10-27-13 01:23 AM
372 12345 ...
tools
  1. mopar_fxr's Avatar
    No camera we have tried works, looks to be in the core OS

    Posted via CB10
    Well boo to that... assuming you tried a whole bunch then...
    You know me, I hate to sit one out... so you know il probably try anyways haha

    But as always thank you!


    Posted via CB10
    moody likes this.
    10-13-13 05:47 PM
  2. thurask's Avatar
    Sysmon from this OS on 1791:

    BerryLeaks presents 10.2.1.641 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_00001025.png

    Posted via CB10
    69goat, moody, pttptppt and 11 others like this.
    10-13-13 05:48 PM
  3. Mecca EL's Avatar
    lol my question is stupid sorry :$ but thank you, your link is for the people who want sideload the bar file from 641 on 575 os ?
    Which exactly what I've done.

    So... load previous camera I assume?
    I will try tomorrow since I KNOW I need camera tonight

    Posted via CB10
    It isn't the camera app that is the source of the problem, that works fine. There's a glitch in comm, between the app and the OS, that's the cause of the freezing. I'm running a hybrid of 575/641, and 641's camera app works fine.
    mopar_fxr and moody like this.
    10-13-13 05:49 PM
  4. KporalBoyQ10's Avatar
    Or 1791.

    Posted via CB10
    thank you
    10-13-13 05:50 PM
  5. toobs623's Avatar
    Well boo to that... assuming you tried a whole bunch then...
    You know me, I hate to sit one out... so you know il probably try anyways haha

    But as always thank you!


    Posted via CB10
    I just turn stabilize on. Easy work around

    Posted via CB10
    moody and Blacklatino like this.
    10-13-13 05:50 PM
  6. Jeandry Brito's Avatar
    can't wait for a stl100-1 10.2.1 update

    Fired from my A-K Z10yseven
    10-13-13 05:55 PM
  7. BrooklynBerryAddict's Avatar
    Can we use the 1792 radio with this OS?
    10-13-13 05:59 PM
  8. Akure4Life's Avatar
    Which exactly what I've done.



    It isn't the camera app that is the source of the problem, that works fine. There's a glitch in comm, between the app and the OS, that's the cause of the freezing. I'm running a hybrid of 575/641, and 641's camera app works fine.
    How is the runtime on this leak?

    Does it still require reboot at regular intervals for sideloaded apps?

    Posted Via CB10 running on OS 10.2.1.575
    10-13-13 05:59 PM
  9. dustmalik's Avatar
    Could someone provide a link to the Runtime only? I don't have much bandwidth to download the whole apps.

    Posted via CB10 using my Gorgeous Z10
    10-13-13 05:59 PM
  10. thurask's Avatar
    Could someone provide a link to the Runtime only? I don't have much bandwidth to download the whole apps.

    Posted via CB10 using my Gorgeous Z10
    Split bars are earlier in the thread.

    Posted via CB10
    moody likes this.
    10-13-13 06:00 PM
  11. dezzilak's Avatar
    How is the Android runtime any different from the one in .575? I just flashed mine, and am wondering if it's even worth the sideloading.
    10-13-13 06:04 PM
  12. SirJes's Avatar
    How is the Android runtime any different from the one in .575? I just flashed mine, and am wondering if it's even worth the sideloading.
    pretty early to say, but so far it doesn't do the loading bar thing every time i launch an app now
    rayporsche likes this.
    10-13-13 06:09 PM
  13. moody's Avatar
    Which exactly what I've done.



    It isn't the camera app that is the source of the problem, that works fine. There's a glitch in comm, between the app and the OS, that's the cause of the freezing. I'm running a hybrid of 575/641, and 641's camera app works fine.
    Would you mind telling me what you put together for yours?

    Right now I have 1791 with first unlocked runtime and the sys.sysmon from 575 and so i like putting together my own deal too.

    P.s. "downloading now" LOL

    P.S.S. How many Leaks Teamers have a Q10? Because I know several of us Squirclers do and 575 was not a good OS for us. So just wondering if this one is
    10-13-13 06:09 PM
  14. SirJes's Avatar
    Could someone provide a link to the Runtime only? I don't have much bandwidth to download the whole apps.

    Posted via CB10 using my Gorgeous Z10
    https://mega.co.nz/#!35xzDIxZ!flJ1ox...eNLHV5ej1e1YbY
    moody, dustmalik and pilot-leo like this.
    10-13-13 06:11 PM
  15. crispcarnival's Avatar
    Does this upports WIFI calling on ZXX? Thanks
    10-13-13 06:12 PM
  16. SirJes's Avatar
    Does this upports WIFI calling on ZXX? Thanks
    Doubt it
    10-13-13 06:14 PM
  17. SubCamp's Avatar
    hey guys is this paired with the 1522/1444 radio for a reason or can i play around and use the 1792 radio?
    10-13-13 06:16 PM
  18. crispcarnival's Avatar
    Doubt it
    Advanced WiFi is fixed???
    10-13-13 06:17 PM
  19. SirJes's Avatar
    hey guys is this paired with the 1522/1444 radio for a reason or can i play around and use the 1792 radio?
    Safe to say you should stick with 1444 radio, only reason they use old radios is because they work fully with the os,
    moody and SubCamp like this.
    10-13-13 06:18 PM
  20. SirJes's Avatar
    Advanced WiFi is fixed???
    i can see everything that should be there, so yes i think so, what was the error before?
    10-13-13 06:19 PM
  21. teostar's Avatar
    Does the android runtime now allow Skype etc on 3g only? Or it still gives the no network error?


    Posted via CB10
    10-13-13 06:25 PM
  22. crispcarnival's Avatar
    I mean what does "advanced wifi fixed" in OP. Thanks!
    i can see everything that should be there, so yes i think so, what was the error before?
    10-13-13 06:26 PM
  23. SirJes's Avatar
    Does the android runtime now allow Skype etc on 3g only? Or it still gives the no network error?


    Posted via CB10
    let me test that for u
    moody likes this.
    10-13-13 06:28 PM
  24. SirJes's Avatar
    I mean what does "advanced wifi fixed" in OP. Thanks!
    yes it had errors before, where you couldn't view advance details about the wifi connection
    10-13-13 06:29 PM
  25. ewakil12's Avatar
    Please can someone confirm if the connection problem is still there on the android runtime when you sideload over 1791 or lower? Thanks!
    10-13-13 06:30 PM
372 12345 ...

Similar Threads

  1. Where to buy Z30 for T-Mob USA?
    By JJStripes in forum BlackBerry Z30
    Replies: 21
    Last Post: 11-11-13, 02:35 PM
  2. OS version of Z30? And what version will be released
    By farteater in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 10-15-13, 04:43 PM
  3. WTS: Q10 (Black or White) and Z10 (White)
    By DisturbedRocks31 in forum The Marketplace - Buy, Sell & Trade
    Replies: 5
    Last Post: 10-14-13, 09:53 AM
  4. 10.1.0.1743 , 1767 , 1791 which is better?
    By beckzyboi in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 10-13-13, 03:22 PM
LINK TO POST COPIED TO CLIPBOARD