10-27-13 02:23 AM
372 ... 1112131415
tools
  1. in_loco_nomen's Avatar
    i saw you were online.. quick question.. why am i not getting any actionable notifications? i just loaded 10.2.1.641 for STL100-3. would you happen to know?
    Been away from CB. Did you get your answer?

    I'm not on this leak as of now but I believe the toasts work, you have a toggle for each type. Best check to see if they are on.

    I've not seen any claim a problem with them???

    I'd say that they are possibly the number one feature of 10.2 they better work.

    Posted via CB10 | Owner Squircle of Trust Channel | PIN 00120C87
    10-15-13 05:28 PM
  2. in_loco_nomen's Avatar
    Where is my sarcasm?

    Posted via CB10 | Owner Squircle of Trust Channel | PIN 00120C87
    toobs623 and moody like this.
    10-15-13 05:29 PM
  3. moody's Avatar
    Where is my sarcasm?

    Posted via CB10 | Owner Squircle of Trust Channel | PIN 00120C87
    Same place your squircle is.
    SteelGreek and go1ndr like this.
    10-15-13 07:29 PM
  4. Tecker Man's Avatar
    Same place your squircle is.
    Gone Forever?
    10-15-13 07:53 PM
  5. mopar_fxr's Avatar
    Where is my sarcasm?

    Posted via CB10 | Owner Squircle of Trust Channel | PIN 00120C87
    I'm will always be beside you baby haha

    Posted via CB10
    10-15-13 08:15 PM
  6. Tecker Man's Avatar
    I'm will always be beside you baby haha

    Posted via CB10
    See whenever i see one of your posts i take a moment of silence to acknowledge your avatar
    moody and mopar_fxr like this.
    10-15-13 08:17 PM
  7. Atmarix's Avatar
    You can try reinstalling the radio only. Mine took two tries before it worked
    Posted via CB10
    thanks for the reply. i installed the .575 version and i'm not sure whats going on because the radio doesn't stay on.
    it may be that i need to install another radio version, but idk how to do that. i looked through the forum but i cant find anything
    10-15-13 09:19 PM
  8. moody's Avatar
    I'm will always be beside you baby haha

    Posted via CB10
    Now I'm jealous... of another man.... that's sad
    Tecker Man likes this.
    10-15-13 09:21 PM
  9. torcheredsole56's Avatar
    Had to wipe after my home wifi refused to connect. Wasn't in saved connections. Restarted and reset, no joy. It was working fine all last night, got home from work and it lost it. Wiped and I'm back running. Bummer.

    Posted via CB10
    moody likes this.
    10-15-13 09:23 PM
  10. unbreakablej's Avatar
    Some issues I've been experiencing:
    - Active Frames are too big for some of the windows. You get extra space (annoying for OCD people like me)
    - No options to close apps in App Manager
    - Some hanged screens
    - Always losing connection to some gmail accounts (will happen to one or another randomly stating wrong password)
    - Had to reboot before back button on Android apps work.
    - Somehow no options in Default Apps?
    10-15-13 11:16 PM
  11. qingshan's Avatar
    Had to wipe after my home wifi refused to connect. Wasn't in saved connections. Restarted and reset, no joy. It was working fine all last night, got home from work and it lost it. Wiped and I'm back running. Bummer.
    Posted via CB10
    I had this problem but it resolved - strange, I did a set up, security wipe and another set up and all was good. Then I could not get it to see either of my networks, battery pull, restart and prayer - not sure which worked
    10-15-13 11:21 PM
  12. unbreakablej's Avatar
    I'm not sure if this is a new feature or not as I've never seen it before but....you can now Share emails directly to BlackBerry travel and it seems to work!

    The automatic scanner didn't seem to work for me this time but it usually does. And it might be because they usually don't scan it if it was a forwarded email. But I tried the share feature on a fed itinary and it worked!! Though I think BlackBerry had some trouble recognising Some special Chinese characters... nor sure if it is because it was not one of my keyboard languages..

    Posted via CB10
    toobs623 likes this.
    10-15-13 11:44 PM
  13. Hphv's Avatar
    Only just noticed that this one is leaked !

    Via CB10 on Z10STL100-2/10.2.0.1725
    10-16-13 02:04 AM
  14. toobs623's Avatar
    #Fail just ignore or delete please
    10-16-13 05:02 AM
  15. yohannyphm's Avatar
    I'm not sure if this is a new feature or not as I've never seen it before but....you can now Share emails directly to BlackBerry travel and it seems to work!

    The automatic scanner didn't seem to work for me this time but it usually does. And it might be because they usually don't scan it if it was a forwarded email. But I tried the share feature on a fed itinary and it worked!! Though I think BlackBerry had some trouble recognising Some special Chinese characters... nor sure if it is because it was not one of my keyboard languages..

    Posted via CB10
    It being there since 10.0

    Posted from the best mobile device Z10 10.2.0.1443
    10-16-13 07:11 AM
  16. forthperson4's Avatar
    any news on japanese input on this new leak?
    10-16-13 07:16 AM
  17. Abdul Aziz AlBastaki's Avatar
    thanx for this leakeOs ... ..is it recommended for my z30.. ??!



    Posted via CB10
    10-16-13 07:38 AM
  18. toobs623's Avatar
    thanks for the reply. i installed the .575 version and i'm not sure whats going on because the radio doesn't stay on.
    it may be that i need to install another radio version, but idk how to do that. i looked through the forum but i cant find anything
    Use Sachesi or Dbbt To create an auto loader with the radio only. You can find links for everything at berryleaks.wikidot.com if you need a walk through I'm happy to help but I don't have time right this minute

    Posted via CB10
    10-16-13 08:49 AM
  19. fcsmyth's Avatar
    I did a search of this thread but could find any mention of this. 641 is very smooth and quick on my Z30 (STA100-2) but every now and then my screen starts to flash continuously after making a swipe gesture. It stops once I touch the screen, so not much of an issue but it is odd and I haven't seen this before on any other leak.
    10-16-13 12:02 PM
  20. toobs623's Avatar
    I did a search of this thread but could find any mention of this. 641 is very smooth and quick on my Z30 (STA100-2) but every now and then my screen starts to flash continuously after making a swipe gesture. It stops once I touch the screen, so not much of an issue but it is odd and I haven't seen this before on any other leak.
    I haven't seen any reports, but then again there's not a lot of 30s out there yet

    Posted via CB10
    10-16-13 12:23 PM
  21. blockbuy's Avatar
    Q. When running the maps on this version does the sound control automatically switch to media volume as opposed to notification volume like it should?

    Also does it recognise the m6 toll road when plotting quickest routes?

    The 1725 version wont switch to media volume (have to make it the default setting in settings) and neither does it use the m6 toll road as quickest route despite it being by by miles (the normal m6 is always gridlocked)

    Posted via CB10
    10-16-13 12:52 PM
  22. LazyEvul's Avatar
    No idea if anyone's tried it yet, but I loaded this OS up onto my Q5 just now and I can confirm the camera works just fine here. Must be a Z10/Q10 issue as predicted.

    FM Radio is also a really awesome addition, darn shame the Z10 won't be getting it. That's the main reason I downloaded this OS frankly, I'm going on a trip soon and figured FM Radio would be great to have.
    Last edited by LazyEvul; 10-16-13 at 04:19 PM.
    10-16-13 03:37 PM
  23. Tecker Man's Avatar
    No idea if anyone's tried it yet, but I loaded this OS up onto my Q5 just now and I can confirm the camera works just fine here. Must be a Z10/Q10 issue as predicted.

    FM Radio is also a really awesome addition, darn shame the Z10 won't be getting it. That's the main reason I downloaded this OS frankly, I'm going on a trip soon and figured FM Radio would be great to have.
    Cool So Guess I will be installing this on my Q5 Thx for the Intel
    10-16-13 08:16 PM
  24. ofutur's Avatar
    any news on japanese input on this new leak?
    Soooooon
    10-16-13 09:00 PM
  25. emprize's Avatar
    is there any chance to have cantonese input in future leak?
    10-16-13 09:22 PM
372 ... 1112131415

Similar Threads

  1. Where to buy Z30 for T-Mob USA?
    By JJStripes in forum BlackBerry Z30
    Replies: 21
    Last Post: 11-11-13, 03:35 PM
  2. OS version of Z30? And what version will be released
    By farteater in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 10-15-13, 05:43 PM
  3. WTS: Q10 (Black or White) and Z10 (White)
    By DisturbedRocks31 in forum The Marketplace - Buy, Sell & Trade
    Replies: 5
    Last Post: 10-14-13, 10:53 AM
  4. 10.1.0.1743 , 1767 , 1791 which is better?
    By beckzyboi in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 10-13-13, 04:22 PM
LINK TO POST COPIED TO CLIPBOARD