11-13-13 11:11 PM
310 ... 56789 ...
tools
  1. go1ndr's Avatar
    I only loaded the runtimes, BBW and sysmon over my current 1767 with other 525/641 bars and now for whatever reason, my native Skype from BBW will no longer open --won't let me sign in, keeps throwing up an error message. Anyone else have this happen? Need skype so any ideas are appreciated. Thanks!
    10-22-13 04:37 PM
  2. rgarza8's Avatar
    this is from 1791. it should work for you. I had to rename it to .zip to upload here. just rename the extension back to .bar and sideload.
    Blackberry ID still doesn't work. I tried to load this bar file. No success. Any other options?
    Last edited by rgarza8; 10-22-13 at 05:30 PM.
    10-22-13 04:48 PM
  3. go1ndr's Avatar
    I only loaded the runtimes, BBW and sysmon over my current 1767 with other 525/641 bars and now for whatever reason, my native Skype from BBW will no longer open --won't let me sign in, keeps throwing up an error message. Anyone else have this happen? Need skype so any ideas are appreciated. Thanks!
    Update: I loaded an android version and the BBW version and now it will allow me to sign in only using AT&T and not wifi--very very weird. I don't pay for data but still wifi is better---ideas why anyone?????????????????
    10-22-13 04:50 PM
  4. cchilderhose's Avatar
    If you have the BL10 app installed and then load the new BBW bar file DO NOT uninstall it as you cannot download it again to reinstall. I am going to revert the BBW back to the 1791 to get it back.

    Just FYI

    Posted via CB10
    go1ndr likes this.
    10-22-13 05:14 PM
  5. 3hb78ftg's Avatar
    You just liars BerryLeaks,
    You just complain it won't work in stl100-1
    You LIARS
    Even you can MAKE Leaks on stl100-1 but because this device MIDDLE EASTREN Model

    Z10STL100-2/10.2.0.1767
    Farouke, is that you?

    LOL

    BlackBerry Z...my weapon of choice.
    10-22-13 05:23 PM
  6. sallynaayue's Avatar
    I need old 10.2.0 accounts.bar file
    Please
    Please

    Z10STL100-2/10.2.0.1767
    Hahahahahahahahahaha I read this thread and saw your post in the first place is no brain and now u say "please please"
    I think u need to go to see doctor

    Posted via CB10
    tvko, Mecca EL and CeCoQ like this.
    10-22-13 05:41 PM
  7. pvphooman's Avatar
    Blackberry ID still doesn't work. I tried to load this bar file. No success. Any other options?
    BlackBerry ID won't work with the sys.settings-10.2.1.37.bar on 1791. Does it work for anyone running 10.2.1?

    STL3 1791 hybrid w/10.2.1 bars
    10-22-13 05:47 PM
  8. russmov's Avatar
    Farouke, is that you?

    LOL

    BlackBerry Z...my weapon of choice.
    Lmao I forgot about that guy.
    3hb78ftg, moody and CeCoQ like this.
    10-22-13 06:04 PM
  9. Jamal Abuhijleh's Avatar
    You just liars BerryLeaks,
    You just complain it won't work in stl100-1
    You LIARS
    Even you can MAKE Leaks on stl100-1 but because this device MIDDLE EASTREN Model

    Z10STL100-2/10.2.0.1767
    Dude i am from middle east as well ,, they put huge efforts to release those leaks , and they even released couple new leaks for STL001 , so dont know why ur complaining , ur comment is very racist and i wouldnt believe wu-wei or any developers would think this way or even crossed their minds ,,,

    So on behalf on all middle eastern i apologize for such a sad and pathetic comment
    Wu-wie and all CB team i would like to thank u for all the leaks u provided us so far , appreciated
    10-22-13 06:15 PM
  10. toobs623's Avatar
    I only loaded the runtimes, BBW and sysmon over my current 1767 with other 525/641 bars and now for whatever reason, my native Skype from BBW will no longer open --won't let me sign in, keeps throwing up an error message. Anyone else have this happen? Need skype so any ideas are appreciated. Thanks!
    Definitely a coincidence with your install time :-) but seriously Awesome thanks for the heads up man

    Posted via CB10
    10-22-13 06:30 PM
  11. b1gbleu's Avatar
    Ty. That expresses everything he said.

    Posted via CB10
    LOL! That link took me to notloggedin and login took me to Picard, Ryker, and Worf.
    10-22-13 07:01 PM
  12. go1ndr's Avatar
    Definitely a coincidence with your install time :-) but seriously Awesome thanks for the heads up man

    Posted via CB10
    Hey Toobs! Yeah, and for whatever cyberspace reason, by loading both the android Skype version 2.x and then the BBW preview version, I was able to log on using data only, but not wifi. It's no big deal to me personally, but for someone that doesn't have unlimited data, it could be an issue. I have absolutely no idea why it won't log on with the wifi on but hopefully someone else will enlighten us. So far my little hybrid Q10 is running the .1767 OS with the 641 contact bars, 725 unlocked runtime (though token apps still open fine), 725 BBW and sysmon bars. Running great with amazing battery life! Staying put until you guys release a full 10.2.1.xxxx OS and all smiles! Thanks again as always!
    toobs623 and moody like this.
    10-22-13 07:09 PM
  13. TommyBB's Avatar
    Kudos to all in Berry Leaks!

    I'll be waiting for the whole enchilada leak to hit the forums.
    Mecca EL likes this.
    10-22-13 07:44 PM
  14. CeCoQ's Avatar
    yes, actually you can load very very few of them, I will try to send you a list.
    i know sysmon is working on 1791, the runtime works...., camera should work. all the dxtg. (whatever it is)... (4 of them ...)
    10-22-13 07:55 PM
  15. CeCoQ's Avatar
    Camera works for z30.

    Not if you loaded 641. No. As that's a core os issue. But if u have 575 then all good

    Z10STL100-3/10.2.1.xxx member/co-founder Berryleaks. From CB10. My channel C000B3B57. Team channel C00032537
    10-22-13 08:01 PM
  16. CeCoQ's Avatar
    Please people, we DO NOT pull battery anymore.
    Z30 has the same OS, and has a non-removable battery, so what I am supposed to do if I have a z30?

    Please hold vol up and vol down together until the phone reboots.

    After do pull bat
    Will be fine

    Posted via CB10
    10-22-13 08:04 PM
  17. CeCoQ's Avatar
    Yes its the same OS, just update app files.

    Is there still waterprint of pin in the corner of the screen?

    Posted via CB10
    10-22-13 08:06 PM
  18. CeCoQ's Avatar
    most people run 575 because of the camera issue, but it doesn't matter, it will just instal 641 bars over 641 bars, and then no problem, just restart and you are good, or since you have 641 bars, you can remove them from this package, and make what you want. :-)

    Would have preferred the 725 bars as a separate download since 641 bars are already available.
    10-22-13 08:09 PM
  19. torcheredsole56's Avatar
    Thanks, leaks team! Crazy as it sounds, I'm cool with "official" leaks, but hybrids scare me, so I'm sitting this one out. Interesting to note the state of internal development though, it appears they worked hard for Z30 release and official 10.2 for the q/z, but now they are slowing down to wait for the dust to settle before proceeding. That's cool, but it means a short kill before the new full releases see light of day, imo. Just an observation, might be wrong. I'm willing to wait. Might even downgrade back to 575 while waiting.
    Tl;dr thanks leaks team for appeasing us!

    Posted via CB10
    10-22-13 08:15 PM
  20. CeCoQ's Avatar
    should be sys.settings or something like that


    What BAR file is this?
    10-22-13 08:22 PM
  21. Lim Hariyanto's Avatar
    i'm use Q10. at system setting Blackberry ID not work
    10-22-13 08:36 PM
  22. unbreakablej's Avatar
    Link don't work... or is it being blocked at work If not can someone please mirror? Thanks
    10.2.1.641 is giving me so many problems
    10-22-13 08:39 PM
  23. LP_Rigg's Avatar
    BBID doesn't work for me either - assuming it is from the latest setting bar. Since I don't need to change anything there I will hold pat for the time being.

    Posted via CB10
    10-22-13 08:41 PM
  24. Mecca EL's Avatar
    First posted in the .575 topic, hoping for a response here, the issue still persists for me on this hybrid and I cannot find another mention of it:
    Issue
    Device Model: SQN100-3.
    OS: 10.2.1.575, with .641/.725 .bar package and .1791 Runtime.
    Install method: clean install of .575 (no restore), loaded .1791 Runtime, loaded .641 files, loaded .725 files. I only loaded the updated files, and rebooted after each step to be sure.
    Issue/Question: Voice Control not opening (mute button/app icon, both do not respond), does not show as 'running' in App Manager.
    Cause: Unknown, I did not load any .bar file related to Voice Control, (afaik) they are still the .575 version.
    Attempt to resolve: Rebooting (restart, and "hard" reset), turning on/off in Settings app/changing settings. Mute key still works for media control.
    Had the same problem. Reloading the OS will fix it.
    CeCoQ likes this.
    10-22-13 08:41 PM
  25. Kamika007z's Avatar
    Thank you for this leak!

    I can confirm that Waze now works again with this version of Android runtime. The last couple of unlocked runtimes did not.
    10-22-13 08:43 PM
310 ... 56789 ...

Similar Threads

  1. Official 10.2 for Malaysia
    By blueisme in forum BlackBerry Z10
    Replies: 1
    Last Post: 10-22-13, 02:48 PM
  2. BBM not sending to Android device
    By ricocan in forum General BBM Chat
    Replies: 2
    Last Post: 10-22-13, 01:30 AM
  3. BBM for itouch 4gen
    By yxd0018 in forum General BBM Chat
    Replies: 1
    Last Post: 10-21-13, 11:10 PM
LINK TO POST COPIED TO CLIPBOARD