11-14-13 12:11 AM
310 ... 45678 ...
tools
  1. cchilderhose's Avatar
    Thanks for the updates:

    Updated bars working (for me) on 10.2.0.1791

    sys.sysmon
    sys.settings
    browser
    clock
    compass
    calculator
    camera
    dxtg - all (docs to go)
    AdobeReader
    Hotspot Browser
    sys.android 10.2.1.20
    sys.android.shell 10.2.1.13

    Note: restarted by holding down the volume keys for updated runtime to reset and work

    stl 100-3 AT&T
    Nice...going to load these now and see how it runs...had quirky issues with the two previous runtimes.
    10-22-13 11:13 AM
  2. riv's Avatar
    Yes you're right

    Posted via CB10
    Nice

    Will try to load this up tonight
    10-22-13 11:14 AM
  3. KemKev's Avatar
    You just liars BerryLeaks,
    You just complain it won't work in stl100-1
    You LIARS
    Even you can MAKE Leaks on stl100-1 but because this device MIDDLE EASTREN Model
    *smh*
    10-22-13 11:17 AM
  4. KemKev's Avatar
    i don't know for sure, but I'm pretty sure blkscorp was running it with no issues
    Contradicting yourself?
    10-22-13 11:27 AM
  5. toobs623's Avatar
    Contradicting yourself?
    How so?

    Posted via CB10
    10-22-13 11:35 AM
  6. rgarza8's Avatar
    What was the message? No response. Hotspot Browser?
    10-22-13 11:39 AM
  7. Blacklatino's Avatar
    Sorry for my overreacting
    OK now I am using that stl100-1, and can I load these bar files and I am using 10.2.0.1767?

    Z10STL100-2/10.2.0.1767
    10-22-13 11:41 AM
  8. Blacklatino's Avatar
    You just liars BerryLeaks,
    You just complain it won't work in stl100-1
    You LIARS
    Even you can MAKE Leaks on stl100-1 but because this device MIDDLE EASTREN Model

    Z10STL100-2/10.2.0.1767
    Wow!

    Post of the Week!

    Now......step away from the computer, put your helmet back on, and put down the Red Bull.
    Last edited by Blacklatino; 10-22-13 at 11:58 AM.
    tlegend2012 and Mecca EL like this.
    10-22-13 11:45 AM
  9. MrGlenn's Avatar
    First posted in the .575 topic, hoping for a response here, the issue still persists for me on this hybrid and I cannot find another mention of it:
    Issue
    Device Model: SQN100-3.
    OS: 10.2.1.575, with .641/.725 .bar package and .1791 Runtime.
    Install method: clean install of .575 (no restore), loaded .1791 Runtime, loaded .641 files, loaded .725 files. I only loaded the updated files, and rebooted after each step to be sure.
    Issue/Question: Voice Control not opening (mute button/app icon, both do not respond), does not show as 'running' in App Manager.
    Cause: Unknown, I did not load any .bar file related to Voice Control, (afaik) they are still the .575 version.
    Attempt to resolve: Rebooting (restart, and "hard" reset), turning on/off in Settings app/changing settings. Mute key still works for media control.
    10-22-13 11:51 AM
  10. masterscarhead1's Avatar
    I am also on 1791.. and would love to load these 641/725 hybrid. Can I know what are the bar files you've sideloaded from 641/725 hybrid?

    Thanks.
    Here's what I usually load from a newer OS. I am not sure what is available in this pack, because I make my own hybrid. Keep in mind that some are not always updated, but I just generally load it over anyways, because I'm too lazy to check. I know the ones from 10.2.1 I've listed below work on 10.2, so give those a try
    sys.sysmon
    sys.settings
    browser
    clock
    compass
    calculator
    camera
    dxtg - all (docs to go)
    AdobeReader
    maps
    bbm
    appworld
    weather
    voice control

    I added a few from the previous list someone posted. Keep in mind that I didn't put in the runtime. They are making serious changes to the runtime, so it's been wonky for me, even on 10.2.1 itself. I personally still use 1791 runtime, until something better comes out. So far, I've found nothing
    amanago and moody like this.
    10-22-13 11:56 AM
  11. crispcarnival's Avatar
    Does wifi calling works for you and was any of the bar files crashed? Thanks.
    10-22-13 12:11 PM
  12. pvphooman's Avatar
    Can you upload just the above bars as a separate package pls ... Thanks.
    I have uploaded the bars that work on 1791 and other 10.2.0.1xxx OS. Check the link below
    http://forums.crackberry.com/bb10-le...-2-0-a-860154/
    Last edited by pvphooman; 10-22-13 at 02:40 PM.
    10-22-13 01:53 PM
  13. R0BSTA's Avatar
    Here's what I usually load from a newer OS. I am not sure what is available in this pack, because I make my own hybrid. Keep in mind that some are not always updated, but I just generally load it over anyways, because I'm too lazy to check. I know the ones from 10.2.1 I've listed below work on 10.2, so give those a try
    sys.sysmon
    sys.settings
    browser
    clock
    compass
    calculator
    camera
    dxtg - all (docs to go)
    AdobeReader
    maps
    bbm
    appworld
    weather
    voice control

    I added a few from the previous list someone posted. Keep in mind that I didn't put in the runtime. They are making serious changes to the runtime, so it's been wonky for me, even on 10.2.1 itself. I personally still use 1791 runtime, until something better comes out. So far, I've found nothing
    There is no bbm, maps, voice control or weather bar files in the folder.
    10-22-13 02:37 PM
  14. whatsever's Avatar
    Wow... first page post... I guess everybody is busy with the BBM4ALL launch...

    Here's what's new that i found

    new airplane mode at the main page of settings
    Attachment 212842

    and lockscreen settings in security and permission
    Attachment 212843

    other than that nothing. but i found it a bit more snappy.. dont know maybe psychological
    Posted via CB10
    You only install: sys.settings or also sys.settings account (this is full black modes z10?)
    10-22-13 02:49 PM
  15. R0BSTA's Avatar
    I only installed sys.settings and I have whats in both images
    whatsever likes this.
    10-22-13 02:54 PM
  16. teostar's Avatar
    I have had no issues with wifi on runtime with any builds yet.

    Sent from my Mind Controlled BerryLeak Hybrid running 10.2.x.xxx while drunk
    The issue is not with wifi... it's with the runtime getting data when wifi is off ( over 3/4G)

    Posted via CB10
    Ruslan Botsyurko likes this.
    10-22-13 02:54 PM
  17. whatsever's Avatar
    I only installed sys.settings and I have whats in both images
    thanks that's what i thought but sys.setting account does it swipe something and has it black theme for Z10 compleet included hub etc.

    also have Q about sys.sysmon is this the one who also showing you data/internet usage?


    My BB OS is one crazy sys.mix. Still working get base of 1433,575 and 1767 and camera from older version and now again getting some update from here and there. love my BB10.
    Last edited by whatsever; 10-22-13 at 03:07 PM.
    10-22-13 02:56 PM
  18. deezy87's Avatar
    Team failed
    where u kris we need leaks for -1

    Posted via CB10
    FFS...it is NOT in the control of the team to make these leaks, I'm sure if they could they'd incorporate STL100-1 users too!

    Also Adam from the team has an STL100-1 stop b!tching!
    Mecca EL and toobs623 like this.
    10-22-13 02:57 PM
  19. endevour's Avatar
    Thx for the leak guys! Nice work again!
    Some changes I found (or maybe never saw before - w/e sharing is caring, correct me if I am wrong!)

    Clock bar - world clock shows weather information icons and some more detail if clicked.
    App World - does provide a section "More from developer" above "Others also downloaded" (not sure if that was already there in an earlier release). More menu seem to feature "Developer Website" and "View Privacy Policy" if provided (not sure if that's new)


    BTW: I am running all of http://forums.crackberry.com/bb10-le...-2-0-a-860154/ bars on 10.2.0.1767 (software release 10.2.0.415) and they seem to work fine for now.
    Last edited by endevour; 10-22-13 at 03:46 PM.
    Mecca EL and Blacklatino like this.
    10-22-13 03:36 PM
  20. whatsever's Avatar
    In system setting everythings works except Blackberry id . It crash when i will open so BB maybe a glitch?

    also lovethe device monitor but don't know why with some grafiks it looks like someone use dirt to fill it in.
    10-22-13 03:55 PM
  21. pvphooman's Avatar
    In system setting everythings works except Blackberry id . It crash when i will open so BB maybe a glitch?

    also lovethe device monitor but don't know why with some grafiks it looks like someone use dirt to fill it in.
    BlackBerry ID crashes for me too.

    STL3 1791 hybrid w/10.2.1 bars
    10-22-13 04:01 PM
  22. zoozzooz123's Avatar
    I need old 10.2.0 accounts.bar file
    Please
    Please

    Z10STL100-2/10.2.0.1767
    CeCoQ likes this.
    10-22-13 04:04 PM
  23. pvphooman's Avatar
    I need old 10.2.0 accounts.bar file
    Please
    Please

    Z10STL100-2/10.2.0.1767
    this is from 1791. it should work for you. I had to rename it to .zip to upload here. just rename the extension back to .bar and sideload.
    Attached Files
    10-22-13 04:10 PM
  24. russmov's Avatar
    Thanks team.
    10-22-13 05:23 PM
  25. MrGlenn's Avatar
    Not sure if it has been mentioned, but BB Channels now shows up in my Beta Zone app again! It was pretty bothersome to keep using the auto-loader, so I am sure some people have been waiting for this to come back! I do not know if it shows up for all 10.2.1.xxx versions, but after loading this hybrid it did for me.
    Rainer Gassen likes this.
    10-22-13 05:33 PM
310 ... 45678 ...

Similar Threads

  1. Official 10.2 for Malaysia
    By blueisme in forum BlackBerry Z10
    Replies: 1
    Last Post: 10-22-13, 03:48 PM
  2. BBM not sending to Android device
    By ricocan in forum General BBM Chat
    Replies: 2
    Last Post: 10-22-13, 02:30 AM
  3. BBM for itouch 4gen
    By yxd0018 in forum General BBM Chat
    Replies: 1
    Last Post: 10-22-13, 12:10 AM
LINK TO POST COPIED TO CLIPBOARD