01-07-14 12:12 AM
1,131 ... 43444546
tools
  1. mopar_fxr's Avatar
    I have 575 installed and I sideloaded 641 bar files over it to get better radio files. I have this OS installed for over a month now but never checked the permissions page before. I have a Z10 with many apps.

    Any way to solve this?
    honestly... something I havent seen or heard of yet... I am now off of this os so really cant poke around my own device anymore for you even. I know all of mine were showing when I came across your post cause I instantly checked mine at the time. If you are planning on staying on the 575, long as its not bothering you too much (since just noticed after a month I am assuming its not) id run it that way. If it does bother you, or need to change a permission, either delete and reload the app you want to change and do it from the get go on install, or reload the os.
    If going to reload the os though, id suggest highly to check out the 10.2.1.1055 now that the radio files are out... it is heads above where 575 started off as.
    James Blight likes this.
    11-16-13 01:58 PM
  2. mopar_fxr's Avatar
    I found these early 10.2.1 releases a bit buggy and unstable on my Q. Brutal on battery life too. However, the latest 10.2.1.1055 is running quite nicely! Battery life as good as the 10.2.0.xxxx series.

    Q10SQN100-1/10.2.1.1055
    exactly what I have been seeing / hearing also
    James Blight likes this.
    11-16-13 01:59 PM
  3. basgen's Avatar
    Is there a way to remove the pin watermark? I'm kinda new to this
    11-16-13 04:50 PM
  4. thurask's Avatar
    Is there a way to remove the pin watermark? I'm kinda new to this
    No, there isn't. However, 10.2.1.1055 and any releases afterwards have no watermark.
    11-16-13 04:58 PM
  5. kimoi's Avatar
    honestly... something I havent seen or heard of yet... I am now off of this os so really cant poke around my own device anymore for you even. I know all of mine were showing when I came across your post cause I instantly checked mine at the time. If you are planning on staying on the 575, long as its not bothering you too much (since just noticed after a month I am assuming its not) id run it that way. If it does bother you, or need to change a permission, either delete and reload the app you want to change and do it from the get go on install, or reload the os.
    If going to reload the os though, id suggest highly to check out the 10.2.1.1055 now that the radio files are out... it is heads above where 575 started off as.
    It didn't bother me much until SayIt said I need to change a permission to use a certain future.

    I thought about 10.2.1.1055, do you know if a back up from 10.2.1.575 will work on it? I definitely need to restore app data.
    11-17-13 07:00 AM
  6. mopar_fxr's Avatar
    It didn't bother me much until SayIt said I need to change a permission to use a certain future.

    I thought about 10.2.1.1055, do you know if a back up from 10.2.1.575 will work on it? I definitely need to restore app data.
    I cannot answer from experience.
    I do not do backups anymore due to too many issues I have had. I always start fresh.
    Though I have heard some luck with Sashesi backups and doing one portion at a time. may be worth a shot if you take the plunge.
    11-18-13 11:21 AM
  7. kimoi's Avatar
    I cannot answer from experience.
    I do not do backups anymore due to too many issues I have had. I always start fresh.
    Though I have heard some luck with Sashesi backups and doing one portion at a time. may be worth a shot if you take the plunge.
    Thanks, I'll back up through Sachesi

    I only need app data and won't restore system settings. That shouldn't give any problems, I guess.
    11-18-13 01:41 PM
  8. mopar_fxr's Avatar
    Thanks, I'll back up through Sachesi

    I only need app data and won't restore system settings. That shouldn't give any problems, I guess.
    that is the safer bet
    11-18-13 01:57 PM
  9. kimoi's Avatar
    that is the safer bet
    Back up through Sachesi didn't work, it wouldn't let me back up. I did it through Link, worked perfectly. I'm on 10.2.1.1055 now, yay!
    11-19-13 06:09 AM
  10. Akin A's Avatar
    Thanks...Akin
    11-25-13 02:21 PM
  11. James Blight's Avatar
    I am actually surprised this thread still has action with 10.2.1.1055 out and performing so well. Upgrade!!

    Posted via CB10 on my Z30 (STA100-5 / 10.2.1.1055)
    11-29-13 04:06 AM
  12. BB_makes_it_happen's Avatar
    I am actually surprised this thread still has action with 10.2.1.1055 out and performing so well. Upgrade!!

    Posted via CB10 on my Z30 (STA100-5 / 10.2.1.1055)
    JB. Could you point me to a sta100-5 10.2.1.1055 link.

    Posted via CB10
    11-30-13 09:02 PM
  13. Mr_Runningfromlife's Avatar
    Battery life is good from what I read anyone disagree with that? How is everything else???? Is it worth it?
    11-30-13 09:26 PM
  14. dawnjc79's Avatar
    From the email set-up options (advanced):
    "Append messages to sent folder" --- What is this supposed to do? I have never seen it before, and a quick search did not give any good answers. It was "off" by default.
    Did you ever get an answer to this? I'm wondering about this option too.
    12-03-13 07:54 PM
  15. crown7's Avatar
    Sorry for the dumb question but exactly how does one "start fresh"? I installed 1055 and I did see a lot of numbers with no names. I then restored app and media (no settings) and I lost some contact info.

    Posted via CB10
    12-03-13 09:51 PM
  16. BB_makes_it_happen's Avatar
    I am ready to install 1055. But failed to find the link. If you have it handy could avail - or point me to the source. Thxs

    Posted via CB10
    12-05-13 06:07 PM
  17. patmur2010's Avatar
    Had this problem once on another leak after I removed my FB account and wasn't able to add it + was getting the same error in the app. I fixed it by restoring only Settings - then FB account re-appeared in settings and I just had to fill in the password. Hope it helps.
    I'm going to try this out, I'm also having this issue

    Posted via CB10
    12-20-13 06:40 PM
  18. Wajid Khaan's Avatar
    10.2.1.575 leak not apk. supported also pin mark is not removable. ... Now i am going back to reload 10.2.01055
    01-04-14 03:57 AM
  19. Wajid Khaan's Avatar
    Hi Dude,
    how was your experiance with 10.2.1.575 leak
    01-04-14 04:00 AM
  20. MoTmrD's Avatar
    Please i want stl100-1 please
    01-04-14 06:25 AM
  21. ronfc's Avatar
    Please i want stl100-1 please
    You do realize that this is an older leak?

    Z10STL100-1/10.2.1.1925
    Wajid Khaan likes this.
    01-04-14 07:41 AM
  22. Wajid Khaan's Avatar
    This new leak and my Q5 become more a less factory os
    BerryLeaks presents 10.2.1.575 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_00000001.png

    Posted via CB10
    01-04-14 07:48 AM
  23. ronfc's Avatar
    This is the "new" leaked OS:
    http://forums.crackberry.com/showthread.php?t=887047

    Z10STL100-1/10.2.1.1925
    01-04-14 07:52 AM
  24. Wajid Khaan's Avatar
    BerryLeaks presents 10.2.1.575 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_00000967.png
    BerryLeaks presents 10.2.1.575 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_00000968.png
    BerryLeaks presents 10.2.1.575 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_00000969.png

    The reason been to reload the 10.2.0.1055 is no one apk file supported in new leak...

    Posted via CB10
    01-04-14 07:54 AM
  25. Wajid Khaan's Avatar
    Hi Ron,
    It is SQR100 Q5 and working fine after reload 1055. I think the new leak is not for it.. any suggestion?

    Thanks
    BerryLeaks presents 10.2.1.575 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_00000972.png

    Posted via CB10
    01-04-14 07:59 AM
1,131 ... 43444546

Similar Threads

  1. VEVO app for BB Playbook deprecated
    By VEVOLLC in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 02-02-15, 02:40 PM
  2. Not working: Wifi media sync and volume mounting by wifi
    By AWDragon200 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-08-14, 01:32 AM
  3. Too many apps for BB10
    By smallbiz in forum BlackBerry Z10
    Replies: 16
    Last Post: 10-10-13, 07:22 PM
LINK TO POST COPIED TO CLIPBOARD