01-06-14 11:12 PM
1,131 ... 3435363738 ...
tools
  1. kimoi's Avatar
    Have you tried reloading the OS? I had a few of the problems you mentioned in a previous post but have been running pretty good since a reload (about 3 days). I did not restore settings and deleted the applications that were giving me issues prior to creating the back that I restored from.

    Posted via CB10 on Z10STL100-4/10.2.1.575
    I restores only the settings, and Facebook works again. Yay!

    I still have to reload the pictures bar, however I have no experience with this so I'll have to figure out how.. I don't want to reload the OS as I also have to restore again, and app restore took over 2 hours. And yes, I do need it...

    Posted via CB10 on my Z10
    10-14-13 09:20 AM
  2. kimoi's Avatar
    Okay, new question.. how do I reload the pictures bar file?

    Posted via CB10 on my Z10
    10-14-13 09:40 AM
  3. DsgnJnki's Avatar
    installed yesterday was working fine but then realized i could not send mms, i could receive though
    originally installed then performed security wipe, saw someone else in this thread saying they installed without security wipe and it fixed the problem
    reinstalled and mms is working fine now

    Only problem i'm noticing now is that the mark prior read option is not in hub, could have sworn it was there last night, maybe it's missing since i'm running the dark theme???
    10-14-13 10:05 AM
  4. SteelGreek's Avatar
    Okay, new question.. how do I reload the pictures bar file?

    Posted via CB10 on my Z10
    You just have to sideload the bar file and then reboot your device

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    10-14-13 10:27 AM
  5. DsgnJnki's Avatar
    Anyone else not have the mark prior read option?

    Posted via CB10
    10-14-13 12:23 PM
  6. kimoi's Avatar
    You just have to sideload the bar file and then reboot your device

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    Sorry, where do I get this?

    Posted via CB10 on my Z10
    10-14-13 01:02 PM
  7. SteelGreek's Avatar
    Sorry, where do I get this?

    Posted via CB10 on my Z10
    Look two or three pages back from the first page. There is a mega link posted by thurask with the filed there. Download and extract them and you'll be good to go. CB10 isn't letting me copy/paste... keeps crashing

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    10-14-13 01:55 PM
  8. jon jon1's Avatar
    BlackBerry os 10.2 needed to be on the BlackBerry 10 phones when they were launched

    Posted via CB10
    pvphooman, wolfee48 and KemKev like this.
    10-14-13 02:21 PM
  9. kimoi's Avatar
    Look two or three pages back from the first page. There is a mega link posted by thurask with the filed there. Download and extract them and you'll be good to go. CB10 isn't letting me copy/paste... keeps crashing

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    Thanks!

    Posted via CB10 on my Z10
    10-14-13 02:56 PM
  10. Aljean Thein's Avatar
    How do i open this .7z file ? My computer wont open it after downloading it
    10-14-13 03:54 PM
  11. Undbiter65's Avatar
    Does this leak include radio files?
    10-14-13 04:02 PM
  12. Uzi's Avatar
    Does this leak include radio files?
    Yes it is mixed with 1444 radio file if I'm not wrong I forgot

    Posted via CB10
    10-14-13 04:14 PM
  13. DsgnJnki's Avatar
    How do i open this .7z file ? My computer wont open it after downloading it
    The latest version of win zip will work

    Posted via CB10
    10-14-13 04:48 PM
  14. tickerguy's Avatar
    This leak has some material network problems with some, but not all, Android apps.

    It is more "cutting edge" for sure, but whether it's worth the hassle factor is up to you.

    If/when we get one that actually reads and sends S/MIME emails -- THAT will be worth putting up with a LOT, as would any one of a number of other significant feature enhancements.

    It isn't bad though....
    10-14-13 04:49 PM
  15. kennyb36's Avatar
    Does anyone else have a problem playing music with this leak? Keep getting "this file can't play due to an unexpected problem".
    Eek no music #ohfer****sake

    Posted via CB10
    10-14-13 04:57 PM
  16. kennyb36's Avatar
    Sorry for the sweary there lol

    Posted via CB10
    10-14-13 04:59 PM
  17. SteelGreek's Avatar
    Does anyone else have a problem playing music with this leak? Keep getting "this file can't play due to an unexpected problem".
    Eek no music #ohfer****sake

    Posted via CB10
    I used to get that with some leaks. Once the OS settled some and I rebooted it worked fine. Maybe try also removing the SD card, reinserting, and then turn the phone back on

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    CpE CKS likes this.
    10-14-13 05:03 PM
  18. MrGlenn's Avatar
    Cross-posted from the 10.2.1.641 topic:
    My set-up on my Q10: 10.2.1.575 with the 1792 radio (phonecalls working) and 10.2.0.1791 Android Runtime (locked, 3G working). Then added all the updated .bar files from .641.
    As far as I can tell, for my Q10 device, this is the most stable 10.2.1 "hybrid" I have tried so far. Everything I tried is working, and System is running lower (5-10%)!
    10-14-13 05:19 PM
  19. go1ndr's Avatar
    Mine is Z30 and not working
    Nothing to do with the issues but got to love your avatar!!! My favorite drink!
    10-14-13 05:19 PM
  20. Aljean Thein's Avatar
    The latest version of win zip will work

    Posted via CB10
    Thanks alot

    Posted via CB10
    10-14-13 07:03 PM
  21. Djlatino's Avatar
    Is it safe to sideload the android runtime to a build of 10.2.0.xxxx?
    10-14-13 09:14 PM
  22. Undbiter65's Avatar
    Is it safe to sideload the android runtime to a build of 10.2.0.xxxx?
    I did it. No problems.

    "If you can't soar with the eagles, then don't fly with the flock!" (BBM#18)
    Djlatino likes this.
    10-14-13 09:23 PM
  23. mundo472's Avatar
    Anyone having trouble connecting Foursquare to BBM? It tries to connect but I just get the spinning disk

    At least the Squircle was fun to watch...

    Posted via CB10
    10-14-13 09:43 PM
  24. SteelGreek's Avatar
    Anyone having trouble connecting Foursquare to BBM? It tries to connect but I just get the spinning disk

    At least the Squircle was fun to watch...

    Posted via CB10
    Mine connects no problem

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    10-14-13 10:19 PM
  25. russmov's Avatar
    So up until an hour ago I couldn't get enough of this leak. But I got a reboot on it than while texting my dad it seemed slow so I deleted our convo and now I have an unanswered text from him that I cannot get to go away. Tried resetting my hub 4 times plus my phone I used the two volume buttons and held until the blackberry screen appeared. Tried tha 3 times and it still won't go away. Plus when I went into the convo with I I tried to delete it would just say compose in it. In the Hub though it says dad. And my battery got very warm and rapid discharged. Not sure if being in the basement where reception is not the greatest contributed to this.
    10-14-13 10:20 PM
1,131 ... 3435363738 ...

Similar Threads

  1. VEVO app for BB Playbook deprecated
    By VEVOLLC in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 02-02-15, 01:40 PM
  2. Not working: Wifi media sync and volume mounting by wifi
    By AWDragon200 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-08-14, 12:32 AM
  3. Too many apps for BB10
    By smallbiz in forum BlackBerry Z10
    Replies: 16
    Last Post: 10-10-13, 06:22 PM
LINK TO POST COPIED TO CLIPBOARD