01-06-14 11:12 PM
1,131 ... 2829303132 ...
tools
  1. wolfee48's Avatar
    How to remove the watermark at screen corners?
    Fail.

    You can't.

    Posted via CB10 Z10STL100-4/10.2.1.575
    10-11-13 01:09 PM
  2. ttgapers's Avatar
    Skype works for me just fine wifi and lte. I use a side load of the latest 4.x from Google Store.

    Posted via CB10
    10-11-13 01:17 PM
  3. moody's Avatar
    Hi MoodyK- you have been around a long time and know your way around leaks so I won't attempt to tell you how to do anything as I know you know--that said, if it were me, I'd do a reload of .575, wipe and do not restore anything, but start from scratch, just to see if these issues clear up---if they don't, then I'd go back to 1767 as you (and I) know it's stable, and wait for the next one to come out. I know that .575 has a lot of cool things on the build (that's why the watermarks), and I want it too, but I'm waiting this time --hard as it is! 1791 is nothing but issues if you read the posts but its supposed to be "the one"! Time will tell as the leaks continue on. If you do reload, post the results, and Good Luck!
    Thanks so much for you AwESOME advice! (as always )

    So I did reload 575 last night. Camera issue was fixed until I restored. (this time used Sachesi to restore) The camera issue was again resolved with an "airplane mode" reboot. And so far it has continued to work.

    However my two sideloaded apps (Pandora and Square) were really unstable with this runtime so I took a chance and reloaded the older unlocked runtime. Now they are fast and smooth again.

    Actually got the "light" theme in contacts to stick by going in settings and toggling off all except SIM and service. Closed and re-opened then toggled BBM contacts back on and light theme still there so yea!!

    Everything was going nice and smooth till about an hour ago then the CPU started going crazy again and battery took a nose dive.

    Tried charging via USB and the same problem I mentioned earlier returned. Would stop charging. Fortunately I anticipated this and brought my wall charger to work.

    So I am sitting tight where I am at this moment: 575 OS with 1792 radio and 127.0.0.595 Unlocked runtime.

    Will give more time to settle OR may not. With me, it's according to my mood.

    BUT if the battery will settle down then this combo for me is AWESOME!!!

    Except I can't get the "cool" in display setting to stay in the far left position. It defaults back to the center no matter how I close the app.
    10-11-13 01:21 PM
  4. Ruslan Botsyurko's Avatar
    Oh ok
    Don't have that in 1767. So if u enable it what could you do? Pinch to zoom in the hub?

    <Zedding since the beginning >
    That's not for zooming, after pinching in the Hub it is supposed to filter priority messages only. So the same thing that you now have to do by swiping to the right and tapping on "Priority Hub". But it's not working yet and after you enable it the Hub freezes and you can't even scroll.
    10-11-13 01:34 PM
  5. vag65's Avatar
    Seems to be most common on 003 variants and Rogers
    I have the same problem on Verizon.
    10-11-13 01:46 PM
  6. Ruslan Botsyurko's Avatar
    TROUBLESHOOTING BREAK

    • Network problems in Android ported apps - Perform a hard reset - hold Volume + & - until reboot;
    • PIN appears on 4 corners of the display - You can't remove it, keep calm and move on;
    • Unable to connect to carrier network, SMS/MMS not working - try hard reboot (see first point), add APN settings manually, if none of this helps run the autoloader again to reinstall OS;
    • The bar is still present in Android runtime - swipe down from top bezel and press "Hide bar";
    • Can't see the dark theme - go to in-app settings, change it to dark theme, relaunch the app;
    • BlackBerry Hub freezes afrer enabling Pinch Gesture - disable Pinch Gesture and restart Hub (5x diagonal swipe from upper left corner);
    • Battery overheating - let the OS settle for 24-48 hours, it's normal;
    • Can't install BBM Channels from the Beta app - download the installer from the BB Beta Zone website and install via PC
    • No dark theme after BBM Channels installed - dark theme not supported in Channels, you gotta choose your priorities;
    • Numbers or moving lines appear in bottom left corner - swipe down from battery until it disappears;
    Last edited by Ruslan Botsyurko; 10-11-13 at 01:59 PM.
    moody, R Field, Mecca EL and 2 others like this.
    10-11-13 01:49 PM
  7. kimoi's Avatar
    Installed it. Next step; restore! I'm excited
    10-11-13 01:50 PM
  8. bp22_ca's Avatar
    For some reason as soon as I add my company exchange account bluetooth is disabled on 10.2.1.xxx. 10.2.0.xxxx is okay.

    Posted via CB10
    10-11-13 03:09 PM
  9. lord_hibiskus's Avatar
    There are some issues with wifi and new runtime, cause before I used gmote app sideload normally, but know it cannot maintain connection to server on my desktop machine.
    Also there is a bug with keyboard and development mode password cause I can't switch to normal keyboard I have only numbers

    Posted via CB10
    10-11-13 04:25 PM
  10. n8tiveg's Avatar
    For those with wifi issues with Android ports are those from blackberry world too or just side loaded and do the problems include those with debug tokens

    Posted via CB10
    10-11-13 04:33 PM
  11. chiripio's Avatar
    I had problems with SD card just format and transfer music and everything working ok

    Posted via CB10
    10-11-13 04:47 PM
  12. jdelvalle56's Avatar
    I was having the mms issue. Couldn't send or receive. I found that if I didn't perform security wipe it worked. Hope this helps some of you that are having issues. Other than this issue I'm liking this OS.

    Posted via CB10
    10-11-13 06:09 PM
  13. kimoi's Avatar
    I cannot sign into Facebook anymore. It says my 'session is expired and it needs to be renewed'. When I accept, it tries to send me to my accounts page, but it never opens. When I go to my accounts page through settings, there is no option to set up a facebook account. (only emails, LinkedIn, evermore, etc.)

    Anyone else has this problem? And a fix?

    Posted via CB10 on my Z10
    10-11-13 06:52 PM
  14. MisterMom's Avatar
    For those with wifi issues with Android ports are those from blackberry world too or just side loaded and do the problems include those with debug tokens

    Posted via CB10
    For me it was both.
    10-11-13 07:23 PM
  15. EvEr34's Avatar
    I cannot sign into Facebook anymore. It says my 'session is expired and it needs to be renewed'. When I accept, it tries to send me to my accounts page, but it never opens. When I go to my accounts page through settings, there is no option to set up a facebook account. (only emails, LinkedIn, evermore, etc.)

    Anyone else has this problem? And a fix?

    Posted via CB10 on my Z10
    Did you try deleting the facebook app and reloading it?

    Posted via CB10
    10-11-13 07:32 PM
  16. sledhead1's Avatar
    TROUBLESHOOTING BREAK

    • Network problems in Android ported apps - Perform a hard reset - hold Volume + & - until reboot;
    • PIN appears on 4 corners of the display - You can't remove it, keep calm and move on;
    • Unable to connect to carrier network, SMS/MMS not working - try hard reboot (see first point), add APN settings manually, if none of this helps run the autoloader again to reinstall OS;
    • The bar is still present in Android runtime - swipe down from top bezel and press "Hide bar";
    • Can't see the dark theme - go to in-app settings, change it to dark theme, relaunch the app;
    • BlackBerry Hub freezes afrer enabling Pinch Gesture - disable Pinch Gesture and restart Hub (5x diagonal swipe from upper left corner);
    • Battery overheating - let the OS settle for 24-48 hours, it's normal;
    • Can't install BBM Channels from the Beta app - download the installer from the BB Beta Zone website and install via PC
    • No dark theme after BBM Channels installed - dark theme not supported in Channels, you gotta choose your priorities;
    • Numbers or moving lines appear in bottom left corner - swipe down from battery until it disappears;
    The reboots did not help me at all. Tried with and without airplane mode. Reloaded. Tried even combo. Wipe. No wipe.

    Posted via CB10
    10-11-13 07:40 PM
  17. LuayS's Avatar
    This is working perfectly fine for me now as well as all my sideloads, even Shazam!!.

    Only problem I had was network wasn't detected I did a hard reboot and it automatically connected. No WiFi issues with Android apps tho.
    10-11-13 07:40 PM
  18. Cranky's Avatar
    this os has never been released. this is a leak. in case you didnt know what a leak was: its "an intentional disclosure of secret information."
    I'm telling.

    Posted via CB10
    Mecca EL likes this.
    10-11-13 07:42 PM
  19. Emgell's Avatar
    My issues were solved by loading the OS in airplane mode with the SIM off the phone then did a security wipe still with the SIM off. I have no issues with network, MMS, Skype, FB, etc.
    Both Z and Q recognized the memory card and the pictures without the need to reformat.
    I havent tried sideloading though.

    Posted via CB10
    10-11-13 07:55 PM
  20. yohannyphm's Avatar
    There are some issues with wifi and new runtime, cause before I used gmote app sideload normally, but know it cannot maintain connection to server on my desktop machine.
    Also there is a bug with keyboard and development mode password cause I can't switch to normal keyboard I have only numbers

    Posted via CB10
    System settings/ security and privacy/device password /simple password off

    Posted from the best mobile device Z10 10.2.0.1443
    10-11-13 08:06 PM
  21. Egod101's Avatar
    I just noticed closed captioning on videos. Don't know how to access it, though.
    BerryLeaks presents 10.2.1.575 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_20131507.png

    Where's Mr. Krabs?
    10-11-13 09:17 PM
  22. SteelGreek's Avatar
    I have the same problem on Verizon.
    Did you do a restore by chance? I did a clean install (no security wipe) and I don't have the issue

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    10-11-13 09:47 PM
  23. kimoi's Avatar
    Did you try deleting the facebook app and reloading it?

    Posted via CB10
    First thing I tried.

    No one else having trouble with this? ('session expired' with Facebook but unable to sign in again in the app?)

    Posted via CB10 on my Z10
    10-11-13 11:03 PM
  24. chindoberry's Avatar
    hey thurask,
    i'm on STL-1 10.2.0.1791
    i downloaded the "all at once" and unzipped it
    then i tried to install sys.weather.bar using Sachesi's but kept on getting Error: failure 880 manifest asset list mismatch
    i tried to verify that bar (and some other bars from the same zip file) using Darcy's and all failed the verification
    on the other hand though, using sys.weather.bar from your "pick and choose" was trouble-free both on installing and verifying

    is it because you extracted "all at once" and "pick and choose" using different methods as suggested here?
    http://forums.crackberry.com/bb10-le...68/index3.html
    see post #69 by pvphooman


    Okay, here we go:

    ALL THE BAR FILES FROM 10.2.1.575
    ------------------------------
    All at once

    https://mega.co.nz/#!dwFCkRxC!dIJVUk...uwlytQJtUcKhLc

    Pick and choose

    https://mega.co.nz/#F!bdcQ3IqK!O7J1N1-_dnlCA153ep5ibA

    Don't just load everything at once over your current OS, I recommend loading only apps that you want updated and that you know what they do (Adobe Reader, Camera, Clock, so on and so forth).
    10-12-13 12:14 AM
  25. thurask's Avatar
    hey thurask,
    i'm on STL-1 10.2.0.1791
    i downloaded the "all at once" and unzipped it
    then i tried to install sys.weather.bar using Sachesi's but kept on getting Error: failure 880 manifest asset list mismatch
    i tried to verify that bar (and some other bars from the same zip file) using Darcy's and all failed the verification
    on the other hand though, using sys.weather.bar from your "pick and choose" was trouble-free both on installing and verifying

    is it because you extracted "all at once" and "pick and choose" using different methods as suggested here?
    http://forums.crackberry.com/bb10-le...68/index3.html
    see post #69 by pvphooman
    I think they were extracted through different methods; the package was made with Sachesi, while the individual bars were made with DBBTool.
    10-12-13 12:35 AM
1,131 ... 2829303132 ...

Similar Threads

  1. VEVO app for BB Playbook deprecated
    By VEVOLLC in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 02-02-15, 01:40 PM
  2. Not working: Wifi media sync and volume mounting by wifi
    By AWDragon200 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-08-14, 12:32 AM
  3. Too many apps for BB10
    By smallbiz in forum BlackBerry Z10
    Replies: 16
    Last Post: 10-10-13, 06:22 PM
LINK TO POST COPIED TO CLIPBOARD