01-06-14 11:12 PM
1,131 ... 2526272829 ...
tools
  1. SteelGreek's Avatar
    How you do a "hard reset"??
    Hold both the volume up key and volume down key down at the same time until the phone restarts. Yes it will take a screen capture in the process...

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    10-10-13 04:13 PM
  2. EvEr34's Avatar
    I have a few things I'm curious about.

    -I am pretty sure I used to be able to longpress a number in text messages and get the option to phone this number. Seems that this no longer works for me. Anyone else?

    -Also visual voice-mail by mms no longer works since yesterday. As a note, I loaded this leak just minutes before the Rogers outage yesterday so I'm not sure if some of the issue I'm experiencing are a Rogers issue or an OS issue.

    Posted via CB10
    10-10-13 04:14 PM
  3. whitbags's Avatar
    Hold both the volume up key and volume down key down at the same time until the phone restarts. Yes it will take a screen capture in the process...

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    Ah, just like the PlayBook. Thank you.
    10-10-13 04:25 PM
  4. whitbags's Avatar
    My media card has now indexed and the contents have appeared. Just needed time.
    10-10-13 04:27 PM
  5. SteelGreek's Avatar
    I have a few things I'm curious about.

    -I am pretty sure I used to be able to longpress a number in text messages and get the option to phone this number. Seems that this no longer works for me. Anyone else?

    -Also visual voice-mail by mms no longer works since yesterday. As a note, I loaded this leak just minutes before the Rogers outage yesterday so I'm not sure if some of the issue I'm experiencing are a Rogers issue or an OS issue.

    Posted via CB10
    I can long press on the persons picture (or where the pic should be) while in a text and the call option pops up for me on the right. It also does if I long press just on the most recent text in the hub without actually going into the full convo.

    I can't speak to #2 since I've never had this ability

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    10-10-13 04:29 PM
  6. andysan1971's Avatar
    this os has never been released. this is a leak. in case you didnt know what a leak was: its "an intentional disclosure of secret information."
    Yes I do understand. No need to be sarcastic pal



    Posted via CB10
    10-10-13 04:33 PM
  7. EvEr34's Avatar
    I can long press on the persons picture (or where the pic should be) while in a text and the call option pops up for me on the right. It also does if I long press just on the most recent text in the hub without actually going into the full convo.

    I can't speak to #2 since I've never had this ability

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    Ok thanks. I no longer have the ability to do so.

    Posted via CB10
    10-10-13 04:46 PM
  8. SteelGreek's Avatar
    Ok thanks. I no longer have the ability to do so.

    Posted via CB10
    What phone and model do you have? Maybe someone else with the same can confirm the issue

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    10-10-13 04:49 PM
  9. lord_hibiskus's Avatar
    after playing Battery crush (candy crush) for a while, battery got super heated and game went slow motion, this never happened before (gosh this text prediction is fantastic!)

    Posted via CB10
    pttptppt likes this.
    10-10-13 04:57 PM
  10. Hphv's Avatar
    ( All At Once) is an auto loader? So it won't destruct my OS? And do it have pin watermark on screen after loading it?

    Posted via CB10
    What bar file would you not recommend loading over 10.2.0.1767?
    10-10-13 05:23 PM
  11. moody's Avatar
    Okay so I am looking for some opinions/advice.

    I have Q10 was running 1767 w/unlocked runtime before this leak.

    Loaded 575 with 1791 radios and reception in places I normally couldn't get a signal or would only get a faint signal was suddenly AWESOME

    BUT here were my issues:

    • I have to reboot in airplane mode every time I took a screen shot in order for it to show up - sometimes it would take 2 reboots
    • Also to delete photos I would have to do the same thing
    • Charging via USB would cut on and off as well as the phone connecting to my pc would cut on and off
    • Had issue charging yesterday using USB, wall, AND vehicle power source using 3 different cables - issue was resolved after reboot
    • had three random reboots today
    • CPU monitor was going CRAZY all day
    • battery drained faster than my bath tub and


    Because of the above I decided to load 1791 with the runtime from 575

    Now my device doesn't recognize my SD card
    Also I really liked the features in 575 like the battery/CPU/Memory monitor, and the new "cool white/warm white" feature for the screen.

    So what do y'all think? Does the battery drain get better? Maybe I should have waited another day to see?

    edited: turned device off and removed sd card. Turned phone back on. Put in standby and reinserted sd card. Now phone recognizes.
    10-10-13 05:39 PM
  12. BlackScorpion3's Avatar
    I personally have decided to start off all 10.2.0.xxxx builds and will now only run run 10.2.1.xxx builds as 10.2.0.xxxx have run their course....


    Posted using mind control on my VZW LE running 10.2.1.xxx while slightly drunk and depressed
    moody, howards, zjxpot and 1 others like this.
    10-10-13 05:48 PM
  13. SpideysHero's Avatar
    Anyone having networking issues?

    10+ years. Since Black and White.
    10-10-13 05:50 PM
  14. Ruslan Botsyurko's Avatar
    So, time for my update. Clean install, no restore, no wipe.

    • First time wasn't able to catch a carrier network, but switching Flight mode on and off fixed this;
    • Hub freezes when you enable Pinch Gesture in menu. To fix it restart just the Hub (5x diagonal swipe from upper right corner);
    • Android runtime is superfast, Instagram works like magic, no keyboard bug, even tried a few new apps like Pixlr-o-matic, TripAdvisor, PS Touch, Google Maps 7.1 or Infinite Flight and they all work smooth;
    • Nova Launcher works buttery smooth, time to prank some friends
    • no problems with media card indexing;
    • no problems with camera, everything works, all modes and options available, no new features;
    • battery pretty cool so far, will post Battery Guru graphs later
    • love the new Device Monitor, extremely useful now that it has battery consumption monitor
    • dark themes hold on nicely, no problems with contacts



    Just one question - Where you squircle at?!
    moody likes this.
    10-10-13 06:01 PM
  15. teostar's Avatar
    Anybody noticed that to setup twitter and LinkedIn accounts u need to have the app installed, previously you could setup the accounts and access messages etc from the hub. Like on the PlayBook. Now we have to install the app.

    Posted via CB10
    10-10-13 06:05 PM
  16. FryedBurntOut's Avatar
    That square circle has been run out of town, like a crook in the wild west!

    Posted via CB10
    Ruslan Botsyurko and moody like this.
    10-10-13 06:07 PM
  17. iririr's Avatar
    Hi guys....I can't mark all my messages as read in hub. anyone having this issue? restart doesn't seem to help

    I am on Z10-STL-3
    Virgin mobile
    10-10-13 06:13 PM
  18. bigjman's Avatar
    download the latest version of 7z. Download
    Just wanted to take the time to thank you. Tried your suggestion and now I have the new os loaded on my Q10. Much props to you!

    Posted via CB10
    10-10-13 06:37 PM
  19. trinichindian's Avatar
    So, time for my update. Clean install, no restore, no wipe.

    • First time wasn't able to catch a carrier network, but switching Flight mode on and off fixed this;
    • Hub freezes when you enable Pinch Gesture in menu. To fix it restart just the Hub (5x diagonal swipe from upper right corner);
    • Android runtime is superfast, Instagram works like magic, no keyboard bug, even tried a few new apps like Pixlr-o-matic, TripAdvisor, PS Touch, Google Maps 7.1 or Infinite Flight and they all work smooth;
    • Nova Launcher works buttery smooth, time to prank some friends
    • no problems with media card indexing;
    • no problems with camera, everything works, all modes and options available, no new features;
    • battery pretty cool so far, will post Battery Guru graphs later
    • love the new Device Monitor, extremely useful now that it has battery consumption monitor
    • dark themes hold on nicely, no problems with contacts



    Just one question - Where you squircle at?!
    Could u explain "enable pinch gesture in the hub"?

    <Zedding since the beginning >
    10-10-13 06:47 PM
  20. go1ndr's Avatar
    Okay so I am looking for some opinions/advice.

    I have Q10 was running 1767 w/unlocked runtime before this leak.

    Loaded 575 with 1791 radios and reception in places I normally couldn't get a signal or would only get a faint signal was suddenly AWESOME

    BUT here were my issues:

    • I have to reboot in airplane mode every time I took a screen shot in order for it to show up - sometimes it would take 2 reboots
    • Also to delete photos I would have to do the same thing
    • Charging via USB would cut on and off as well as the phone connecting to my pc would cut on and off
    • Had issue charging yesterday using USB, wall, AND vehicle power source using 3 different cables - issue was resolved after reboot
    • had three random reboots today
    • CPU monitor was going CRAZY all day
    • battery drained faster than my bath tub and


    Because of the above I decided to load 1791 with the runtime from 575

    Now my device doesn't recognize my SD card
    Also I really liked the features in 575 like the battery/CPU/Memory monitor, and the new "cool white/warm white" feature for the screen.

    So what do y'all think? Does the battery drain get better? Maybe I should have waited another day to see?

    edited: turned device off and removed sd card. Turned phone back on. Put in standby and reinserted sd card. Now phone recognizes.
    Hi MoodyK- you have been around a long time and know your way around leaks so I won't attempt to tell you how to do anything as I know you know--that said, if it were me, I'd do a reload of .575, wipe and do not restore anything, but start from scratch, just to see if these issues clear up---if they don't, then I'd go back to 1767 as you (and I) know it's stable, and wait for the next one to come out. I know that .575 has a lot of cool things on the build (that's why the watermarks), and I want it too, but I'm waiting this time --hard as it is! 1791 is nothing but issues if you read the posts but its supposed to be "the one"! Time will tell as the leaks continue on. If you do reload, post the results, and Good Luck!
    moody likes this.
    10-10-13 07:18 PM
  21. Lim Hariyanto's Avatar
    can't download BBM channel at beta Zone
    10-10-13 07:41 PM
  22. SpideysHero's Avatar
    I cannot connect my sideloaded apps to the network. Everything else seems to be fine. Help!

    10+ years. Since Black and White.
    10-10-13 07:50 PM
  23. jhnptrlimo1's Avatar
    This build has been running great for me so far, but where are the auto suggestions of email addresses when composing an email? They're not in this build or at least on my device.
    Anyone?

    Posted via CB10
    10-10-13 07:56 PM
  24. wolfee48's Avatar
    Anyone?

    Posted via CB10
    I have auto suggestions, the latest contacts I've had email exchanges with.



    Posted via CB10 Z10STL100-4/10.2.1.575
    10-10-13 08:05 PM
  25. SteelGreek's Avatar
    can't download BBM channel at beta Zone
    You have to download it old school style on your computer and install that way. The app hadn't been working

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    10-10-13 08:07 PM
1,131 ... 2526272829 ...

Similar Threads

  1. VEVO app for BB Playbook deprecated
    By VEVOLLC in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 02-02-15, 01:40 PM
  2. Not working: Wifi media sync and volume mounting by wifi
    By AWDragon200 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-08-14, 12:32 AM
  3. Too many apps for BB10
    By smallbiz in forum BlackBerry Z10
    Replies: 16
    Last Post: 10-10-13, 06:22 PM
LINK TO POST COPIED TO CLIPBOARD