01-07-14 12:12 AM
1,131 ... 2324252627 ...
tools
  1. blockbuy's Avatar
    Save your breath: This Feature is currently NOT planned for any 10.2.x.xxxx Version. If we are lucky enough (and BB is still alive and developing in 2014) we could see it in 10.3. Make sure you are heard. Tweet the Developers or send them eMails with Suggestions [but keep asking/suggesting nice... ] to:

    ideamailbox@blackberry.com

    According to another Thread in this Forum, everything send to this eMail Adress gets directly to the Developers.

    Good Luck with that to all of us
    Kris said ages ago that it would be - guess hes was just having a laugh - ah well.

    There was a survey a couple of weeks back and I went into one about it then as there'd been no progress from the survey filled on some montjs back.

    Seriously considering going back to my bold as managing different groups of people has become very hard without this standard feature :-(

    Posted via CB10
    10-10-13 11:35 AM
  2. wayne504's Avatar
    Honestly man I can't find that, I have this above it........


    Attachment 209631

    Unless I'm looking for it in the wrong place.....


    Attachment 209634

    Posted via CB10
    That's interesting...mine has an APN that I can't change ...guess I'll see if another wipe will fix it otherwise I'll reinstall the OS.

    Posted via CB10 on Z10STL100-4/10.2.0.1761
    10-10-13 11:38 AM
  3. TTBGF's Avatar
    Anyone noticed that the runtime in this has a bug, it only works over wifi... any way around this?

    Posted via CB10
    Having this issue as well. Tried all sorts of reboot sequences, nothing.

    Anyone had this and got it resolved?

    Thanks guys!
    10-10-13 11:39 AM
  4. SteelGreek's Avatar
    Yeah I had the same problem first time I loaded it, but I just reloaded the os and now it's fine but here is my mms settings
    Attachment 209627

    Posted via CB10
    All good with me on Verizon. I did a fresh install (as always) and no issues with MMS.

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    10-10-13 11:39 AM
  5. robert98998's Avatar
    all apps running well in q10 sqn 100-3
    10-10-13 11:43 AM
  6. SteelGreek's Avatar
    Having this issue as well. Tried all sorts of reboot sequences, nothing.

    Anyone had this and got it resolved?

    Thanks guys!
    All good with me over cellular. Have you tried turning airplane mode on and off after you have that issue? Has been a fix for others

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    10-10-13 11:43 AM
  7. djhabit's Avatar
    I just put my old files back into the newly created folders on the SD that are made when you reformat. Never copied any hidden files. There was a system_crypt file but I left it behind.

    Posted via CB10
    10-10-13 11:44 AM
  8. jabbott51's Avatar
    So far so good . The battery life is pretty damn good... so far been on for 6 hours and still have 88% battery . We run thru BES10 so when adding company email, the battery tends to get chewed up more , but not with this update . Im just applying the update to another user who's battery would go dead within 7 hours ..fingers crossed that it works just as good for him. THANKS BerryLeaks & Crackberry !!!!

    One thing , I had to do a reboot after adding the email account & then the Mobile network would stick ..for some reason , i would turn it on but it it wouldn't save until i did a reboot .
    10-10-13 11:45 AM
  9. SirSti23's Avatar
    That's interesting...mine has an APN that I can't change ...guess I'll see if another wipe will fix it otherwise I'll reinstall the OS.

    Posted via CB10 on Z10STL100-4/10.2.0.1761
    To save you time man just reinstall the os cause I did a couple of security wipes and it didnt help
    wayne504 likes this.
    10-10-13 11:49 AM
  10. wayne504's Avatar
    I just put my old files back into the newly created folders on the SD that are made when you reformat. Never copied any hidden files. There was a system_crypt file but I left it behind.

    Posted via CB10
    The system_crypt file was what I was thinking about. After I deleted that and transferred the data back all was good.

    Posted via CB10 on Z10STL100-4/10.2.0.1761
    10-10-13 12:00 PM
  11. robert98998's Avatar
    how to remove the pin on display lcd
    10-10-13 12:04 PM
  12. Ruslan Botsyurko's Avatar
    That's interesting...mine has an APN that I can't change ...guess I'll see if another wipe will fix it otherwise I'll reinstall the OS.
    I had almost the same bug on previous leak, APN settings in SMS were empty and it didn't save even after I filled em up manually, tried various things, but only reloading the OS solved the problem and it never occured since then.
    10-10-13 12:05 PM
  13. cchilderhose's Avatar
    how to remove the pin on display lcd
    You CANNOT remove it. Read the OP!
    vag65 likes this.
    10-10-13 12:06 PM
  14. BravoZuluDelta's Avatar
    how to remove the pin on display lcd
    You'd know if you read the thread like I told you to.

    Posted via CB10 on Q10
    Ruslan Botsyurko and pastycat like this.
    10-10-13 12:06 PM
  15. Ruslan Botsyurko's Avatar
    how to remove the pin on display lcd
    You can't. Next time please read the first post, most issues and features are already mentioned there, if not - read the thread, this question has been asked and answered plenty of times almost on every page
    10-10-13 12:09 PM
  16. robert98998's Avatar
    this leak good or bad i dont understand may comments but i still dont understand iam sorry if i many comment
    10-10-13 12:12 PM
  17. gabovzla's Avatar
    Que tal funciona en un Q10? actualmente uso el SQN100-1 con os 10.2.0.1767
    10-10-13 12:14 PM
  18. BravoZuluDelta's Avatar
    this leak good or bad i dont understand may comments but i still dont understand iam sorry if i many comment
    It's good for some, bad for others. 10.2.1 is still in beta stages, some people will have bugs show up, and others will see perfect behaviour.

    If you don't care to troubleshoot potential issues, stick with 10.2.0.

    Posted via CB10 on Q10
    10-10-13 12:15 PM
  19. Ruslan Botsyurko's Avatar
    this leak good or bad i dont understand may comments but i still dont understand iam sorry if i many comment
    It's not a problem that you leave many comments, it's a forum after all. Just remember to read the first post in a leaked OS thread, there are very important notes and before asking try to search for an answer in the thread, because probably someone already answered on the question you have. If your English isn't good enough to understand, try using Google Translator.
    10-10-13 12:17 PM
  20. SteelGreek's Avatar
    how to remove the pin on display lcd
    Put your device in the toilet and flush.

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    10-10-13 12:20 PM
  21. TTBGF's Avatar
    All good with me over cellular. Have you tried turning airplane mode on and off after you have that issue? Has been a fix for others

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    Yes I tried that, didn't work.
    10-10-13 12:37 PM
  22. russmov's Avatar
    Put your device in the toilet and flush.

    Posted via a Verizon Z10 running a 10.2.1.575 leak and CB10. My channel: C0004F9BB
    Lol you shouldn't say that, someone might take that seriously.
    SteelGreek likes this.
    10-10-13 12:38 PM
  23. Ruslan Botsyurko's Avatar
    Lol you shouldn't say that, someone might take that seriously.
    So what? Heard this update makes your BlackBerry waterproof
    vag65 likes this.
    10-10-13 12:44 PM
  24. russmov's Avatar
    So what? Heard this update makes your BlackBerry waterproof
    I thought only iPhones become waterproof after updating OS.
    pastycat likes this.
    10-10-13 12:48 PM
  25. MrGlenn's Avatar
    Spotify works just fine for me. I still use debug tokens though, maybe that is the difference? (Seems to have benefits even with an unlocked runtime.)
    ...SPOTIFY on 10.2.1.575 runtime...
    But your water is not BlackBerryproof, I recommend upgrading to H2O2.
    So what? Heard this update makes your BlackBerry waterproof
    10-10-13 12:48 PM
1,131 ... 2324252627 ...

Similar Threads

  1. VEVO app for BB Playbook deprecated
    By VEVOLLC in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 02-02-15, 02:40 PM
  2. Not working: Wifi media sync and volume mounting by wifi
    By AWDragon200 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-08-14, 01:32 AM
  3. Too many apps for BB10
    By smallbiz in forum BlackBerry Z10
    Replies: 16
    Last Post: 10-10-13, 07:22 PM
LINK TO POST COPIED TO CLIPBOARD