01-06-14 11:12 PM
1,131 ... 2122232425 ...
tools
  1. pvphooman's Avatar
    Improvement in calendar app?

    Via CB10 on Z10STL100-2/10.2.0.1725
    Yes. Calendar app has a go to date button on top right. I'm wondering how it works side loaded on top of 1791. I've heard mixed reviews.

    -aBBuser on .1791
    10-10-13 02:03 AM
  2. huihuangqiche's Avatar
    Posted via CB10
    10-10-13 02:09 AM
  3. Hypnoboy's Avatar
    Posted via CB10
    Great First post, Bro.
    nobbynobrains and sosof like this.
    10-10-13 02:14 AM
  4. Junaidi Othman's Avatar
    Testing

    Posted via CB10
    10-10-13 02:23 AM
  5. FXECB's Avatar
    Hello,
    I'm experiencing connection issue with Waze. Is there known connection issue with Android runtime ?
    On the 4 corners of my screen the text "0x24E27C65" appears. Normal ?
    10-10-13 02:55 AM
  6. cnote221's Avatar
    The features of this leak made me jump to one with the pin water marked finally. For anyone holding off on install because of it, (I held off on all prior PIN'd leaks too) It's not as obtrusive as It appeared in previous leaks. They're opaque and look to be a smaller font too.

    Posted via CB10
    10-10-13 03:16 AM
  7. ryanhind's Avatar
    I can't send mms messages. It tells me "general problems ". I can receive but just not send. Tried and tested with multiple contacts on different devices. I was reading earlier that the apn was off and that was the issue but my apn is correct with my provider. Any other ideas? Tried soft and hard resets already...

    Posted via CB10
    10-10-13 03:21 AM
  8. ryanhind's Avatar
    The features of this leak made me jump to one with the pin water marked finally. For anyone holding off on install because of it, (I held off on all prior PIN'd leaks too) It's not as obtrusive as It appeared in previous leaks. They're opaque and look to be a smaller font too.

    Posted via CB10
    I completely agree. I barely notice it and forget it's there all the time

    Posted via CB10
    wolfee48 likes this.
    10-10-13 03:22 AM
  9. snihed's Avatar
    With a lot of reported issues on this versions RT, is it better to stay put with the last and more stable unlocked RT? I'm planning to just sideload the bars from this release but I have no idea what would be the best mix, I'm so lazzzyyyyy.
    10-10-13 03:26 AM
  10. awaltens's Avatar
    SPOTIFY on 10.2.1.575 runtime

    Spotify will run, but will not allow to login...login process doesn't work. Has anyone managed to get Spotify run on the Android runtime of 10.2.1.575?

    Best regards,
    Andy
    10-10-13 04:29 AM
  11. olllllo1978's Avatar
    OK guys, time to pick your brains. I loaded this up @ 1000 MST and have been running it with no problems. I was playing with my side buttons while the screen was locked and off. Side buttons being the volume up/down and center button. Then I slid to unlock the screen and this in the bottom left appeared and will not go away. Has anyone including Berry Leaks or anyone who has extensivly tested these OS's found this?

    Edit* it WI not show up in screen shots but it's a small box on the lower left of the screen in yellow letters that says "cpu- xx memory -xx fps-xx events-xx object-xx api-xx draw-xx triangle -xx vertex-xx". xx being a numerical value.
    Posted via CB10
    Attached Thumbnails BerryLeaks presents 10.2.1.575 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_00000002.png  
    10-10-13 04:32 AM
  12. smoothrunnings's Avatar
    Camera quality and more modes, options, just asking is ISO etc more of software that can be there for us too?
    You you need to think about buying a real camera if you want your phone to behave like one!
    10-10-13 04:48 AM
  13. Cranky's Avatar
    Swipe it, that should close it.

    If we lose the Right to Bear Arms, who will protect your Right to Free Speech?
    olllllo1978 likes this.
    10-10-13 04:48 AM
  14. snihed's Avatar
    OK guys, time to pick your brains. I loaded this up @ 1000 MST and have been running it with no problems. I was playing with my side buttons while the screen was locked and off. Side buttons being the volume up/down and center button. Then I slid to unlock the screen and this in the bottom left appeared and will not go away. Has anyone including Berry Leaks or anyone who has extensivly tested these OS's found this?

    Edit* it WI not show up in screen shots but it's a small box on the lower left of the screen in yellow letters that says "cpu- xx memory -xx fps-xx events-xx object-xx api-xx draw-xx triangle -xx vertex-xx". xx being a numerical value.
    Posted via CB10
    just swipe down in the top left screen and it will go away.
    olllllo1978 likes this.
    10-10-13 05:16 AM
  15. olllllo1978's Avatar
    just swipe down in the top left screen and it will go away.
    I did that, and in its place is now a scrolling graph. Swipe again and it goes away but I can keep going through it with that gesture. Sorry, I thought I was on to something revolutionary. LOL. Thanks!

    Posted via CB10
    10-10-13 05:20 AM
  16. Ruslan Botsyurko's Avatar
    I did that, and in its place is now a scrolling graph. Swipe again and it goes away but I can keep going through it with that gesture. Sorry, I thought I was on to something revolutionary. LOL. Thanks!

    Posted via CB10
    That's a diagnostics tool for devs, it shows your current CPU/RAM load in numbers or a graph. Certainly not a bug, it's present in all leaks that have a PIN watermark

    Posted via CB10
    olllllo1978 likes this.
    10-10-13 05:23 AM
  17. KyleOsborne148's Avatar
    Love this leak! The runtime hasnt had any bugs for me and ran so smooth! Can finally comment with instagram now but still cannot upload videos through recording in the app, havent tried a prerecorded video yet. Snapchat video works perfectly now though, anyone else had trouble with IG 4.1.2 video? Other than that no complaints
    10-10-13 05:54 AM
  18. florinfodorean's Avatar
    Guys, how to fix the attachment download problem?
    Often I have trouble opening attachments... it downloads them but gets stuck at 99%.. and of course, the mail message can't be forwarded also.



    Posted via CB10
    10-10-13 05:57 AM
  19. Doggerz's Avatar
    I have no clue how you guys got 811 radio to work on this leak. Going back to 10.2.1
    476.



    Posted via CB10
    10-10-13 06:48 AM
  20. moosbb's Avatar
    After 1 day of usage seems smooth there, some very few quirks there and there but minors.
    Definitively worth all the new features!

    That build will make me hard time to back to 10.2.0.x versions!!!!
    10-10-13 07:01 AM
  21. 3hb78ftg's Avatar
    I put my Z through some really heavy yesterday with this leak and the radio file from 1791 and it has been awesome. Battery life has been really great and no bugs so far.

    BlackBerry Z...my weapon of choice.
    10-10-13 07:06 AM
  22. cchilderhose's Avatar
    Me too...ok this is weird, did you restore or anything

    Posted via CB10
    Restored all but Settings. Been doing that since a few builds ago so dark contacts sticks.

    Posted via CB10
    10-10-13 07:20 AM
  23. wayne504's Avatar
    Any body else on Verizon having issues sending MMS messages? When I checked the mms settings the MMSC settings were blank.
    BerryLeaks presents 10.2.1.575 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_00000457.png

    I changed it to
    BerryLeaks presents 10.2.1.575 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_00000455.png

    But still doesn't work I went from "general problems" to "invalid destination "

    If someone on Verizon has MMS Working can check their MMSC settings it would be greatly appreciated.

    Posted via CB10 on Z10STL100-4/10.2.0.1761
    10-10-13 07:44 AM
  24. x-l's Avatar
    My Z10 is showing this error when trying to send a mms. Do I need a different radio file. I'm clueless...
    BerryLeaks presents 10.2.1.575 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_00000264.png

    Posted via CB10
    10-10-13 07:51 AM
  25. Blacklatino's Avatar
    tnx leaks... reverting back to .1767 ..... problems with syncing Mail accounts....
    Same isue the 1st time. Cancelled whatever I had initated, closed, reopened, and initiated account setups, again.
    10-10-13 08:07 AM
1,131 ... 2122232425 ...

Similar Threads

  1. VEVO app for BB Playbook deprecated
    By VEVOLLC in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 02-02-15, 01:40 PM
  2. Not working: Wifi media sync and volume mounting by wifi
    By AWDragon200 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-08-14, 12:32 AM
  3. Too many apps for BB10
    By smallbiz in forum BlackBerry Z10
    Replies: 16
    Last Post: 10-10-13, 06:22 PM
LINK TO POST COPIED TO CLIPBOARD