01-06-14 11:12 PM
1,131 ... 1819202122 ...
tools
  1. Doggerz's Avatar
    For anyone interested, the 810 Radio (For T-Mobile wifi calling) worked in the previous 10.2.1.xxx leak but does not work on this one. I'm going to just go without wifi calling for now. If anyone knows of another radio file that works for T-Mobile would you let me know? Thanks.
    draconis123 and citystars41 like this.
    10-09-13 06:09 PM
  2. TOfinest's Avatar
    Rogers, Fido, and Telus are all down across Ontario. Bell is the only provider that works atm.
    10-09-13 06:12 PM
  3. snoozininsomniac's Avatar
    Rogers, Fido, and Telus are all down across Ontario. Bell is the only provider that works atm.
    https://twitter.com/TELUSsupport/sta...84111757160449
    10-09-13 06:35 PM
  4. citystars41's Avatar
    For anyone interested, the 810 Radio (For T-Mobile wifi calling) worked in the previous 10.2.1.xxx leak but does not work on this one. I'm going to just go without wifi calling for now. If anyone knows of another radio file that works for T-Mobile would you let me know? Thanks.
    Wow that's awful news. We need a new radio fast.

    Posted via CB10
    10-09-13 06:38 PM
  5. blackburberry's Avatar
    Q10
    - It seems that Cardav and Caldav support for Icloud is working flawlessly.


    http://btsc.webapps.blackberry.com/b...ListHelperImpl

    - FM radio works with Apple Headphones.


    - Mass Storage USB mode the unit seems to present itself almost instantly in the desktop directory. No BB link.
    Last edited by blackburberry; 10-09-13 at 08:10 PM.
    10-09-13 07:03 PM
  6. torcheredsole56's Avatar
    Audio boost wasn't showing in the settings but when I played music on headphones i got the warning about it and it turned on. Try that?

    Posted via CB10
    10-09-13 07:36 PM
  7. SirJes's Avatar
    Audio boost wasn't showing in the settings but when I played music on headphones i got the warning about it and it turned on. Try that?

    Posted via CB10
    I got the warning but it doesn't seem to turn on

    Posted via CB10
    10-09-13 07:44 PM
  8. Benjamin Usher's Avatar
    i have a problem with the camera when i want to take a picture how to fix it ? Thx...
    Attached Thumbnails BerryLeaks presents 10.2.1.575 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-screencap_134509-234521.jpg  
    10-09-13 08:00 PM
  9. torcheredsole56's Avatar
    Well sirjes, looks like we have a legitimate bug then!

    Posted via CB10
    10-09-13 08:04 PM
  10. tickerguy's Avatar
    Oh boy folks, GOOD THINGS ARE COMING.

    For the FIRST TIME I can import a personal certificate pair, including the private key. This is VERY IMPORTANT because you need to be able to do that in order to set up S/MIME. All the previous leaks and loads rejected the attempt to load the key into the phone's key store with an error.

    Second, if I now send an S/MIME SIGNED message to the phone I no longer get a complaint about the attached signature -- the email client is now silently "eating" the signature rather than displaying a ***** about it.

    It is a damn good guess that 10.2.1 is going to allow non-BES clients to send and receive S/MIME ENCRYPTED email!

    This is a big step forward folks if it actually happens, and all the predicate requirements​ to enable it now work.
    keenwerkz and LP_Rigg like this.
    10-09-13 08:05 PM
  11. torcheredsole56's Avatar
    Benjamin i don't have that issue but I noticed mine doesn't have shutter sound. But I haven't tried security wipe either. Might do that tomorrow

    Posted via CB10
    10-09-13 08:08 PM
  12. torcheredsole56's Avatar
    That is huge, tickerguy

    Posted via CB10
    10-09-13 08:09 PM
  13. Blacklatino's Avatar
    Thanks guys for reply.

    Sad that we won't get FM. ( I would have loved to have it.

    Wishing more camera app updates to really show the Nokia lumia phones what we also have that people would be dying to use.

    For unlocked runtime, can some highlight difference over previous unlocked runtime apart from hiding the bar.

    Posted via CB10
    OMG! Cheer up buckaroo. Turn that frown.......upside down. (Jk) Here's the deal, leaks are provided and no one said that anyone had to use them, or, that the OS leak would have all the bells and whistles we would like. Anyway, enjoy or simply downgrade. Life goes on.
    10-09-13 08:10 PM
  14. richard bedford's Avatar
    Hi all. Thanks for the leak. I apologize if this was covered already. Problem I'm having is sent emails disappear immediately after check mark appears. Show sent messages is on, I have done 3 hard resets. Email is sent successfully and I receive fine. Any help would be appreciated. STL 100 4 Verizon. Loaded leak about 8 hrs ago. Thanks in advance.

    Posted via CB10
    10-09-13 08:10 PM
  15. torcheredsole56's Avatar
    Never mind on shutter sound, it was my setting to vibrate only profile. I gotta stop being lazy and open up in browser to properly edit and quote. Sorry all.

    Posted via CB10
    moody likes this.
    10-09-13 08:11 PM
  16. tickerguy's Avatar
    BTW my procedure on loading this one was as follows:

    1. Back up from 10.2.0.17xx
    2. Load leak.
    3. Load ALL sideloaded Android apps.
    4. RESTORE -- Full.

    No problems. I had to re-enter passwords of course, but that's it. ​Everything else worked.

    So far everything is working EXCEPT Remote File Access -- which was also broken in 17xx on my machines.
    anon(5784895) likes this.
    10-09-13 08:15 PM
  17. blackburberry's Avatar
    i have a problem with the camera when i want to take a picture how to fix it ? Thx...
    On the Q10 the still camera worked fine, the movie mode couldn't find the file it produced on it's first run. Closed down the app and restarted and everything works as it should.

    Edit: I can live with the PIN watermark for now. This issue of the OS really shows a huge improvement on the OS overall. The best iteration of the software so far and a real taste of the potential for BB10.

    Crackberry is the best place to go for a leak. Thanks leaks team.
    howards likes this.
    10-09-13 08:15 PM
  18. SirSti23's Avatar
    I still have it.


    Attachment 209464

    Posted via CB10
    Yo, does stl-4 not have this feature cause I have never seen this option before 0____o

    Posted via CB10
    10-09-13 08:36 PM
  19. n8tiveg's Avatar
    I've gone through all the posts and haven't seen anyone really mention that this leak deteriorates the phone's signal.

    at first I didn't have any service bars at all, now instead of 4G LTE, all I have is an H...and slow data..

    I did a wipe after I installed the leak, not sure if that makes a difference. Does anyone have any recommendations? I've never had real problems with leaks before.

    Posted via CB10
    Whose tour carrier my phone has lte showing

    Posted via CB10
    10-09-13 08:39 PM
  20. Broadberry's Avatar
    I was waiting for an new leak as 10.2.1.4?? killed my music. When I saw !0.2.0.1791 leak I was about to downgrade. BUT I read more stuff from CB and found 10.2.1.575! MY MUSIC IS BACK! Life is good.
    pttptppt likes this.
    10-09-13 08:42 PM
  21. n8tiveg's Avatar
    One thing I've noticed that if sharing something for example pictures it tends to freeze. If you minimize the media apps in pictures or are in like file manager. But done directly from a program like cb or Facebook it works fine

    Posted via CB10
    10-09-13 08:44 PM
  22. n8tiveg's Avatar
    Hi all. Thanks for the leak. I apologize if this was covered already. Problem I'm having is sent emails disappear immediately after check mark appears. Show sent messages is on, I have done 3 hard resets. Email is sent successfully and I receive fine. Any help would be appreciated. STL 100 4 Verizon. Loaded leak about 8 hrs ago. Thanks in advance.

    Posted via CB10
    Did you restore did you security wipe

    Posted via CB10
    10-09-13 08:46 PM
  23. nuwaved7's Avatar
    Damn, it's almost impossible to keep up with all these leaks, barely even have time for the "settling in" before a new leak comes out These releases are like crack, always gotta be running the latest. Keep up the awesome work guys!

    Posted via CB10
    10-09-13 08:48 PM
  24. stardomains's Avatar
    Issue: Shutdown/Restart screen does not appear when pressing lock button.

    Model: T-Mobile-US Q10 SQN-5

    Reproduce: Hold the lock button down and the screen will not come up.

    Attempts to fix: Rebbots. Changed settings regarding lock button. Did not work.

    This occurs in every 10.2 leak for this phone other than 323.
    10-09-13 08:50 PM
  25. kfroese's Avatar
    So far so good. Did restore just my Settings out of curiosity. Wasn't worth it. Runtime is great: MyFitnessPal keyboard finally works again!

    One bug though: OverDrive Media Console from BBWorld crashes when I try to access settings. Anyone else seen this? I'm going to try sideloading the android version tomorrow.

    Q10SQN100-1/10.2.1.575
    10-09-13 08:58 PM
1,131 ... 1819202122 ...

Similar Threads

  1. VEVO app for BB Playbook deprecated
    By VEVOLLC in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 02-02-15, 01:40 PM
  2. Not working: Wifi media sync and volume mounting by wifi
    By AWDragon200 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-08-14, 12:32 AM
  3. Too many apps for BB10
    By smallbiz in forum BlackBerry Z10
    Replies: 16
    Last Post: 10-10-13, 06:22 PM
LINK TO POST COPIED TO CLIPBOARD