12-18-13 04:23 AM
194 ... 5678
tools
  1. thurask's Avatar
    What's the android runtime for this one?
    I'm using the leaked unlocked runtime. runtime from 10.2.1 will work on this? Without connectivity issue?

    Keepin' it Chill Z10
    1803-1809 have 10.2.0.132 runtime (same one in BB World).

    10.2.1.1055 runtime is a definite no, and the ones from before 10.2.1.1055 might work (or might bring up the connectivity issue), but the only way to know for sure is to try.
    geenaxion likes this.
    11-30-13 10:56 AM
  2. hieupham's Avatar
    Im using 10.2.0.1803 on my Q10 because its my daily driver and work horse. The battery life has been the best so far including all the 10.2.1.xxxx leaks in my experience.

    I think this is mainly because of the radio. When I first loaded this build I noticed better signal quality and therefore better battery life.

    There maybe only a few upgraded bars in this 10.2.0.1809 build but the important one to me is the radio file.

    Can anyone comment on the signal quality and battery life compared to other builds?

    Z30, Q10, Z10, iP5, SGS3
    Imho the 1791 and 1803 (official releases) have been great both in battery life, as well as the signal reception. In term of signal, I find the 1803 to have a better one.
    As far as the 1809 the signal is on par with 1803 but I find that the battery life is worse, sucks up my battery way more than the 1803/1791.
    11-30-13 11:14 AM
  3. The Big Picture's Avatar
    Imho the 1791 and 1803 (official releases) have been great both in battery life, as well as the signal reception. In term of signal, I find the 1803 to have a better one.
    As far as the 1809 the signal is on par with 1803 but I find that the battery life is worse, sucks up my battery way more than the 1803/1791.
    Thank you for your reply. Will you be reverting back to 1803?

    Would it be at all possible that your phone is still indexing and sorting out data from a fresh OS restore?

    For my Q10 battery life is top priority and im sure im not the only one, many would appreciate your feedback.

    Z30, Q10, Z10, iP5, SGS3
    11-30-13 03:19 PM
  4. geenaxion's Avatar
    What's the bar file for the Payment Option in the setting? I can't access it.
    Too bad my word substitution is not working still even after the update.

    Keepin' it Chill Z10
    11-30-13 08:50 PM
  5. hieupham's Avatar
    Thank you for your reply. Will you be reverting back to 1803?

    Would it be at all possible that your phone is still indexing and sorting out data from a fresh OS restore?

    For my Q10 battery life is top priority and im sure im not the only one, many would appreciate your feedback.

    Z30, Q10, Z10, iP5, SGS3
    I have it for like a week or a lil bit more, so everything should be settled by now (normally, by 2 days)
    As it's the mid-period now, it's been a while so I prefer to just wait for a new release instead of going back, if I go back maybe I will try the combo of the 1791/1803 OS + 1810 radio everytime I do a brand-new setup, e.g. no back-up/restore at all.

    With the 1791 or 1791 + 1803 combo (the OS + flash autoloader radio on top, I prefer this one as it gives better radio, with pure 1791 Official from ROGERS I have sometimes with problematic radio signal, not many times but it annoys; I have not tried the 1803 pure ROM tho) the battery give me like till 9h PM I have 15-20% left, I have 4 mail boxes, pulling ~300 mails/day in total, msg, calls for sure; FB + CB etc no games

    now with 1809 ROM I have worse battery life, everything the very same usage, but now at 5-6PM my battery already drops to 15-20%, so I have to charge it at office already.

    due to little changes in 1809, I'd say stick to the 1803 or 1791, as I have flashed it for sometime already, I'd just wait for a newer ROM as to setup in new takes some time, I'm too lazy, and expecting a new ROM to arrive soon in someday, I'd wait for it

    Btw the 10.2.1.1055 is also not bad in battery life, but it's not yet as stable as desired, so I'll wait for the newer 10.2 or 10.2.1, will flash any
    11-30-13 10:51 PM
  6. geenaxion's Avatar
    I have it for like a week or a lil bit more, so everything should be settled by now (normally, by 2 days)
    As it's the mid-period now, it's been a while so I prefer to just wait for a new release instead of going back, if I go back maybe I will try the combo of the 1791/1803 OS + 1810 radio everytime I do a brand-new setup, e.g. no back-up/restore at all.

    With the 1791 or 1791 + 1803 combo (the OS + flash autoloader radio on top, I prefer this one as it gives better radio, with pure 1791 Official from ROGERS I have sometimes with problematic radio signal, not many times but it annoys; I have not tried the 1803 pure ROM tho) the battery give me like till 9h PM I have 15-20% left, I have 4 mail boxes, pulling ~300 mails/day in total, msg, calls for sure; FB + CB etc no games

    now with 1809 ROM I have worse battery life, everything the very same usage, but now at 5-6PM my battery already drops to 15-20%, so I have to charge it at office already.

    due to little changes in 1809, I'd say stick to the 1803 or 1791, as I have flashed it for sometime already, I'd just wait for a newer ROM as to setup in new takes some time, I'm too lazy, and expecting a new ROM to arrive soon in someday, I'd wait for it

    Btw the 10.2.1.1055 is also not bad in battery life, but it's not yet as stable as desired, so I'll wait for the newer 10.2 or 10.2.1, will flash any
    I updated to 1809. I'm Also waiting for a new 10.2.1. That is more stable compare to 1055. Perhaps a fix in the gravity sensor will persuade me.
    For now i'll stick to this one.
    Updated via sachesi.

    I really want to do a wipe to fix the word substitution bug but too much hassle, i'll do it when new 10.2.1 arrives

    Keepin' it Chill Z10
    12-01-13 01:11 AM
  7. GS51's Avatar
    I updated to 1809. I'm Also waiting for a new 10.2.1. That is more stable compare to 1055. Perhaps a fix in the gravity sensor will persuade me.
    For now i'll stick to this one.
    Updated via sachesi.

    I really want to do a wipe to fix the word substitution bug but too much hassle, i'll do it when new 10.2.1 arrives

    Keepin' it Chill Z10
    Sachesi ? What country and carrier you used ?
    12-01-13 09:28 AM
  8. dkreeg's Avatar
    I went from .1803 to 10.2.1.1055 and found the latter never truly settled down. Battery drain and temp were much higher than 1803. I decided to install 1809 and have found it to very good, settled fast and the radio just as good as 1803, If not a tad better. I haven't seen numbers this good in a long time.


    BerryLeaks Presents 10.2.0.1809 for STL100-X, SQX100-X, and STA100-X-img_00000344.png

    Posted via CB10
    12-01-13 10:15 AM
  9. geenaxion's Avatar
    Sachesi ? What country and carrier you used ?
    I just download the link thurask send me. From 1767 to 1809.


    Keepin' it Chill Z10
    12-01-13 11:54 AM
  10. pcuser's Avatar
    Im using 10.2.0.1803 on my Q10 because its my daily driver and work horse. The battery life has been the best so far including all the 10.2.1.xxxx leaks in my experience.
    I think this is mainly because of the radio. When I first loaded this build I noticed better signal quality and therefore better battery life. There maybe only a few upgraded bars in this 10.2.0.1809 build but the important one to me is the radio file.

    Can anyone comment on the signal quality and battery life compared to other builds?

    Z30, Q10, Z10, iP5, SGS3
    I haven't noticed any differences in terms of signal quality and battery life since I upgraded from 10.2.0.1803 to OS 10.2.0.1809 Radio 10.2.0.1810. My system has some 10.2.1 BARs installed though.

    And while we're on the topic of battery life...

    I have an AC-powered dual USB charger adapter with 1A and 2.1A outputs. I used the 2.1A output for charging before. My friend, who is a long-time BB user, told me to use the 1A output for charging because, based on his experience, the battery life of his phones (from Bolds to BB10s) lasts longer in a day with the 1A - or according to him, "slower" - charging process. When I switched to the 1A charging, I actually didn't notice the charging process was any slower than the 2.1A one. But then, I wasn't seriously timing the process.

    Nowadays, after reading so many articles about how certain practices can kill the battery faster, I have switched to using power banks to charge my phone. I have two of them, one is 6000mAh and the other is 11200mAh. Both have 1A and 2.1A outputs, but the 1A output of the 11200mAh power bank is incapable of charging my Z30. I guess the quality of power banks is not determined simply by their mAh ratings.

    Let me add a short story before I close.

    A long, long time ago, when I was still using a Sony Ericsson P800 (the first smartphone in the world?), I bought this expensive black sticker from a cellphone chain store. The P800 with a relatively big touch screen consumed a lot of power, and power banks did not exist at the time. The product claims to contain some kind of element that could extend battery life or squeeze every last drop out of it when the battery power gets very low and you're still unable to charge it. I don't know if it works because I've never been in such a desperate situation; but over the years, whenever I changed to a new phone, I always transferred the black "magic" sticker to the battery of the new phone. It is now on the battery of my Z30.
    12-01-13 10:30 PM
  11. pcuser's Avatar
    thurask or anybody knowledgeable,

    I don't know if this problem has to do with the recent upgrade to 1809/1810 or something else. I also don't know if I should start a new thread about it.

    I just discovered that if I turn off data services and turn on WiFi, my Z30 cannot acquire the BB signal and services (no BB logo in the network indicator area and no BBM), but I can access BBW and surf the Internet without any problem. If I turn off WiFi and turn on data services, my Z30 can acquire BB signal and services after a while.

    I am confused.

    Before, when the cellphone service provider had connectivity problems, I always relied on WiFi for BB services. The WiFi was always my fallback for acquiring the BB signal, but now the reverse is happening. As far as I know, I haven't changed any settings to produce this. Is there something wrong with my setup or phone? Or, is there a problem with my WiFi's route to/connectivity with BB during this time?

    I will leave the WiFi on and data services off and see what happens.


    .
    12-02-13 11:04 AM
  12. pcuser's Avatar
    UPDATE:

    I left WiFi on and data off for several hours. Still no BB logo and BBM. Prior to this, I already tried restarting the phone several times.

    The strange thing is, with no BB logo, I can still receive push mails, reply to them, and the recipient can reply to my mails. The BBM just would not work totally or correctly. By the latter I mean, if I try sending BBM messages, I get the red timer icon. Later, the red timer icon would turn to either a gray radio icon (mostly this) or a gray check icon. I don't see the usual blue D and green R icons.

    I tried master reset, same problem.

    I tried sideloading the 1804 radio to isolate problem but got an error (same as before when I tried sideloading the 1810 BAR file). I need an autoloader composed of only the 1804 radio file to test.

    I ran the 1810 radio file autoloader again, same problem.

    It's only with this recent experience that I realized I don't know how the WiFi-Internet connects with BB. If a similar problem happens with my Internet connectivity, I can trace the route to the destination IP and make diagnosis. With Wifi to BB, I don't even know where the destination address is or how to go about checking from my point to BB.

    Is my ISP having connectivity problems with BB? I will go to other WiFi hotspots later to check.
    12-02-13 06:10 PM
  13. thurask's Avatar
    Z30_R1804.exe 34.9 MB
    https://mega.co.nz/#!CZMHhCia!aeUJVl...vHjp4zp8X5vrJE

    And if you're wondering about traceroute/ping, Settings > Network and Connections > Wi-Fi > Advanced > dropdown menu.
    pcuser likes this.
    12-02-13 06:28 PM
  14. pcuser's Avatar
    Z30_R1804.exe 34.9 MB
    https://mega.co.nz/#!CZMHhCia!aeUJVl...vHjp4zp8X5vrJE

    And if you're wondering about traceroute/ping, Settings > Network and Connections > Wi-Fi > Advanced > dropdown menu.
    Yes, I tried the Internet functions in Settings earlier and found nothing wrong; probably, because I have Internet service on my phone to begin with.

    Thanks for the autoloader file. I installed the 1804 Radio. Same problem. No BB logo, no BBM service.

    Next, I went to two other WiFi hotspots. One is serviced by my ISP but is located in another part of the city. The other hotspot is serviced by a different company. I got BB logo and BBM service readily in both spots using WiFi only.

    Now, I am back here, the problem still exists. If I have another BB phone, I can use it to check, too; but it will only determine if my Z30 is having problem with my WiFi setup. I think it's possible but unlikely.

    The next logical cause of this problem I can think of now is that the route from my ISP's gateway to BB or a BIS point is having problem, so I can't get BB services. When this happens, say, with the Web, I can traceroute and know where the path gets cut off, and wait for the system at the point to get back on or for the path to get re-routed later. At least, I know what's causing the Web access problem. In this case, however, I don't even know the IP address of the BIS point to traceroute and check. Anyone?

    I also realized that what I am experiencing now is exactly what we would experience if BlackBerry the company were to fold and its services stopped.
    12-02-13 09:47 PM
  15. pcuser's Avatar
    UPDATE:

    I found the BIS IP ranges listed here and in other sites, if they are accurate and applicable. I am using a utility program to ping test the addresses within the ranges. Some of them respond, while some don't. I cannot determine if those that don't are the causes of my problem.

    I also feel like I am alone here reporting.
    12-03-13 12:09 AM
  16. zavar's Avatar
    I had a similar issue happen recently on my Z10 running 10.2.1803. Strangest thing ever. I was able to browser the Internet, etc, but anything that required a blackberry data connection wouldn't work at my house on WiFi. WiFi with BlackBerry data worked fine at other hot spots and at work.

    Out of blind luck I stumbled across that it was an issue with my ISP and the WAN IP that I had received through their DHCP. I was able to force another WAN IP by cloning the MAC of one of my PCs and renew the lease. With the new WAN IP everything works fine. Stupidest thing ever, not my Z10 at all, some weirdness at my ISP.

    It might be worth a try to see if it resolves your issue.
    pcuser likes this.
    12-03-13 12:23 AM
  17. zavar's Avatar
    My ISP is Rogers by the way.
    12-03-13 12:25 AM
  18. pcuser's Avatar
    I had a similar issue happen recently on my Z10 running 10.2.1803. Strangest thing ever. I was able to browser the Internet, etc, but anything that required a blackberry data connection wouldn't work at my house on WiFi. WiFi with BlackBerry data worked fine at other hot spots and at work. Out of blind luck I stumbled across that it was an issue with my ISP and the WAN IP that I had received through their DHCP. I was able to force another WAN IP by cloning the MAC of one of my PCs and renew the lease. With the new WAN IP everything works fine. Stupidest thing ever, not my Z10 at all, some weirdness at my ISP. It might be worth a try to see if it resolves your issue.
    My WiFi is finally connected to BB! It's working!

    Thanks to your tip. I used a cloned MAC address for my router to obtain a new IP address. If, as I suspected, the route of the old IP address was having problem connecting with BB or BIS, then this new one is getting through.

    Just imagine how a less knowledgeable BB customer is going to seek help with the customer service personnel of the ISP, cellphone company, etc., and get thrown back and forth by them, because they will probably be pointing at each other for causing the problem.

    I hope, in addition to yours, my experience can serve as another reference for faster solution to similar problems for everyone in the future. Thank heavens for the CB forums.
    12-03-13 02:48 AM
  19. cchilderhose's Avatar
    Did anyone have issues setting Dark theme in BBM after loading the new update on this OS? I haven't even restored yet and cannot get the Dark theme to stick. Will try rebooting phone after all my apps install.

    UPDATE: After rebooting device the Dark theme sticks now. Good to go.
    Last edited by cchilderhose; 12-03-13 at 11:20 AM.
    12-03-13 09:49 AM
  20. cchilderhose's Avatar
    Anyone install this and have toast notifications stop working?

    Posted via CB10
    12-03-13 05:41 PM
  21. clieman's Avatar
    Compass not working in this load.

    BerryLeaks Presents 10.2.0.1809 for STL100-X, SQX100-X, and STA100-X-img_00000728.png

    Posted via CB10
    sangsuryo likes this.
    12-03-13 10:51 PM
  22. pcuser's Avatar
    Compass not working in this load.
    Right. Mine doesn't work, too. I tried sideloading three other versions of compass bar file, same result.
    12-04-13 12:09 AM
  23. clieman's Avatar
    A reboot will fix it for the time being until it occurs again.

    Posted via CB10
    12-04-13 12:20 AM
  24. DetlevCM's Avatar
    A reboot will fix it for the time being until it occurs again.

    Posted via CB10
    Actually the official word is that it has been resolved - just reboot.

    Posted via CB10
    12-04-13 03:04 AM
  25. BryantCarpio's Avatar
    I am new to this stuff, and I have a Macbook Pro. How do I use the exe file with Sachesi?
    12-04-13 05:04 AM
194 ... 5678

Similar Threads

  1. Apple iOS 7 Versus BlackBerry 10.2
    By propeller10 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 11-25-13, 03:09 PM
  2. New and very impressed.....
    By Del Wright in forum General BlackBerry Discussion
    Replies: 36
    Last Post: 11-24-13, 04:06 PM
  3. Can't share pictures in BBM group chat on 10.2.1.1055
    By Grizco in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 11-24-13, 12:10 AM
  4. Main source of bugs on 10.2.1 found
    By jason9900 in forum BB10 Leaked/Beta OS
    Replies: 22
    Last Post: 11-23-13, 07:55 AM
  5. 10.2.1.1055 help
    By aaron j in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 11-22-13, 07:04 PM
LINK TO POST COPIED TO CLIPBOARD