11-01-13 12:07 AM
1,062 ... 40414243
tools
  1. fjfisher601#AC's Avatar
    What are you on ? Did you restore ok ? Mine is running fine on Verizon-
    10-20-13 12:04 PM
  2. daSmithBrain's Avatar
    Yes I restored... didn't I suppose to do that


    Z10STL100-1/10.2.0.1743 NG
    10-20-13 12:13 PM
  3. howards's Avatar
    Just loaded this os.. Z10STL100-1/10.2.0.1767.. but on my software board it's showing.. 10.2.0.415..
    I really don't know what..
    Attachment 211986

    Z10STL100-1/10.2.0.1743 NG
    That's correct. OS 1767 is SR 10.2.0.415. Every OS version has a SR number as well. The OS version is the number you'll see referred to here in the forum.

    Posted via CB10
    10-20-13 12:33 PM
  4. hanifdesign's Avatar
    >??????.????. ??k?..

    Posted via CB10
    10-20-13 03:18 PM
  5. HigherThanMars's Avatar
    What do I need to do to get Wifi calling to work for t-mobile on 1767?

    Posted via CB10
    10-20-13 04:42 PM
  6. james pisano's Avatar
    Just wanted to thank the Leaks Team for this. Was using 1725 and having issues with the phone; on calls, the caller audio would intermittently get all weird with electronic interference like there was a bad blue tooth connection. I've had 1767 for about three days now and the issue seems to have been fixed.

    Really enjoying my Q10! Thanks!

    Via CB10 & Z10 or Q10
    10-21-13 09:50 AM
  7. jaydee5799's Avatar
    Id say it took about a week this OS to settle down and give me great battery life again. Running smooth now!!

    No problems that i can find with ANYTHING.
    Currently only complaint I have about this OS is battery life. I put the OS on my phone on Friday and my battery is RUNNING like sand thru the hourglass. lol Help! Should I wait a little while longer?
    Lawrie Sherratt likes this.
    10-21-13 02:11 PM
  8. underway99's Avatar
    Have you looked at your device monitor to see what's running? It might also be interesting to remove your SD card and see if that make things better. If SYSTEM is the culprit, perhaps it's just still indexing your SD card. A BP might also be in order. Remember, pull, wait around 30 minutes, then reinstall.
    jaydee5799 likes this.
    10-21-13 02:17 PM
  9. go1ndr's Avatar
    Currently only complaint I have about this OS is battery life. I put the OS on my phone on Friday and my battery is RUNNING like sand thru the hourglass. lol Help! Should I wait a little while longer?
    Hey Jaydee--I've been running 1767 with 575 & 641 bar files over-laid on it, since it came out. Added the bar files as they appeard. Initially I had terrible battery life. I have an android app-killer / task-killer app running which helps but just before I was ready to dump the OS, it started to settle down--about a week into the OS. Then I shut the phone off, and took the battery out for about 45 mins to let the battery kind of settle (read this tip on here) and after putting it back in-bingo, great battery life.
    Example (though not a great one) is--I unplugged my phone yesterday from the charger at about 7am. Did a fair amount of BBM/text messages and some browser searching, and phone calls throught out the day. Also read CB quite a bit. Overall I'd say it was a "light to moderate" usage day.
    At 11PM last night when i put my phone back on charger, I still had 40% left. Now, that is not the norm as during a work day I use it a lot more with 100+ emails, calls, etc, but still when I plug it in at night, I usually have 30-35% left on the phone. The OS is awesome and with the added bar files for the 641 monitor and some other stuff, it will be hard to give it up for the next OS--though I'm sure I will. 1767 comes with the locked runtime but that is not an issue as most of the unlocked android apps still work great and I only actually have 2 or 3 locked (debug token) android apps that I use. None of these cause the battery to drain as the app-killers do a great job. Ask any android user how quick they download the app killers to their phones. If not, they all run in the back ground to some extent and that is a constant battery drain. So, shut the phone off first, then remove the battery and let it sit out for about 30-45 minutes. Then put it back in and reboot the phone, you should notice a huge difference in battery life. Good luck!
    jaydee5799 likes this.
    10-21-13 03:18 PM
  10. go1ndr's Avatar
    Have you looked at your device monitor to see what's running? It might also be interesting to remove your SD card and see if that make things better. If SYSTEM is the culprit, perhaps it's just still indexing your SD card. A BP might also be in order. Remember, pull, wait around 30 minutes, then reinstall.
    ** Make sure and turn off the phone prior to any battery pull. Unlike the old legacy 7.1 and below devices, you can not safely do a battery pull with the phone on, without possibly hurting the device. Better safe than sorry, so no battery pulls with out the phone being off is the best advise.
    jaydee5799 and underway99 like this.
    10-21-13 03:42 PM
  11. docfreed's Avatar
    There are no known radio/OS combinations for WiFi calling on 10.2.xxxx on T-Mobile - believe me, I have tried about every leak! And the 810 radio that works so well on a Z10 does not work on a Q10. We are going to need the proper radio AND the a T-Mobile WiFi calling app designed for 10.2. Until then, you're just spinning your wheels.

    QUOTE=HigherThanMars;9364819]What do I need to do to get Wifi calling to work for t-mobile on 1767?

    Posted via CB10[/QUOTE]
    HigherThanMars likes this.
    10-21-13 04:14 PM
  12. jaydee5799's Avatar
    Hey Jaydee--I've been running 1767 with 575 & 641 bar files over-laid on it, since it came out. Added the bar files as they appeard. Initially I had terrible battery life. I have an android app-killer / task-killer app running which helps but just before I was ready to dump the OS, it started to settle down--about a week into the OS. Then I shut the phone off, and took the battery out for about 45 mins to let the battery kind of settle (read this tip on here) and after putting it back in-bingo, great battery life.


    At 11PM last night when i put my phone back on charger, I still had 40% left. Now, that is not the norm as during a work day I use it a lot more with 100+ emails, calls, etc, but still when I plug it in at night, I usually have 30-35% left on the phone.
    Thank you both Underway and go1ndr for your ideas.
    My system is the only process running and it fluctuates from 78 to 98 to 42 to52 all over the board. A symptom of something wrong?

    You are saying about a week it took for the OS to settle down? I downloaded Task Manager for Android apps and closed everything that was running. Still have the battery drain.

    It funny you say that at 11pm you still have 40% left. When I leave for work my phone is fully charged. I make a phone call every morning on the way to work for 5 minutes or so. When I get to work, about 15 minutes later, I am at 75%. And if I set my phone on the desk and forget to plug it in, an hour later I could be at 50%. Not touching it. Just letting it sit. WHAT THE BLOODY H3LL IS WRONG???? lol

    I am going to do ANOTHER of those long battery pulls now in hope that things will settle. Have done 4 or 5 battery pulls since Friday when I loaded this OS. I added one bar from 10.2.1 on top of it for the dark bbm and that's it. the rest is all 1767. I guess two full days may not be giving it enough time to settle.
    10-21-13 05:03 PM
  13. go1ndr's Avatar
    Thank you both Underway and go1ndr for your ideas.
    My system is the only process running and it fluctuates from 78 to 98 to 42 to52 all over the board. A symptom of something wrong?

    You are saying about a week it took for the OS to settle down? I downloaded Task Manager for Android apps and closed everything that was running. Still have the battery drain.

    It funny you say that at 11pm you still have 40% left. When I leave for work my phone is fully charged. I make a phone call every morning on the way to work for 5 minutes or so. When I get to work, about 15 minutes later, I am at 75%. And if I set my phone on the desk and forget to plug it in, an hour later I could be at 50%. Not touching it. Just letting it sit. WHAT THE BLOODY H3LL IS WRONG???? lol

    I am going to do ANOTHER of those long battery pulls now in hope that things will settle. Have done 4 or 5 battery pulls since Friday when I loaded this OS. I added one bar from 10.2.1 on top of it for the dark bbm and that's it. the rest is all 1767. I guess two full days may not be giving it enough time to settle.
    That my friend is a heavy battery drain! Might be the BBM dark theme bar that's doing it. I remember once on a 7.1 build that the CB app was sucking the 9810 dry. I'd give it a few more days and maybe put in another battery to see if your original is bad. I doubt it's hardware (other than a battery) but you never know. If Taskmanager is closing everything down then it may be the battery because by now, (after 2-3 days) the indexing that the phones go through should be done. I'm leaning toward's bad battery. 25% an hour drain is not acceptable at all!
    jaydee5799 likes this.
    10-21-13 05:18 PM
  14. underway99's Avatar
    SYSTEM is running at 42 to 98%? Yes, something is amiss. Let us know how the BP works out.

    BTW, thanks to go1ndr for that reminder to turn off the device before pulling the battery. I forgot to repeat that warning.
    go1ndr and jaydee5799 like this.
    10-21-13 05:19 PM
  15. jaydee5799's Avatar
    OK so the funny thing is, I have three batteries that I have been switching around since I can't keep one charged all the time. But the one I have been using is my original battery. Now maybe I have ruined it. Every night I plug my phone int to charge overnight. Does that ruin it? does it overcharge? Here I am blaming the OS and maybe its the battery.

    I bought a battery charger bundle and a new battery. That's going in after this 45 minute battery pull is up.
    Now this battery is fully charged. How do I condition it? or is there no such thing?
    10-21-13 05:51 PM
  16. daSmithBrain's Avatar
    Hey guys.. been using this leak for some days now and I must say it's been fantastic most especially with battery life. But I side loaded some android app yesterday but none of the Internet base app actually work.. it was showing no connection meanwhile I have connection on my phone.. temple run open fine but didn't respond to the touch.. Pls need help on this

    SSS Surveillance portal
    10-23-13 06:25 AM
  17. daSmithBrain's Avatar
    Hey guys.. been using this leak for some days now and I must say it's been fantastic most especially with battery life. But I side loaded some android app yesterday but none of the Internet base app actually work.. it was showing no connection meanwhile I have connection on my phone.. temple run open fine but didn't respond to the touch.. Pls need help on this
    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_00000005.png

    SSS Surveillance portal
    10-23-13 06:26 AM
  18. Rame Khaleel's Avatar
    any one can give me the bar file for the video player for this OS

    cuz i sideloaded the 725 bar file and now my video player wont work

    if u have it and can give it to me plz upload it here

    thank you
    10-23-13 08:33 AM
  19. geenaxion's Avatar
    Hey guys.. been using this leak for some days now and I must say it's been fantastic most especially with battery life. But I side loaded some android app yesterday but none of the Internet base app actually work.. it was showing no connection meanwhile I have connection on my phone.. temple run open fine but didn't respond to the touch.. Pls need help on this
    Click image for larger version. 

Name:	IMG_00000005.png 
Views:	1049 
Size:	52.9 KB 
ID:	213136

    SSS Surveillance portal
    Try turning on airplane mode. Then off again. See if that works, or you could sideload the unlocked runtime.
    http://forums.crackberry.com/showthread.php?t=842651

    Keepin' it Chill Z10
    10-24-13 02:08 PM
  20. MJ Badagliacco's Avatar
    I need the following .bar as I accidentally deleted it and I do not have it available...

    sys.data.quip.authtokens-10.2.0.651

    Can ANYBODY Help Me?? PLEASE!!
    10-24-13 08:52 PM
  21. geenaxion's Avatar
    Can't seem to find asphalt 7 and nova 3 on blackberry world after update.

    Keepin' it Chill Z10
    10-25-13 12:36 PM
  22. Karabo26's Avatar
    Hi guys, I've just updated my Q10 SQN100-3 and now it's stuck in the setup checking for updates. Can't seem to move beyond this point. Please help!

    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_00000474_hdr.jpg

    Posted via The Fantastic Z10
    Attached Thumbnails BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_00000473_hdr.jpg  
    10-26-13 10:19 AM
  23. Uzi's Avatar
    Hi guys, I've just updated my Q10 SQN100-3 and now it's stuck in the setup checking for updates. Can't seem to move beyond this point. Please help!

    Click image for larger version. 

Name:	IMG_00000474_hdr.jpg 
Views:	781 
Size:	47.4 KB 
ID:	214492

    Posted via The Fantastic Z10
    Try using wifi or try again later

    Posted via CB10
    10-26-13 11:19 AM
  24. Karabo26's Avatar
    Try using wifi or try again later

    Posted via CB10
    It's been sorted, BlackBerry servers were unreachable at the time.

    Posted via The Fantastic Z10
    10-26-13 02:44 PM
  25. MJ Badagliacco's Avatar
    I need the following .bar as I accidentally deleted it and I do not have it available...

    sys.data.quip.authtokens-10.2.0.651

    Can ANYBODY Help Me?? PLEASE!! I live on a Mac so direct downloads of the leak are difficult for me to do... So if someone has this particular .bar file, I would be grateful!
    10-28-13 01:44 PM
1,062 ... 40414243

Similar Threads

  1. Z10 STL 100-1 OS 10.2 Maintenance Release aka 10.2.0.1767
    By BerryInsider in forum BB10 Leaked/Beta OS
    Replies: 72
    Last Post: 10-04-13, 01:06 AM
  2. ooVoo for BlackBerry anticipated 2Q 2014
    By funkymixx in forum BlackBerry 10 Apps
    Replies: 9
    Last Post: 09-30-13, 01:51 AM
  3. Apple ID for BBM Payment
    By G Wonder in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 09-29-13, 03:16 PM
LINK TO POST COPIED TO CLIPBOARD