11-01-13 12:07 AM
1,062 ... 3637383940 ...
tools
  1. go1ndr's Avatar
    Just reflashed this build and noticed that it no longer has a software release version associated on Telus with a Q10.

    Posted via CB10
    Should come back in a few days per other posts with same issues/different carriers.
    10-08-13 08:29 PM
  2. LazyEvul's Avatar
    Hey Lazy--did you restore after the download/install? If this continues to happen, you may want to do a clean OS install and wipe and not restore. I've always restored at least settings but this last time I did an install/wipe, then restored from a clean back up and still some issues with contacts being stuck in the "dark" theme and not allowing toggling back and forth--and with that it also does not allow me to turn off other sources of contacts that, like you, I've linked and shouldn't have to have turned on as I'm using BBLink contacts only. I may do a clean-no-restore on my next leak, as much as I hate it, just to see it that helps. Keep updating this as you know as well as I, that someone else on here has the same problem. Always looking for a good fix to these issues.
    Thanks and Good Luck!
    Nope, I very rarely restore from backup. I have my contacts synced to the cloud, on Outlook to be precise, along with basically everything else I need. I installed the OS, did a security wipe, then added all my accounts as usual. I don't have any local contacts as a result - it's all either Outlook, Facebook, Twitter, or BBM.

    It's been about a week since I installed, maybe a little more, so I'll see if the bug comes up again around the same timeframe. Well, unless we see another good leak by then, that is
    10-08-13 08:34 PM
  3. PowderJockey's Avatar
    Hey Lazy--did you restore after the download/install? If this continues to happen, you may want to do a clean OS install and wipe and not restore. I've always restored at least settings but this last time I did an install/wipe, then restored from a clean back up and still some issues with contacts being stuck in the "dark" theme and not allowing toggling back and forth--and with that it also does not allow me to turn off other sources of contacts that, like you, I've linked and shouldn't have to have turned on as I'm using BBLink contacts only. I may do a clean-no-restore on my next leak, as much as I hate it, just to see it that helps. Keep updating this as you know as well as I, that someone else on here has the same problem. Always looking for a good fix to these issues.
    Thanks and Good Luck!
    Your contacts are stuck in the dark theme and mine are stuck in the light theme!

    ZED-10 for the person on the move. OS 10.2.0.1767
    10-08-13 08:48 PM
  4. smotwani's Avatar
    I updated my OS to this one for the z10 and then I sideloaded the unlocked android runtime with Perma bar. Now whenever I open an android app it says no data connection even though I have data connection and all my native apps such as BlackBerry world and browser work. But when I turn on wifi the android apps start to get data connection somehow and they work... pls help am I doing something wrong????

    Posted via CB10
    10-08-13 09:00 PM
  5. go1ndr's Avatar
    Your contacts are stuck in the dark theme and mine are stuck in the light theme!

    ZED-10 for the person on the move. OS 10.2.0.1767
    Yeah, go figure. I like both and would like to have the ability to do the toggle back and forth between the light and the dark. I can on all of my other apps like calendar/BBM/Text messages, etc. just not on contacts. I'm certain as I can be that it has something to do with settings and I'm also certain I'm not alone nor are you. They will find a fix for it eventually, or one of us will.
    10-08-13 09:10 PM
  6. Uzi's Avatar
    Yeah, go figure. I like both and would like to have the ability to do the toggle back and forth between the light and the dark. I can on all of my other apps like calendar/BBM/Text messages, etc. just not on contacts. I'm certain as I can be that it has something to do with settings and I'm also certain I'm not alone nor are you. They will find a fix for it eventually, or one of us will.
    Or you can swap the phone with him

    Posted via CB10
    10-08-13 09:11 PM
  7. go1ndr's Avatar
    Or you can swap the phone with him

    Posted via CB10
    LOL
    10-08-13 09:16 PM
  8. smotwani's Avatar
    Help

    Posted via CB10
    10-08-13 10:11 PM
  9. Tecker Man's Avatar
    New OS is OUT!!!!!!!!!!!!!!!!!!!! Wait watermarks PASS
    10-08-13 10:18 PM
  10. hamode 192's Avatar
    If u using the android runtime that comes with this os is locked runtime but you can hixe the androiid bar,,
    Android runtime unlocked is with permanent bar

    Posted via CB10
    Thanks for the information :-*

    From my lovely BlackBerry z10 <3
    10-08-13 11:07 PM
  11. zhyizhou's Avatar
    Why I cannot open the .exe, it shows the window for 1 second, then disappears...
    10-08-13 11:50 PM
  12. thurask's Avatar
    Why I cannot open the .exe, it shows the window for 1 second, then disappears...
    Phone plugged in and Link closed?
    10-08-13 11:51 PM
  13. sallynaayue's Avatar
    Help

    Posted via CB10
    What's wrong?

    Posted via CB10
    10-09-13 12:10 AM
  14. xnursesamx's Avatar
    ....going to be loading this version lately...I am not a big fan of the watermarked PIN number.

    Let's hope BB releases the official version sooner rather than later....*crosses fingers*
    10-09-13 12:42 AM
  15. snoozininsomniac's Avatar
    For those of you like me who are staying on this build, I've loaded the newest unlocked runtime (from 10.2.1.575) and have been having spectacular results. a lot of apps i couldnt use before now works.

    http://forums.crackberry.com/bb10-an...5-leak-858556/
    howards, snejpa, PJD642 and 1 others like this.
    10-09-13 02:57 AM
  16. Hilton_K's Avatar
    Be patient, your SD card is probably being indexed. I've seen that before, waited a lil while and all was fine.

    Posted via my sweet Z10 on the #1 BB10 app!
    Unfortunately this is still an issue, any recommendations on how to fix at all?
    10-09-13 04:54 AM
  17. Andy Wijaya's Avatar
    Unfortunately this is still an issue, any recommendations on how to fix at all?
    I managed to fix this issue... by not doing a restore. lol. Doing a restore from 10.1 seems to corrupt the OS. Dunno why. Problems with universal search and media card is among the problems that I encountered when I restored the device. I started fresh, and no problem since. Except contacts of course.
    10-09-13 06:01 AM
  18. Hilton_K's Avatar
    Thanks for the reply.

    This is the only issue I have though, search seems to work well, photos, video work just not my music.

    Is it possible to extract the music player files out and install over the top onto this leak?

    Posted via CB10
    10-09-13 07:06 AM
  19. LazyEvul's Avatar
    Discovered another interesting bug - if you have contacts with an @rogers.com email (an email issued by the ISP Rogers), and have enabled the "Search for contact details" setting, it seems to assume that they work at Rogers. So it fills their Company Name field as "Rogers Communications Inc." and won't let you remove it - it just restores itself after I try to erase it.

    Posted via CB10
    10-09-13 09:00 AM
  20. nyallj's Avatar
    BBM does not update what music I'm listening to unless I have the BBM app open. Yes, it is turned on. Sometimes I have to turn it off and then back on again to get it to work.
    10-09-13 09:13 AM
  21. nothingworks's Avatar
    Discovered another interesting bug - if you have contacts with an @rogers.com email (an email issued by the ISP Rogers), and have enabled the "Search for contact details" setting, it seems to assume that they work at Rogers. So it fills their Company Name field as "Rogers Communications Inc." and won't let you remove it - it just restores itself after I try to erase it.

    Posted via CB10
    Had the same thing happen when I tried out "Search for contact info" but it wasn't just Rogers with me. It used their email company (Shaw, Execulink, Sprint) on anyone without company details. This worked out for some people on my list that do work for the company but not for others. Once I turned off the option I was able to edit them, but it was a pain.

    Posted via CB10
    10-09-13 09:37 AM
  22. Uzi's Avatar
    10-09-13 09:38 AM
  23. HarryDragon's Avatar
    Hmmmm.... decision decision.... do I stick with this os or load 1791?
    10-09-13 10:16 AM
  24. gobernor's Avatar
    Thanks for the leak! BL team rocks!!!

    Posted via CB10
    10-09-13 10:16 AM
  25. nyallj's Avatar
    So this afternoon there was a lovely sunset. Whipped out the phone to get a picture and the damned thing froze when I launched the camera app!
    By the time I did a battery pull the sun was gone. So I just installed Kris' leak. 1791 seems far better.

    Posted via CB10
    10-09-13 10:13 PM
1,062 ... 3637383940 ...

Similar Threads

  1. Z10 STL 100-1 OS 10.2 Maintenance Release aka 10.2.0.1767
    By BerryInsider in forum BB10 Leaked/Beta OS
    Replies: 72
    Last Post: 10-04-13, 01:06 AM
  2. ooVoo for BlackBerry anticipated 2Q 2014
    By funkymixx in forum BlackBerry 10 Apps
    Replies: 9
    Last Post: 09-30-13, 01:51 AM
  3. Apple ID for BBM Payment
    By G Wonder in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 09-29-13, 03:16 PM
LINK TO POST COPIED TO CLIPBOARD