10-31-13 11:07 PM
1,062 ... 2728293031 ...
tools
  1. in_loco_nomen's Avatar
    Its been reported on different sites that this version is the one that will go gold, so will, there even be a next leak or should I go on and install this one?
    Better be a next leak!!!

    I'm planning a leakend OS loading party with my friend Pauly and the crazy Squircle people.

    Honestly I had dream last night and in it I saw something really cool in the next leak so I'm waiting myself to load it.

    So my Squircle friend your invited to the leakend loading party.

    Next leak will have all the goodness of this one and maybe some new goodies for us.

    As a wise man once told me "as long as there is a BlackBerry there will be leaks" "don't worry you'll be all set".

    Edit: I think he is a wise man and not a wise **s man?-?.???....??

    Just say'n


    Posted via CB10 | Owner Squircle of Trust Channel | PIN 00120C87
    Pdinos3, moody and Suraj Jadhav like this.
    10-02-13 03:39 PM
  2. in_loco_nomen's Avatar
    Step 8
    Make a list of all Squircleless OSes you have loaded, and became willing to make amends to delete them all.

    -aBBuser
    I see your following the Squircle Twelve Step program.

    Hahahahaha

    Carry On!

    Posted via CB10 | Owner Squircle of Trust Channel | PIN 00120C87
    10-02-13 03:42 PM
  3. in_loco_nomen's Avatar
    Las month I watched the Squircle being escorted inside an NSA building. I guess that where they beeing holding him all this time.....

    Posted from the best mobile device Z10 10.2.0.1443
    You were in side the NSA?

    Oh, gosh your not hacking our leaks thread are you and using the Squircle as cover story?

    We have powerful hackers to hack you back.

    Mopar_fxr and Moodyk are onto you.

    Posted via CB10 | Owner Squircle of Trust Channel | PIN 00120C87
    mopar_fxr likes this.
    10-02-13 03:48 PM
  4. trinichindian's Avatar
    Bloody hell I'm unable to sync my contacts of Gmail on Os .1767 it's pathetic......please crackberry please sort it out....
    :-(

    Posted via CB10
    That's odd. Synced Gmail contacts with no problems here.

    Try deleting the account and and adding it back.
    10-02-13 04:42 PM
  5. go1ndr's Avatar
    Agreed! I just wiped mine but did not reinstall the OS as the OS is very stable. My issues (the few that there are) had to come from some corruption. Plus the battery wasn't settling down so figured a wipe was in store. Going to try two different trials unless the first one works. After the wipe is complete (doing it now) I am going to restore from the full backup I did with Link this morning. Then load the apps, set up, etc and wait and see how it goes. If the issues still remain, then I will reload the OS, wipe, and set up from scratch. My only issues were that the theme in Contacts wouldn't let me toggle back and forth, and the battery drain was too excessive compared to others using this OS. I know the OS is very good so I'm certain its some corrupted file bits lying around the system. Kind of like the old Legacy days of wiping/vendelete, etc--LOL. Keep good thoughts for me
    UPDATE: wipe besides taking forever went well. Restored Everything (against my better judgement {test #1}) and loaded everything up. Forgot how nice it is to do a full restore-lol. At first I couldn't toggle back and forth in contacts (fresh sync with Outlook 2007/no home contacts) but I just tried again and it worked this time. Loaded Android apps back on and all are working correctly. Battery is still taking a hit but figure it's indexing again and takes some time--down 10% in the first 45 mins but that is with a lot of use so we'll see as the time goes by. If after a couple of days it doesn't improve with all working well, then its a complete OS reload with wipe and no restore......Sure hope that is not going to be the case. Love this leak and just want it to be as close to perfect as can be.
    deezy87 likes this.
    10-02-13 04:49 PM
  6. leejayh's Avatar
    I am having major over-heating problems with this build. Battery life is terrible. Not sure if others are having this issue - but i am going to have to roll back. Not sure what they changed in just 6 build revisions - but it is bad.
    10-02-13 05:12 PM
  7. trinichindian's Avatar
    UPDATE: wipe besides taking forever went well. Restored Everything (against my better judgement {test #1}) and loaded everything up. Forgot how nice it is to do a full restore-lol. At first I couldn't toggle back and forth in contacts (fresh sync with Outlook 2007/no home contacts) but I just tried again and it worked this time. Loaded Android apps back on and all are working correctly. Battery is still taking a hit but figure it's indexing again and takes some time--down 10% in the first 45 mins but that is with a lot of use so we'll see as the time goes by. If after a couple of days it doesn't improve with all working well, then its a complete OS reload with wipe and no restore......Sure hope that is not going to be the case. Love this leak and just want it to be as close to perfect as can be.
    That's commitment

    <Zedding since the beginning >
    10-02-13 05:32 PM
  8. trinichindian's Avatar
    I am having major over-heating problems with this build. Battery life is terrible. Not sure if others are having this issue - but i am going to have to roll back. Not sure what they changed in just 6 build revisions - but it is bad.
    How long since you loaded it. Did you give time to settle?

    If u think you've given enough time try running the autoloader again and then wipe.

    <Zedding since the beginning >
    10-02-13 05:35 PM
  9. leejayh's Avatar
    It has been 3 days. it goes hot and cold. So it does settle in (drain goes to a trickle), but then out of the blue (nothing that I can see), it ramps to super hot and high battery drain.

    There is something in there that it does not like.
    10-02-13 05:49 PM
  10. seletok's Avatar
    Hmm that's odd. Maybe try reloading the dtg bar files
    I will reload, but where I found it? This OS I was reload for 3 times...Not work well with excel file.

    On .1047 Leak works fine for me. But I don't find the .bar file...

    Posted via CB10
    10-02-13 05:57 PM
  11. sallynaayue's Avatar
    I will reload, but where I found it? This OS I was reload for 3 times...Not work well with excel file.

    On .1047 Leak works fine for me. But I don't find the .bar file...

    Posted via CB10
    Use the darcy tolls to grab the bar file

    Posted via CB10
    toobs623 likes this.
    10-02-13 06:31 PM
  12. yanco's Avatar
    I'm having a problem in the second leak in a row 1725 and1767.
    In the phone app numbers don't always link with my contacts.

    Sometimes I just see a bunch of numbers instead of names. Even my speed dials

    Is anybody experiencing the same thing ?

    Posted via CB10
    10-02-13 06:47 PM
  13. yohannyphm's Avatar
    I am having major over-heating problems with this build. Battery life is terrible. Not sure if others are having this issue - but i am going to have to roll back. Not sure what they changed in just 6 build revisions - but it is bad.
    From what OS your coming from?
    Is it possible the bigger the leap the more time and battery it will take to settle in?
    Any ideas?

    Posted from the best mobile device Z10 10.2.0.1443
    10-02-13 06:54 PM
  14. Kamzeride's Avatar
    So this OS is supposed to be the golden release that will be shipped by carriers for 10.2?

    Posted via CB10
    10-02-13 06:54 PM
  15. bfunkera's Avatar
    I sure wish the app data stayed intact because I did as was suggested and lost everything
    10-02-13 06:55 PM
  16. yohannyphm's Avatar
    You were in side the NSA?

    Oh, gosh your not hacking our leaks thread are you and using the Squircle as cover story?

    We have powerful hackers to hack you back.

    Mopar_fxr and Moodyk are onto you.

    Posted via CB10 | Owner Squircle of Trust Channel | PIN 00120C87
    Nope a doble agent, posting as an NSA to find out who's snitching on us.

    Posted from the best mobile device Z10 10.2.0.1443
    in_loco_nomen likes this.
    10-02-13 06:59 PM
  17. bfunkera's Avatar
    Redownload all of them. App data should remain intact.
    Sorry, meant to reply with quote...app data did not stay intact
    10-02-13 07:01 PM
  18. EchuOkan1's Avatar
    I just went through 36 pages (CB app on my Z10) on this thread to see if I find a post related to hub problems. Unless I miss it, no one seems to have issues with BlackBerry Hub.

    I loaded the leak over the weekend, did a wipe, side-loaded a few apps, and restored data. The hub freezes once in a while mainly when deleting messages. I reset it or reboot the phone and works fine. Also, messages seem not to arrive unless I do a reload or reboot.

    I did a security wipe once more, but the issue continues. Any thoughts?

    I have a model STL100-3 on AT&T. E-mail accounts are a Google, an Outlook, and a work account.

    Posted via CB10 on my Z10 running 10.2 on AT&T
    10-02-13 07:03 PM
  19. bluegreen1965's Avatar
    Installed last night. These leaks keep getting better and better. Even faster than 1725. I've had the problem of disconnecting Gmail when I toggle wifi on or off with past 10.2 leaks so I'm hoping this is fixed. Thank you, BerryLeaks!

    Via my Z10 -4 on Verizon 10.2.0.1767
    10-02-13 07:18 PM
  20. bbflip123's Avatar
    wow i have been using 10.2.0.1047 all this time. Its a hassle to install all sideloaded apps again. I having TERRIBLE issues with battery life and NATIVE apps. Maybe this will fix it.
    10-02-13 07:48 PM
  21. vanthol's Avatar
    I put my phone in my pocket in face down. My phone is muted always when my phone is received call in.

    In the case I always miss call in.
    if I can mute a call in by pressing power button, instead touch on screen to mute it will be cool.

    Please help



    Posted via CB10
    Last edited by vanthol; 10-02-13 at 08:24 PM.
    10-02-13 08:11 PM
  22. spadabear's Avatar
    I'm having a problem in the second leak in a row 1725 and1767.
    In the phone app numbers don't always link with my contacts.

    Sometimes I just see a bunch of numbers instead of names. Even my speed dials

    Is anybody experiencing the same thing ?

    Posted via CB10
    Totally having the same issue. Among others.
    10-02-13 08:25 PM
  23. Undbiter65's Avatar
    wow i have been using 10.2.0.1047 all this time. Its a hassle to install all sideloaded apps again. I having TERRIBLE issues with battery life and NATIVE apps. Maybe this will fix it.
    I had trouble with .1725 and upgraded to this leak. So far so good. At least, the issues I had previously are not present on this leak.

    Posted via CB 10 on my naked Z10
    10-02-13 08:41 PM
  24. timeride's Avatar
    A new behavior I've noticed...

    When in a call if the touch screen is allowed to time out and screen fades, it remains unresponsive until the other party hangs up.

    Or by threatening the blackberry with a power down (hitting top switch).

    Touching the screen has no effect.

    This is the case in either normal or speaker phone mode.

    Well, on my device anyway.

    Posted from my consciousness to yours via BBQ10.2.0.1767
    10-02-13 08:42 PM
  25. iansantos17's Avatar
    This build has issue with input languages. Whenever I add a language, it's removed auto. after a while. Strange bug!

    Posted via CB10
    You're not alone. I have 2 English language.
    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_20131171.jpg
    10-02-13 09:21 PM
1,062 ... 2728293031 ...

Similar Threads

  1. Z10 STL 100-1 OS 10.2 Maintenance Release aka 10.2.0.1767
    By BerryInsider in forum BB10 Leaked/Beta OS
    Replies: 72
    Last Post: 10-04-13, 12:06 AM
  2. ooVoo for BlackBerry anticipated 2Q 2014
    By funkymixx in forum BlackBerry 10 Apps
    Replies: 9
    Last Post: 09-30-13, 12:51 AM
  3. Apple ID for BBM Payment
    By G Wonder in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 09-29-13, 02:16 PM
LINK TO POST COPIED TO CLIPBOARD