11-01-13 12:07 AM
1,062 ... 2526272829 ...
tools
  1. nyallj's Avatar
    Ever so often I would get a notification in the Hub that won't Mark Read after reading it. Anyone else seeing this?

    #IchooseBlackBerry10 #ZedTen #CB10 Channel C00123045
    10-01-13 11:22 PM
  2. chiripio's Avatar
    I have a problem after i install the latest leak 10.2.0.1767 on stl-1 and stl-3 "unable to reach box" to back up pictures any one having this problem?
    10-01-13 11:28 PM
  3. toobs623's Avatar
    I have a problem after i install the latest leak 10.2.0.1767 on stl-1 and stl-3 "unable to reach box" to back up pictures any one having this problem?
    Try signing out, deleting the app and reinstalling from BlackBerry world
    chiripio likes this.
    10-01-13 11:38 PM
  4. akavbb's Avatar
    Still cannot "check in", in FaceBook. Anyone know of a fix for this feature?
    Me too.
    I could not care less about fb but the whole thing shows that the old os maybe have some incompatibility with the newer.
    I am considering the manual password keeper backup and the full wipe procedure. It will solve my fb problem but that is not the reason I will ( if ever) do it.


    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    in_loco_nomen likes this.
    10-01-13 11:44 PM
  5. pvphooman's Avatar
    Lol your going get me killed in here!

    Hahahahaha

    PSA--- NO Squircle Bar available at this time. I'm very sorry to say.

    Never ever will be a Squircle Bar.

    Only BlackBerry knows where the Squircle is hiding.

    Posted via CB10 | Owner Squircle of Trust Channel | PIN 00120C87
    Step 8
    Make a list of all Squircleless OSes you have loaded, and became willing to make amends to delete them all.

    -aBBuser
    in_loco_nomen likes this.
    10-02-13 12:27 AM
  6. chiripio's Avatar
    Try signing out, deleting the app and reinstalling from BlackBerry world
    sing out reinstall try with wifi and without wifi same issue will wait for a fix but thanks for helping
    10-02-13 12:45 AM
  7. Andrew4life's Avatar
    Was creating a picture to show off actionable notification on another forum and figured I might as well post it here too.
    I'm sure we've all seen it already, but here it is again!
    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-0dz8.jpg
    Uzi and abramadhi like this.
    10-02-13 12:49 AM
  8. mopar_fxr's Avatar
    Getting same errors as you. I restored apps and media. Not Settings. But a reset by holding both volume keys brought back Texts (restored with SMS Backup).
    Backed up 385 contacts using Contact X, when I restored I got 3167 duplicates!

    #IchooseBlackBerry10 #ZedTen #CB10 Channel C00123045
    That's some known bug the dev told me when I had that issue. If you contact them they will help you out if you choose. I personally took the vcard from the backup and made a dedicated Gmail account only for contacts been cake walk every time since
    After reading again, I should state that i am reading it as contact x made all the duplicates correct?
    Posted via CB10
    10-02-13 12:54 AM
  9. nycspaces.'s Avatar
    @arrowz: I have this problem typing special characters only in the password fields!
    If you are on the Q you have to use the real keyboard to enter the characters in Android fields even though the character map implies tapping.
    10-02-13 01:00 AM
  10. nycspaces.'s Avatar
    Please clarify a couple of details about restoring app data and media but not Settings.:

    1. I understand, or have read here, that "Password Keeper" is included in settings. It is an add-on program from BB World, isn't it? When I open PK and enter my password, it shows a single program for which I have entered a password. So, if I wipe and don't restore Settings, do I really lose passwords other than the BB password? For people who use PK for a lot of passwords, is there a way to save or back these up externally and restore them into a "clean" BB?

    2. If I wipe and don't restore Settings, I know I lose the email accounts--no problem there. I just don't want to lose all the "learned words" that the keyboard knows. Is there any way to save or back these up separately?

    3. Besides #1 and #2, what else is being lost by not restoring Settings?

    There is obviously some database or set of databases hidden within the "Settings" data. Has no one figured out how to get at these databases and do a selective restore, the way we could in BBOS? Just musing...
    Why can they get this right in Link, Restore Settings _> Option of WHICH settings would be nice and seems like it would be simple. If i could just back up password keeper alone it would be a fix
    10-02-13 01:02 AM
  11. deiop's Avatar
    I used to have a real good battery life with data through wifi. With 1767 it is much worse:

    Attachment 206897

    STL100-2 OS10.2.0.1767. Wipe, no restore.
    Same Problem here. No restore. Extrem bad battery performance even after a couple of days. Nothing special: defult config, 1 x BES, 1xFacebook, no additional Apps,No sideloading. Did a wipe before install.




    Posted via CB10

    Attachment 207040
    10-02-13 01:31 AM
  12. Andrew4life's Avatar
    One of the less exciting improvements new in 10.2

    URL bar auto hides in certain scenarios.

    So far I have found if you are in landscape it will auto hide the URL bar. If you are in reader mode, it will also hide the URL.
    Portrait mode doesn't seem to hide it.

    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_00000020.png
    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_00000019.png

    Posted via CB10
    10-02-13 02:01 AM
  13. GedZju's Avatar
    Try charging up all the way and then turning the device off for ~15 minutes. I think it has to do with calibration.
    Hi. I try your opinion but no success ( please help me to fix this
    BCITMike likes this.
    10-02-13 02:08 AM
  14. moyah8's Avatar
    Had funny errors yesterday. I received a BBM message from a contact which some how doubled up!

    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_00001453.png

    Also had another issue, where the BBM contact will appear in a email conversation and show that they are unknown, along with the mailbox icon!!

    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_00001452.png

    Very strange.....

    Just for mention I got 30 hours yesterday inbetween charges till the device died (and turned itself off).

    Posted via CB10 on my Q10 running 10.2.0.1767
    10-02-13 02:23 AM
  15. chandu88's Avatar
    Hey Gmail contacts are not getting synced....and the contacts which I'm saving it is not getting updated in Gmail .........please help me out with this I need my contacts from Gmail synced

    Posted via CB10
    10-02-13 02:58 AM
  16. chandu88's Avatar
    Please tell me how to sync my contacts....regularly to Gmail.....crackberry please help me

    Posted via CB10
    10-02-13 03:02 AM
  17. arrowz's Avatar
    Ever so often I would get a notification in the Hub that won't Mark Read after reading it. Anyone else seeing this?

    #IchooseBlackBerry10 #ZedTen #CB10 Channel C00123045
    when i mark read a facebook friend request, i will mark unread again when refeshing.
    just happen for facebook friend request.

    Same Problem here. No restore. Extrem bad battery performance even after a couple of days. Nothing special: defult config, 1 x BES, 1xFacebook, no additional Apps,No sideloading. Did a wipe before install.




    Posted via CB10

    Attachment 207040
    no problem for stl100-1
    10-02-13 03:05 AM
  18. arrowz's Avatar
    Hey Gmail contacts are not getting synced....and the contacts which I'm saving it is not getting updated in Gmail .........please help me out with this I need my contacts from Gmail synced

    Posted via CB10
    i'm using gmail too for my contact, mine work fine.
    try to delete the account and do add account again.
    10-02-13 03:10 AM
  19. arrowz's Avatar
    I actually did a clean install with no restore and I am getting the permission location issue and can't check in, even though all permissions are enabled.

    I use foursquare anyway. I wonder if it's the Facebook social connect bar file that's messed up.

    Posted via CB10
    when first startup after install, there will be question about location or something like that, you must choose yes enable.

    i once choose disable, that make my gps cant be used, cant check-in and everthing about location dont work.

    try to wipe again then choose enable location in the first setup.
    trinichindian likes this.
    10-02-13 03:25 AM
  20. zocster's Avatar
    Well software release now showing on Vodafone NZ days after loaded.


    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_00000025.png
    10-02-13 03:27 AM
  21. zocster's Avatar
    You can just re enable location services under settings. No issue with fb checkin on both native and 3.7 version from play store here.

    when first startup after install, there will be question about location or something like that, you must choose yes enable.

    i once choose disable, that make my gps cant be used, cant check-in and everthing about location dont work.

    try to wipe again then choose enable location in the first setup.
    10-02-13 03:39 AM
  22. chandu88's Avatar
    I'm unable to get contacts options to sync while loading my Gmail account


    Posted via CB10
    10-02-13 03:54 AM
  23. Traian's Avatar
    Can someone confirm that Software Release version wasn't showed up in stl100-1?

    Posted via CB10
    my STL -1 shows:
    Software release: 10.2.0.415
    OS version: 10.2.0.1767
    10-02-13 04:24 AM
  24. arrowz's Avatar
    You can just re enable location services under settings. No issue with fb checkin on both native and 3.7 version from play store here.
    in my previous os 10.1 originally from blackberry, even after re enable location services under settings, gps still dont work, what i do is wipe and enable from initial setup.
    since then, i always choose enable location from first time.
    10-02-13 05:41 AM
  25. trinichindian's Avatar
    when first startup after install, there will be question about location or something like that, you must choose yes enable.

    i once choose disable, that make my gps cant be used, cant check-in and everthing about location dont work.

    try to wipe again then choose enable location in the first setup.
    Ahhh....yes in retrospect I believe I did choose "Off" during the setup and turned it "on" after. I think your right.

    My other apps like Waze do work though,its just Fb checkin.
    10-02-13 05:59 AM
1,062 ... 2526272829 ...

Similar Threads

  1. Z10 STL 100-1 OS 10.2 Maintenance Release aka 10.2.0.1767
    By BerryInsider in forum BB10 Leaked/Beta OS
    Replies: 72
    Last Post: 10-04-13, 01:06 AM
  2. ooVoo for BlackBerry anticipated 2Q 2014
    By funkymixx in forum BlackBerry 10 Apps
    Replies: 9
    Last Post: 09-30-13, 01:51 AM
  3. Apple ID for BBM Payment
    By G Wonder in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 09-29-13, 03:16 PM
LINK TO POST COPIED TO CLIPBOARD