10-31-13 11:07 PM
1,062 ... 2324252627 ...
tools
  1. trinichindian's Avatar
    Still cannot "check in", in FaceBook. Anyone know of a fix for this feature?
    Wow I just realised I can't check in on FB either. I could have before in 1521.

    Doesn't bug me much as i use Foursquare for that
    10-01-13 03:06 PM
  2. axelfolee's Avatar
    Anyone come across issues when typing on the Q10 keyboard? It seems to be only be happening when hitting the N and M keys. About half the time when I'm typing it will insert the special characters associated with those two keys rather than the actual N and M. It will also randomly insert periods and capitalize words. Occasionally the special characters menu will open up completely, sometimes it will only show briefly at the bottom of the screen. I have this issue on this OS and as well as the previous leak. If anyone has any thoughts I'd definitely appreciate it.
    10-01-13 03:10 PM
  3. andysan1971's Avatar
    This build is riddled with bugs;

    Text message icon does not work

    Text messages do not show in hub

    Apps slow to launch

    Browser lags before launch

    No sound for emails received (despite sound on)



    Posted via CB10
    nyallj likes this.
    10-01-13 03:13 PM
  4. JamieWilson01's Avatar
    Software release now showing for EE UK.
    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_00000004.png

    Via CB10 from Scotland while pretty stoned using Z10STL100-2/10.2.0.1767
    10-01-13 03:14 PM
  5. cchilderhose's Avatar
    This build is riddled with bugs;

    Text message icon does not work -- No issues here

    Text messages do not show in hub -- No issues here

    Apps slow to launch -- No problems here

    Browser lags before launch -- Maybe the slightest but not noticeable enough

    No sound for emails received (despite sound on) -- Works fine for me



    Posted via CB10
    10-01-13 03:18 PM
  6. teostar's Avatar
    No I mean in the contacts app itself. Where it displays the accounts to show contacts from. I'd i turn off fb, twitter and LinkedIn show the only contacts displayed are those saved on the device. After some time if I open the contact app again they're turned on again.

    Posted via CB10
    Before closing app
    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_20131145.png

    After re-opening
    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_20131144.png

    Yes I have to restore settings to get back my contacts, password keeper info and appointments.

    Also can't set the dark theme in contacts but that's cosmetic not a deal breaker.

    Posted via CB10
    10-01-13 03:33 PM
  7. andysan1971's Avatar
    Glad it works for you

    But does not on my Q10

    Probably the most bugged OS I have installed.

    Posted via CB10
    10-01-13 03:34 PM
  8. KenV54's Avatar
    This build is riddled with bugs;

    Text message icon does not work

    Text messages do not show in hub

    Apps slow to launch

    Browser lags before launch

    No sound for emails received (despite sound on)

    Posted via CB10
    I don't have any of these issues on my 100-3. Did you do a restore? Maybe try loading the OS again without Settings restore.
    10-01-13 03:36 PM
  9. andysan1971's Avatar
    I don't have any of these issues on my 100-3. Did you do a restore? Maybe try loading the OS again without Settings restore.
    Yes I did restore.

    Have done this on all earlier builds no issues.

    Cheers for advice

    Posted via CB10
    10-01-13 03:54 PM
  10. mopar_fxr's Avatar
    Still cannot "check in", in FaceBook. Anyone know of a fix for this feature?
    I can check in fine... only time I was unable to was when I decided to try a restore... then I killed fb completely off the phone in attempts to remove and reload any and every part of fb I could find to attempt to regain that feature. Not that I actually use it, it was more out of curiosity and stubbornness.. only fix was clean install with no restore...

    or use browser if you must "check in" to be popular with your friends and coworkers haha
    10-01-13 04:08 PM
  11. The Big Picture's Avatar
    The only problem I have with this build is I can't change contacts theme from dark to light. Not that I want to either so I don't mind it.

    Allow me to suggest:

    Anyone having problems with battery life try shutting down the phone for 10 minutes then start it back up again.

    Anyone having problems with settings including light/dark themes, language switching and other "settings" related problems. Do a full backup, start the auto loader again and reload the OS, do a wipe then restore only media and app data. Or better yet. Don't restore anything. You could also check if these problems persist between doing the initial setup and restoring your data. That way you know if the restore is breaking it.

    This OS build is excellent and I've installed it into a Q10 and Z10 with link 1.2. Restored with no problems.

    Q10-Z10-iP5
    Suraj Jadhav likes this.
    10-01-13 04:09 PM
  12. Devilboy125's Avatar
    Downloaded and installed this a few hours ago!

    Posted via CB10
    10-01-13 04:11 PM
  13. mopar_fxr's Avatar
    Glad it works for you

    But does not on my Q10

    Probably the most bugged OS I have installed.

    Posted via CB10
    been noted through several of the "leaks" that restores do not always work well. As Link almost views it as corrupt since most of these leaks you have to remember are NOT official pushed releases, therefore link has not been updated to work with them all just yet. Hence clean installs works to remove these so called "bugs"

    note, I said ALMOST. it isnt definitive just a strong possibility.
    Last edited by mopar_fxr; 10-01-13 at 04:19 PM. Reason: clarification
    10-01-13 04:12 PM
  14. FBA's Avatar
    This build is riddled with bugs;

    Text message icon does not work

    Text messages do not show in hub

    Apps slow to launch

    Browser lags before launch

    No sound for emails received (despite sound on)



    Posted via CB10
    I have none of those issues. I bet you did a restore. That kills everything on BB10
    10-01-13 04:22 PM
  15. bitek's Avatar
    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_00005579.png


    Awesome upgrade. It works great with my car too

    Posted via CB10
    10-01-13 04:23 PM
  16. andysan1971's Avatar
    I have none of those issues. I bet you did a restore. That kills everything on BB10
    Correct

    Though on every earlier 10.2 upgrade no issues, just this one.


    Posted via CB10
    10-01-13 04:36 PM
  17. trinichindian's Avatar
    I can check in fine... only time I was unable to was when I decided to try a restore... then I killed fb completely off the phone in attempts to remove and reload any and every part of fb I could find to attempt to regain that feature. Not that I actually use it, it was more out of curiosity and stubbornness.. only fix was clean install with no restore...

    or use browser if you must "check in" to be popular with your friends and coworkers haha
    I actually did a clean install with no restore and I am getting the permission location issue and can't check in, even though all permissions are enabled.

    I use foursquare anyway. I wonder if it's the Facebook social connect bar file that's messed up.

    Posted via CB10
    10-01-13 04:45 PM
  18. mopar_fxr's Avatar
    I actually did a clean install with no restore and I am getting the permission location issue and can't check in, even though all permissions are enabled.

    I use foursquare anyway. I wonder if it's the Facebook social connect bar file that's messed up.

    Posted via CB10
    parental controls also? not to be redundant or questioning you. Believe me, sometime the simple things are overlooked thinking it cant be that simple lol
    10-01-13 05:05 PM
  19. joeldf's Avatar
    Correct

    Though on every earlier 10.2 upgrade no issues, just this one.


    Posted via CB10
    Strange. I did do a full restore with this release from 1725 and don't have any of your listed problems.

    I can even change the contract app theme from dark to light and back again.

    Posted via CB10
    10-01-13 05:12 PM
  20. bfunkera's Avatar
    Quick question and i apologize if it has already been discussed...how do you get your apps/games to show under installed in BBW after installing a leak? in the past ive deleted most and reinstalled but i have a lot of data that i need to keep. Any ideas would be much appreciated. Again, sorry if a repeat of a previous discussion.
    10-01-13 05:17 PM
  21. Charbel Ir's Avatar
    Did the runtime load right off the bat ? Cause I an having a problem getting it to boot....

    Posted via CB10
    10-01-13 05:27 PM
  22. trinichindian's Avatar
    parental controls also? not to be redundant or questioning you. Believe me, sometime the simple things are overlooked thinking it cant be that simple lol
    My parental controls setting is off. Not going to take this issue on. The official os is around the corner anywayz.

    <Zedding since the beginning >
    10-01-13 05:31 PM
  23. sallynaayue's Avatar
    Questions like these encourage alcohol consumption...
    Hahahahaha

    Posted via CB10
    10-01-13 05:38 PM
  24. go1ndr's Avatar
    Yes I did restore.

    Have done this on all earlier builds no issues.

    Cheers for advice

    Posted via CB10
    I did the restore of settings and media for the exact same reason you did, passwords, settings, etc and the only problem I have is not being able to toggle back and forth in the contacts theme settings. Stuck on "Dark" due to the corruption the restore causes. Everything else changes themes perfectly. I too cannot check in on FB but don't really care as I hardly ever use it. Battery seems a little high but its a new OS so I'll give it a couple of days to settle in. Otherwise, I think it's a great OS--but I don't have the issues you guys do so I'm bias.
    10-01-13 05:39 PM
  25. BermudasBest's Avatar
    Some of you with complaints about not being able to restore from 10.0 and 10.1 to 10.2 make me laugh! You do realize that 10.2 hasn't been officially rolled out yet... get a grip! Some are pissed at BlackBerry because you can't restore to a LEAKED OS! Please get a grip people... smh.

    Posted via CB10
    Suraj Jadhav and SalMan50 like this.
    10-01-13 05:40 PM
1,062 ... 2324252627 ...

Similar Threads

  1. Z10 STL 100-1 OS 10.2 Maintenance Release aka 10.2.0.1767
    By BerryInsider in forum BB10 Leaked/Beta OS
    Replies: 72
    Last Post: 10-04-13, 12:06 AM
  2. ooVoo for BlackBerry anticipated 2Q 2014
    By funkymixx in forum BlackBerry 10 Apps
    Replies: 9
    Last Post: 09-30-13, 12:51 AM
  3. Apple ID for BBM Payment
    By G Wonder in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 09-29-13, 02:16 PM
LINK TO POST COPIED TO CLIPBOARD