10-31-13 11:07 PM
1,062 ... 2021222324 ...
tools
  1. jettoss's Avatar
    i'm having some probs with my install. the quick preview that drops down, every time a bbm comes in and i tap to reply it ask me to setup my bbm.... also in sms when i go in to reply to text, the box for me to type my message doesn't come up, so there is nowhere for me to see what i'm typing.... quick fix please...
    10-01-13 05:18 AM
  2. lubinda's Avatar
    Were is the link to download the OS

    Posted via CB10
    10-01-13 05:58 AM
  3. Pat Evans's Avatar
    I loaded up this leak yesterday and have been very un-impressed with the speed of the mobile data connection.
    It couldn't hold onto a weak 3G or 2G signal and even in a good 3G signal area it was awfully slow.
    I have just loaded "Autoloader-Radio-Only_1048_Z_2-3.exe" from the B@stard hybrid thread. Wow, what a difference.
    Full speed is awesome and poor signal strength doesn't faze it.

    I love this Zed10!
    10-01-13 06:02 AM
  4. moyah8's Avatar
    Were is the link to download the OS

    Posted via CB10
    Seriously! Don't ever just jump in at the deep end....

    See page 1 of this thread where links and guide notes are posted.

    Do feel free to ask any more meaningful questions.
    pastycat, SalMan50 and dkreeg like this.
    10-01-13 06:27 AM
  5. wsfahmed's Avatar
    Downloaded and installed on my STL100-1.....will post updates and feedback soon
    10-01-13 06:40 AM
  6. ifai9al-a's Avatar
    Were is the link to download the OS

    Posted via CB10
    10-01-13 06:46 AM
  7. WiseManPL's Avatar
    Anyone (STL100-1) experiencing issues with headphones on this leak?
    10-01-13 06:58 AM
  8. drbgd's Avatar
    Not really specific to this release, but to the Android runtime in general: I cannot seem to be able to insert characters like "%" or "*" or "&" or "[" etc. in the password-fields of Android-Apps on my Q10. I hit the Symbol key, I then choose the character, but nothing is inserted in the field. Any ideas?
    10-01-13 07:04 AM
  9. ctvette2003's Avatar
    Is anyone having bluetooth issues? I have ford Sync, it seems like the Z10 is seeing the Sync because it prompts me for a code but then Sync times out and says no BT device found. Have tried a few reboots and no luck.
    10-01-13 07:44 AM
  10. afiqhamzah's Avatar
    Have you choose region to 'malaysia' and try hard reset by pressing vol+/- untill the device off and see if it solve your issue

    Posted via CB10
    Na-uh, not working. I think it's a glitch. I did a few wipe+rerun the autoloader, and the same issue persists.

    Originally, I have English (US) as language, USA as region, and for keyboard input language, I have English (US) and Bahasa Malaysia.

    Then if I changed region to Malaysia, then my keyboard input language will show English (US) AND English (US). Yes, twice English (US). And by this time, if I want to add Bahasa Malaysia, it's gone, the option will no longer be visible in add/remove language for Bahasa Malaysia. If I reset my phone, the region will change back to USA, keyboard input language will show English (US) twice, but now if I press add/remove language, I can find Bahasa Malaysia.

    And this issue persists even after few wipes and rerun the autoloader. Oh well.

    Posted via CB10
    10-01-13 08:01 AM
  11. KemKev's Avatar
    Were is the link to download the OS
    Questions like these encourage alcohol consumption...
    Last edited by KemKev; 10-01-13 at 08:14 AM.
    10-01-13 08:04 AM
  12. Andrew4life's Avatar
    restart your android app.
    glitches happen for first time only when hide android bar.
    Nope. Opening the app again gives me the same messed up top bar.


    Posted via CB10
    Last edited by Andrew4life; 10-01-13 at 09:39 AM.
    10-01-13 08:08 AM
  13. syam3343's Avatar
    yes you can
    sorry to ask...if we load the unlock android runtime will we still be able to hide android bar?
    10-01-13 08:11 AM
  14. moyah8's Avatar
    does any one have the 7z link ?
    7-Zip (Thanks to Google)
    10-01-13 08:11 AM
  15. Uzi's Avatar
    sorry to ask...if we load the unlock android runtime will we still be able to hide android bar?
    Nope that one with permanet bar

    Posted via CB10
    10-01-13 08:12 AM
  16. NickMcBride's Avatar
    Haha women are so typical!

    Posted via CB10 (My amazing Q10)
    10-01-13 08:13 AM
  17. arrowz's Avatar
    Not really specific to this release, but to the Android runtime in general: I cannot seem to be able to insert characters like "%" or "*" or "&" or "[" etc. in the password-fields of Android-Apps on my Q10. I hit the Symbol key, I then choose the character, but nothing is inserted in the field. Any ideas?

    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_00000004.png

    In use google maps to test it out, result is no problem with mine.

    Post via CB10 with Z10STL100-1/10.2.0.1767
    10-01-13 08:19 AM
  18. arrowz's Avatar
    i'm having some probs with my install. the quick preview that drops down, every time a bbm comes in and i tap to reply it ask me to setup my bbm.... also in sms when i go in to reply to text, the box for me to type my message doesn't come up, so there is nowhere for me to see what i'm typing.... quick fix please...
    Do security wipe, and no dont restore your data

    Post via CB10 with Z10STL100-1/10.2.0.1767
    10-01-13 08:25 AM
  19. FCSC's Avatar
    Click image for larger version. 

Name:	IMG_00000004.png 
Views:	1329 
Size:	232.7 KB 
ID:	206808

    In use google maps to test it out, result is no problem with mine.

    Post via CB10 with Z10STL100-1/10.2.0.1767
    issue might be specific to the Q10, I can't load this up until friday though, so hopefully someone else can help out the poster.
    10-01-13 08:30 AM
  20. drbgd's Avatar
    @arrowz: I have this problem typing special characters only in the password fields!
    10-01-13 08:37 AM
  21. Andy Wijaya's Avatar
    I am on STL-1. I have installed the leak and it is awesome (I came from 10.1). I have a problem with universal search. My universal search doesn't include Google search. Anyone having this issue?

    And no BBM channel notification. Is this a known issue for BBM channel?

    Thanks!
    BerryLeaks presents 10.2.0.1767 for ALL DEVICES-img_00000294.png
    10-01-13 08:45 AM
  22. StevieLive's Avatar
    Thanks BerryLeaks! Later till the fun begins!!!!


    Posted via CB10
    10-01-13 08:45 AM
  23. syam3343's Avatar
    Nope that one with permanet bar

    Posted via CB10
    Thank you En.Usman..you from Malaysia or Indonesia..(sorry off topic )
    10-01-13 08:47 AM
  24. bitek's Avatar
    I am speechless. I cannot believe it is the same phone. This 4.2.2 Jelly Bean runtime is just sooooooooooooooooooooooooooooo muuuuuuuuuuuuuuuuuuuuuuuch faster. wow. i am totally astound. i tested Dolphin Browser 10.0. The difference is not just there. it is HUGE.
    10-01-13 08:49 AM
  25. n8tiveg's Avatar
    Hello,

    Hope i get fix for Contact bug in this build which is also in 1761. I get the contact issue in almost every build.
    What contact issue I've haven't had any issues with contacts on any build.

    Posted via CB10
    10-01-13 08:52 AM
1,062 ... 2021222324 ...

Similar Threads

  1. Z10 STL 100-1 OS 10.2 Maintenance Release aka 10.2.0.1767
    By BerryInsider in forum BB10 Leaked/Beta OS
    Replies: 72
    Last Post: 10-04-13, 12:06 AM
  2. ooVoo for BlackBerry anticipated 2Q 2014
    By funkymixx in forum BlackBerry 10 Apps
    Replies: 9
    Last Post: 09-30-13, 12:51 AM
  3. Apple ID for BBM Payment
    By G Wonder in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 09-29-13, 02:16 PM
LINK TO POST COPIED TO CLIPBOARD