01-14-14 06:18 PM
1,637 ... 6061626364 ...
tools
  1. newcollector's Avatar
    Once again thank you BerryLeaks team for a great update on 10.2. I downloaded this to my computer at home (only took 20 minutes compared to the 1 hr 45 minute download from work) and finally got to load it yesterday. Everything restored like a breeze and the phone settled in pretty quickly.

    Just wanted to let you know how much I appreciate that you load these leaks and figure out the good and the bad of them and work to make them better for us. If ever any of you are in Louisville, KY, you will have to bbm me and I will be more than happy to take you out to dinner. It would be my pleasure.
    09-19-13 10:07 AM
  2. go1ndr's Avatar
    Once again thank you BerryLeaks team for a great update on 10.2. I downloaded this to my computer at home (only took 20 minutes compared to the 1 hr 45 minute download from work) and finally got to load it yesterday. Everything restored like a breeze and the phone settled in pretty quickly.

    Just wanted to let you know how much I appreciate that you load these leaks and figure out the good and the bad of them and work to make them better for us. If ever any of you are in Louisville, KY, you will have to bbm me and I will be more than happy to take you out to dinner. It would be my pleasure.
    How about me? Do I get dinner too my friend-LOL

    Posted via CB10
    09-19-13 10:35 AM
  3. dKeyz's Avatar
    just installed the 10.2.0.1725 and my led light keeps flashing red but the phone wont boot.. what do i do? i reckon its the autoloader eh?
    09-19-13 10:41 AM
  4. wayne504's Avatar
    just installed the 10.2.0.1725 and my led light keeps flashing red but the phone wont boot.. what do i do? i reckon its the autoloader eh?
    Did the install ever complete? If not, you might want to check your cable is secure and run the auto loader again.

    Posted via CB10
    09-19-13 11:04 AM
  5. reihead's Avatar
    Skype from BlackBerry world works fine here.


    Posted via CB10
    Thank you, downloaded and now is working
    09-19-13 01:16 PM
  6. go1ndr's Avatar
    just installed the 10.2.0.1725 and my led light keeps flashing red but the phone wont boot.. what do i do? i reckon its the autoloader eh?
    wipe your phone and reload the OS. It didn't load correctly. After the wipe, I'd run CCleaner on your PC to remove left over register files just in case. Then reload and do NOT restore anything. set up fresh and all should work. The autoloaders in these leaks are tried, tested and true so its not that--unless your download didn't complete correctly on your PC--then OS redownload is required.
    09-19-13 02:15 PM
  7. LCromwell's Avatar
    Ok pardon my ignorance but when I click the DL it tells me I need to update my broweser to Google Chrome. I use IE 8. Why cant I DL the new Z10 OS update in IE8?
    09-19-13 02:25 PM
  8. go1ndr's Avatar
    Ok pardon my ignorance but when I click the DL it tells me I need to update my broweser to Google Chrome. I use IE 8. Why cant I DL the new Z10 OS update in IE8?
    These types of files won't download via IE. You need to download Chome and copy the web address into your Chrome browser to download. Its a long download so be patient. Make Chrome your secondary browser and leave it on your desktop to use for future downloads.
    LCromwell likes this.
    09-19-13 02:29 PM
  9. LCromwell's Avatar
    These types of files won't download via IE. You need to download Chome and copy the web address into your Chrome browser to download. Its a long download so be patient. Make Chrome your secondary browser and leave it on your desktop to use for future downloads.
    Will Opera work I have it as my secondary Browser?
    09-19-13 02:33 PM
  10. go1ndr's Avatar
    Will Opera work I have it as my secondary Browser?
    I'm sorry but I know nothing about Opera. You can try but loading Chrome (I hate it too) is much easier and there is never a problem downloading these "mega" files. Someone else would have to speak to Opera. Sorry!
    09-19-13 02:55 PM
  11. thurask's Avatar
    Will Opera work I have it as my secondary Browser?
    Opera 15+ works fine with Mega. It's my primary browser.
    09-19-13 03:02 PM
  12. bertcella's Avatar
    I downloaded with Chrome but when i unzip the file it says it's not valid Win32 application. What should I do?
    09-19-13 05:57 PM
  13. Fret Madden's Avatar
    I downloaded with Chrome but when i unzip the file it says it's not valid Win32 application. What should I do?
    Re-download, and be sure to use 7zip to unpack it.

    Posted via CB10
    09-19-13 07:30 PM
  14. Angus Wong 1's Avatar
    I have an exchange acct and it has been syncing fine.

    AT&T SQN100-1 10.2.0.1725
    I wonder what I am doing wrong :-(
    09-19-13 07:35 PM
  15. PJD642's Avatar
    I've always unzipped with WinRAR and never had an issue with any files I downloaded here.

    I originally installed this leak with the .1156 radio on my Q10 about three days ago, and restored only the media and settings, thinking that would be ok. Ended up with LOTS of duplicate contacts (which I just read above that restoring settings seems to do), the calendar kept switching back to "dark" theme, my facebook and twitter contacts constantly repopulated my contacts list, even though I'd repeatedly toggled them "off" in contacts settings, and a bunch of other minor annoyances.

    So this afternoon I backed up my Q10 and did a fresh install without restoring anything, as well as a security wipe afterwards. Added my android sideloads (Chase, Kindle, Google maps 7.x) as well as the 10.2.1 camera & clock, emails as if they were new accounts, same for FB & Twitter, and NOW everything is acting correctly. Got rid of "Games" and Storymaker (or whatever its called). Running the stock android emulator instead of an unlocked version for a change, everything works fine EXCEPT Kindle 4.1.1 - I had to go back to 3.8.2.52, which is what's always worked for me. Hooked up to Link and all my ringtones & photos repopulated without problem. Very satisfied right now.
    09-19-13 07:47 PM
  16. eyecrispy's Avatar
    I wonder what I am doing wrong :-(
    Check to make sure you entered all the setup info correctly.

    AT&T SQN100-1 10.2.0.1725
    09-19-13 08:54 PM
  17. wayne504's Avatar
    I wonder what I am doing wrong :-(
    Did you restore the account from a backup? I've had problems with my accounts after a restore, even if I delete and re-add. Lately (about the last 3-4 leaks) I've deleted all accounts prior to creating the backup that I'm restoring from and have not had issues with contacts, accounts, or the dual SMS sends.

    I guess you could accomplish the same thing by wiping and restoring only apps and media but I have never tried that.

    Posted via CB10
    09-19-13 09:25 PM
  18. eyecrispy's Avatar
    Did you restore the account from a backup? I've had problems with my accounts after a restore, even if I delete and re-add. Lately (about the last 3-4 leaks) I've deleted all accounts prior to creating the backup that I'm restoring from and have not had issues with contacts, accounts, or the dual SMS sends.

    I guess you could accomplish the same thing by wiping and restoring only apps and media but I have never tried that.

    Posted via CB10
    I do the same and readd.

    AT&T SQN100-1 10.2.0.1725
    09-19-13 09:42 PM
  19. PowderJockey's Avatar
    Been 3 or 4 days and the battery is starting to settle down.

    Looking for the next big leak. You guys rock and thanks.

    10.3?
    09-19-13 10:02 PM
  20. eyecrispy's Avatar
    The first day since I installed this leak last Saturday that I've been happy with the battery performance. Moderate use at work all day for email, a few calls, texting, fb and twitter. And then from 1900-2015, constant youtube and a few phone calls. I hope it stays like this.



    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_20130984.png
    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_20130985.png

    AT&T SQN100-1 10.2.0.1725
    09-19-13 10:23 PM
  21. tk0596's Avatar
    Z10
    STL100-4
    I searched the thread on this and didn't find anything, but I could have missed it.
    Suddenly today I lost all text prediction and ability to swipe up words. This is in channels, text or email. Tried hard reboot, turning on and off text prediction in settings, no change. Any one else experience this?

    Edit: Just turned on keypress popup to see if that worked. It did, and prediction and ability to swipe up words came back. Hmmm.So all is working for now.
    09-19-13 11:02 PM
  22. sunsetblow's Avatar
    The question is: do I install this leak or wait for the next one that might be just around the corner?

    Posted via CB10
    09-19-13 11:08 PM
  23. KenV54's Avatar
    The question is: do I install this leak or wait for the next one that might be just around the corner?

    Posted via CB10
    It's a little hard to imagine what a new leak of 10.2.0.xxxx would bring that would make another update worthwhile. (I don't know what 10.2.1.xxxx will have to add.) Maybe for people who have specific problems with 1725 because of their own apps or usage. Maybe an unlocked and faster Android runtime, although that would likely be side-loadable over this leak.
    09-20-13 12:10 AM
  24. Djlatino's Avatar
    Text message bug is still there in this build, hopefully it's cleared up when the official release rolls out.
    09-20-13 12:25 AM
  25. mopar_fxr's Avatar
    The question is: do I install this leak or wait for the next one that might be just around the corner?

    Posted via CB10
    The corner came

    Posted via CB10
    PJD642 likes this.
    09-20-13 02:29 AM
1,637 ... 6061626364 ...

Similar Threads

  1. Replies: 144
    Last Post: 09-27-13, 01:30 AM
  2. Replies: 11
    Last Post: 09-17-13, 05:54 PM
  3. Who bought their Z10 for the size and weight?
    By Alfredofid in forum BlackBerry Z10
    Replies: 14
    Last Post: 09-14-13, 04:50 AM
LINK TO POST COPIED TO CLIPBOARD