01-14-14 05:18 PM
1,637 ... 5253545556 ...
tools
  1. eyecrispy's Avatar
    Please do let me know after you try it on the Z.
    Thanks
    You bet! I'll launch it when I get home from work. I went with the Q today.


    SQN100-1 10.2.0.1725
    STL100-3 10.2.0.1725
    Aatir Barlas likes this.
    09-16-13 12:23 PM
  2. DetlevCM's Avatar
    Password keeper is an app, so it would be in App Data.

    I do restores on all of my OS loads and I have not had a problem yet
    No, it's in settings as far as I am aware.

    Posted via CB10
    toobs623 likes this.
    09-16-13 12:27 PM
  3. Norgoth's Avatar
    Guys, please don't flame: I have read through and searched this thread with respect to this build and the issue of the Radio. Even after reading all the posts, I am not clear as to whether this leaked build is fine to load, as is, for my Q10. Or do I have to load a separate Radio file in addition to this build. I just do not understand some of the lingo people use when talking about this and I want to be doubly sure of what I am doing.

    Thanks
    09-16-13 12:30 PM
  4. eyecrispy's Avatar
    No, it's in settings as far as I am aware.

    Posted via CB10
    What about SMS? What part of the backup is that in?


    SQN100-1 10.2.0.1725
    STL100-3 10.2.0.1725
    09-16-13 12:31 PM
  5. eyecrispy's Avatar
    Guys, please don't flame: I have read through and searched this thread with respect to this build and the issue of the Radio. Even after reading all the posts, I am not clear as to whether this leaked build is fine to load, as is, for my Q10. Or do I have to load a separate Radio file in addition to this build. I just do not understand some of the lingo people use when talking about this and I want to be doubly sure of what I am doing.

    Thanks
    You can load this as is on your Q10 as long as you use the right exe. The Q10 version has an older radio packaged with it (1043?). It works fine for me on my Q10. Give it a shot!


    SQN100-1 10.2.0.1725
    STL100-3 10.2.0.1725
    09-16-13 12:32 PM
  6. KenV54's Avatar
    Password keeper is an app, so it would be in App Data.

    I do restores on all of my OS loads and I have not had a problem yet
    Likewise, here. The only app that's given me trouble is the Ascendo DataVault--a great app for storing more than just passwords for apps--and it loses everything when reinstalled via BB World, even with a maintenance upgrade. You have to remember to back up the data first in the cloud or on a card, then restore it after reinstalling the app. Otherwise, I've never had a problem restoring the apps and app data, which I've been doing all along. The restore doesn't just save time with getting the data back, it puts everything back on the screen where you left it before upgrading. It is important, as others have said here, to re-sideload the Android apps before the app data restore so that their data will also be restored.
    09-16-13 12:33 PM
  7. KenV54's Avatar
    What about SMS? What part of the backup is that in?


    SQN100-1 10.2.0.1725
    STL100-3 10.2.0.1725
    SMS restore is in settings. This time, the settings restored the SMS and MMS messages--it hasn't always done that. Best to buy SMS Backup and back them up separately just to be sure.
    09-16-13 12:35 PM
  8. eyecrispy's Avatar
    SMS restore is in settings. This time, the settings restored the SMS and MMS messages--it hasn't always done that. Best to buy SMS Backup and back them up separately just to be sure.
    I have SMS Backup. I haven't needed to use it yet. If I can avoid one less step and restore only what is necessary and not lose features (ie, dark theme in contacts, turning on/off fb contacts), I would do it.


    SQN100-1 10.2.0.1725
    STL100-3 10.2.0.1725
    09-16-13 12:38 PM
  9. KenV54's Avatar
    LOL - it means I don't use autocorrect b/c I have a real physical keyboard. While I know it's possible to have autocorrect w/ the Q, I believe it's impossible to type w/o it on a touchscreen phone. I personally cannot use a touchscreen keyboard, and am eschewing the beauty of being able to truly touchtype on a real keyboard.

    EDIT: and yes, the reason that post was edited so many times was b/c I was using my wife's mini-notebook, and having difficulty w/ her 80% sized qwerty keyboard. I am routinely faster on my Q's physical keyboard, sadly. Thumb-strain anyone?
    If you can't use a virtual keyboard, then for sure you need the Q10 or else a Bluetooth portable keyboard for the Z10. I am able to use the virtual keyboard, and after all those years with BB physical keyboards I find the virtual keyboard on the Z10 with autocorrect to be, if anything, easier, faster and more reliable than the physical keyboard on my previous 9810, although maybe not as compared to a 9000 or 9900.
    09-16-13 12:39 PM
  10. DetlevCM's Avatar
    What about SMS? What part of the backup is that in?


    SQN100-1 10.2.0.1725
    STL100-3 10.2.0.1725
    I think they may be in settings too or it was one of the others. Having said that, I'd you are not bothered about sms pictures, there is an app for backing up sms.
    I once backed all up, deletes them and then restored them, since doing that, sms threads load a lot quicker.
    (this was towards one of he earlier 10.2 leaks.)

    I know I once looked at/into it because I need my passwords (as well as contacts and like to keep my sms).


    Posted via CB10
    09-16-13 12:40 PM
  11. nnik's Avatar
    At&t, STL-3. Installed this on Saturday and did security wipe after install. Restored via Link from .1443. This build has been running hot for me from the beginning now I'm seeing System CPU usage hovering around 48% and severe battery drain even after a restart. Downgrading back to .1443 as the battery on that build (for me anyways) was fantastic and it gave me zero issues.

    Anyone else seeing this? Maybe I did something wrong?
    I had the same issues, restarted using volume keys, used for couple of hours, shut down, removed battery, reinstall battery after 1/2hr or so, all good now

    Posted via CB10
    09-16-13 01:00 PM
  12. exiledcanadian's Avatar
    I installed the Leak last night, every thing went smoothly. Followed all the installation instructions.
    Now the problem. I use Waze for navigation, and now when I launch it I get a message saying "can't connect to network".
    I am using the Z10 STL-4.
    Please advice.
    Thanks in advance

    Using BlackBerry Z-10, Don't be jealous be envy.
    Have you tried uninstalling and re-installing the app? That usually works for me when updating to a new leak.
    09-16-13 01:08 PM
  13. mopar_fxr's Avatar
    Guys, please don't flame: I have read through and searched this thread with respect to this build and the issue of the Radio. Even after reading all the posts, I am not clear as to whether this leaked build is fine to load, as is, for my Q10. Or do I have to load a separate Radio file in addition to this build. I just do not understand some of the lingo people use when talking about this and I want to be doubly sure of what I am doing.

    Thanks
    Grab the original post one for the Q. It is now functional with the older radio for the Q. Or, if you grab the wrong one by chance, you can load the radio for it. The radio number escapes me at themoment. But you should be fine either way.
    09-16-13 01:11 PM
  14. TSY#CB's Avatar
    use cloud built into the game, settings cloud
    This is interesting. For passwords? Or contacts? And built-in cloud in games is on BBWorld servers? Sorry, but lotsa questions popped into my head on this....

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    09-16-13 01:12 PM
  15. TSY#CB's Avatar
    Grab the original post one for the Q. It is now functional with the older radio for the Q. Or, if you grab the wrong one by chance, you can load the radio for it. The radio number escapes me at themoment. But you should be fine either way.
    I believe the OP has 1048 radio, but there's another post midway in the thread containing link for autoloader w/ 1156 radio.

    Yes, I've been following carefully, even tho I've not installed it yet. Still undecided.....

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    09-16-13 01:14 PM
  16. Hphv's Avatar
    Waze works fine for me on the Q10. I've got my Z10 updated to this release but haven't tried Waze yet.
    Works fine for me to. I did have it once. After a reset all works fine.

    Via CB10 on Z10STL100-2/10.2.0.1725
    09-16-13 01:17 PM
  17. PowderJockey's Avatar
    I installed the Leak last night, every thing went smoothly. Followed all the installation instructions.
    Now the problem. I use Waze for navigation, and now when I launch it I get a message saying "can't connect to network".
    I am using the Z10 STL-4.
    Please advice.
    Thanks in advance

    Using BlackBerry Z-10, Don't be jealous be envy.
    I have Wade installed and seems to work fine. It starts up and moves around. Did you try to re-install Waze?

    ZED-10 for the person on the move. OS 10.2.0.1371
    09-16-13 01:28 PM
  18. DBones1021's Avatar
    Loaded this OS, everything seems to be working fine. Just 1 question though...I think Kris posted somewhere (I THINK) letting us know when BBM channels will support the dark and light themes too. Is that present with today's Channel update?

    Secret Squirreling with the Q.
    09-16-13 01:47 PM
  19. Kris Simundson's Avatar
    Loaded this OS, everything seems to be working fine. Just 1 question though...I think Kris posted somewhere (I THINK) letting us know when BBM channels will support the dark and light themes too. Is that present with today's Channel update?

    Secret Squirreling with the Q.
    No, channels will support dark theme on official 10.2 launch

    Posted via CB10
    09-16-13 01:51 PM
  20. DBones1021's Avatar
    No, channels will support dark theme on official 10.2 launch

    Posted via CB10
    Roger that! Tango!!

    Secret Squirreling with the Q.
    in_loco_nomen likes this.
    09-16-13 01:54 PM
  21. wu-wei's Avatar
    @Wu-Wei: I see you also use office365. Do you see more than 3 months of historical appointments in your calendar?
    Hmm. I do not. I honestly haven't been checking that. I used to be a lot more obsessive about Calendar data than I am now. I just haven't had a serious need to access it lately. I don't like that limitation.
    09-16-13 02:12 PM
  22. NOKJAA's Avatar
    My battery is awesome with this leak.

    I also have the pop up issue when Wallpaper Changer HD is running.

    Posted via CB10 Z10STL100-4/10.2.0.1725
    Please explain "awesome". I'm a RoadWarrior old school.. will have my laptop 4" away and still use my BlackBerry Zeeeeeee ;-). Still contemplating if I should get an extended battery or...

    Posted via CB10
    09-16-13 02:21 PM
  23. ehsanp's Avatar
    This was my first 10.2 leak install coming from 10.1.0.4543. For me, restoring "Application Data" fails constantly, but Settings and Media are fine. Is this normal for a 10.1 backup restore into a 10.2 OS, or the Application data between the two versions should get restored without a problem? In that case, what am I missing?

    Hardware: STL100-3
    Existing OS: 10.1.0.4543
    New OS: 10.2.0.1725
    Last edited by ehsanp; 09-16-13 at 02:29 PM. Reason: more info
    09-16-13 02:25 PM
  24. DetlevCM's Avatar
    This was my first 10.2 leak install coming from 10.1.0.4543. For me, restoring "Application Data" fails constantly, but Settings and Media are fine. Is this normal from a 10.1 backup into a 10.2 restore, or the Application data should get restored without a problem?
    I restored 10.1 data without an issue on an earlier 10.2 leak. It should restore without issues.

    Posted via CB10
    09-16-13 02:28 PM
  25. ehsanp's Avatar
    I restored 10.1 data without an issue on an earlier 10.2 leak. It should restore without issues.

    Posted via CB10

    Did you do restore individually, or complete? And did you wipe too?
    09-16-13 02:30 PM
1,637 ... 5253545556 ...

Similar Threads

  1. Replies: 144
    Last Post: 09-27-13, 12:30 AM
  2. Replies: 11
    Last Post: 09-17-13, 04:54 PM
  3. Who bought their Z10 for the size and weight?
    By Alfredofid in forum BlackBerry Z10
    Replies: 14
    Last Post: 09-14-13, 03:50 AM
LINK TO POST COPIED TO CLIPBOARD