01-14-14 05:18 PM
1,637 ... 5051525354 ...
tools
  1. BravoZuluDelta's Avatar
    Hey, i'm not getting the dark theme the OS y running very well i cannot complain. But i mainly updated to see how it looks but its a no show.

    i just downloaded the leak that was on the thread to begin with, do i have to download something else? Please if someone could help me out with this i will appreciate it very much.

    Thank you.

    Posted via CB10
    The leak is all you need. To get the dark theme, you have to set each supported app individually, in their respective settings menus. Restart each app to show the new theme. To restart the Hub and get dark theme SMS, swipe five times diagonally from the top right corner of the screen.

    Posted via CB10 on Q10
    09-16-13 06:31 AM
  2. iansantos17's Avatar
    Mine is opposite. Won't toggle off. Folks saying it's bc of a restore from backup. Did you restore? I don't understand bc I removed all of my email and social media accts before backing up. No one has said what in the backup causes this.

    AT&T SQN100-1 10.2.0.1725
    I don't know what is "bc" stands for. I did restore.

    Posted via CB10 | Keep Moving
    09-16-13 06:32 AM
  3. DetlevCM's Avatar
    I don't know what is "bc" stands for. I did restore.

    Posted via CB10 | Keep Moving
    Context would suggest bc stands for because.

    Posted via CB10
    TSY#CB likes this.
    09-16-13 06:34 AM
  4. LazyEvul's Avatar
    The leak is all you need. To get the dark theme, you have to set each supported app individually, in their respective settings menus. Restart each app to show the new theme. To restart the Hub and get dark theme SMS, swipe five times diagonally from the top right corner of the screen.

    Posted via CB10 on Q10
    You shouldn't need to do a full restart of the Hub for dark SMS - simply entering an SMS conversation, then exiting and re-entering, should work just fine.

    Posted via CB10
    09-16-13 06:34 AM
  5. Andres Nino's Avatar
    Just tried it, it did reset but im not getting the dark theme. Nor on the bbm or the text messages. I mean everything is working perfectly except that. What else might it be?

    Posted via CB10
    09-16-13 06:36 AM
  6. Andres Nino's Avatar
    Just tried it, it did reset but im not getting the dark theme. Nor on the bbm or the text messages. I mean everything is working perfectly except that. What else might it be?

    Posted via CB10
    I got it to work on the bbm and sms but the contacts wont work. Im not really sure where else it supports the dark theme on the os.

    Posted via CB10
    09-16-13 06:48 AM
  7. singh60's Avatar
    Contacts wouldn't let me turn off fbook and twitter. Kept turning on when u close the app. Also volume was very low on this leak.

    Posted via CB10
    09-16-13 06:51 AM
  8. brout's Avatar
    Thanks BerryLeak team. I really like this 10.2. I'd been on 10.1 for a while. I would be a happy guy this morning if I was the genius who didn't check to see if I had correctly done my backup before I did the flash. Ughhhhhh. I lost all my docs and sms. But thanks!
    Last edited by brout; 09-16-13 at 07:30 AM.
    09-16-13 06:51 AM
  9. Core_Frequency's Avatar
    I don't know what is "bc" stands for. I did restore.

    Posted via CB10 | Keep Moving

    In the context of that message.

    bc = because


    ***300th post .... THIS IS SPARTA!!!!**** sorry had to do it haha... Total War doesn't help either
    09-16-13 07:04 AM
  10. poiznberry's Avatar
    Lol this sh*t it's makin me really productive!
    Today I woke up an hour late cause the stupid alarm clock won't work.
    Definite is the only working sound, no other works no matter if in internal or external storage, cannot setup another one cause it just won't play... sigh.


    Posted via CB10
    09-16-13 07:13 AM
  11. zavar's Avatar
    Lol this sh*t it's makin me really productive!
    Today I woke up an hour late cause the stupid alarm clock won't work.
    Definite is the only working sound, no other works no matter if in internal or external storage, cannot setup another one cause it just won't play... sigh.


    Posted via CB10
    Mine has been working fine using Sunrise.
    09-16-13 07:28 AM
  12. ARWestenberger's Avatar
    I'm still having duplicate contacts with this leak. Is there any word why this is happening? And if it's on the list of stuff to fix. I'm using a Google Apps account. The contacts are only duplicated on-device, not in Google contacts.
    Do you have them saved to the sim card as well? I know it seems silly but that may be what is doing it.

    BlackBerry Z10 | Verizon | 10.2.0.1725 @addm | In Squircle We Trust
    09-16-13 07:35 AM
  13. Cheffdoggy's Avatar
    Are you restoring a backup you made from 10.2.1.200, if so it will not work, you have to install one before 10.2.1.200. I was having the same problem.
    NOKJAA likes this.
    09-16-13 07:40 AM
  14. scook94's Avatar
    I drive a Lexus but my Z10 tells me it's a Toyota! (I know the connection that Toyota owns Lexus, but one would think having gone to all the trouble of having a premium brand the phone would say Lexus.)
    I feel your pain, my Z10 thinks my Alfa Romeo is a Fiat! :'o(

    Posted via CB10
    09-16-13 07:44 AM
  15. taylorblackberry's Avatar
    Awesome leak. Love it
    The new bbm is so sleek. The update view is awesome.
    Posted via CB10
    Attachment 202180
    Attachment 202181
    09-16-13 07:45 AM
  16. sfcramsey's Avatar
    Yes it works on 10.2.0.1443 and this one as well. Make sure your TV or what ever you are connecting to is pointed to the correct HDMI input. I was really surprised at how well it displayed looks a little strange in portrait on widescreen TV's, but when you rotate your phone to landscape...... wow. Never thought I would use my phone to watch a movie, but thanks to Crackle and my Z10 with it's mini HDMI output I/we did. Once I changed the input on my TV to the correct input the phone automatically began to broadcast through the HDMI cable to the TV and the HDMI menu became available as in audio control.
    09-16-13 08:14 AM
  17. nyallj's Avatar
    Thanks. This leak is good. Coming from 1443. Full backup/restore worked. Everything is smoother. Glad to be able to remove black bar in Android and ported apps.
    My compass is still off! I know it's not hardware because it works with 10.1. Now North points East!
    09-16-13 09:01 AM
  18. clieman's Avatar
    I'm still having duplicate contacts with this leak. Is there any word why this is happening? And if it's on the list of stuff to fix. I'm using a Google Apps account. The contacts are only duplicated on-device, not in Google contacts.
    I am assuming you use carddav, set up the account via Advance setting in Email and key in www.google.com as server, instead of using GMail setup. That took care of the duplicate since 10.1.0.2xxx.

    Posted via CB10
    09-16-13 09:14 AM
  19. moyah8's Avatar
    WOW. Serious battery drain happened to me today. Had phone on charger all night and unplugged at 07:00 today. By 14:30, phone battery totally exhausted to the point phone turned off.

    Now, my phone use today was just about 45 minutes viewing CB (at about 08:00). After that, the phone was left in pocket unused. Took phone out at 14:30 to make call and then it died!

    I installed the leak fresh (after security wipe) yesterday, so I will put this very fast battery depletion to the phone still settling down. I will continue to monitor and advice.

    Attachment 202241

    *edit: to include graph which showed how I peaked with CPU usage prior to 14:30 (battery died).
    Last edited by moyah8; 09-16-13 at 11:47 AM.
    09-16-13 09:19 AM
  20. Rico131968's Avatar
    I feel your pain, my Z10 thinks my Alfa Romeo is a Fiat! :'o(

    Posted via CB10
    The same with my Lancia Delta, but as Uconnect is Fiat and we are part of the same company, don't think it will change...
    09-16-13 09:22 AM
  21. BravoZuluDelta's Avatar
    The same with my Lancia Delta, but as Uconnect is Fiat and we are part of the same company, don't think it will change...
    I'm guessing they will eventually add more options for this. Currently, I drive a Buick (which is GM, rebadged Opel Insignia) and I get a selection upon connection of Chevrolet, Cadillac, or GMC. I assume they will eventually expand this list to include more possible brands.
    09-16-13 09:25 AM
  22. NOKJAA's Avatar
    Are you restoring a backup you made from 10.2.1.200, if so it will not work, you have to install one before 10.2.1.200. I was having the same problem.
    Thanks for the heads -up!! #MuchAppreciated

    Posted via CB10
    09-16-13 09:26 AM
  23. wolfee48's Avatar
    My battery is awesome with this leak.

    I also have the pop up issue when Wallpaper Changer HD is running.

    Posted via CB10 Z10STL100-4/10.2.0.1725
    09-16-13 09:38 AM
  24. elimail's Avatar
    So far so good. My facebook check-in still not working and when connected to the car Bluetooth, the phone goes into the lock screen after 10 sec. despite having it set a 1 min.
    09-16-13 09:54 AM
  25. cjmcmillion's Avatar
    Dark theme is working everywhere it should for me... thanks berry leak squad for another wicked cool blimey heck of a leaked OS

    Posted via CB10
    09-16-13 10:00 AM
1,637 ... 5051525354 ...

Similar Threads

  1. Replies: 144
    Last Post: 09-27-13, 12:30 AM
  2. Replies: 11
    Last Post: 09-17-13, 04:54 PM
  3. Who bought their Z10 for the size and weight?
    By Alfredofid in forum BlackBerry Z10
    Replies: 14
    Last Post: 09-14-13, 03:50 AM
LINK TO POST COPIED TO CLIPBOARD