01-14-14 06:18 PM
1,637 ... 4546474849 ...
tools
  1. anon(5906760)'s Avatar
    Z10STL100-3/10.2.0.1725

    Tried using voice command just now and I'm in a silent room and it's showing that it's picking up sounds. Talking isn't working that great either. Only reason I noticed is because I was screwing around with the voice commands yesterday on 10.2.1.xxxx and it was working pretty well.

    Anyone else notice this? Or am I going crazy?

    Posted via CB10
    09-15-13 07:04 PM
  2. TSY#CB's Avatar
    I think the most serious problem is the keyboard shortcuts sometimes cannot be used on Q10. Hopefully it will be fixed as soon as possible. I don't know if it is caused by switch different input method.

    Posted via CB10
    Sometimes?

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    09-15-13 07:04 PM
  3. Poncherelly's Avatar
    It would seem you need to have the factory sound system installed for that to work I have a BMW with an aftermarket alpine system and it shows nothing

    Posted via CB10
    I have a factory radio in my 2010 Audio Q5 and I don't have that icon. Wonder if it's because I have a nav unit or my 2010 is already out of date

    Posted via CB10
    09-15-13 07:05 PM
  4. inspector6's Avatar
    Hey Now... Thanks for the leaks, but am I the only one who has an issue with upgrading due to the fact the 2 zip files I tried only had the .exe file (rather than 3, which I tried but it made the Z10 continuously rebooting?) rather than the 3 files specified in the instructions. Its not installing the OS when I try, just reboot, after reboot... Tks.
    09-15-13 07:08 PM
  5. tryfe's Avatar
    Hey Now... Thanks for the leaks, but am I the only one who has an issue with upgrading due to the fact the 2 zip files I tried only had the .exe file (rather than 3, which I tried but it made the Z10 continuously rebooting?) rather than the 3 files specified in the instructions. Its not installing the OS when I try, just reboot, after reboot... Tks.
    3? The file when extracted should have just the autoloader...

    Posted via CB10
    09-15-13 07:10 PM
  6. TSY#CB's Avatar
    Hey Now... Thanks for the leaks, but am I the only one who has an issue with upgrading due to the fact the 2 zip files I tried only had the .exe file (rather than 3, which I tried but it made the Z10 continuously rebooting?) rather than the 3 files specified in the instructions. Its not installing the OS when I try, just reboot, after reboot... Tks.
    Which instructions point to 3 files? There's only one file, the executable which is an autoloader that will do the magic. I've yet to install this particular leak, but I've installed 5 of them so far, and there was only ever the .exe file. Can you elaborate, please?

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    09-15-13 07:11 PM
  7. inspector6's Avatar
    I was thinking since it wasn't loading it was due to the lack of 3 files ( the first post speaks to a .txt file, autoloader .exe file, and another ). I tried upgrading with 2 different files today with no luck as the autoloader didn't seem to sync to the Z10.
    09-15-13 07:16 PM
  8. inspector6's Avatar
    I was thinking since it wasn't loading it was due to the lack of 3 files ( the first post speaks to a .txt file, autoloader .exe file, and another ). I tried upgrading with 2 different files today with no luck as the autoloader didn't seem to sync to the Z10.
    Here is the quote I thought ment my download file wasn't working because it only had the .exe filie. "inside each file is an autoloader for each device; along with a .txt file with the MD5 and SHA-1 values of the autoloader".
    09-15-13 07:23 PM
  9. pili4's Avatar
    I was thinking since it wasn't loading it was due to the lack of 3 files ( the first post speaks to a .txt file, autoloader .exe file, and another ). I tried upgrading with 2 different files today with no luck as the autoloader didn't seem to sync to the Z10.
    The zipped file in any of the download links should contain two files: the autoloader and the .txt file. The .txt file contains md5 and sha-1 info so that you can verify you didn't get a corrupt download should you choose to verify it. I'm confused as to the third file you're referring to.

    On my sweet Z10 with CB10 | Member of BerryLeaks | @PilarDanielle | STL100-4 10.2.0.1xxx
    09-15-13 07:24 PM
  10. Sebasnado's Avatar
    I'm having an issue with the hub. I can't get access to many of my folders in my work account (EAS). I have more than 30 folders and see only ten of them. Everything was fine on 10.2.0.1047... Is anyone having the same issue ?

    Posted via CB10
    09-15-13 07:26 PM
  11. LazyEvul's Avatar
    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_00000001.jpg

    Mentioning Miracast on the Z10? Come on BlackBerry, that's just cruel!
    09-15-13 07:27 PM
  12. inspector6's Avatar
    In the zip files, from 2 different sights, there was only 1 file available for extraction. It was the .exe file. There wasn't a .txt file as I thought there was suppose to be. I thought the third files had the MD5 and SHA-1 values of the autoloader but I now understand they were in the .txt file , but that wasn't in the .zip file, only the .exe???
    09-15-13 07:31 PM
  13. pili4's Avatar
    Here is the quote I thought ment my download file wasn't working because it only had the .exe filie. "inside each file is an autoloader for each device; along with a .txt file with the MD5 and SHA-1 values of the autoloader".
    Ahhh I see your confusion. Depending on who in the group made the zip the .txt file with the values may not be included. It is still totally OK if the link you chose only has the autoloader.

    On my sweet Z10 with CB10 | Member of BerryLeaks | @PilarDanielle | STL100-4 10.2.0.1xxx
    09-15-13 07:34 PM
  14. ARWestenberger's Avatar
    I miss kwm1337 too. Won't be back if you know what I mean. Some people didn't appreciate his humour


    Via CB10 on Fresh and New 10.2.0.1725 --Proud Member of The Squircle of Trust Group!
    I was wondering what happened to him...

    BlackBerry Z10 | Verizon | 10.2.0.1725 @addm | In Squircle We Trust
    09-15-13 07:35 PM
  15. wu-wei's Avatar
    I was wondering what happened to him...

    BlackBerry Z10 | Verizon | 10.2.0.1725 @addm | In Squircle We Trust
    Banned. All gone. :sad-face:
    09-15-13 07:39 PM
  16. TSY#CB's Avatar
    I was thinking since it wasn't loading it was due to the lack of 3 files ( the first post speaks to a .txt file, autoloader .exe file, and another ). I tried upgrading with 2 different files today with no luck as the autoloader didn't seem to sync to the Z10.
    Here's my list of steps that has always worked for me:

    1. Connect USB
    2. Backup w Link
    3. Shutdown Link
    4. Airplane Mode ON
    5. Run executable
    6. Disconnect USB once u're at the purple Welcome Screen
    7. Complete setup w/o BBID
    8. Airplane Mode ON
    9. Device Security Wipe
    10. Complete setup w/ BBID
    11. Connect USB
    12. Restore Link Backup

    While I don't sideload Android apps as I don't use 'em, I understand this comes btwn steps 10 & 11.

    Let us know if this works
    Balti43 likes this.
    09-15-13 07:40 PM
  17. inspector6's Avatar
    I thank you for the clarification but with out needing to back up a newly bought Z10 I decided to upgrade the OS but I have tried running the .exe file first , then plugging in the Z10, and it does not install only restarts and I tried plugging in the Z10 and after it is recognized by my PS then I run the .exe file but still it doesn't install just restarting?
    09-15-13 07:41 PM
  18. inspector6's Avatar
    I didn't need to backup as it was a new Z10 and I never got the chance to Restore. My first BB was a 9530 and installing OS's has been common place over the last 4 years with newer BB's. I put a 10.2 on my GF's Q10 so she can play CandyCrush but I cant seem to get this OS on a Z10 ( which is also for the GF to play candy crush on, lol ).
    09-15-13 07:45 PM
  19. pili4's Avatar
    I thank you for the clarification but with out needing to back up a newly bought Z10 I decided to upgrade the OS but I have tried running the .exe file first , then plugging in the Z10, and it does not install only restarts and I tried plugging in the Z10 and after it is recognized by my PS then I run the .exe file but still it doesn't install just restarting?
    So you just get the red led and instant reboot? Do you get green led at any point? And what model phone do you have?

    On my sweet Z10 with CB10 | Member of BerryLeaks | @PilarDanielle | STL100-4 10.2.0.1xxx
    09-15-13 07:46 PM
  20. pili4's Avatar
    When you run the exe first do you have the phone off and are plugging in and turning on when it says connecting to bootrom?

    On my sweet Z10 with CB10 | Member of BerryLeaks | @PilarDanielle | STL100-4 10.2.0.1xxx
    09-15-13 07:48 PM
  21. inspector6's Avatar
    I do just get the red light and the DOS screen on the PC just states Restart or Reboot ( i forget the exact word but it tried 6 or 7 times ). The Z10 is a STL100-3.
    09-15-13 07:50 PM
  22. danfrancisco's Avatar
    I'm only halfway done reading this thread but had to stop on this comment. If this is indeed the case than I would be super happy! I leave one page with only a single icon on it (the weather app) so that I can have a full wallpaper homescreen.

    I'm guessing this is just a flukey bug that will go away. Back to reading the thread, only 600 more posts to go!



    Noticed something new. This leak now has 2 pages by default for the Home screen. Don't know if it's a bug but I welcome this feature! I can keep my default view as the empty page and admire the wallpaper


    Attachment 201608

    Posted via CB10
    09-15-13 07:52 PM
  23. inspector6's Avatar
    I had the BB on, in air plane mode with the wif off when is says connecting to the bootrom.
    09-15-13 07:52 PM
  24. TSY#CB's Avatar
    Banned. All gone. :sad-face:
    That's a shame. KWM laid it down. While he was admittedly harsh, it did seem like that was the only way people got the message at times. And still do.

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    09-15-13 07:55 PM
  25. nexact's Avatar
    Weather app from 10.2.0.1047 download???

    Posted via CB10
    09-15-13 08:01 PM
1,637 ... 4546474849 ...

Similar Threads

  1. Replies: 144
    Last Post: 09-27-13, 01:30 AM
  2. Replies: 11
    Last Post: 09-17-13, 05:54 PM
  3. Who bought their Z10 for the size and weight?
    By Alfredofid in forum BlackBerry Z10
    Replies: 14
    Last Post: 09-14-13, 04:50 AM
LINK TO POST COPIED TO CLIPBOARD