01-14-14 05:18 PM
1,637 ... 4243444546 ...
tools
  1. Pluto is a planet's Avatar
    Reporting from stl-3, previous os .1047, on att.

    -Did a full backup using the official version of link before running the autoloader. Side loaded apps were included in that as well.
    -Side loaded previous apps I had used before restoring.
    -Restored successfully (although it was painfully slow)

    Results:
    - dark contacts won't stick. Not a big deal I don't use it that often, mostly use the search anyway.
    - dark sms is beautiful. Texting at night or in the dark is wayyyy easier on the eyes now.
    - no squirqle. The new loading ring is well done but it's no squirqle.
    - no comment on battery life yet but it seems to be pretty much the same as 1047.
    - hiding the android bar has made the Android ux much better for me personally.
    - laggy at first but now it's super zippy and fast after settling overnight. 1047 was good but this is great.

    Posted via CB10
    in_loco_nomen likes this.
    09-15-13 01:50 PM
  2. exiledcanadian's Avatar
    Well here's a neat little feature I found right after I paired up my phone with the stereo in my car. This has been mentioned before hand but there's a few more interesting screens... I believe this will work for everyone and is not carrier-specific since I am on Verizon in the U.S.

    Once the phone has been paired, you will see this in BB World:

    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_00000225.jpg
    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_00000226.jpg

    On the locked screen, my phone displayed this after I had gotten into the car and the phone had connected through Bluetooth:

    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_00000224.jpg

    Yes, I do drive a VW Jetta...
    09-15-13 01:53 PM
  3. TSY#CB's Avatar
    Downgraded to .1443 and tried to restore. Sadly the same error "There could have been a problem with the device or connection during restore ... " . I even tried restoring from earlier backups but none seems to be working now. Even though I have been restoring backups for all the previous leaks. If only i could get the contacts extracted from the .bbb file. Any software that can do the magic, it'll be a Life Saver. Please help me ...

    Regards,

    Abubakr
    Stuck between .1725 and .1433
    Try using a different USB port

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    09-15-13 02:00 PM
  4. TSY#CB's Avatar
    i forget to set my q10 to airplane mode, and now the autoloader is running
    is there any effect for that?
    I think the reason is so there's no chance of ur device downloading 'over the air' updates from your carrier whilst midway thru the process. Don't know if this ever happens, I always turn on 'airplane' mode prior. But like someone responded, this may not matter.

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    09-15-13 02:04 PM
  5. nnik's Avatar
    Well here's a neat little feature I found right after I paired up my phone with the stereo in my car. This has been mentioned before hand but there's a few more interesting screens... I believe this will work for everyone and is not carrier-specific since I am on Verizon in the U.S.

    Once the phone has been paired, you will see this in BB World:

    Click image for larger version. 

Name:	IMG_00000225.jpg 
Views:	1752 
Size:	31.8 KB 
ID:	201906
    Click image for larger version. 

Name:	IMG_00000226.jpg 
Views:	1743 
Size:	38.7 KB 
ID:	201907

    On the locked screen, my phone displayed this after I had gotten into the car and the phone had connected through Bluetooth:

    Click image for larger version. 

Name:	IMG_00000224.jpg 
Views:	1743 
Size:	55.6 KB 
ID:	201908

    Yes, I do drive a VW Jetta...
    It would seem you need to have the factory sound system installed for that to work I have a BMW with an aftermarket alpine system and it shows nothing

    Posted via CB10
    09-15-13 02:05 PM
  6. TSY#CB's Avatar
    After reading through the whole thread. I noticed that the Squircle is missing. Anyone else have that bug? It's imperative. Cmon BlackBerry, fix this issue!
    Via CB10 on Fresh and New 10.2.0.1725 --Proud Member of The Squircle of Trust Group!
    My understanding is that 1047 is the last (and only) one w the squircle. I loaded the disastrous battery-hog 1323, and reverted. Frankly, I've not yet seen a leak with enough compelling reasons to abandon 1047 w/ my beloved squircle. 1047 is so stable and fast on my SQN100-2.

    And one would hope that BlackBerry sees enough of the discontent re: squircle to bring it back. Though it's also a triviality that they may not pander to. Sadly.

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    in_loco_nomen likes this.
    09-15-13 02:09 PM
  7. BlackScorpion3's Avatar
    I have a question...when installing this os...do I gotta delete the previous android run time I've side loaded?

    Posted via CB10
    No, just install this IS and you're good to go.

    Posted from my BerryLeak LE running 10.2.0.1xxx while drunk
    09-15-13 02:09 PM
  8. exiledcanadian's Avatar
    That's because they released new update today!
    Confirmed.

    I didn't get an "Update Available" notice but downloading the app from BBWorld replaced the existing one and it is now displaying correctly.

    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_00000227.jpg
    09-15-13 02:10 PM
  9. Curtis Blair's Avatar
    Got my leak installed this morning! All is working great! THANKS!
    09-15-13 02:10 PM
  10. TSY#CB's Avatar
    I finally got enough time to load a leak. Ive always been a little nervous about doing it because I live by my smart phone, but wowit really is easy. Thank you to the BerryLeaks team for making this available. The longest part was the wipe. Total process including restore was less than 2 hours.
    It has been less than 24 hours and yet the battery life is already leveling out and appears to be MUCH better than the current Verizon version. I would normally be down to 60-70% by now but am sitting at 90%. That is a major improvement and well worth the risk.
    Welcome to the dark side

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    09-15-13 02:11 PM
  11. thatplaybookguy's Avatar
    Thanks for the leak, just about to install and i see you are a GTA V fan as well, so I started a Crew for multiplayer and want you to join, just search either Blackberry 10 on social club or the tag BB10. Gonna install the leak now!!
    09-15-13 02:13 PM
  12. tryfe's Avatar
    Further observations after my security wipe:

    -The initial setup went even better after the wipe, though there was still some stutter when pulling carrier settings, but no other issues arose.
    -If you use LastPass, upon first launching it, the app might use the Simple Password keyboard for some bizarre reason. Force closing it and restarting seemed to fix it.
    -Speaking of LastPass, Android Player doesn't play very nice when the device is busy syncing all of your accounts. Made copying passwords from LastPass a little less smooth than I'd have hoped. All the more reason for LastPass to go native!
    -And speaking of setting up your accounts, the Evernote setup was unusually slow. Took a while to load the login page, and once I authorized it, it took a while to finish setting it up. Don't know if this had to do with the other accounts syncing at the time, but I haven't had this issue before.
    -The keyboard is better than ever. Seriously, it's giving me even more accurate predictions, there's definitely some improvements going on under the hood.
    -Bit of lag all-round lag while things sync up (especially in the Hub), but I guess that's to be expected with 5 email accounts, Outlook contacts and calendar, Facebook, Twitter, and Evernote syncing. Then again, I can't remember it being quite this bad for a while... but oh well, given a little bit of time it resumes being silky smooth.
    -Some issues syncing contact photos in the Contacts app. It seems that pretty much everything from Twitter synced, but a lot of Facebook photos are missing. I added my Twitter account after Facebook, so perhaps one interrupted the other somehow. Really wish they could finally get the Contacts app right, it's probably my biggest gripe with the OS right now.
    -They seem to have changed the behaviour of the unlock screen. When you're in an app and lock the screen, upon unlocking, the screen is black up until you complete the unlock animation, only then will it display the app. Home screen and Hub don't seem to be affected by this.
    -Still some minor lag when switching between screens in the Calculator app or the Clock app.
    -Speaking of the Clock app, seems to be an option to vibrate during alarms now. Don't remember it being there before.
    -Remote File Access is still buggy, though I suspect that's an issue on BlackBerry Link's end rather than the OS. Maybe Link 1.2 will address it.
    -When accessing the settings in the Search app (by swiping down from the top, not using the Settings app), all of the Categories and Extended options were blank at first. Had to exit the settings and go back in for them to appear.
    -In the Available apps page in BlackBerry World, BeBuzz 10 Pro won't show its download size. Every other app in that list shows it except for BeBuzz (including BeMaps).
    -Had a moment where the File Manager took a while to start up, was just sitting at a white screen for a few seconds.
    -The squircle is missing! Well, we all knew that... but still, I do rather miss it.

    TL;DR: Still some work to be done, but it's a great OS all things considered. A lot of these issues will probably go away once it really settles in anyhow.
    Remove the Facebook account and readd. I had the same issue.

    Posted via CB10
    09-15-13 02:18 PM
  13. npisano's Avatar
    One question. Does anyone read any of the thread. Even a few pages. Maybe the first few pages. Before asking any questions? Seriously. I've read this whole thread. Yes it took a while but this is the only question or issue I have.

    Via CB10 on Fresh and New 10.2.0.1725 --Proud Member of The Squircle of Trust Group!
    Yes, indeed you can get through the whole thread. I've done it too, so I know it can be done I've even gotten into the habit of replying to a post in a new tab, and then wait until I've read through the whole thread before actually posting. I've been caught on a few occasions responding to a post that's already been answered. That's (partly) why I have so few posts - everyone beats me to it!
    Pdinos3 and WWBlondieDo like this.
    09-15-13 02:23 PM
  14. meekzz's Avatar
    After installing dis leak, why am I not getting to attach a pic on CB here? Wanted to show yall the IG without the android bar
    09-15-13 02:24 PM
  15. habs_fan's Avatar
    After installing dis leak, why am I not getting to attach a pic on CB here? Wanted to show yall the IG without the android bar
    Check your CB app permissions

    Posted from my Z10STL100-3/10.2.0.1725
    09-15-13 02:25 PM
  16. meekzz's Avatar
    Tsy u have my initials!!!
    My real name is TSY and u have my initials lol! That's weird...
    Okay back to the tread.
    Last edited by wu-wei; 09-15-13 at 02:53 PM. Reason: Thought it best to keep some privacy. Full names are not recommended, NSA or not.
    TSY#CB likes this.
    09-15-13 02:25 PM
  17. maxell's Avatar
    If you have channels installed, you won't get the dark theme. Otherwise, you can make the selection in the BBM settings:

    Attachment 201894

    Posted via CB10 on my Q10 running 10.2.0.1725
    Ouch...that's why, I have channel installed.
    Should I Uninstalled first, then I could have the dark theme option?
    Btw, any guidance how to Uninstalled channel?



    Posted via CB10
    09-15-13 02:26 PM
  18. devinthomas's Avatar
    Can someone PLEASE give me a link to a mirror. The original OP links are not working for me and I have looked through about 30 pages and cant seem to find any.
    09-15-13 02:34 PM
  19. TSY#CB's Avatar
    Yes, indeed you can get through the whole thread. I've done it too, so I know it can be done I've even gotten into the habit of replying to a post in a new tab, and then wait until I've read through the whole thread before actually posting. I've been caught on a few occasions responding to a post that's already been answered. That's (partly) why I have so few posts - everyone beats me to it!
    Good call on the 'reply wait'. I've found that I need to devote about an hour a day if I'm to keep up.....but it's worth it to not sound like a lazy ignorant *** by asking questions already answered, both on this thread and others. Kudos to the berryleaks team for their superhuman patience. Tho I haven't seen KWM light anyone up yet - that was a highlight of previous threads, lol.

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    npisano and in_loco_nomen like this.
    09-15-13 02:40 PM
  20. Pdinos3's Avatar
    Well here's a neat little feature I found right after I paired up my phone with the stereo in my car. This has been mentioned before hand but there's a few more interesting screens... I believe this will work for everyone and is not carrier-specific since I am on Verizon in the U.S.

    Once the phone has been paired, you will see this in BB World:

    Click image for larger version. 

Name:	IMG_00000225.jpg 
Views:	1752 
Size:	31.8 KB 
ID:	201906
    Click image for larger version. 

Name:	IMG_00000226.jpg 
Views:	1743 
Size:	38.7 KB 
ID:	201907

    On the locked screen, my phone displayed this after I had gotten into the car and the phone had connected through Bluetooth:

    Click image for larger version. 

Name:	IMG_00000224.jpg 
Views:	1743 
Size:	55.6 KB 
ID:	201908

    Yes, I do drive a VW Jetta...
    Yes but you haven't read any part of this thread. Again

    Via CB10 on Fresh and New 10.2.0.1725 --Proud Member of The Squircle of Trust Group!
    09-15-13 02:42 PM
  21. VictoriaPa1's Avatar
    Thank you.
    09-15-13 02:42 PM
  22. bdt417's Avatar
    Device: Z10
    Device Model: STL100-3
    Running new OS for over 24hrs now.
    Backed up phone, security wipe then installed new OS.
    Installed debug token.
    Installed BBM Channels.
    Installed camera bar from 10.2.1.200
    Did NOT do restore.
    Added four email accounts, facebook, twitter, linkedin and evernote. All are working great.
    Sideloaded several android apps (Instagram, Google maps, GTasks and a few games) all are working great.
    Dark Theme for contacts, calendar and text messages are working great. No issues with my contacts.
    Evernote stand alone app not working as you know. But sideloaded Evernote app work beautifully.
    Battery drain and battery temperature (warm) are normal (IMAO) and i am sure will settle as the OS stops working so hard.
    I am finding that this Runtime is working great.
    I had a couple issues with a couple apps crashing. Uninstalled, hard reset, reinstalled apps and all are working. (CBC news and 360 Panorama)
    If there are any other issues, i will come back on to post.
    Really solid build and great job as usual.
    Keep up the great work Team BerryLeaks.
    09-15-13 02:45 PM
  23. Blacklatino's Avatar
    Make sure you all keep your weekends free for the foreseeable future, the BL team has your Crackberry fix covered...
    Seems like old times. To all of the BerryLeaks Team, Thank you! The fact that OS leaks are shared while the carriers...... for us, speaks volume. True Spirit of CrackBerry! Thanks again.
    HaTaX likes this.
    09-15-13 02:45 PM
  24. wu-wei's Avatar
    tl;dr

    You need to do some formatting. I wonder if anybody will ever read that post.
    I only caught this because you quoted it, but it is good to know that my brain still works. I figured the issue with contact photos was directly related to the contacts being stored on the SIM.
    09-15-13 02:45 PM
  25. Pdinos3's Avatar
    Good call on the 'reply wait'. I've found that I need to devote about an hour a day if I'm to keep up.....but it's worth it to not sound like a lazy ignorant *** by asking questions already answered, both on this thread and others. Kudos to the berryleaks team for their superhuman patience. Tho I haven't seen KWM light anyone up yet - that was a highlight of previous threads, lol.

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    I miss kwm1337 too. Won't be back if you know what I mean. Some people didn't appreciate his humour


    Via CB10 on Fresh and New 10.2.0.1725 --Proud Member of The Squircle of Trust Group!
    09-15-13 02:46 PM
1,637 ... 4243444546 ...

Similar Threads

  1. Replies: 144
    Last Post: 09-27-13, 12:30 AM
  2. Replies: 11
    Last Post: 09-17-13, 04:54 PM
  3. Who bought their Z10 for the size and weight?
    By Alfredofid in forum BlackBerry Z10
    Replies: 14
    Last Post: 09-14-13, 03:50 AM
LINK TO POST COPIED TO CLIPBOARD