01-14-14 05:18 PM
1,637 ... 4041424344 ...
tools
  1. aryounus's Avatar
    Downgraded to .1443 and tried to restore. Sadly the same error "There could have been a problem with the device or connection during restore ... " . I even tried restoring from earlier backups but none seems to be working now. Even though I have been restoring backups for all the previous leaks. If only i could get the contacts extracted from the .bbb file. Any software that can do the magic, it'll be a Life Saver. Please help me ...

    Regards,

    Abubakr
    Stuck between .1725 and .1433
    09-15-13 10:50 AM
  2. Hphv's Avatar
    How to update 10.2 I'm having z10 stl100-2,
    I would be great full if any one helps me.

    Thanks

    Posted via CB10
    You should search in the forums. Many tutorials !

    Via CB10 on Z10STL100-2/10.2.0.1725
    09-15-13 10:50 AM
  3. andrenatahoo's Avatar
    i forget to set my q10 to airplane mode, and now the autoloader is running
    is there any effect for that?
    09-15-13 10:51 AM
  4. Phill_UK's Avatar
    A little problem I cant install the OS I don't have enough room on the drive. I guess all installing I been doing has taken up the room. were can I delete some of these files.
    Each new OS install overwrites the previous one. There are no residual files left over.

    If you're out of space, perform a security wipe
    09-15-13 10:53 AM
  5. hestonk's Avatar
    Anyone try and get Evernote running? It keeps asking me to update which sends me to the App world. App world tells me that its unavailable for my device now though.

    Also - on the keyboard...i've noticed that the '.' and voice-command key switch when you start typing. Initially, before you type any words, it allows you to hit the key for voice control....after you start typing - the period appears again and in order to go to voice control you then just hold the key, or tap it for a period...etc
    09-15-13 10:54 AM
  6. Phill_UK's Avatar
    i forget to set my q10 to airplane mode, and now the autoloader is running
    is there any effect for that?
    None whatsoever.
    09-15-13 10:54 AM
  7. maxell's Avatar
    How to set dark theme for BBM?
    I have already set for text messages, but dunno how to set for BBM.

    Posted via CB10
    09-15-13 10:55 AM
  8. geenaxion's Avatar
    i forget to set my q10 to airplane mode, and now the autoloader is running
    is there any effect for that?
    I think nothing in particular. The 1st time I've updated to leak I haven't set my z10 to airplane mode. Maybe you won't receive messages by the time you're updating.

    Keepin' it Chill Z10
    09-15-13 10:56 AM
  9. stardomains's Avatar
    Device: Q10
    Device Model: SQN/100-5 TMobile-US model
    Issue/Question: Lock button doesn't work when the device is on. It will not bring up the Shutdown/ Restart screen. Nor will it lock the device if the setting for using the lock button to lock is on.
    What action caused the issue? Loading this particular OS leak. Pressing the lock button.
    What did you try to resolve the issue? Reboot, restore, toggling settings for lock button in Display settings. Nothing has worked.

    Does anyone know if there is a bar file for this function? Because the 1323 is the only 10.2 leak so far that works with my Q10 without this happening.

    Posted via CB10
    09-15-13 10:59 AM
  10. TSY#CB's Avatar
    Running on Verizon, SQN100-2, I have never been able to save the Voicemail Password. On past leaks, I have tried and tried, finally giving up.

    Today I tried to enter my password xxxx# into the Phone Voicemail Password Settings and it stuck! Now I can use the default Voicemail icon to listen to my voicemail.
    Yeah, I'm on 1047 still and it doesn't work

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    09-15-13 11:00 AM
  11. Phill_UK's Avatar
    Anyone try and get Evernote running? It keeps asking me to update which sends me to the App world. App world tells me that its unavailable for my device now though.

    Also - on the keyboard...i've noticed that the '.' and voice-command key switch when you start typing. Initially, before you type any words, it allows you to hit the key for voice control....after you start typing - the period appears again and in order to go to voice control you then just hold the key, or tap it for a period...etc
    The Evernote app is just an icon... a work in progress. Ignore it and use Remember.

    Voice command is mentioned in the OP.
    hestonk likes this.
    09-15-13 11:02 AM
  12. Cocosolje Trading's Avatar
    i hava the same issue before. try to turn off your unit. then remove the battery and restart. i works with me.
    09-15-13 11:12 AM
  13. bluetroll's Avatar
    thanks so much team BL.

    I just installed and completed the wipe.

    time to restore my settings and re-download all my apps!!

    Thanks!
    09-15-13 11:17 AM
  14. bensmithbortey's Avatar
    I have a question...when installing this os...do I gotta delete the previous android run time I've side loaded?

    Posted via CB10
    no you dont
    09-15-13 11:17 AM
  15. R Field's Avatar
    Has anyone noticed the following?


    Attachment 201790

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    Where is that? Not seeing it show up in BlackBerry World

    CB10 - Z10 -10.2.0.1725
    09-15-13 11:17 AM
  16. DetlevCM's Avatar
    What I noticed on this build is that it seems to be the best performing I have met yet with regards to fluidity and multi taking.
    I can run stereo tube in the background playing a video while say browsing the web or CrackBerry and there isn't the slightest slowdown.

    Also, the spellchecker seems to have become even better and the keyword is just getting better .

    Posted via CB10
    09-15-13 11:20 AM
  17. R Field's Avatar
    Does it have Chinese input?
    Yup


    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_20131188.png

    CB10 - Z10 -10.2.0.1725
    zzbsb likes this.
    09-15-13 11:26 AM
  18. Pdinos3's Avatar
    One question. Does anyone read any of the thread. Even a few pages. Maybe the first few pages. Before asking any questions? Seriously. I've read this whole thread. Yes it took a while but this is the only question or issue I have.

    Via CB10 on Fresh and New 10.2.0.1725 --Proud Member of The Squircle of Trust Group!
    R Field, TSY#CB and WWBlondieDo like this.
    09-15-13 11:30 AM
  19. Aanchal Sethi's Avatar
    can i get a torrent link? mega doesnt really work for me..
    09-15-13 11:31 AM
  20. LazyEvul's Avatar
    So I finally got around to loading it onto my Z10. Conducting a security wipe now, but I do have a few observations already:

    -Has to be the smoothest initial setup I've ever been through on the device. It wasn't quite perfect though, as at first the screen was black and it only turned on when I held down the power button - it then turned on to ask me if I wanted to shut down, I cancelled it and proceeded with the setup. Also had one or two very minor animation stutters when looking up carrier settings, but that was it.
    -If you had a password set before beginning the autoloader, there's a delay between finishing the tutorial after the setup and the appearance of the lock screen. This isn't something the average end-user would see though I'd imagine, unless they reload software through BlackBerry Link perhaps.
    -The native ability to delete the Hub icon and the Text Messages icon. Long overdue, but thank you BlackBerry!

    I'll proceed to set it up once the security wipe is over and see how that goes. If I have time, I'll also give the OS a go on my Q5.
    09-15-13 11:36 AM
  21. Ruslan Botsyurko's Avatar
    Btw could please anybody share their tips on how to sideload keyboard input options from a previous leak to this one? I always use the czech QWERTY input, but now only have options for czech QWERTZ or English QWERTY Already tried sideloading sys.data.imf.cs_CZ-10.2.0.2.bar and rebooting, but it didn't help, it's a pretty major issue for me and I like the leak otherwise, so I don't want to downgrade
    Thanks in advance!
    BUMP. Any help would be truly appreciated, the lack of keyboard I'm used to is quite a bummer :/
    09-15-13 11:47 AM
  22. scook94's Avatar
    can i get a torrent link? mega doesnt really work for me..
    Using the Searh function on this thread I found this... http://forums.crackberry.com/bb10-le...ml#post9169438
    09-15-13 11:55 AM
  23. bdt417's Avatar
    CBC News App also crashed for me. I let the new OS settle a bit. Deleted the CBC app. Did hard reset. Installed CBC News app again and now is working fine.
    09-15-13 11:59 AM
  24. akavbb's Avatar
    One question. Does anyone read any of the thread. Even a few pages. Maybe the first few pages. Before asking any questions? Seriously. I've read this whole thread. Yes it took a while but this is the only question or issue I have.

    Via CB10 on Fresh and New 10.2.0.1725 --Proud Member of The Squircle of Trust Group!
    Are you sure that this is your only question?
    What about THE question:
    When is the mighty squircle coming back?

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    09-15-13 12:09 PM
  25. Pdinos3's Avatar
    Are you sure that this is your only question?
    What about THE question:
    When is the mighty squircle coming back?

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    That's a given. Still hopin'.

    Via CB10 on Fresh and New 10.2.0.1725 --Proud Member of The Squircle of Trust Group!
    akavbb, LazyEvul and in_loco_nomen like this.
    09-15-13 12:10 PM
1,637 ... 4041424344 ...

Similar Threads

  1. Replies: 144
    Last Post: 09-27-13, 12:30 AM
  2. Replies: 11
    Last Post: 09-17-13, 04:54 PM
  3. Who bought their Z10 for the size and weight?
    By Alfredofid in forum BlackBerry Z10
    Replies: 14
    Last Post: 09-14-13, 03:50 AM
LINK TO POST COPIED TO CLIPBOARD