01-14-14 05:18 PM
1,637 ... 3839404142 ...
tools
  1. DurdenLunarius's Avatar
    BBW now has 'Content for Drivers'. Haven't seen that before in prior releases.
    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_00000483.png

    Posted via CB10
    09-15-13 07:23 AM
  2. eeeemike's Avatar
    Not any mail account working ;-(

    Posted via CB10
    09-15-13 07:26 AM
  3. Phill_UK's Avatar
    BBW now has 'Content for Drivers'. Haven't seen that before in prior releases.
    BBW menus are carrier/country controlled, so many won't have that.
    09-15-13 07:32 AM
  4. eyecrispy's Avatar
    Not any mail account working ;-(

    Posted via CB10
    Did you restore from backup? Try deleting and readding the accts.

    AT&T SQN100-1 10.2.0.1725
    09-15-13 07:36 AM
  5. Adam Szucs's Avatar
    Interesting bug found

    If you delete the camera icon you cannot use the camera icon right under (with the new camera bar)

    Also not from the lock screen

    Posted via CB10
    It's not a bug. You can't remove the icon by default. Also, let me remember you: there's no hide function on BlackBerry 10, if you delete an icon it removes that program.

    Tapped on my Z10 in CB10 | #BerryLeaks
    09-15-13 07:37 AM
  6. PDM's Avatar
    With an outlook.com (Office365) account I seem to only see my last three months of appointments. Was this always the case?

    I thought that previously I used to see all of my historical appointments.

    Nevrtheless, I have deleted and re-added the account with "forever" for e-mail. But, still only see the last three months....

    Is this a bug or working as designed?

    Edit :
    I know I can re-sync all my appoints via BBLink. However, this creates a new "BBlink" calendar and then I have duplicate appoints....
    09-15-13 07:45 AM
  7. BlackScorpion3's Avatar
    Dear Black Scorpion,

    I was running 10.2.0.1443 smoothly on my Q10 before i downloaded your link for Q for .1725. The OS loaded just fine but i cannot restore settings from by backup file. I tried Darcy method to change the version on my backup file and used Sachesi Method to restore but none seems to work. It shows the restore screen and just goes away and the device reboots. My contact are very important for me to be retrieved from the backup. Could you please help me with the restore or the extraction of my contacts from my backup file? i'd really appreciate it.

    Waiting patiently for your reply.

    Warm Regards,
    Abubakr
    Q10 : 10.2.0.1725
    Restores have been known to be hit or miss for awhile. But, more people are having success. From what you are describing, you are one of the victims that will be unable to restore. Sadly you can not extract your contacts from your backup. Your best bet is to downgrade to your previous OS, the restore should them work.
    From there I suggest moving your contacts to a cloud service, Gmail or outlook. Then reinstall this OS and your contacts should sync up via the cloud.

    Posted from my BerryLeak LE running 10.2.0.1xxx while drunk
    09-15-13 07:50 AM
  8. thedocdre's Avatar
    Device - z10
    Stl100-3
    I have one contact that is displayed as a number in the hub as opposed to a name. The phone knows what contact it is because if I choose "open contact", it open the correct one. In addition, my text messages app freezes after about 20 minutes of texting this person. Meaning if I go in the hub and I try to text anyone, my conversation with the number contact comes up and won't let my type in the text box.
    A hard reset has been working - for the most part. It hasn't worked at times. I've also tried manipulation of the contact manually which hasn't worked.

    Any help?

    Posted via CB10
    09-15-13 08:12 AM
  9. DSS900's Avatar
    Just wondering what the cpu using is like once the phone settles? With version 1443, I was seeing 1.5 %. Having enough battery to last the day is paramount to me.

    Thanks.

    Posted via CB10
    09-15-13 08:17 AM
  10. Rage Riley's Avatar
    Does the app manager really enable you to close down bbm completely with no notifications at all from the app?

    Posted via CB10 with STL 100-3, BB Z10
    09-15-13 08:19 AM
  11. deiop's Avatar
    Q10 - SQN-100-3
    10.2.1725

    Don't know if it has be mentioned before:

    BBM Transfer from one to the other device does not work.

    I have two Q10's. Updated one to this leak. No restore. Made a wipe before update.

    After complete update and NO restore try to start BBM (activated with the same BBID on the other Q10) - nothing happens, just the spinning wheel "Transferring contacts to this device". I closed BBM on the other device with holding "long" the x. Never ever had this issue before.

    So BBM does not work / not able to activate / transfer BBID to this leak.

    Tried Reboot / Hard reset - no chance to get BBM Working. Shut down other device with activated BBM (channels installed) - no luck.

    Maybe the problem is, that I installed channels on the other device and on this device with the newest leak there is no channels yet?


    Q10&Z10 via BES10.X
    09-15-13 08:25 AM
  12. Phill_UK's Avatar
    Does the app manager really enable you to close down bbm completely with no notifications at all from the app?
    Only for about 10 seconds, before it auto-starts again.
    Rage Riley likes this.
    09-15-13 08:28 AM
  13. toobs623's Avatar
    Is there any way to install again the locked version thru a bar file?

    Posted via CB10
    Yes, just reload the current runtime.
    09-15-13 08:29 AM
  14. toobs623's Avatar
    If anyone has a fix for this problem, other than downgrading, please let us know. Thanks
    The only "fix" would be wiping the phone and restoring without the settings portion of your backup.
    09-15-13 08:30 AM
  15. talking2u's Avatar
    I love the new feature that I noticed anyways is the voice button for txt and bbm...no more typing Yay!

    Z10STL100-3/10.2.0.1725
    09-15-13 08:36 AM
  16. meekzz's Avatar
    I have a question...when installing this os...do I gotta delete the previous android run time I've side loaded?

    Posted via CB10
    09-15-13 08:36 AM
  17. tryfe's Avatar
    I have a question...when installing this os...do I gotta delete the previous android run time I've side loaded?

    Posted via CB10
    No

    Posted via CB10
    09-15-13 08:41 AM
  18. shotgunboss's Avatar
    Has anyone noticed the following?


    Attachment 201790

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    it's because you have a vehicle paired with your device

    Posted via CB10
    09-15-13 08:41 AM
  19. exiledcanadian's Avatar
    I have a question...when installing this os...do I gotta delete the previous android run time I've side loaded?

    Posted via CB10
    The autoloader will just replace the runtime that it currently on your phone.
    09-15-13 08:44 AM
  20. mbamd's Avatar
    I can't make the Contacts app to have a Dark theme... every time I change it to Dark, and re-open the app, it's still in Light theme... have no problem with the SMS, Calendar, and BBM. They're all in Dark theme already... I must be doing something wrong with the contacts app?

    Posted using my Z10 with OS 10.2.0.1047!
    09-15-13 08:46 AM
  21. vanthol's Avatar
    I can't make the Contacts app to have a Dark theme... every time I change it to Dark, and re-open the app, it's still in Light theme... have no problem with the SMS, Calendar, and BBM. They're all in Dark theme already... I must be doing something wrong with the contacts app?

    Posted using my Z10 with OS 10.2.0.1047!
    So is there text message dark bar?
    I need it.

    Thanks

    STL100-1
    09-15-13 08:53 AM
  22. exiledcanadian's Avatar
    I can't make the Contacts app to have a Dark theme... every time I change it to Dark, and re-open the app, it's still in Light theme... have no problem with the SMS, Calendar, and BBM. They're all in Dark theme already... I must be doing something wrong with the contacts app?

    Posted using my Z10 with OS 10.2.0.1047!
    If you restored after installing, it won't stick. Everyone has that issue.
    09-15-13 08:58 AM
  23. habs_fan's Avatar
    I can't make the Contacts app to have a Dark theme... every time I change it to Dark, and re-open the app, it's still in Light theme... have no problem with the SMS, Calendar, and BBM. They're all in Dark theme already... I must be doing something wrong with the contacts app?

    Posted using my Z10 with OS 10.2.0.1047!
    Did you so a restore of your backup? That's would be the problem, the only thing I restored was app data and everything works for me

    Posted from my Z10STL100-3/10.2.0.1725
    09-15-13 08:59 AM
  24. tlegend2012's Avatar
    I can't make the Contacts app to have a Dark theme... every time I change it to Dark, and re-open the app, it's still in Light theme... have no problem with the SMS, Calendar, and BBM. They're all in Dark theme already... I must be doing something wrong with the contacts app?

    Posted using my Z10 with OS 10.2.0.1047!

    set it on black and reboot.. I did that, and it worked.
    09-15-13 08:59 AM
  25. meekzz's Avatar
    Thank u

    Posted via CB10
    09-15-13 09:01 AM
1,637 ... 3839404142 ...

Similar Threads

  1. Replies: 144
    Last Post: 09-27-13, 12:30 AM
  2. Replies: 11
    Last Post: 09-17-13, 04:54 PM
  3. Who bought their Z10 for the size and weight?
    By Alfredofid in forum BlackBerry Z10
    Replies: 14
    Last Post: 09-14-13, 03:50 AM
LINK TO POST COPIED TO CLIPBOARD