01-14-14 06:18 PM
1,637 ... 3738394041 ...
tools
  1. geenaxion's Avatar
    Can you post the mega link you want downloading? I'll get it reuploaded to Google Docs for you
    Here it is http://goo.gl/12zis

    Keepin' it Chill Z10
    09-15-13 06:31 AM
  2. jhanks64's Avatar
    Running on Verizon, SQN100-2, I have never been able to save the Voicemail Password. On past leaks, I have tried and tried, finally giving up.

    Today I tried to enter my password xxxx# into the Phone Voicemail Password Settings and it stuck! Now I can use the default Voicemail icon to listen to my voicemail.
    69goat likes this.
    09-15-13 06:34 AM
  3. Pilchard's Avatar
    My Q10 has the Contacts in Dark theme, even though I keep choosing Light. I won't change to light theme.
    My issue is caused by my restoring from a back up.
    09-15-13 07:09 AM
  4. Aanchal Sethi's Avatar
    Does anyone know why my 10.2.1725 OS says that the debug token is not installed (under Dev mode)? I've also had this message when I had the 10.2.0.1323 installed.
    You installed but it didn't get installed.install your debug token via chrome extension.

    via The Best Phone Ever!
    09-15-13 07:15 AM
  5. Hphv's Avatar
    10.2.1.200 has a newer camera than this build, so all I did was sideload the bar file for camera and alarm onto this build and for me at least I have the perfect build (so far) lol

    Posted from my Z10STL100-3/10.2.0.1443
    Is the clock app also newer on 10.2.1.200? It has the same functions only slight different UI. Therefore I did not side load that one. But if newer I might still.

    Via CB10 on Z10STL100-2/10.2.0.1725
    09-15-13 07:17 AM
  6. fcsmyth's Avatar
    Checked it with Battery Guru. On my Z10 STL100-2 with the screen on full bright and with contacts up on full screen, the white theme's power draw was about 0.1W less than the black screen. In other words what I read was indeed correct. Although as you said, the difference is so small that its not worth worrying about. Thanks again

    I'm pretty sure it's about the same so it's just aesthetics on the Z10 on the Q10 dark themes help improve battery life due to the amoled screen. Correct me if I'm wrong.

    CB10 - Z10 -10.2.0.1725
    R Field likes this.
    09-15-13 07:19 AM
  7. troy lee's Avatar
    Anybody can tell what is version of BlackBerry world in this build?

    Posted via CB10
    09-15-13 07:22 AM
  8. avirwadia's Avatar
    How to update 10.2 I'm having z10 stl100-2,
    I would be great full if any one helps me.

    Thanks

    Posted via CB10
    09-15-13 07:29 AM
  9. avirwadia's Avatar
    Posted via CB10
    09-15-13 07:30 AM
  10. dicks-webos's Avatar
    This build works like a charm. Very fast, Android apps are snappy. No more issues with WhatsApp and contacts without their names.

    Will test the rSAP with my VW and see if it works. For now I am very impressed.

    Posted via CB10
    09-15-13 07:32 AM
  11. 69goat's Avatar
    Running on Verizon, SQN100-2, I have never been able to save the Voicemail Password. On past leaks, I have tried and tried, finally giving up.

    Today I tried to enter my password xxxx# into the Phone Voicemail Password Settings and it stuck! Now I can use the default Voicemail icon to listen to my voicemail.
    Thanks for the tip. I am also on VZW and it worked on my Z10
    09-15-13 07:35 AM
  12. djsvet's Avatar
    Which theme has lower battery drain on the Z10? I read somewhere that lighter themes are better for the Z10 and the reverse for the Q10. Counter intuitive to me but what is the truth?
    In theory, TFT displays let the white color go through without much power (only the backlit is on) and draw most power when a black color needs to be displayed. I am not sure if this is the same with IPS and I don't even know what panel the Z10 uses (regular TFT, LCD+, or IPS).

    Wiht AMOLED, there is no backlight. The crystal it self produces the light. Hense the blacks ude almost 0 power draw. The white color however uses lots of power (comparing to TFT). Hence all the fuzz about dark theme on AMOLEDs.

    Posted via CB10
    gg22 likes this.
    09-15-13 07:38 AM
  13. maxell's Avatar
    Installed successfully to my STL100-2, and continue security wipe.
    Restore my 1.5 GB backup successfully as well.

    Continue with install unlocked android runtime, and continue with installing android apps (path, vine, instagram, etc)
    All installed apps running well, but android bar unpin is not available.
    Just noticed, android bar can't hide with unlocked android runtime. So, should I use debug token instead?

    Another thing, I still cannot perform dark theme for text, and BBM. How to do that?
    09-15-13 07:42 AM
  14. eyecrispy's Avatar
    Can someone explain why restoring backup causes settings in what contacts are displayed in the contacts app to not stick? For example, fb, twitter, LinkedIn don't stay toggled off. Reason I'm asking is bc I deleted all of those accts before backing up and my contacts are synced via activesync so not part of my backup and still the settings don't stick after restore so what is it about the restore that is causing this?

    AT&T SQN100-1 10.2.0.1725
    09-15-13 07:46 AM
  15. djsvet's Avatar
    Has anyone noticed the following?


    Attachment 201790

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    Hm, I don't see that on the My Q, do you have a car paired with your phone already?

    Posted via CB10
    09-15-13 07:49 AM
  16. moyah8's Avatar
    Why? My settings graph always looks like that.
    What does your system graph look like?, as that's more relevant.
    Attachment 201795
    Attachment 201796

    Posted via CB10 from Scotland while pretty Stoned using Z10STL100-2/10.2.0.1725
    Apologies, incorrect photo used. This is. My system graph... the spike at the end is after I did the system wipe (and it's now resettling).


    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_00001382.png

    Posted via CB10 on my Q10 running 10.2.0.1725
    09-15-13 07:50 AM
  17. djsvet's Avatar
    Device: Q10
    Device Model: SQN-5
    Issue/Question: ALT/SHIFT activation (the icon on top right corner and its action) works ONLY when there is a text field on the screen. E.G. it does not activate on home screen/ it gets diabled as soon as you leave the screen that has text field
    What action caused the issue? N/A
    What did you try to resolve the issue? Reboot, OS reload, hard reboot; when you boot fresh, it works like before - from any screen, as soon as you type something (even search) ALT/SHIFT gets disabled and only works when there is a text field on the screen.
    Anybody on this issue/bug?

    Posted via CB10
    09-15-13 07:53 AM
  18. ioannis_bbe's Avatar
    Unlocked Andoird.

    As far as i read in this leaked android is locked. So my questions are simple:

    1. Android Player of this leaked is better than the unlocked ?
    2. If i load the unlocked android player then what will go to happen with bar that it is diasplying in the android apps ?

    Thanks a lot guys.
    09-15-13 07:54 AM
  19. Asmooh's Avatar
    Interesting bug found

    If you delete the camera icon you cannot use the camera icon right under (with the new camera bar)

    Also not from the lock screen

    Posted via CB10
    09-15-13 07:58 AM
  20. Samikk1's Avatar
    I got something new in this version.
    Something that I was waiting for!
    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_00000401.png
    Yes we got "fast "switch between languages!!!
    But then came bad news

    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_00000402.png
    It's gone (((((
    I really really don't need the comma!!! (comma I can use easily by swiping down, but for language I need to wait for a second (((((( )
    So great product bad such "...."
    There are so many good ideas
    For example Yuri Salnikov that made great track bad editor. (which is amazing idea)
    And no body use it.(((
    Blackberry's thing is about swipe and gestures but in the keyboard....
    I steel like it.

    Posted via CB10
    09-15-13 07:59 AM
  21. Julian C's Avatar
    wonder what happen if i install this leaked on my Z10 STL100-1 ?
    09-15-13 07:59 AM
  22. Asmooh's Avatar
    Sometime else interested
    If you are quick enough you can make a screen shot of the camera



    Edit: strange it doesn't work when I upload

    Posted via CB10
    Attachment 201809
    Attached Thumbnails BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_00000032.jpg  
    09-15-13 08:01 AM
  23. chmb1's Avatar
    My Q10 has the Contacts in Dark theme, even though I keep choosing Light. I won't change to light theme.
    My issue is caused by my restoring from a back up.
    If anyone has a fix for this problem, other than downgrading, please let us know. Thanks
    09-15-13 08:02 AM
  24. Phill_UK's Avatar
    Anybody can tell what is version of BlackBerry world in this build?
    4.4.2.18
    09-15-13 08:03 AM
  25. Phill_UK's Avatar
    wonder what happen if i install this leaked on my Z10 STL100-1 ?
    Nothing.
    09-15-13 08:05 AM
1,637 ... 3738394041 ...

Similar Threads

  1. Replies: 144
    Last Post: 09-27-13, 01:30 AM
  2. Replies: 11
    Last Post: 09-17-13, 05:54 PM
  3. Who bought their Z10 for the size and weight?
    By Alfredofid in forum BlackBerry Z10
    Replies: 14
    Last Post: 09-14-13, 04:50 AM
LINK TO POST COPIED TO CLIPBOARD