01-14-14 05:18 PM
1,637 ... 3233343536 ...
tools
  1. tryfe's Avatar
    Installed last night. Thank you BL Team, you're ROCKS!!

    However, still have questions...
    - how to hide bottom navigation bar on android player?
    - how to set Black Theme for BBM?
    Swipe down from the top in the android app and unpin the bar.

    Posted via CB10
    09-14-13 09:07 PM
  2. Arabianhorse's Avatar
    Daft question what's a squicle

    Posted via CB10
    In earlier OS versions instead of an hour glass or the Windows circle as apps loaded there was a square within a circle. It was cool.

    Posted via Zed 10 Oreo running 10.2.0.1725 with Camera Hybrid
    in_loco_nomen and mopar_fxr like this.
    09-14-13 09:14 PM
  3. indie_b's Avatar
    Hi, I'm receiving an error trying to extract from the *.7z file. I redownloaded and the still getting the same error. Just says Operation Failed. Same error if I select one file. Downloaded from first Mega link. The other link just sits at 11%. Is there something special or have to be a newer version of Winrar or something? Never had this prob before on any downloaded files.

    Thanks for your help.
    Use 7Zip to extract the files
    cdnrower likes this.
    09-14-13 09:19 PM
  4. rebroker2009's Avatar
    Thanks for the leak! Running smooth as always!!



    Q10 10.2.0.1725 thanks BL Team
    09-14-13 09:20 PM
  5. tryfe's Avatar
    Hi, I'm receiving an error trying to extract from the *.7z file. I redownloaded and the still getting the same error. Just says Operation Failed. Same error if I select one file. Downloaded from first Mega link. The other link just sits at 11%. Is there something special or have to be a newer version of Winrar or something? Never had this prob before on any downloaded files.

    Thanks for your help.
    Use 7zip. Dump Winrar & Winzip.

    Posted via CB10
    cdnrower likes this.
    09-14-13 09:22 PM
  6. maxell's Avatar
    Swipe down from the top in the android app and unpin the bar.

    Posted via CB10
    Have tried many times, but didn't work.
    Here's example on Vine app, when I do swipe down...

    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_00000925.png

    I'm on STL100-2

    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_00000926.png

    Posted via CB10
    09-14-13 09:26 PM
  7. tryfe's Avatar
    Have tried many times, but didn't work.
    Here's example on Vine app, when I do swipe down...

    Click image for larger version. 

Name:	IMG_00000925.png 
Views:	1567 
Size:	143.8 KB 
ID:	201710

    I'm on STL100-2

    Click image for larger version. 

Name:	IMG_00000926.png 
Views:	1568 
Size:	77.0 KB 
ID:	201711

    Posted via CB10
    Here's my example. Swipe down from middle? I dunno.


    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_20130854.png

    Posted via CB10
    09-14-13 09:30 PM
  8. sleepngbear's Avatar
    First off, once again,many thanks to the BerryLeaks team.

    I just loaded this up a few hours ago; install and restore went without a hitch, and everything looks good so far, except.... I cannot get Contacts settings to save -- none of them. Every time I open Contacts, it thinks it's the first time. I.e., I get the 'To import contact information...' message every time I open it, and none of the settings are saved from the previous time it was open (including the theme and accounts I don't want shown). I've rebooted the phone at least three times since the install. Anybody have a similar experience or have any suggestions?
    09-14-13 09:31 PM
  9. cdnrower's Avatar
    Thanks...I had to update my version of Winrar for this file. It worked after I upgraded. I deleted my post but not quick enough I guess. Thanks again!
    09-14-13 09:31 PM
  10. lanecfite's Avatar
    Evernote app is not needed as it is now baked into the Remember app.

    Posted via CB10
    I thought that the Evernote functionality was being pulled out of the Remember app into a stand alone app. Have these plans changed?
    09-14-13 09:34 PM
  11. lanecfite's Avatar
    HELP.

    I installed the new OS 1725 no problem. Restored from backup no problem. I realized I forgot to wipe my device before restore, so I figured I'd wipe it then do the restore again.

    Well now during the wipe, my phone is stuck on this screen?

    I just realized that the security wipe still has the original BB10 spinner. I don't know if I like it better than the new 10.2 one.
    09-14-13 09:36 PM
  12. eyecrispy's Avatar
    First off, once again,many thanks to the BerryLeaks team.

    I just loaded this up a few hours ago; install and restore went without a hitch, and everything looks good so far, except.... I cannot get Contacts settings to save -- none of them. Every time I open Contacts, it thinks it's the first time. I.e., I get the 'To import contact information...' message every time I open it, and none of the settings are saved from the previous time it was open (including the theme and accounts I don't want shown). I've rebooted the phone at least three times since the install. Anybody have a similar experience or have any suggestions?
    Same here. The most annoying thing is that the fb, LinkedIn and twitter settings keep toggling back on after I turn them off. Very frustrating.

    AT&T SQN100-1 10.2.0.1725
    09-14-13 09:37 PM
  13. lanecfite's Avatar
    Is the android runtime on this release jelly bean?

    AT&T SQN100-1 10.2.0.1725
    Yes. Android 4.2.2 locked runtime with hideable bar.
    09-14-13 09:38 PM
  14. lanecfite's Avatar
    seems the ability to add a new line of text in bbm and text messages is missing


    Posted via CB10
    There is a setting for "enter to send" (or something like that) in the SMS settings. But for both you can do shift > send to enter a new line.


    Edit: Finally caught up again.
    shotgunboss likes this.
    09-14-13 09:41 PM
  15. shotgunboss's Avatar
    all I had to do for bbm was press and hold shift key till I got caps lock, I will try holding it and send, and thanks for the sms tip

    Posted via CB10
    09-14-13 09:48 PM
  16. eddielau's Avatar
    You can now screenshot on lockscreen.
    09-14-13 09:48 PM
  17. jrcdpm's Avatar
    I had this happen with 1443. Did you restore from a backup. If you did that is probably what is causing the problem. Do a security wipe and then load everything new without restoring.
    Same here. The most annoying thing is that the fb, LinkedIn and twitter settings keep toggling back on after I turn them off. Very frustrating.

    AT&T SQN100-1 10.2.0.1725
    09-14-13 09:48 PM
  18. juliankueh's Avatar
    Fastest install and restore by far. 67 mins all up including a 2.5gb restore via link plus side loaded apps.

    Posted via CB10
    09-14-13 09:49 PM
  19. sleepngbear's Avatar
    Same here. The most annoying thing is that the fb, LinkedIn and twitter settings keep toggling back on after I turn them off. Very frustrating.

    AT&T SQN100-1 10.2.0.1725
    I had this problem in a very early OS version, but it was fixed many updates ago. Seems to be back again. I saw someone earlier in the thread say the dark theme setting wouldn't stick at first, but it eventually did. Don't know if they had that issue with all settings, or just the theme.
    09-14-13 09:54 PM
  20. BravoZuluDelta's Avatar
    For those of you missing your instant previews while connected to HDMI, I have found that this is a new feature. Under Display settings, in the HDMI section, there is an option to hide instant previews while HDMI output is enabled. Presumably to avoid broadcasting embarrassing messages during a big meeting.
    09-14-13 10:00 PM
  21. russmov's Avatar
    So I had a very big problem regarding my text messages not coming through. I usually get a few hundred messages a day from my gf but after installing this leak found I wasn't getting any . so I bbm my sister and asked her to text and sure enough it didn't work. So I went to my settings hit the airplane mode a few times and than had loads of messages from friends family and gf and also a voicemail message from my gf asking why I wasn't messaging her. I thought it was strange that my phone never rang but now it seems to be ok.
    09-14-13 10:03 PM
  22. tcee-'s Avatar
    Regarding the voice control button taking over the "." on the keyboard.. is there a way to turn that off without turning off voice dictation as a whole? There are sometimes that I want to start a sentence like ".... you gotta be kidding me" or something like that. anybody find a way?

    Posted via CB10
    09-14-13 10:05 PM
  23. Poncherelly's Avatar
    Instant previews should still work. However if you reload channels you will lose the dark theme.

    Posted from my BerryLeak LE running 10.2.0.1xxx while drunk
    I seem to have lost toast also. Anyone have this issue and able to resolve?

    Posted via CB10
    09-14-13 10:06 PM
  24. sleepngbear's Avatar
    I had this happen with 1443. Did you restore from a backup. If you did that is probably what is causing the problem. Do a security wipe and then load everything new without restoring.
    I haven't done a wipe for several updates now (in fact I think I've only done it for a couple of them and saw no difference, so I don't do a wipe any more). This is the first time that Contact settings are not saving in quite some time, maybe since the early 10.0's.
    09-14-13 10:06 PM
  25. tryfe's Avatar
    So I had a very big problem regarding my text messages not coming through. I usually get a few hundred messages a day from my gf but after installing this leak found I wasn't getting any . so I bbm my sister and asked her to text and sure enough it didn't work. So I went to my settings hit the airplane mode a few times and than had loads of messages from friends family and gf and also a voicemail message from my gf asking why I wasn't messaging her. I thought it was strange that my phone never rang but now it seems to be ok.

    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-jb-meme-900-600.jpg

    Posted via CB10
    09-14-13 10:07 PM
1,637 ... 3233343536 ...

Similar Threads

  1. Replies: 144
    Last Post: 09-27-13, 12:30 AM
  2. Replies: 11
    Last Post: 09-17-13, 04:54 PM
  3. Who bought their Z10 for the size and weight?
    By Alfredofid in forum BlackBerry Z10
    Replies: 14
    Last Post: 09-14-13, 03:50 AM
LINK TO POST COPIED TO CLIPBOARD