01-14-14 06:18 PM
1,637 ... 3031323334 ...
tools
  1. KenV54's Avatar
    I did something similar to you, I loaded this latest leak, then I reloaded the unlocked runtime. Sideloaded all the android apps that I would use, then installed the newly leaked runtime. Did a hard reset by holding both volume buttons together for 20 seconds, and the apps work!
    I didn't have the same result. After reinstalling the newly leaked runtime and hard reset, my main Android app just showed a blue bar and wouldn't load. I had to revert to the unlocked runtime.
    09-14-13 07:57 PM
  2. smertz's Avatar
    Installing Android apps by using the Debug Token method just installs the app by writing it's native code. Once the app is installed, you can remove the debug token and all the apps installed via the debug token method will carry on working. Nothing new in this.

    Posted via CB10
    Thanks for clarifying, wasn't aware. So then in theory if you have all the apps you want you could leave your debug token expire with no consequence to you installed apps?

    Posted via CB10
    09-14-13 08:03 PM
  3. AlwaysActions's Avatar
    Does WiFi Calling on T-mobile US work on this build? I didn't see the General Disclaimers etc at the beginning of the thread, so I am not sure if it works or not. That's what has kept me off jumping on the 10.2 wagon. Can someone please confirm if that feature works/doesn't work on this build? Thank you,
    I got it to work with the 810 radio
    09-14-13 08:05 PM
  4. yvpan1's Avatar
    have been running for almost 18 hours now. during those 18 hours i have managed to do 5 manual restart to help the OS to settle quicker. seems it is running well but some battery drains are still noticeable however i've expected that until couple more days.

    few glitches only:
    - whatsapp: my favs are ruined, have been deleting & reinstalling for 3 times but still no improvement at all. it can only detect HALF the number of favs compared to when i was on the 10.1 --> i know this is whatsapp's problem so FIX THIS S**T whatsapp!!!!
    - sometimes on the instant reply when i have typed the message and hit send, it isn't recorded as i have sent the message hence i need to go back to the Hub and do the reply manually
    - contacts app sometimes turns to bright background but for SMS & calendar the background stay like what they are told to
    - BBM channels do not support the dark background
    - sometimes facebook returns "not connected" so keep checking the status of your "Accounts" from the settings

    but interesting find from my overview:
    - on USSD menu now the keyboard "understands" that USSD only supports numeric hence only the numerical keyboard comes up (this really is a breeze!!!)
    - couple new notification alert tones, sounds cool & the speaker seems to be louder (i notice my alert tones are much easier to be noticed in the crowds compared to 10.1)
    - the earpiece also seems to be louder and crisper
    - the "smart dialing" option is BACK!!! hopefully this will sort the text message issue of the MR
    - the jelly bean android runtime runs buttery smooth and yeah i can hide the bar. i'll report more on that after i have successfully sideloaded viber, instagram, hangouts and google maps as currently still waiting on the debug token
    - skype runs smoother but can't help with the battery as for some random reasons it keeps turning the LOCATION on, WTH..
    - on the contacts app, at the very top of the screen if you manage to "pull" the screen down you can see the total number of contacts you have. pretty good for you to track down if your social/carddav/local contacts are missing then you can start tracking
    - the AIR settings menu has been removed and the cascades menu is soooo smooth! 99% no static or lags
    - the device monitor works pretty well, i just realised that BB Travel & BB Bridge always run in the background for some random reasons hence i normally stop them to save CPU power
    - lock screen preview is really cool. but it's even cooler if we can reply directly from the lock screen like by tapping on the notification or perhaps any other gesture
    - more features but seems the OS doesn't take up more space of the phone. a good sign here. hopefully the "other data" dumping bug is also rectified as i'll be watching on this

    what i'm expecting to see on the official OS:
    - the headless operation enabled
    - wifi direct
    - geofencing (dunno whether this build already got it)
    - QUICK SETTINGS FOR NFC, SYNC, LED FLASH & AIRPLANE MODE, for God's sake BBRY please, please!!
    - and.. COME SOONER TO PAPA!!
    Last edited by yvpan1; 09-14-13 at 08:33 PM.
    JohnnyFire likes this.
    09-14-13 08:06 PM
  5. TSY#CB's Avatar
    Daft question what's a squicle

    Posted via CB10
    The progress indicator from OS 10.2.0.1047 was a turning BlackBerry square within another.....really cool graphic, that was totally 'on-brand' w the BlackBerry logo......

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    in_loco_nomen likes this.
    09-14-13 08:08 PM
  6. etnt7's Avatar
    I Loh that Black BBM!
    Also channels.
    What To do?? Channels or black BBM.
    Hmm...

    Posted via CB10
    09-14-13 08:11 PM
  7. gnirkatto's Avatar
    Installed this leak on my Z10 and it runs super smooth and is a joy to use. I like the new language switcher and the other enhancements.

    However, there is still this nasty Wifi problem, as the phone loses its Wifi connection once or twice per day, and can only be reconnected by a reboot. I had the same issue in 1045 (well documented in other threads in this forum) and hoped it will go away in 1725. Unfortunately it is still there.

    This is a very serious problem, and needs to be fixed for the GA version of 10.2 at the latest.
    09-14-13 08:15 PM
  8. tryfe's Avatar
    I've lost LinkedIn completely. It won't show up in the Hub or contacts. When I launch the app, I just get a logo and a pop-up telling me the login info is incorrect. Problem is that there is nowhere I can enter that info. I didn't get the usual "password is missing" hub message that is typical after installing a leak.

    The other glitch is related to Evernote (not that I use it). It was installed by the autoloader but when trying to launch, the app says there is an updated on BlackBerry World. When you get there, the app says that it is not available for the device.

    Aside from that, everything else seems to be normal. A few apps "act up" when launching but I expect that to go away after the OS settles down.
    Evernote app is not needed as it is now baked into the Remember app.

    Posted via CB10
    09-14-13 08:17 PM
  9. poiznberry's Avatar
    Will unlocked runtime work in this build?
    09-14-13 08:24 PM
  10. citystars41's Avatar
    I got it to work with the 810 radio
    Do phone calls work with it? When I tried to load this over 1443, the texts worked but when trying to answer a call, it would answer or call out.

    Posted via CB10
    09-14-13 08:25 PM
  11. Asmooh's Avatar
    Will unlocked runtime work in this build?
    Yes works, this question has been answered 500 times now

    Posted via CB10
    PJD642 likes this.
    09-14-13 08:26 PM
  12. gnirkatto's Avatar
    Evernote app is not needed as it is now baked into the Remember app.

    Posted via CB10
    I would prefer having a working Evernote app, as my many green Evernote folders are flooding the Remember home screen, making it look very busy and confusing.
    09-14-13 08:26 PM
  13. yvpan1's Avatar
    Thanks for clarifying, wasn't aware. So then in theory if you have all the apps you want you could leave your debug token expire with no consequence to you installed apps?

    Posted via CB10
    yep correct.
    09-14-13 08:27 PM
  14. AlwaysActions's Avatar
    Do phone calls work with it? When I tried to load this over 1443, the texts worked but when trying to answer a call, it would answer or call out.

    Posted via CB10
    Yes calls work fine just the problem with the 810 over wifi when texting you get some kind of general error it's annoying but remember it's a leak but even with the error texting works fine
    09-14-13 08:28 PM
  15. adamschuetze's Avatar
    Evernote app is not needed as it is now baked into the Remember app.

    Posted via CB10
    Still very half baked.
    09-14-13 08:31 PM
  16. DurdenLunarius's Avatar
    Working great so far (have to load debug token and converted debug apps when I get back to work on Mon - and then toss to Dropbox for easier loading).

    Only thing I need to be check/report on is the squelching during phone calls that seems to plague the 100-4.

    Posted via CB10
    09-14-13 08:34 PM
  17. stranger99's Avatar
    HELP.

    I installed the new OS 1725 no problem. Restored from backup no problem. I realized I forgot to wipe my device before restore, so I figured I'd wipe it then do the restore again.

    Well now during the wipe, my phone is stuck on this screen?
    Attached Thumbnails BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-bb.jpg  
    09-14-13 08:35 PM
  18. poiznberry's Avatar
    Yes works, this question has been answered 500 times now

    Posted via CB10
    Well, Im supposed that but for some reason it wont work for me.
    09-14-13 08:36 PM
  19. thurask's Avatar
    Be patient, that screen means it's in progress. Wouldn't want to risk breaking things now.

    Posted via CB10
    09-14-13 08:37 PM
  20. stranger99's Avatar
    Be patient, that screen means it's in progress. Wouldn't want to risk breaking things now.

    Posted via CB10
    It's been on this screen for 45 minutes now. Seems long?
    09-14-13 08:38 PM
  21. adamschuetze's Avatar
    It's been on this screen for 45 minutes now. Seems long?
    I have never timed security wipes, but I know it takes forever. I usually just start the wipe and then walk away and do something else for a long while. Wait it out.
    09-14-13 08:40 PM
  22. DurdenLunarius's Avatar
    Other question I have is if ring tones stick after changing them. Seemed in 1323 and 1443 that changing a ring tone for a contact would only stick for a bit then revert to the default.

    I know 1047 kept them fine, so hoping this one sticks too.

    Posted via CB10
    09-14-13 08:41 PM
  23. thurask's Avatar
    It's been on this screen for 45 minutes now. Seems long?
    It depends on what you have installed. If I wipe an OS that was installed right after a security wipe, it still feels like an eternity.

    Posted via CB10
    09-14-13 08:41 PM
  24. stranger99's Avatar
    I have never timed security wipes, but I know it takes forever. I usually just start the wipe and then walk away and do something else for a long while. Wait it out.
    Finally is restarting...sorry for the panic.
    damien kupuku likes this.
    09-14-13 08:43 PM
  25. citystars41's Avatar
    Yes calls work fine just the problem with the 810 over wifi when texting you get some kind of general error it's annoying but remember it's a leak but even with the error texting works fine
    Good man! Thanks for the info

    Posted via CB10
    09-14-13 08:44 PM
1,637 ... 3031323334 ...

Similar Threads

  1. Replies: 144
    Last Post: 09-27-13, 01:30 AM
  2. Replies: 11
    Last Post: 09-17-13, 05:54 PM
  3. Who bought their Z10 for the size and weight?
    By Alfredofid in forum BlackBerry Z10
    Replies: 14
    Last Post: 09-14-13, 04:50 AM
LINK TO POST COPIED TO CLIPBOARD