01-14-14 05:18 PM
1,637 ... 2425262728 ...
tools
  1. den82's Avatar
    Any idea why bookmarks were lost as well as some apps on the restore? I restored from a .200 backup using Sachesi's method.

    thanks.
    09-14-13 01:59 PM
  2. m4dm4x's Avatar
    Sms now have contact name, bug fixed
    09-14-13 02:01 PM
  3. mopar_fxr's Avatar
    loaded this morning, typical clean install for me from 1443 (that wound up getting pieced together by me throughout)
    With channels installed, bbm does go light (as noted, no big deal) all other dark themed options for contacts and calendar and sms work fine. (sms after a reboot finally went dark)
    After a couple hours im already battery settled, no huge battery drain, calls are clear, blue tooth fully functional.
    went through and loaded debug and mult android sideloads. Runtime REALLY smooth plus bar hide is nice. On a Z never bothered me before be eh. Reloaded texts via sms backup, contacts with a Gmail sync, all is peachy in mopar land here.
    Long in short, most of "issues" seem to still reside in restores.
    oh, and with gmail for contacts and sms backup, everything comes back like a restore but without 3 hours of downtime with link

    Only thing I have found to not work (new to me) was the native weather...Will not grab location at all. I think it was mentioned before but I never had the issue. but yahoo looks better anyways.
    Oh, and 78 F on a battery??? I havnt been under 88 in FOREVER

    Again, Thanks... no BIG thanks to the leakers yet again.
    Its nice to have a sexy black theme on a Z finally too!
    Last edited by mopar_fxr; 09-14-13 at 02:17 PM. Reason: bug
    npisano likes this.
    09-14-13 02:02 PM
  4. aha's Avatar
    On this build now, enjoying the dark themes.

    Posted via CB10
    09-14-13 02:02 PM
  5. djsvet's Avatar
    Attachment 201636

    Posted via CB10
    BerryLeaks presents 10.2.0.1725 for STL100-2/3/4, SQN-X, and SQR-X-img_00000002.png

    Definitely I am missing "Feedback" from the menu, anybody on the Q10?
    09-14-13 02:02 PM
  6. Ruslan Botsyurko's Avatar
    Any idea why bookmarks were lost as well as some apps on the restore?
    Did you restore application data? I got used to loosing bookmarks because I only restore settings and media, but it should backup if you check the "Application Data" too, at least I hope so. But I wish bookmarks from the native browser were synced via BlackBerry Protect, it's wuite a bummer to lose them every time I upgrade OS :/
    rjk123 likes this.
    09-14-13 02:02 PM
  7. den82's Avatar
    Did you restore application data? I got used to loosing bookmarks because I only restore settings and media, but it should backup if you check the "Application Data" too, at least I hope so. But I wish bookmarks from the native browser were synced via BlackBerry Protect, it's wuite a bummer to lose them every time I upgrade OS :/
    some apps were restored while others weren't. found it odd...same for games also.
    09-14-13 02:05 PM
  8. lolo2b's Avatar
    Hi,

    i installed this leak on my Q10 SQN-3.
    Nice OS, thanks very much guys !!!

    I've a question : Can we load the android runtime unlock with this leak ?
    09-14-13 02:06 PM
  9. DetlevCM's Avatar
    I tried to load just the bars before upgrading; didn't work. Made a clean load of this new leak with out restoring anything and it now Works OK. After multiple attempts, it seems that the contacts backup using link brings also certain settings, and with the multiple upgrades through 10.0-10.2 these backups break new features; this might even apply to other apps.
    Then that is something BlackBerry must sort out before release - many people can't do without restoring.

    Posted via CB10
    09-14-13 02:07 PM
  10. taluur's Avatar
    Thanks for all these leaks! :-)

    One issue I noticed with 1725 is that whenever I run Wallpaper Changer HD a pop-up notification appears every time the wallpaper is changed. I think I will go back to 10.2.1.200. The PIN watermark is nowhere near as bad as the continual pop-up notifications.
    09-14-13 02:07 PM
  11. Ruslan Botsyurko's Avatar
    Definitely I am missing "Feedback" from the menu, anybody on the Q10?
    That's really weird. But my tip is: stop using the autocorrect as it can type in some very unwanted words, especially when you type quickly (and I belive you're like a machine gun if you've got the Q10 ) and use the Word Substitution instead. Once you teach it a solid database of your phrases and slang words, it will "work like maaaaaagic" (*apply steve jobs voice here*)
    09-14-13 02:08 PM
  12. Wigley458's Avatar
    some apps were restored while others weren't. found it odd...same for games also.
    FYI I have had that happen to me as well. And what I did was actually run the restore again for that part. In one case it took three tries for it to fully restore all my stuff. Might want to give that a try. Sometimes. The restore doesn't fully restore.

    Z10STL100-3/10.2.1.xxx member/co-founder Berryleaks. From CB10. My channel C000B3B57. Team channel C00032537
    09-14-13 02:09 PM
  13. Ruslan Botsyurko's Avatar
    Hi,

    i installed this leak on my Q10 SQN-3.
    Nice OS, thanks very much guys !!!

    I've a question : Can we load the android runtime unlock with this leak ?
    YES

    Thanks for all these leaks! :-)

    One issue I noticed with 1725 is that whenever I run Wallpaper Changer HD a pop-up notification appears every time the wallpaper is changed. I think I will go back to 10.2.1.200. The PIN watermark is nowhere near as bad as the continual pop-up notifications.
    Try going to Settings/Notifications/Other Applications/Wallpaper Changer HD and disable all notifications for this app, that should solve your issue
    09-14-13 02:10 PM
  14. Robbenezer's Avatar
    Stupid question but I don't know for sure so I want to know before I install the next leak. Will the restore keep my progress in real racing 3? I'm content with 1443 but I do like playing around with the latest leaks thanks for any answer.

    Posted via CB10
    If it's a BlackBerry game I believe it will, if sideloaded, restore AFTER u sideload the game again, worked for my sideloaded apps

    Posted via my AzzazzinBerry (STL100-3/10.2.0.1443 Unlocked Runtime)
    09-14-13 02:11 PM
  15. Broly's Avatar
    ****'s dope. thanks jeezy.
    09-14-13 02:12 PM
  16. den82's Avatar
    great, appreciate it. was thinking that also.

    great work guys, always awesome.
    09-14-13 02:13 PM
  17. KenV54's Avatar
    Advice needed on Android side loads:

    I've been on 1047, using the unlocked Android runtime, and running all my Android apps without the debug file.

    Is the Android runtime on this leak preferable to the older, unlocked version, that is, will it run most of the Android side loads that previously ran only on the unlocked runtime or that needed the debug token? There were some reports in this thread earlier about various Android side loads working, but I couldn't determine whether the older, unlocked Android runtime was still necessary or useful.

    I've loaded this leak and am still in the process of wiping the Z10 100-3. I know it's better to side load the Android files before doing the Link restore so that the settings and registrations in the Android side loaded apps would be retained. So the question is, should I side load the Android apps using the 1725 Android runtime and then sideload the unlocked Android runtime later if necessary, or is it better to sideload the unlocked Android runtime first, then the Andoid apps, then do the restore?

    Sorry for the repetition, but I wanted to be as clear as possible and avoid the "Are you asking whether to..." replies.
    09-14-13 02:15 PM
  18. russmov's Avatar
    Going to load this up now. Thanks team!
    09-14-13 02:18 PM
  19. rajdeep.malhi's Avatar
    It works well but.. I lost my instant preview notification.. also the Channels too...

    Attachment 201500

    Posted via CB10
    The black theme looks amazing!!! I hope the keep this one!
    09-14-13 02:18 PM
  20. UrbanGlowCam's Avatar
    Good build so far. I agree with some of the earlier posts that just choosing a theme for light/dark that affects the entire OS would be better. The individual selections just make the UI more inconsistent. If it's going to cause an uproar then it's not a huge deal.

    One thing I noticed on my Q10 is that the font size in SMS is smaller than what is selected in the settings. BBM looks larger and true to the settings. Again, more inconsistency. Not to mention the fact that the color accent on the same SMS recipient keeps changing with different message bubbles when it should stay the same throughout the conversation.

    With previous builds, I always noticed that when I would use the T and B shortcut keys to scroll through a LONG conversation with an SMS recipient, the SMS app would show a blank conversation for a long time. I wouldn't even be able to read or compose other messages in the HUB until this fixed itself. I pointed this out to M. Clewley and he said he would look into it with the team. I'm not sure if this has been fixed yet since I just loaded the build and don't have any long SMS conversations yet.

    Last issue is that BBM groups took much longer to restore than previous builds. A friend confirmed the same thing. But that's just an initial load up issue.

    I'm glad App World no longer has issues downloading/installing multiple simultaneous apps now.

    All in all, it seems like a good build so far with some issues in the SMS app still. It's not stopping me from doing anything. They're more annoyances than anything. I just hope they're fixed soon.

    Thanks to the BerryLeaks team for providing us with the goods!


    Posted via CB10
    09-14-13 02:19 PM
  21. stooy leown's Avatar
    For all the people that says that dark theme doesn't work with contacts see my screen shot and fix your problem because it works fine

    Posted via CB10
    Doesn't your review you posted say that this does NOT work? And how are the benchmark calculated? You've ran this os not even 24 hrs. Is that fair? I understand the "comparisons" but maybe I'm missing something


    Posted via CB10
    09-14-13 02:21 PM
  22. djsvet's Avatar
    That's really weird. But my tip is: stop using the autocorrect as it can type in some very unwanted words, especially when you type quickly (and I belive you're like a machine gun if you've got the Q10 ) and use the Word Substitution instead. Once you teach it a solid database of your phrases and slang words, it will "work like maaaaaagic" (*apply steve jobs voice here*)
    I don't need the Feedback for auto correct but for the word substitution. And yes, u r right - I am like a machine gun.

    Anybody else, I need a screenshot of the "Language and Input" menu on the Q10 ?
    09-14-13 02:21 PM
  23. UrbanGlowCam's Avatar
    Oh and I love the fact I can hide the menu bar in android apps now. This is especially important on the Q10 in Instagram where there is already another menu bar above the Android runtime bar.

    This makes it easier to view things and less claustrophobic.

    Posted via CB10
    09-14-13 02:21 PM
  24. adamschuetze's Avatar
    I agree totally that the OS is much more important,
    But I believe that the radio file is the one that is in charged of the signal reception and network stability,
    As to me it's strange and interesting why to release a new OS with the old radio, I don't remember that any leaked OS coming out with an older radio file.

    Btw, here is the 1725 OS + 1156 radio for Q10. (1444 radio will not able to make calls...)

    http://goo.gl/GfG1J2
    And this works? You've tested on Q10?

    Posted via CB10
    09-14-13 02:28 PM
  25. freedomx20a's Avatar
    It is very nice when it works correctly. Unfortunately it sometimes guesses wrong and does this -- good luck reading those last two replies.
    Hmm this could be a big problem then this new feature

    Posted via Q10 using CB10
    09-14-13 02:31 PM
1,637 ... 2425262728 ...

Similar Threads

  1. Replies: 144
    Last Post: 09-27-13, 12:30 AM
  2. Replies: 11
    Last Post: 09-17-13, 04:54 PM
  3. Who bought their Z10 for the size and weight?
    By Alfredofid in forum BlackBerry Z10
    Replies: 14
    Last Post: 09-14-13, 03:50 AM
LINK TO POST COPIED TO CLIPBOARD