01-08-14 06:30 AM
591 ... 222324
tools
  1. aryan77's Avatar
    Hi guys.. today I went back to 1047 build as this build was giving me umpteen no of problems. First it was the battery issue, I had the phone switching off at 30 % without any warning, tried all methods none worked, battery guru pronounced my battery health at 50% and it used to take ages to charge my fone even on the premium charger, second I had problems with android apps, however that was not too much of a problem. Third could not attach a voice note in BBM, four and the recent had sim card not detected problem randomly, in between calls too!!! So got frustrated went back to 1047 with post auto loader of 1443. And everything's back hunkydory. Incidently battery guru diagnostics now says.my.battery health at 100% go figure!!!! and no reboots at least not until now.

    Posted via CB10
    09-17-13 11:07 AM
  2. piroquem's Avatar
    I have data issue when running android sideload apps... it only works with Wifi, And never with mobile network :S
    Anyone got this issue?

    Posted via CB10
    09-17-13 11:32 AM
  3. kaizvn's Avatar
    anyone here meet problem with sound?
    my z10 now has no sound. But when I use headphone it works.
    Don't know why, any suggestion?
    p.s : Restart, turn off and power on didn't help.
    09-17-13 12:05 PM
  4. thurask's Avatar
    I have data issue when running android sideload apps... it only works with Wifi, And never with mobile network :S
    Anyone got this issue?

    Posted via CB10
    Try cycling Airplane mode.
    09-17-13 02:34 PM
  5. trinichindian's Avatar
    It's like I just bought a new phone

    Loaded 10.2.0.1521 last night and as of now so far so good I have absolutely NO problems.

    I came from the 10.1MR and did not attempt to restore as I didn't want the restore breaking anything. Did a security wipe after the initial setup which took about 20 minutes,and the rest is history. EVERYTHING works....battery is still not as good as I experienced in 2354, maybe it will get better. The OS is smoother as butter for me.

    Had no problems with BBID, but initially I was not able to setup my email account using the wizard, so i just used the Advanced option and setup Gmail...Flawless. I even went back to try the wizard again...and it worked...so I checked the options to sync my calendar and contacts ....Presto...all synced. I have my contacts and calendar in the cloud so not need to restore.

    I have not installed the unlocked runtime as I believe this runtime is newer. The andorid apps I reloaded work much smoother and faster.....I can even do 3D now in waze. Instagram works much faster as well. I look forward to loading the some other games which I couldn't on 10.1 like candy crush. I"ll have to dive into the debug token method which i have not done before..but first time for everything.


    So Thank you BerryLeaks team!!!
    Last edited by trinichindian; 09-17-13 at 03:06 PM.
    09-17-13 02:54 PM
  6. omel18181's Avatar
    2) try logging into bbid on the phone settings and change your password. Then go to link sign out and login with the new password....see if that works.


    3) turn off location services, do a hard reset and then turn back on location services, then see if u can enable bb protect.

    >Zedding since the beginning<
    thank you trinichindian

    i did what you recommended except changing the password. BlackBerry ID and BlackBerry Protect is now working.

    however, calendar sched is still not syncing.

    calendar sched syncing is particularly important to me. if this doesn't work I soon I may have to go back to the carrier OS.

    but with this OS, the battery life is phenomenal.

    kudos to the CrackBerry Team!

    Z10 on 10.2.0.1521
    09-17-13 08:51 PM
  7. trinichindian's Avatar
    thank you trinichindian

    i did what you recommended except changing the password. BlackBerry ID and BlackBerry Protect is now working.

    however, calendar sched is still not syncing.

    calendar sched syncing is particularly important to me. if this doesn't work I soon I may have to go back to the carrier OS.

    but with this OS, the battery life is phenomenal.

    kudos to the CrackBerry Team!

    Z10 on 10.2.0.1521
    Glad to know you got things back up. Your calendar is still not syncing with outlook? I actually haven't tried that since upgrading. I'm actually downloading the latest bb link just released.

    You should do the same and try it again before reverting.

    <Zedding since the beginning>
    09-17-13 09:12 PM
  8. arkosakti's Avatar
    somehow I lost my contacts app after installed 1521, I don't recall when or why, did anyone know how to install contacts app without reloading from the beginning?
    09-18-13 01:26 AM
  9. japruldoank's Avatar
    do security wipe, install the OS, just restore contact...everything work great, better than the previous leaks.

    Thank you BL team
    09-18-13 07:14 AM
  10. Anubhav Nagpal's Avatar
    A strange thing I noticed today. I switched to video mode in camera, but now when I try to start the camera, it shows video icon and then a message 'camera can't be started ' is displayed. Can't change the mode from there.

    Has anyone else encountered this before or help me with a work around?

    Thanks!

    Posted via CB10
    09-18-13 04:07 PM
  11. toobs623's Avatar
    A strange thing I noticed today. I switched to video mode in camera, but now when I try to start the camera, it shows video icon and then a message 'camera can't be started ' is displayed. Can't change the mode from there.

    Has anyone else encountered this before or help me with a work around?

    Thanks!

    Posted via CB10
    Try restarting by holding the volu... oh wait stl100-1 thread, holding the power button down until you see the boot circle around the BlackBerry symbol. if that doesn't work I would probably try side loading the camera .bar file.
    09-18-13 10:11 PM
  12. trinichindian's Avatar
    Well, yesterday out of the nowhere, after running this since it came out my OS(1521) crashed. Yesterday, I opened up the CB app for about the 10th time that day , only to notice the icons were missing from the CB hub. Facebook images were not all loading as well. So I decided to do a hard reset.....then it happened.I could not get past the BB logo screen...was just stuck there.....no blue logo or progress bar going around.

    Pulled the battery, (which I don't do on a Z10 but..), tried link...nothing. It appeared to have bricked itself?!?

    Started the 1521 auto loader...did not detect the phone was connected to pc. Panic mode stepping in by this time.....Then, I remember a little trick I did with my 9800 in the past, take out the battery and connect the phone to the PC. It reset itself then BAM! Green Light!. Autoloader connected and reloaded the OS so I'm back up and running.

    I have no idea how that happened, hope its not a hardware issue I can only assume the OS got corrupted somehow. So I'm downloading 1767 and going to jump off this 1521 train. Was going to wait on the official as this was working soooo well for me...but I can't take the chance.


    I'm posting this to help anyone who tried to reboot and got stuck at the blackberry logo screen. Solution is to remove the battery, connect to PC then run the autoloader.
    Anubhav Nagpal likes this.
    09-30-13 10:21 AM
  13. Fayzul Omar's Avatar
    The same thing happened to me after updating from 10.1MR to 10.2. Brick itself several days later. I tried all sorts of solutions given in this forum. The solution is by using autoloader and leak OS after removing the battery and connect my phone to the PC via USB cable.

    Posted via CB10
    11-14-13 12:34 AM
  14. anon8182988's Avatar
    Works great
    Last edited by Abdul Mujeeb Mohammed; 11-14-13 at 09:33 AM.
    11-14-13 08:35 AM
  15. malluco's Avatar
    another option to download? cause the two link is broken !!
    01-08-14 06:28 AM
  16. blackberriquero's Avatar
    another option to download? cause the two link is broken !!
    Why you would download this leak??? Go ahead and try 10.2.1.1925, its amazing

    Posted via my Z10STL100-1/10.2.1.1925
    01-08-14 06:30 AM
591 ... 222324

Similar Threads

  1. Mobile mouse for Z10
    By soriram in forum BlackBerry Z10
    Replies: 5
    Last Post: 01-10-14, 02:55 PM
  2. Tapatalk for 10.2?
    By Tony2255 in forum BB10 Leaked/Beta OS
    Replies: 26
    Last Post: 10-08-13, 08:17 PM
  3. 10.2.1047 stl-1 my phone shuts off at 50% battery life
    By wonda242 in forum BlackBerry Z10
    Replies: 8
    Last Post: 09-10-13, 11:22 AM
  4. What Music Format is Best For The PB?
    By sad_old_man in forum BlackBerry PlayBook
    Replies: 118
    Last Post: 09-09-13, 11:44 AM
  5. 3uk blackberry z10 (I didn't no that)
    By Ukandy69 in forum BlackBerry Z10
    Replies: 13
    Last Post: 09-06-13, 03:14 PM
LINK TO POST COPIED TO CLIPBOARD