01-08-14 07:30 AM
591 ... 1213141516 ...
tools
  1. Mohamed El_Prince's Avatar
    guys help meeeeeeeeeee :S
    i did download and install that leak on my -1 but i can't restore my backup data !! when i lunching the restore process the link tell me that some erro happend with my device then my phone restarted .. i tried that 4 times the same thing happen
    09-07-13 01:43 PM
  2. rajbir01's Avatar
    Finally. A day where 100 users arent complaining like little girls. You dont see 2-3-4 user complaining "where is our leak". Just saying

    Posted via CB10
    xales likes this.
    09-07-13 02:08 PM
  3. thurask's Avatar
    09-07-13 02:10 PM
  4. VeniceBB's Avatar
    Finally. A day where 100 users arent complaining like little girls. You dont see 2-3-4 user complaining "where is our leak". Just saying

    Posted via CB10
    ... and then you had to bring it up.
    Gentle reminder guys, we asked to stay on topic and so did CB mod Lendo. We were doing reasonably well so let's not get off track. Keep this thread on this leak, STL100-1 and only questions or comments related to that.

    Want to know about other devices or leaks, check out the leak threads for those. Want to talk or speculate about what's coming next or enjoy some playful banter while you wait for the next leak, visit the Waiting Room http://forums.crackberry.com/rehab-o...-0-xxx-844535/
    Want to tell us you just won the jackpot? Please do so in private, we'll be happy to provide you with our bank account numbers
    pili4, rizdragon and mopar_fxr like this.
    09-07-13 02:17 PM
  5. VeniceBB's Avatar
    guys help meeeeeeeeeee :S
    i did download and install that leak on my -1 but i can't restore my backup data !! when i lunching the restore process the link tell me that some erro happend with my device then my phone restarted .. i tried that 4 times the same thing happen
    Are you trying to restore from 10.1 or from another 10.2 leak?
    Mohamed El_Prince likes this.
    09-07-13 02:17 PM
  6. the_real_mikeyb's Avatar
    If this works on STL-100 1 will it work on a Dev Alpha A?

    Posted via CB10
    09-07-13 02:28 PM
  7. Adam Szucs's Avatar
    If this works on STL-100 1 will it work on a Dev Alpha A?

    Posted via CB10
    It should with dev alpha b.

    Tapped on my Z10 in CB10 | #BerryLeaks
    09-07-13 02:30 PM
  8. Mohamed El_Prince's Avatar
    no ii was 10.1 the i made the backup because i was going to install 10.2,after the instalation i can't restore my data from the link
    09-07-13 02:45 PM
  9. Mohamed El_Prince's Avatar
    Are you trying to restore from 10.1 or from another 10.2 leak?
    no ii was 10.1 the i made the backup because i was going to install 10.2,after the instalation i can't restore my data from the link
    09-07-13 03:00 PM
  10. retomex's Avatar
    Just upgraded from 1047. Restore successful; only extra work was:
    1. deleting Facebook account and adding it again
    2. deleting Evernote app, adding account for Evernote to get it to work with Remember app.

    My findings so far:
    -Hotspot working fine. Tried it twice just in case there was that weird bug that it would work once and then no more.
    -Gmail sending mail just fine.
    -Fixed a weird problem I had with wifi. Deleted network couldn't be re-added, now it's ok.
    -Shorter time to connect to my carrier's network, much shorter than on 1047.
    -Blackberry protect stays on after restart.

    Rant: I hate going over my contacts to link them again after restoring... but I'm thankful for this leak!

    Kudos to BL team!
    09-07-13 03:08 PM
  11. VeniceBB's Avatar
    no ii was 10.1 the i made the backup because i was going to install 10.2,after the instalation i can't restore my data from the link
    Sadly that is a known issue, it appears like most people have trouble restoring from 10.1... I actually don't think I've heard anyone say they got it to work with this leak, but I hope to be proven wrong. My advice would be to set up your phone as new now, if you back it up while on 10.2 you'll be able to restore again in the future
    09-07-13 03:27 PM
  12. Anubhav Nagpal's Avatar
    ...if you back it up while on 10.2 you'll be able to restore again in the future
    That's what I was holding off for. Firing it up now.

    Thanks VeniceBB

    Posted via CB10
    09-07-13 03:37 PM
  13. hicazi45's Avatar
    hicazi 45 : Follow these steps;

    settings - language and input - input languages ​​- active languages ​​- Turkish - the default layout - Turkish Q
    thank you very much
    09-07-13 03:40 PM
  14. chaddy023's Avatar
    Installed and restored ---- everything is fine but the MMS --- when I send a pic after a few seconds it fails and says general error --+ checked all the mmsc settings --- everything is fine but the MMS won't go through -----
    Any suggestions?


    Posted via CB10
    09-07-13 03:43 PM
  15. ejup2009's Avatar
    AnyBody is having problem to connect BBM with this new OS , i cant connect it shows me any information (error server) but i installed this one, and after making downgrade to 10.2.0.1047 and im having same bug

    Help me!

    Thanks
    09-07-13 04:30 PM
  16. Mohamed El_Prince's Avatar
    Sadly that is a known issue, it appears like most people have trouble restoring from 10.1... I actually don't think I've heard anyone say they got it to work with this leak, but I hope to be proven wrong. My advice would be to set up your phone as new now, if you back it up while on 10.2 you'll be able to restore again in the future
    i reloded my advice to 10.1 the last official one , i think i will just wait the official 10.2
    thank you so much really appreciate your help
    VeniceBB likes this.
    09-07-13 04:32 PM
  17. Secuential's Avatar
    I installed it and now everytime I send a message to someone in BBM, the chat scrolls all the way up to the first message I/he/she sent, and in order to read the last message, I need to scroll all the way down(something almost impossible because I have chat history enabled), or exit the chat and enter again, answer the message and when I recieve another one, the chat goes all the way to the beggining again.I can't use BBM like that :s
    Anyone facing this problem too? Or any ideas or solution? I alredy tried restarting the device

    EDIT: Solved, just had to delete message history
    Last edited by Secuential; 09-08-13 at 10:32 AM.
    09-07-13 04:33 PM
  18. rajbir01's Avatar
    ... and then you had to bring it up.
    Gentle reminder guys, we asked to stay on topic and so did CB mod Lendo. We were doing reasonably well so let's not get off track. Keep this thread on this leak, STL100-1 and only questions or comments related to that.

    Want to know about other devices or leaks, check out the leak threads for those. Want to talk or speculate about what's coming next or enjoy some playful banter while you wait for the next leak, visit the Waiting Room http://forums.crackberry.com/rehab-o...-0-xxx-844535/
    Want to tell us you just won the jackpot? Please do so in private, we'll be happy to provide you with our bank account numbers
    Sorry Venice. My apologies.

    Posted via CB10
    09-07-13 04:38 PM
  19. ReinaldoBink's Avatar
    If someone would walk me through this whole side loading a leaked os I would be very grateful, I don't however want it to be choppy or incomplete, I have downloaded winrar but I am stuck

    Posted via CB10
    09-07-13 04:42 PM
  20. VeniceBB's Avatar
    If someone would walk me through this whole side loading a leaked os I would be very grateful, I don't however want it to be choppy or incomplete, I have downloaded winrar but I am stuck

    Posted via CB10
    If you follow the link in the OP to our BerryLeaks walkthrough you'll find a video explaining what to do
    09-07-13 04:46 PM
  21. kaizvn's Avatar
    AnyBody is having problem to connect BBM with this new OS , i cant connect it shows me any information (error server) but i installed this one, and after making downgrade to 10.2.0.1047 and im having same bug

    Help me!

    Thanks
    it's seem you used the BBM with channel, so that the BBM couldn't connect because it's older version than previous.
    I met this problem yesterday, reinstall BBM with channel, problem solve.
    09-07-13 05:27 PM
  22. ejup2009's Avatar
    it's seem you used the BBM with channel, so that the BBM couldn't connect because it's older version than previous.
    I met this problem yesterday, reinstall BBM with channel, problem solve.
    Ok. I'll try to install. Thanks for help me

    Enviado desde mi HTC One 801e usando Tapatalk 4
    09-07-13 05:30 PM
  23. Mohamed El_Prince's Avatar
    i reloded my advice to 10.1 the last official one , i think i will just wait the official 10.2
    thank you so much really appreciate your help
    OMG i can't either install the 10.1 it keeps show an error on my link !! what can i do to go back to my 10.1 !!?
    09-07-13 05:32 PM
  24. VeniceBB's Avatar
    OMG i can't either install the 10.1 it keeps show an error on my link !! what can i do to go back to my 10.1 !!?
    Which 10.1 are you using? And what error are you getting?
    09-07-13 05:34 PM
  25. Mohamed El_Prince's Avatar
    Which 10.1 are you using? And what error are you getting?
    no need it's ok now i will stay with that leak on my phone and wait the official 10.2 release ,and i will sync my contact using gmail,, thank you for your help again
    09-07-13 05:55 PM
591 ... 1213141516 ...

Similar Threads

  1. Mobile mouse for Z10
    By soriram in forum BlackBerry Z10
    Replies: 5
    Last Post: 01-10-14, 03:55 PM
  2. Tapatalk for 10.2?
    By Tony2255 in forum BB10 Leaked/Beta OS
    Replies: 26
    Last Post: 10-08-13, 09:17 PM
  3. 10.2.1047 stl-1 my phone shuts off at 50% battery life
    By wonda242 in forum BlackBerry Z10
    Replies: 8
    Last Post: 09-10-13, 12:22 PM
  4. What Music Format is Best For The PB?
    By sad_old_man in forum BlackBerry PlayBook
    Replies: 118
    Last Post: 09-09-13, 12:44 PM
  5. 3uk blackberry z10 (I didn't no that)
    By Ukandy69 in forum BlackBerry Z10
    Replies: 13
    Last Post: 09-06-13, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD