01-08-14 06:30 AM
591 ... 910111213 ...
tools
  1. seletok's Avatar
    Doawnload from google, install, restore. Everything working fine

    Thanks Kris and the Team!

    But... sorry... need the .1047 squircle back. I hope will be optional!

    Posted via CB10
    Last edited by seletok; 09-07-13 at 04:01 AM.
    09-07-13 03:41 AM
  2. Sallem's Avatar
    Is the android runtime crash fixed? And what about the evernote app is that working now?

    Posted via CB10
    1- Evernote app is not working. 2- Protect is not holding after reboot. 3. Android runtime is crashing. Unless, installing the unlocked android runtime.
    Anubhav Nagpal likes this.
    09-07-13 04:01 AM
  3. seletok's Avatar
    Evernote not working. Searching for Update, but update is not available...

    Posted via CB10
    09-07-13 04:02 AM
  4. JustfrEe's Avatar
    Nice one BL team, the OS has been so far so good . how I wish there is solution to the Android VM crashing that is the only problem I have noticed.

    Posted via CB10
    09-07-13 04:11 AM
  5. willy9268's Avatar
    Nice... nice.... good work!!!!

    Posted via CB10
    09-07-13 04:14 AM
  6. unpokitodxfavor's Avatar
    I upgraded from version 10.2.0.1047. With this version everything was going well. I have a BES and therefore had personal space and professional functioning normally in the Z10. The upgrade went well, almost smooth.
    But I have a problem. When I try to get into the professional the Z10 I says:
    SIM card error.
    The service plan does not meet your SIM card activation requirements of your company. Make sure the SIM card is inserted correctly.
    Balance blakberry not included in your service plan.

    Therefore I can not access the Z10 professional.

    It is the first time it happens this. Obviously SIM card has all activated services because I was fine with the 1047 version. I made normal in these cases, off and on, removing the battery, etc. and I still can go to the professional.

    Any idea?
    09-07-13 04:14 AM
  7. craaaazy_i's Avatar
    i successfully backed up my data and update to .1521 bt now wen i am trying to restore my data it says " please check if your fone is properly connected and fone is not switched off " though it is connected and also switched on ...
    plzzz help alll my data
    09-07-13 04:23 AM
  8. kaizvn's Avatar
    I'm doing everything to restore my data too lol =.=
    Last edited by kaizvn; 09-07-13 at 05:27 AM.
    09-07-13 04:31 AM
  9. seletok's Avatar
    I believe you will always need to sideload it.
    Why in the final releasing not open the Android runtime? Is this the license problem? Is it illegal to run Android app?

    Posted via CB10
    09-07-13 04:34 AM
  10. Nharzhool's Avatar
    Doawnload from google, install, restore. Everything working fine

    Thanks Kris and the Team!

    But... sorry... need the .1047 squircle back. I hope will be optional!

    Posted via CB10
    I miss my Squircle so bad...I've only been on 1521 for like 30 minutes.

    Nothing quite like installing a leaked OS at work haha...

    I guess we can see what this is like...hopefully my reminders work. :-D
    09-07-13 04:35 AM
  11. prateek.samtani's Avatar
    The mega download didn't work for me. (gave me error on extracting the files so deleted the rar file) .


    Tried Google drive link and got stuck at 85%.

    Again tried Google drive link, it says too many users accessed it, try after 24 hours.




    Posted via CB10
    09-07-13 04:38 AM
  12. ami.one's Avatar
    Somehow, I am unable to send mail from gmail now. Gives a big red (-) sign and "says unable to send try later".
    I am able to send from my lotus notes and live account though. I have not done anything to the default settings after adding gmail.
    I am able to send from gmail from web interface as well as outlook 2013.
    Might be a GMail problem though so will wait a little and try removing & adding account etc and maybe change "ssl" to "startTLS"

    EDIT: Ok, that error seems to happen sometimes and fixed itself on its own it seems
    09-07-13 04:50 AM
  13. unpokitodxfavor's Avatar
    I upgraded from version 10.2.0.1047. With this version everything was going well. I have a BES and therefore had personal space and professional functioning normally in the Z10. The upgrade went well, almost smooth.
    But I have a problem. When I try to get into the professional the Z10 I says:
    SIM card error.
    The service plan does not meet your SIM card activation requirements of your company. Make sure the SIM card is inserted correctly.
    Balance blakberry not included in your service plan.

    Therefore I can not access the Z10 professional.

    It is the first time it happens this. Obviously SIM card has all activated services because I was fine with the 1047 version. I made normal in these cases, off and on, removing the battery, etc. and I still can go to the professional.

    Any idea?
    I found the solution. It seems that the professional email account restore from backup does not do well.
    I deleted that account from the BES and have been reactivated and has now been fixed.

    Forgive the inconvenience!
    09-07-13 04:51 AM
  14. PrinceAjaj's Avatar
    Here we go again...Thxxxx
    09-07-13 04:52 AM
  15. trinichindian's Avatar
    The mega download didn't work for me. (gave me error on extracting the files so deleted the rar file) .


    Tried Google drive link and got stuck at 85%.

    Again tried Google drive link, it says too many users accessed it, try after 24 hours.




    Posted via CB10
    Try using the mega downloader client.(google it). I'm using it now and download is in progress

    >Zedding since the beginning<
    09-07-13 05:00 AM
  16. beckzyboi's Avatar
    Kris is .1581 what you have in the oven for us?

    Posted via CB10
    09-07-13 05:25 AM
  17. VeniceBB's Avatar
    Kris is .1581 what you have in the oven for us?

    Posted via CB10
    Trust me, you don't want us to release .1581
    09-07-13 05:34 AM
  18. Scanix's Avatar
    finaly stl 1 got something news thank kriss
    09-07-13 05:39 AM
  19. beckzyboi's Avatar
    I want to install a 10.2 leak, I've been waiting months lol, but my main concern is the android runtime. Which is the best leak for me to install and which am I most/least likely to have issues with runtime?

    Posted via CB10
    09-07-13 05:39 AM
  20. MyFirstOwnUsername's Avatar
    I want to install a 10.2 leak, I've been waiting months lol, but my main concern is the android runtime. Which is the best leak for me to install and which am I most/least likely to have issues with runtime?

    Posted via CB10
    You, sir, are the first to ask this question and picked the right thread to do so. Cheers!
    09-07-13 06:01 AM
  21. VeniceBB's Avatar
    I want to install a 10.2 leak, I've been waiting months lol, but my main concern is the android runtime. Which is the best leak for me to install and which am I most/least likely to have issues with runtime?

    Posted via CB10
    I cannot speak from personal experience as I don't have an STL100-1 device... but from the reports so far I'd say this leak + sideloaded unlocked android runtime
    semperfi45 likes this.
    09-07-13 06:04 AM
  22. beckzyboi's Avatar
    I am SQN100-3. I might just wait a few days to see what is in the oven lol

    Posted via CB10
    09-07-13 06:14 AM
  23. psarna's Avatar
    In the last leak I had "hinglish" language input, this release seem to be missing that. Also, a few other language files seem to be missing.

    Posted via CB10 on Z10STL100-1/10.2.0.1521
    09-07-13 06:19 AM
  24. menshawy's Avatar
    What is the significant differences in this leak comparing with .1047?

    Posted via CB10
    09-07-13 06:21 AM
  25. Pampido's Avatar
    We have something in the oven for everyone else
    Waiting...

    Posted via CB10
    09-07-13 06:44 AM
591 ... 910111213 ...

Similar Threads

  1. Mobile mouse for Z10
    By soriram in forum BlackBerry Z10
    Replies: 5
    Last Post: 01-10-14, 02:55 PM
  2. Tapatalk for 10.2?
    By Tony2255 in forum BB10 Leaked/Beta OS
    Replies: 26
    Last Post: 10-08-13, 08:17 PM
  3. 10.2.1047 stl-1 my phone shuts off at 50% battery life
    By wonda242 in forum BlackBerry Z10
    Replies: 8
    Last Post: 09-10-13, 11:22 AM
  4. What Music Format is Best For The PB?
    By sad_old_man in forum BlackBerry PlayBook
    Replies: 118
    Last Post: 09-09-13, 11:44 AM
  5. 3uk blackberry z10 (I didn't no that)
    By Ukandy69 in forum BlackBerry Z10
    Replies: 13
    Last Post: 09-06-13, 03:14 PM
LINK TO POST COPIED TO CLIPBOARD