10-30-13 09:07 PM
1,575 ... 5758596061 ...
tools
  1. tryfe's Avatar
    What does it mean when you choose an email account to sync manually? :3

    Posted via CB10
    You have to refresh your HUB manually to sync your emails.
    CpE CKS likes this.
    09-08-13 07:26 PM
  2. DanishHaidri's Avatar
    SLT100-2 / 1443

    Guys in have tried everything for the past two weeks including buying a new battery but can't get more than 4 hours of juice from the battery on Dubai DU network. Any ideas on possible solution of should I roll back to 1047 which gave more than 10 hrs?

    Z10 / SLT100-2
    09-08-13 08:23 PM
  3. CpE CKS's Avatar
    You have to refresh your HUB manually to sync your emails.
    Is it the 5swipes? Or the refresh button on an email account will do?

    Posted via CB10
    09-08-13 08:32 PM
  4. TheDutch20's Avatar
    BerryLeaks presents 10.2.0.1443
    STL100-2/3/4 and SQN100-X and SQR100-X

    It's a beautiful day. The sun is shining, the birds are singing and the lady on the corner is handing out free Depends for all of you!

    Its our pleasure to present to you 10.2.0.1443 for STL-100-2/3/4 and SQN100-X.
    It is with great sadness that we report this leak is not available for STL100-1. We don't have it, we are not giving a leak out for this device with this leak! So DO NOT ASK! And Yes, we are sorry for that. However you can read on to find the new notification sounds added in this leak.

    The procedure is the same for each device, inside each file is an autoloader for each device; along with a .txt file with the MD5 and SHA-1 values of the autoloader. Please select the correct OS for your model device. If you don't know which model you have, in any text or BBM field type "myver" - without the quotation marks - and tap the space bar, and the info you need will appear, alternatively in Setting > About, you will also find it as well.

    Back up all device info! The running of an autoloader *.exe file is a destructive process! You will lose all data on your device, and if your memory card is encrypted, you will lose all data on your memory card! Please make sure to backup all information and decrypt your memory cards before going any further!

    After backing up all information, to your selected locations, SHUT DOWN LINK (if you used it for your back up), set your device to airplane mode, connect to your device via USB to the computer. Unzip the downloaded zip file (or unrar in case of rar file) to your desktop, and start the .exe. Enter any password info, hit enter, and go make a sandwich, take a shower, whatever. Once you see the Welcome Screen on your device, detach from USB, and perform setup. Follow ALL setup prompts. The following link is a detailed walkthrough of how to load the file onto the device (there is even a video): *Installing Leaks*

    Disclaimer:
    As per usual we at BerryLeaks and those at Crackberry are NOT responsible for any damage done to your device.


    SQN/SQR100-X
    MEGA: https://mega.co.nz/#!UIVWQA6I!Le_vrm...9xxmR5HfnjrYRk
    BitCasa: http://goo.gl/5dOyUp
    Google Docs: http://goo.gl/3VHSBJ
    SHA1 Hash: b02b936163a9caddfcdf9d1dc1bb850904e3e759
    MD5 Hash: a29899120148aa009f261734023dd29c
    Alt link 1 (Torrent, thanks to mrfreeze574): http://forums.crackberry.com/attachm...7z.torrent.zip

    STL100-2/3/4
    MEGA: https://mega.co.nz/#!psw1hRZD!BtKNUX...mrfdqjdAVBTb5s
    BitCasa: http://goo.gl/5hR2YK
    Google Docs: http://goo.gl/R2nQSN
    Alt link 1 (MEGA, thanks to mopar_fxr): https://mega.co.nz/#!QU81WboK!APF3ZA...Xrwr4jMdN5iLZg
    Alt link 2 (Torrent, thanks to mrfreeze574): http://forums.crackberry.com/attachm...7z.torrent.zip

    The following devices are NOT supported:
    STL100-1


    The following is a list of changed files compared to the latest leak we released for both Q and Z, 1323

    Updated files in 1443
    com.rim.bb.app.adobeReader-10.1.6.43
    com.rim.bb.app.facebook-10.2.1.13
    com.rim.bb.app.retaildemoshim-127.1.0.43
    com.tcs.maps-10.2.0.360
    sys.airtunes-10.200.0.48
    sys.android.shell-10.2.0.97
    sys.android-10.2.0.97
    sys.appworld-4.4.0.90
    sys.bb_screen_reader-1.0.0.75
    sys.bbm-10.2.0.42
    sys.browser-10.2.0.42
    sys.btviewer-10.2.0.62
    sys.calculator-10.2.0.143
    sys.camera-10.200.0.57
    sys.cfs.box-1.2.0.74
    sys.chat-10.2.0.433
    sys.chatblend-10.2.0.399
    sys.clock-11.20.0.154
    sys.data.asr-10.2.0.39
    sys.data.carrier_data-10.2.0.386
    sys.data.imf.root-10.2.0.8
    sys.data.quip.authtokens-10.2.0.449
    sys.dxtg.launcher-10.12.0.85
    sys.dxtg.sstg-10.12.0.85
    sys.dxtg.stg-10.12.0.85
    sys.dxtg.wtg-10.12.0.85
    sys.escreens-10.2.0.772
    sys.filepicker-10.11.0.111
    sys.firstlaunch-10.2.0.7393
    sys.help-10.2.0.17
    sys.hotspotBrowser-10.2.0.42
    sys.howto-10.2.0.28
    sys.invokeTargetSelection-1.0.0.53
    sys.mediaplayer-10.2.0.47
    sys.miracastviewer-1.0.0.84
    sys.mmagic-10.2.0.54
    sys.paymentsystem-10.2.3.157
    sys.perimeterbrowser-10.11.0.111
    sys.phone_settings-10.2.0.673
    sys.phone-10.2.0.525
    sys.pictures-10.200.0.157
    sys.picturesviewer-10.200.0.157
    sys.pim.attachments.card-10.2.0.566
    sys.pim.calendar.viewer.eventcreate-10.102.1.511
    sys.pim.calendar.viewer.ics-10.102.1.511
    sys.pim.calendar.viewer.nav-10.102.1.511
    sys.pim.calendar-10.102.1.511
    sys.pim.contacts-10.5.200.379
    sys.pim.email.card-10.2.0.609
    sys.pim.email.composer.card-10.2.1.580
    sys.pim.messages-10.2.0.607
    sys.pim.remember-10.2.0.602
    sys.places.cards-10.2.0.54
    sys.rcse-10.2.0.330
    sys.settings.accounts-1.0.0.133
    sys.settings-10.2.0.7639
    sys.settings2-10.2.0.7556
    sys.setupbuffet-10.2.0.7531
    sys.smartcalling-10.2.0.334
    sys.smartcard-10.2.0.67
    sys.smarttags-10.2.0.409
    sys.socialconnect.facebook-10.1.1.88
    sys.socialconnect.linkedin-10.1.0.191
    sys.socialconnect.twitter-10.1.1.88
    sys.socialconnect.youtube-10.1.1.88
    sys.videochat-10.2.0.18
    sys.videoplayer-10.200.0.49
    sys.voicemailcompose-1.0.0.73
    sys.voicemailsetup-10.2.0.64
    sys.weather-10.2.0.124
    sys.wifisendcard-10.2.0.13

    The following is a list of found defects or general notices:
    General Notice: This is a full OS including radio file

    General Notice: This goes for every leak you load. The first 24 to 48 hours after loading a leaked OS your BB will be very busy settling in, syncing all your information and re-indexing everything that's on your phone. Because of that it is not uncommon to experience a huge battery drain at first, a high percentage of CPU being used or a battery that gets hot. I repeat, this is not uncommon! It is no reason to get a new battery or a replacement for your phone, it is no reason to be worried. Wait it out and keep a charger nearby.

    Issue: Android VM sometimes crashes and reboots the phone
    Solution: none

    Issue: No Facebook check-ins for some people
    Solution: Do not restore from last backup, instead install OS and start fresh (please note: without restore you will lose saved data such as progress in games or data in third party apps like password manager or note-taking apps)

    Issue: Restoring data may corrupt contacts database (rare issue, only when restoring from 10.1)
    Solution: Do not restore from last backup, instead install OS and start fresh (please note: without restore you will lose saved data such as progress in games or data in third party apps like password manager or note-taking apps) For more info, also read http://forums.crackberry.com/bb10-le...device-843195/

    General Notice: No Wi-Fi Direct for Z

    General Notice: Android Runtime is locked on this leak. Those who do not want to use the debug method can download and use the previously leaked Unlocked Android Runtime

    Issue: Wifi calling gives error "SIM not detected"
    Solution: None

    General Notice: BlackBerry Protect stays on after reboot

    General Notice: New Gmail login screen

    General Notice: Calendar now gives option to show full week or work week

    Issue: BBM is not restoring/unable to connect
    Solution: Download BlackBerry Channels from Beta Zone and install, should work afterwards

    General Notice: A couple of new notification sounds added. Thanks to wu-wei these can be downloaded separately and yes, these do work on every device including STL100-1! You can find them here.

    General Notice: Like in previous leaks, the back bar on the bottom of every Android app is still there. This is not a bug, this is by design and it will be present on future leaks as well. For more info, go here

    Issue: When receiving busy signal the device is unable to end call (very rare issue, so far only reported on Z on AT&T)
    Solution: Reboot will end call as workaround. No solution so far. If issue happens, please post with the template below and include carrier so we can see if this issue is carrier/device related.

    Issue: Unable to send email through Gmail
    Solution: Delete Gmail and add it again following the instructions Wigley provided in this post Follow them exactly or it won't work!

    For FAQ and other helpful information please visit us on our wiki page: *BerryLeaks* or download our app from BlackBerry World: *BerryLeaks Free App*. For personalized help and updates we also have our *Full BerryLeaks App*. And as always, you can contact us in the forum for any needed help.

    Please note, to make things run as smooth as possible we have created the following template to use for your questions on the forum. This is to ensure we receive the information needed to answer your questions.

    Device: Q10/Z10/Q5
    Device Model: SQN/SQR/STL100-X
    Issue/Question: Be as specific as possible and include error if available.
    What action caused the issue? ie opening X app, turning on X function
    What did you try to resolve the issue? ie reboot, reload OS, change settings etc

    Questions posted without this information may not be answered the team, as we do not have the necessary info to know how to help.

    That's it guys! Have fun and enjoy!
    any way to locate the text messaging sys codes, wanna extract from older os so i have dark again.
    09-08-13 09:07 PM
  5. VinLou's Avatar
    Hi all, I just downloaded this version, but my maps is not working. Anyone know of any work around, thanks?
    Stl 3 on tmobile

    Posted via CB10
    09-08-13 09:54 PM
  6. mopar_fxr's Avatar
    Hi all, I just downloaded this version, but my maps is not working. Anyone know of any work around, thanks?
    Stl 3 on tmobile

    Posted via CB10
    What's wrong with the maps?

    Posted via CB10
    09-08-13 11:07 PM
  7. BravoZuluDelta's Avatar
    I broke it.


    BerryLeaks Presents: 10.2.0.1443 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000963.png

    Posted via CB10 on Q10
    09-09-13 02:20 AM
  8. Baconwich's Avatar
    I broke it.


    Click image for larger version. 

Name:	IMG_00000963.png 
Views:	686 
Size:	408.2 KB 
ID:	199806

    Posted via CB10 on Q10
    Geeze, you need to learn to use the "mark as read" button on your emails... (or you are very popular)

    "In vino veritas, in aqua sanitas."
    09-09-13 05:25 AM
  9. Baconwich's Avatar
    Also I really don't like this new loading spinner, and want the Squircle back.

    Waaaaaaaah...

    "In vino veritas, in aqua sanitas."
    Thunderbuck likes this.
    09-09-13 05:26 AM
  10. tryfe's Avatar
    Is it the 5swipes? Or the refresh button on an email account will do?

    Posted via CB10
    Hit the overflow button, then refresh.

    Posted via CB10
    CpE CKS likes this.
    09-09-13 05:37 AM
  11. Norgoth's Avatar
    Well, I have a Z10 I got to play around with and a Q10 for the real world. I loaded the leaked OS to the Z10 and it works great, so with dread and foreboding I am just now loading it to my Q10. I did a backup, and right now in the midst of restoring. Needless to say, I am scared, in the proverbial, to s..t. I am scared of bricking my phone which is like an appendage.
    09-09-13 02:04 PM
  12. Norgoth's Avatar
    Installed the new leak, working great. I synced my music and photos, but when I go to check them it says "indexing new files please wait". Is that normal, it has been going on for a while now.
    09-09-13 03:01 PM
  13. Hphv's Avatar
    Z10
    STL100-2

    Problem: after my son restarted the Z10. several exchange mail were empty, could not even select sub folder and 2 Imap accounts showed only last day or two.

    Finally had to delete and re-enter the accounts to solve problem.

    Anyone know what happened ?

    Gmail sending not working trangely enough but I use smtp.gmail.com of Google on other Imap account and that works?!

    Tried reentering account but still the same. Who can help?

    Via CB10 on Z10STL100-2/10.2.0.1443
    09-09-13 03:58 PM
  14. wu-wei's Avatar
    Z10
    STL100-2

    Problem: after my son restarted the Z10. several exchange mail were empty, could not even select sub folder and 2 Imap accounts showed only last day or two.

    Finally had to delete and re-enter the accounts to solve problem.

    Anyone know what happened ?

    Gmail sending not working trangely enough but I use smtp.gmail.com of Google on other Imap account and that works?!

    Tried reentering account but still the same. Who can help?

    Via CB10 on Z10STL100-2/10.2.0.1443
    Your son should be grounded. Two weeks minimum.

    Kidding, of course. I have migrated away from all things Google so I don't have a definite answer, but I recall kwigley having a recommended process for successfully adding a Gmail account....
    09-09-13 04:05 PM
  15. tryfe's Avatar
    Z10
    STL100-2

    Problem: after my son restarted the Z10. several exchange mail were empty, could not even select sub folder and 2 Imap accounts showed only last day or two.

    Finally had to delete and re-enter the accounts to solve problem.

    Anyone know what happened ?

    Gmail sending not working trangely enough but I use smtp.gmail.com of Google on other Imap account and that works?!

    Tried reentering account but still the same. Who can help?

    Via CB10 on Z10STL100-2/10.2.0.1443
    To get Gmail to work, you're going to have to sideload sys.settings.accounts-1.0.0.115.bar from 10.2.0.1323

    Posted via CB10
    09-09-13 04:06 PM
  16. Hphv's Avatar
    To get Gmail to work, you're going to have to sideload sys.settings.accounts-1.0.0.115.bar from 10.2.0.1323

    Posted via CB10
    email is coming is on my gmail account but can't send it. It says can't send it with red sing with - in in, try later...I have my own free domain...
    09-09-13 04:54 PM
  17. Hphv's Avatar
    email is coming is on my gmail account but can't send it. It says can't send it with red sing with - in in, try later...I have my own free domain...
    It did work before on this leak? But was a restored account. Would that bar file sys.settings.accounts-1.0.0.115.bar from 10.2.0.1323 be the solution? Can I find it in forums somewhere?
    09-09-13 04:55 PM
  18. tryfe's Avatar
    It did work before on this leak? But was a restored account. Would that bar file sys.settings.accounts-1.0.0.115.bar from 10.2.0.1323 be the solution? Can I find it in forums somewhere?
    It was my solution. Now I can send via Gmail again.

    Posted via CB10
    09-09-13 05:00 PM
  19. Hphv's Avatar
    Your son should be grounded. Two weeks minimum.

    Kidding, of course. I have migrated away from all things Google so I don't have a definite answer, but I recall kwigley having a recommended process for successfully adding a Gmail account....
    Thanks!!!

    I found this post and it worked for me! http://forums.crackberry.com/bb10-le...ml#post9092689
    09-09-13 05:09 PM
  20. Rame Khaleel's Avatar
    Having this problem with the notifications on the lock screen


    The chat looks in black like this


    BerryLeaks Presents: 10.2.0.1443 for STL100-2/3/4 and SQN100-X and SQR100-X-img_20136258.png

    Posted via CB10
    09-09-13 05:56 PM
  21. DanishHaidri's Avatar
    1443/SLT2/Z10 Battery Problems

    Guys it's been two weeks and I am still not getting more than 4 hours on battery. Is there any other older built that will give me better mileage? I now have three spare batteries to ensure I get through the day but this is ridiculously need to find a permanent solution today. Pls help.

    Z10 / SLT100-2
    09-09-13 09:12 PM
  22. toobs623's Avatar
    1443/SLT2/Z10 Battery Problems

    Guys it's been two weeks and I am still not getting more than 4 hours on battery. Is there any other older built that will give me better mileage? I now have three spare batteries to ensure I get through the day but this is ridiculously need to find a permanent solution today. Pls help.

    Z10 / SLT100-2
    That's rough... so assuming that you have had much better battery with similar usage on previous leaks and have not installed any new apps including side loads (if you have try deleting them) I would to say reinstall the OS. I found 1371 and up to give good results after a few days. If you do a restore delete your accounts before backing up. When you finish install and setup the phone again plug it in and let it sit for an hour or two. I'm a very heavy user and 4 hours is a bad run for me. There has to be something wrong.
    09-09-13 10:32 PM
  23. VinLou's Avatar
    Check it out, caught this bug, the alarm clock stays on and won't turn off. If I open the alarm clock app, is may show it on or off and the symbol stays on. The keyboard is glitchy on this one. Anyone have a fix and NY maps app won't work, shut down on its own

    Posted via CB10
    09-10-13 12:47 AM
  24. dodachacha's Avatar
    I've been running 1443 on my Verizon SQN100-2 for the last 2 weeks, and was having a bunch of problems with random reboots, hub delay, and a complete failure with MMS messaging. Re-installed/security wiped/didn't restore on two separate occasions and things didn't improve, so I swapped in the 10.2.0.1522 radio earlier today. Like magic, everything is now fixed! Would highly recommend checking it out if you're having issues.
    09-10-13 02:02 AM
  25. emprize's Avatar
    I've been running 1443 on my Verizon SQN100-2 for the last 2 weeks, and was having a bunch of problems with random reboots, hub delay, and a complete failure with MMS messaging. Re-installed/security wiped/didn't restore on two separate occasions and things didn't improve, so I swapped in the 10.2.0.1522 radio earlier today. Like magic, everything is now fixed! Would highly recommend checking it out if you're having issues.
    where can i find the 10.2.0.1522 radio?
    09-10-13 02:24 AM
1,575 ... 5758596061 ...

Similar Threads

  1. Replies: 13
    Last Post: 09-03-13, 12:02 AM
  2. BB Link won't connect my phone and laptop
    By John Scholz1 in forum BlackBerry Link
    Replies: 5
    Last Post: 09-03-13, 12:01 AM
  3. Anyone in for an Android Phone?
    By dreamquartz in forum Android
    Replies: 2
    Last Post: 08-28-13, 03:20 PM
  4. I am looking for help sideloading a specific app.
    By cf105forever in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-28-13, 02:36 PM
LINK TO POST COPIED TO CLIPBOARD