10-30-13 10:07 PM
1,575 ... 4647484950 ...
tools
  1. Lucas D's Avatar
    Quick question how does one go back a leak or even to 10.1 is it just as easy and the same process as updateing to 10.2? Just load the file and away you go...
    09-01-13 08:12 AM
  2. Adam Szucs's Avatar
    Quick question how does one go back a leak or even to 10.1 is it just as easy and the same process as updateing to 10.2? Just load the file and away you go...
    Yeah, but to restore with link, you need to edit the higher OS build's backup. You can use Darcy's tool.

    Tapped on my Z10 in CB10 | #BerryLeaks
    09-01-13 08:19 AM
  3. arnoldeguzman's Avatar
    How long does it take to charge the battery in this leak?

    Posted via CB10
    09-01-13 08:40 AM
  4. Adam Szucs's Avatar
    How long does it take to charge the battery in this leak?

    Posted via CB10
    Depends on, if you plugged in the charger or not. No difference to any other OS.

    Tapped on my Z10 in CB10 | #BerryLeaks
    ghundiraj likes this.
    09-01-13 08:41 AM
  5. wagnerescanio's Avatar
    Device: Q10
    Device Model: SQN100-1
    Issue/Question: I Have Three-
    1- I'm trying to sync the contacts via link, it's says "the syncing was completed", but in my mobile does not appears any contact.

    2- My mobile carrier is Claro Dominicana, and by default they pre-installed a theme in my mobile, with the past leaks I could change the wallpaper from my mobile, but now I select to change the wallpaper, and the carrier wallpaper is still there.

    3- When I try to open a sideloaded app like viber, it's says that "My mobile needs to be connected to internet", but I already have connection, I always select airplane mode and deselected it again, and the error Disappear, but honestly I'm tired with that.

    What can I do, to solve that?

    Thank you


    Posted via CB10
    09-01-13 09:07 AM
  6. toobs623's Avatar
    Device: Q10
    Device Model: SQN100-1
    Issue/Question: I Have Three-
    1- I'm trying to sync the contacts via link, it's says "the syncing was completed", but in my mobile does not appears any contact.

    2- My mobile carrier is Claro Dominicana, and by default they pre-installed a theme in my mobile, with the past leaks I could change the wallpaper from my mobile, but now I select to change the wallpaper, and the carrier wallpaper is still there.

    3- When I try to open a sideloaded app like viber, it's says that "My mobile needs to be connected to internet", but I already have connection, I always select airplane mode and deselected it again, and the error Disappear, but honestly I'm tired with that.

    What can I do, to solve that?

    Thank you


    Posted via CB10
    It sounds like you just finished the install. If so it can take time to get everything together. I've had phones take hours for all the contacts to show, depending on the number. Try rebooting by holding both volume keys until you see the BlackBerry symbol for boot percentage.

    Posted via CB10
    09-01-13 09:30 AM
  7. ghundiraj's Avatar
    so if you start from scratch and have the stock locked runtime, and youve downloaded and unzipped the 2 bars for the new unlocked runtime, then you sideloaded these bars using playbook app manager or ddpb, remember you do not need to uninstall original bar files from the old runtime. So after those two files are loaded, hard reboot your phone using the volume keys ......
    Thanks for the steps...
    Give me another 30 minutes and I will get back to you with the result
    09-01-13 09:31 AM
  8. wagnerescanio's Avatar
    It sounds like you just finished the install. If so it can take time to get everything together. I've had phones take hours for all the contacts to show, depending on the number. Try rebooting by holding both volume keys until you see the BlackBerry symbol for boot percentage.

    Posted via CB10
    I have 3 days with the install, I made a lots reboots,pulled the battery, made a pray, but I got nothing

    Posted via CB10
    09-01-13 09:34 AM
  9. akavbb's Avatar
    I don't know if it has been mentioned before and unfortunately I am not in very good coverage area right now to make an extensive search, but I wanted to share this.
    I think that for the first time Skype contacts started to appear in the contacts app.
    The first contact that appeared was one that I had just finished talking to, via Skype. And after some hours (in fact many hours), all the others started to appear also.
    Was that on previous leaks? I don't remember.

    BlackBerry World Skype on STL100-2.

    Posted via CB10
    09-01-13 09:40 AM
  10. mopar_fxr's Avatar
    I don't know if it has been mentioned before and unfortunately I am not in very good coverage area right now to make an extensive search, but I wanted to share this.
    I think that for the first time Skype contacts started to appear in the contacts app.
    The first contact that appeared was one that I had just finished talking to, via Skype. And after some hours (in fact many hours), all the others started to appear also.
    Was that on previous leaks? I don't remember.


    Posted via CB10
    This has been working for me since I have been using Skype.. the one from app world at least

    Posted via CB10
    09-01-13 09:44 AM
  11. nyallj's Avatar
    I have 3 days with the install, I made a lots reboots,pulled the battery, made a pray, but I got nothing

    Posted via CB10
    LOL. Two more prayers maybe? Sorry, that was funny!

    Posted via CB10 on my ZedTen!
    toobs623 and rebroker2009 like this.
    09-01-13 09:52 AM
  12. wagnerescanio's Avatar
    Device: Q10
    Device Model: SQN100-1
    Issue/Question: I Have Three-
    1- I'm trying to sync the contacts via link, it's says "the syncing was completed", but in my mobile does not appears any contact.

    2- My mobile carrier is Claro Dominicana, and by default they pre-installed a theme in my mobile, with the past leaks I could change the wallpaper from my mobile, but now I select to change the wallpaper, and the carrier wallpaper is still there.

    3- When I try to open a sideloaded app like viber, it's says that "My mobile needs to be connected to internet", but I already have connection, I always select airplane mode and deselected it again, and the error Disappear, but honestly I'm tired with that.

    What can I do, to solve that?, by the way, Installed OS 10.2.01443 three days ago, I made battery pulls, Reboots, and nothing happens

    Thank you

    Posted via CB10
    09-01-13 09:52 AM
  13. ghundiraj's Avatar
    so if you start from scratch and have the stock locked runtime, and youve downloaded and unzipped the 2 bars for the new unlocked runtime, then you sideloaded these bars using playbook app manager........

    it woiks it woiks, it's alliiiiiiiiivvveeeee, thanks so much Pdinos3, you are a true lifesaver
    It works so awesomely awesomely well

    ------
    So it's basically the volume key reboot that did it for me.
    This is for others that might be facing this issue.
    After the volume key step, I loaded all my bars and they all work.
    This was the only step I performed....
    Last edited by ghundiraj; 09-01-13 at 09:55 AM. Reason: Added the steps for the solution :)
    09-01-13 09:54 AM
  14. toobs623's Avatar
    I have 3 days with the install, I made a lots reboots,pulled the battery, made a pray, but I got nothing

    Posted via CB10
    Hmm all should be fine after 3 days. Might want to try reinstall

    Posted via CB10
    09-01-13 10:36 AM
  15. tickerguy's Avatar
    At this point of time, who still think that 10.2 is still buggy and not yet ready for prime time?

    Posted via CB10
    Definitely not yet ready for prime time.

    The problems with spinlocking (drain goes to ~2W even idle, CPU obviously is spinning on something) and failure to detect a charger when connected are critical faults. There is also a serious reselect problem on 4G networks that did not exist in 10.1.x and impacts drain which should be fixed, but the other two are serious flaws.

    In addition the browser problem (auto-font-scaling that is pretty seriously screwed up) will enrage a large number of people.

    Finally, the Android player sometimes loses network connectivity. This is pretty serious as well and is a new bug.

    With those four things fixed I'd say "let it rip" but not until.
    09-01-13 10:43 AM
  16. Lucas D's Avatar
    Yeah, but to restore with link, you need to edit the higher OS build's backup. You can use Darcy's tool.

    Tapped on my Z10 in CB10 | #BerryLeaks
    I Dont get what you mean sorry, the only method i have used is download the file run it and it installs which leak i have downloaded.. What do you use link for i hardly use that program i have it installed
    09-01-13 11:08 AM
  17. BlackScorpion3's Avatar
    Definitely not yet ready for prime time.

    The problems with spinlocking (drain goes to ~2W even idle, CPU obviously is spinning on something) and failure to detect a charger when connected are critical faults. There is also a serious reselect problem on 4G networks that did not exist in 10.1.x and impacts drain which should be fixed, but the other two are serious flaws.

    In addition the browser problem (auto-font-scaling that is pretty seriously screwed up) will enrage a large number of people.

    Finally, the Android player sometimes loses network connectivity. This is pretty serious as well and is a new bug.

    With those four things fixed I'd say "let it rip" but not until.
    All issues I have yet to encounter on this build.

    But, I have to agree, it is NOT polished enough yet...but getting closer.

    Posted from my BerryLeak LE running 10.2.0.1xxx on steroids
    09-01-13 11:19 AM
  18. wagnerescanio's Avatar
    Hmm all should be fine after 3 days. Might want to try reinstall

    Posted via CB10
    Thanks

    Posted via CB10
    09-01-13 11:29 AM
  19. drew8484's Avatar
    Been running this since it leaked. After 22 hours I'm at 30% battery. 10 of those hours was on bedside mode. Many emails, text, mms, pictures, a few phone calls, and constantly checking Facebook and Twitter. Granted, it's a weekend, but I've never had a battery last this long on a BlackBerry. And I've been using them for years. I believe my first one was a 7120.

    Posted via CB10
    09-01-13 11:31 AM
  20. Joey Vajda's Avatar
    Device: Z10
    Device Model: STL100-3
    Issue/Question: After updating all the Bar files from this leak (i split the autoloader for my device and extracted the bar files) which i loaded onto my existing 10.2.0.1047 leak, the "dxtg" launcher will not run properly.

    On first reboot it came back, and was working, then when i opened an app it "crashed"/disapeared and would not return until i had an app running and slide over to the tiles frame.

    Not sure if anybody has encountered a similar problem, i tried loading a prior launcher form 10.2.0 with no success. I was wondering if anybody has sys.dxtg.launcher.bar for 10.2.0.1047 on hand so i dont need to download the whole leak for one measly file, and have it not even fix it.

    What action caused the issue? loading updated bar files over .1047
    What did you try to resolve the issue? reboot, different sys.dxtg.launcher.bar file

    **EDIT:** DXTG is the call, search, and camera dock, correct me if i am wrong! but thats the only bar that did not load and the only problem thus far i have noticed
    Last edited by Joey Vajda; 09-01-13 at 12:20 PM.
    09-01-13 11:39 AM
  21. barohatoum's Avatar
    2 things I noticed about this leak, skype wont show anymore in the hub, second I think its an old problem but ever since leak 1047 theres no more voice guidance in maps even though it is selected



    Posted via CB10
    09-01-13 11:40 AM
  22. blockbuy's Avatar
    Stick Cricket has some annoying pauses now :-(

    Posted via CB10
    09-01-13 11:44 AM
  23. Lucas D's Avatar
    Can someone please give me some reading and link me to how to revery back a leak or even go back to official 10.1 not that i want to im fine on 10.2 but i still need to know the process and how it works thanks guys
    09-01-13 12:05 PM
  24. toobs623's Avatar
    Can someone please give me some reading and link me to how to revery back a leak or even go back to official 10.1 not that i want to im fine on 10.2 but i still need to know the process and how it works thanks guys
    It's actually very easy. You can simply plug your device into link, restart it and during boot click reinstall software or whatever it says.

    Posted via CB10
    09-01-13 12:09 PM
  25. Lucas D's Avatar
    mmmm just went into link to see if i could, i connected my phone i see it there, but when i reboot the phone i get no msg saying restore or what ever it was ?
    09-01-13 12:44 PM
1,575 ... 4647484950 ...

Similar Threads

  1. Replies: 13
    Last Post: 09-03-13, 01:02 AM
  2. BB Link won't connect my phone and laptop
    By John Scholz1 in forum BlackBerry Link
    Replies: 5
    Last Post: 09-03-13, 01:01 AM
  3. Anyone in for an Android Phone?
    By dreamquartz in forum Android
    Replies: 2
    Last Post: 08-28-13, 04:20 PM
  4. I am looking for help sideloading a specific app.
    By cf105forever in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-28-13, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD