10-30-13 10:07 PM
1,575 ... 3132333435 ...
tools
  1. kfroese's Avatar
    The bar is there to stay, what is so bothersome about the bar?

    Posted from Limited Edition BlackBerry 10
    Says a user with a Z... Consider how much screen is wasted with that bar on a Q. It's brutal.
    anon(4099613) likes this.
    08-29-13 03:02 PM
  2. Fret Madden's Avatar
    RFA Update:

    Quick Recap: My home box no longer shows up in file manager in 1443. IT did, reliably up until this leak.

    Here's what works:

    Calendar/Contact Sync --- no problem
    Device connects to Link over WiFi just fine when not tethered.


    What I have tried (based on suggestions in this thread --- couldn't find my original post and the reply... it is some dozens of pages back):

    In Link, logged out of BBID and logged back in --- no change.

    Deleted BBLink Account off of device. Uninstalled Link with registry wipe. Re-downloaded latest software from BB (same version I had, but one never knows). Reinstalled Link. Reset Device. Went thru and set up the device in link fresh. Still no love.

    Logged out of BBID in Link again. Logged back into BBID in Link. Link THEN gave me some error message about the BBID server not finding a device associated with my BBID. My device is logged into BBID just fine.

    At this point, I am totally miffed. RFA has worked and been available up till now. Something got hosed.

    I guess the only option, at this point, is to try to re-install the leak, security wipe it after that, and try from the beginning again?

    Willing to do all that, not a problem. I get particulary frustrated when something doesn't work, and you can get NO insight as to what happened, or what one did wrong. I guess that's the nature of this beast right now. I wish I knew what I did to cause this.

    Other than this strangeness, everything ELSE seems to work just fine. Balance works fine, everything else OK. Just RFA out to lunch.
    It is not in the OP because it has its own wonderful thread... but on second thought, I will add it here too
    I had this exact issue in the early days of 10.1, it worked on the first one or two builds but failed on every build until the MR leaks surfaced. It's worked since then, with a few hiccups here and there but nothing a reboot of my Z10 and/or my PC didn't fix. And as you noted in a later post, it's something to do with BBID. And now it looks like it's back for me as well; not sure what jogs it but looks like another waiting game, hopefully not weeks like last time.
    08-29-13 03:04 PM
  3. Zigac's Avatar
    Contact list issue:
    I have backuped whole Q10, loaded this leak and restored full backup. After checking my contact list, I found, that I miss about 150 of the contacts. Should I restore it again or where is the problem? Where are the contacts located in the backup - Application Data, Media or Settings? Thanks :-(
    08-29-13 03:05 PM
  4. anon721037's Avatar
    It is not in the OP because it has its own wonderful thread... but on second thought, I will add it here too
    Why don't we just tell everyone it's gone. Lol
    Could get less? Few more fights but there fun.

    Q10/1443/ Squircle of Trust member ?
    in_loco_nomen likes this.
    08-29-13 03:06 PM
  5. robsteve's Avatar
    Contact list issue:
    I have backuped whole Q10, loaded this leak and restored full backup. After checking my contact list, I found, that I miss about 150 of the contacts. Should I restore it again or where is the problem? Where are the contacts located in the backup - Application Data, Media or Settings? Thanks :-(
    If your contacts are stored in a cloud service like Gmail or Outlook.com, it may just take a while for them all to sync back from the cloud and show up on the phone. I don't think they get backed up to the PC if they are linked to a cloud service, just the account settings for the cloud service, so the phone can resync once you enter your password for the email account.
    08-29-13 03:10 PM
  6. Zigac's Avatar
    If your contacts are stored in a cloud service like Gmail or Outlook.com, it may just take a while for them all to sync back from the cloud and show up on the phone. I don't think they get backed up to the PC if they are linked to a cloud service, just the account settings for the cloud service, so the phone can resync once you enter your password for the email account.
    no I do not have them stored in a cloud service
    08-29-13 03:16 PM
  7. VeniceBB's Avatar
    Why don't we just tell everyone it's gone. Lol
    Could get less? Few more fights but there fun.

    Q10/1443/ Squircle of Trust member ?
    We've told people it's gone. Numerous times.
    anon721037 likes this.
    08-29-13 03:18 PM
  8. Wigley458's Avatar
    Thanks for these leaks. Loaded 1047 when first released and was greatly impressed. Also liked the new animation when something was refreshing. Loaded 10.2.0.1443 last night and after using it for the day today I'm finding it not as snappy as 10.2.0.1047 and the refresh animation has gone. But my phone seems to hang for a couple of seconds before continuing when opening apps. Goes against what I have read here so it must be an issue with my device.

    Bit confused some people have posted having issues with BBM. Never had a problem just restored after loading the new OS and its worked fine. The only problem I seem to be having with this leak and the previous one is with Face Book and not being able to Check In despite having permissions set to ok. Even after deleting and re-installing the App. It's not a big problem but thought I'd mention it.

    Will await the next leaks and hopefully won't have the same issues.
    Did u do a restore of settings by chance

    Z10STL100-3/10.2.0.1xxx member/co-founder Berryleaks. From CB10. My channel C000B3B57. Team channel C00032537
    08-29-13 03:31 PM
  9. TheDutch20's Avatar
    I have been running it since 10pm last night, had heavy use since 4am and still have half my battery. That's with the sec. Wipe and a battery pull last night and once this morning. And not even running hot. Love it thanks Berry_Leaks!

    Posted via CB10
    08-29-13 03:35 PM
  10. Kris Simundson's Avatar
    Sending log files to BlackBerry about a function NOT working on a leaked (non official) OS is not the smartest thing to do.

    C'mon people let's use our heads here, it's a leak, it will have issues. If the issue is something you have to have fixed roll back to an older OS, do NOT send logs and report issues to BlackBerry...SMDH

    Posted from my BerryLeak LE running 10.2.0.1xxx on steroids
    To be honest, now that 1445 dev OS is out, 1443 *should* be safe to mention so long as it's mentioned as 1445

    Posted Via Q10 running 10.2.0.xxxx | BerryLeaks Co-founder
    08-29-13 03:38 PM
  11. anon721037's Avatar
    To be honest, now that 1445 dev OS is out, 1443 *should* be safe to mention so long as it's mentioned as 1445

    Posted Via Q10 running 10.2.0.xxxx | BerryLeaks Co-founder

    wouldn't think its still a good idea could get some people in trouble and the info might stop flowing.
    08-29-13 03:40 PM
  12. scook94's Avatar
    Says a user with a Z... Consider how much screen is wasted with that bar on a Q. It's brutal.
    Takes up less space than your keyboard... just sayin...

    Posted via CB10
    08-29-13 03:46 PM
  13. pick1eberry's Avatar
    sadly my Z is in the garage for repair....
    08-29-13 03:49 PM
  14. XDrew42's Avatar
    You don't think they think of us as Beta testers. Not that I would think for a moment that anyone working at BlackBerry has even read a word here. Otherwise BlackBerry would be on top of Apple at this point. We have some awesome ideas that are totally ignored by BlackBerry. However, I cannot fathom how they would miss a leaked os page filling up with plus and minus traits from the build. WE ARE TESTING and thank god for the Leaks, Otherwise being on Verizon and 10.0. Ya that would suck. This particular leak is so amazing and buttery fast and smooth. Way better than anything Verizon ever charged me for. LEAKS FOR LIFE!
    08-29-13 03:51 PM
  15. nnik's Avatar
    Nope not a cry for help at all, my first time downloading a "leak" and will never do it again. This forum is for posting opinions, so im posting mine. Leaks? Thanks but NO THANKS

    And you call it being on "cloud 9"? HAH! It's not Halle Berry standing at your front door with bacon and eggs, its a "LEAK"! Hah, cloud 9... smh
    And my opinion is that you should be keeping yours to yourself...so you screwed up, either admit it and ask for help or don't and keep quiet

    Posted via CB10
    ghundiraj and BravoZuluDelta like this.
    08-29-13 03:56 PM
  16. BlackScorpion3's Avatar
    Did they remove the bar from the bottom in Android apps? I'm still on 1047. I'll upgrade when I see that happen. Honestly, I'm hoping I'm late and it was already done.

    Posted via CB10
    Really? Read and do some research. This has been answered thousand of times, including having its own thread made.

    As far as not upgrading until it happens, I guess you are stuck on the build you have...for good.

    Posted from my BerryLeak LE running 10.2.0.1xxx on steroids
    08-29-13 03:58 PM
  17. BlackScorpion3's Avatar
    To be honest, now that 1445 dev OS is out, 1443 *should* be safe to mention so long as it's mentioned as 1445

    Posted Via Q10 running 10.2.0.xxxx | BerryLeaks Co-founder
    True Kris, but since my post was made before the 10.2.0.1455 SDK build was released, it was a valid post...lol

    Posted from my BerryLeak LE running 10.2.0.1xxx on steroids
    08-29-13 04:20 PM
  18. Hphv's Avatar
    Installed .1443 and found it was a huge battery drain. Odd anomalies as well with wifi in terms of it being connected but not visible as such. I'm now restoring back to prior leak which was smooth as silk. STL100-3
    Should you not let it settle for a few days ?

    Via CB10 on Z10STL100-2/10.2.0.1443
    jakie55 likes this.
    08-29-13 04:28 PM
  19. gritsinct's Avatar
    I've tried searching with no luck (I just get a bunch of "Posted by CB10" results).... Anyone else having problems with the CB 10 app with this leak? It's completely blank on both my Z10 and Q10. I didn't do a restore of anything and I've tried deleting and reinstalling the app, rebooting device, pulling down to refresh, etc. I can see threads in the forums tab if I "drill down" to a specific folder, but nothing on the other tabs at all!

    It's not a tragedy because I can use the website, I'm just curious if anyone else is having an issue or if it's a random freak thing...
    08-29-13 04:34 PM
  20. thedoctorita's Avatar
    Device: Z10
    Device Model: STL100-2
    Issue/Question: When I receive a sms, in the hub appear the mobile number of the contact instead of the name. Tried everything, nothing work. The only thing is that if i send the message, the name appear, only for the sms that i receive the name doesn't show up
    08-29-13 04:36 PM
  21. nikgilbe's Avatar
    Hi folks.

    I know this has been discussed in various threads, and I've tried everything I've come across to see if that helps but to no avail.

    I'm on my third or fourth leak of 10.2 now and every time everything works fine apart from losing data connection / limited wifi every two or three hours. The only cure is a reboot.

    Reverting back to any 10.1 version completely eliminates the problem so it's definitely related to 10.2 somehow but I am completely stuck.

    Does anyone have any suggestions before I go back to 10.1 again?


    Z10STL100-2/10.2.0.1443
    08-29-13 04:39 PM
  22. BB12MX's Avatar
    Installed yesterday at 10 pm aprox ... I did a full backup, then a full restore ... I found that not all my backup was restore, I missed many configurations, my media song lists, some apps got installed but are not displayed as installed on BB World ... I think all my contacts are ok... last time everything was working just fine with same actions...

    Also sometimes I am not able to see on lock screen my messages.

    Battery is good so far =)

    Any thoughts???
    mrfreeze likes this.
    08-29-13 04:41 PM
  23. homer1475's Avatar
    I comepletely agree... alot of these threads should be no more than 5 pages .... 1000s of posts of "awesome" "i;m gonna dl this right now" "arg! I can't dl this right now!" "I'm at work" all this needs to stop for the sake of everyone that's actually trying to get help. Its harder to find the answer to your question without asking it again, than it is to get a playbook update.

    come on you guys, lets actually let this work.
    if youre annoyed with the noobs, dont bs around and spam up the threads with you daily schedule of when youre going to install the leaks.


    you gotta thought?

    tweet it, dont put it here.
    .

    You obviously haven't been around CB for to long. Every leak thread going back to OS4.5 has been this way and will probably never change in the near future.
    08-29-13 04:45 PM
  24. Daveensannie's Avatar
    Installed yesterday at 10 pm aprox ... I did a full backup, then a full restore ... I found that not all my backup was restore, I missed many configurations, my media song lists, some apps got installed but are not displayed as installed on BB World ... I think all my contacts are ok... last time everything was working just fine with same actions...

    Also sometimes I am not able to see on lock screen my messages.

    Battery is good so far =)

    Any thoughts???
    Yup don't restore , and about notifications, you can check if it's enabled in settings

    Posted via CB10
    08-29-13 04:45 PM
  25. frendon3279's Avatar
    I seem to have deleted my screenshot, but I hit 113 F (45 C) after installation. Ouch.
    It's hotter right here in Arizona so don't feel to bad...

    Posted via CB10
    08-29-13 04:45 PM
1,575 ... 3132333435 ...

Similar Threads

  1. Replies: 13
    Last Post: 09-03-13, 01:02 AM
  2. BB Link won't connect my phone and laptop
    By John Scholz1 in forum BlackBerry Link
    Replies: 5
    Last Post: 09-03-13, 01:01 AM
  3. Anyone in for an Android Phone?
    By dreamquartz in forum Android
    Replies: 2
    Last Post: 08-28-13, 04:20 PM
  4. I am looking for help sideloading a specific app.
    By cf105forever in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-28-13, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD