10-30-13 09:07 PM
1,575 ... 1415161718 ...
tools
  1. Pdinos3's Avatar
    I'm wondering why there wasn't such an uproar about this leak eh kris? You teased it and everything. I noticed no cry babies in the waiting room thread. Very fun thread.

    Posted via CB10 Rockin STL100-3 Runnin Latest 10.2.0.1443!
    Last edited by Pdinos3; 08-28-13 at 07:57 PM. Reason: i meant teased! lol
    mrfreeze and moody like this.
    08-28-13 07:11 PM
  2. eBud's Avatar
    You've done it again! Thanks E-Team!

    Nice, the AccuWeather app adds cities now...
    Last edited by eBud; 08-28-13 at 08:11 PM.
    08-28-13 07:12 PM
  3. Moacirusa's Avatar
    [QUOTE=MrMousey;9085860]Texting (sms) never goes through wifi. it always goes through cellular networks. If you turn your mobile network off and try to send a text, guaranteed it doesn't go through. only IM messages (WhatsApp, GoogleTalk, etc..) will go through wifi.

    I just turned mobile network off, and texts still went through wificalling....wificalling.
    08-28-13 07:16 PM
  4. emmanskie88's Avatar
    uh Guys.. I'm sorry but what is Android VM?
    08-28-13 07:16 PM
  5. tezytan's Avatar
    08-28-13 07:17 PM
  6. southlander's Avatar
    I have Z10STL100-4/10.2.0.1047, with the new leaked Android runtime. What are the reasons I should install this new leak?

    Posted via CB10
    Yeah same here. I pretty much went to 10.2 to get the toasts and actionable notifications, and simple password or whatever it's called. Not seeing a real benefit for me in moving off .1047.

    Z10STL100-4/10.2.0.1047
    08-28-13 07:17 PM
  7. Pdinos3's Avatar
    Yeah same here. I pretty much went to 10.2 to get the toasts and actionable notifications, and simple password or whatever it's called. Not seeing a real benefit for me in moving off .1047.

    Z10STL100-4/10.2.0.1047
    No stuttering at all. Much much smoother. You have to realize there has got to be a significant difference between 1047 and 1443. Take Wigley's word for it.

    Via CB10 Rockin 10.2.0.1443 and proud member of "The Squircle of Trust" Group
    08-28-13 07:22 PM
  8. Daveensannie's Avatar
    Yeah same here. I pretty much went to 10.2 to get the toasts and actionable notifications, and simple password or whatever it's called. Not seeing a real benefit for me in moving off .1047.

    Z10STL100-4/10.2.0.1047
    Because this is probably the best 10.2 build so far ( gold)

    Posted via CB10
    Pdinos3 and eBud like this.
    08-28-13 07:23 PM
  9. mrfreeze's Avatar
    Google docs never works for me... too many downloads warning !! Guess I am just not quick enough
    Mega is kind of iffy with IE and Chrome, switched to Firefox and seems reasonably quick - haven't tracked download speed but will next time around
    Use the torrent.. We have a bunch of people with great connections seeding.
    08-28-13 07:25 PM
  10. mopar_fxr's Avatar
    Yea... been running great thus far after I let it sit... but this restore stuff... why did I decide to try? lol don't do it people. Cloud your contacts and do an sms backup. Keep all sideloads in one file and go to town. I even inadvertently found a way to even take fb out if the hub and setup even during my trials of coming from restore lol. I will be reloading I think. Remember... friends don't let friends restore

    Posted via CB10
    08-28-13 07:26 PM
  11. mrfreeze's Avatar
    Damn Mega stalled on me at 67%
    Use the torrent..
    08-28-13 07:26 PM
  12. Burc Ucak's Avatar
    HI, I am trying to install this OS on Q10, Autoloader is keep reseting the device but doesnt start to load. I have installed the previous leak before without any issues what could be wrong this time? Thanks for any help.
    08-28-13 07:26 PM
  13. jkuyp's Avatar
    I'm on Z10STL100-4/10.2.0.1443, I know it?s early, but I already have some significant battery drain. Minimal usage, and I'm down 40% in 2.5 hours. App monitor says system is at 50%. Is there a better radio to try? Or go back to 1047?

    Posted via CB10
    08-28-13 07:26 PM
  14. spiculated's Avatar
    anyone having issues with android apps connecting to 4G/LTE data? none of mine are working
    I found that turning on airplane mode on and than off will reconnect the android runtime with the 4G/LTE data.
    MrMousey likes this.
    08-28-13 07:27 PM
  15. DanishHaidri's Avatar
    10.2.0.1443

    Just downloading 1443. Will report the findings on SLT100-2.

    Posted via CB10
    08-28-13 07:27 PM
  16. Daveensannie's Avatar
    Most problems are due to restore , still don't understand why people want to restore so badly, I always start clean, and have my phone running like before within 10 min

    Posted via CB10
    08-28-13 07:28 PM
  17. Pdinos3's Avatar
    I'm on Z10STL100-4/10.2.0.1443, I know it?s early, but I already have some significant battery drain. Minimal usage, and I'm down 40% in 2.5 hours. App monitor says system is at 50%. Is there a better radio to try? Or go back to 1047?

    Posted via CB10
    All you had to do was read some part of this thread. Even two pages back. The OS needs to settle and you will get battery drain for the next 12 to 24 hours. Give it time.

    Via CB10 Rockin 10.2.0.1443 and proud member of "The Squircle of Trust" Group
    Daveensannie and anon721037 like this.
    08-28-13 07:29 PM
  18. Daveensannie's Avatar
    I'm on Z10STL100-4/10.2.0.1443, I know it?s early, but I already have some significant battery drain. Minimal usage, and I'm down 40% in 2.5 hours. App monitor says system is at 50%. Is there a better radio to try? Or go back to 1047?

    Posted via CB10
    You already answered yourself

    Posted via CB10
    08-28-13 07:29 PM
  19. VeniceBB's Avatar
    Yea... been running great thus far after I let it sit... but this restore stuff... why did I decide to try? lol don't do it people. Cloud your contacts and do an sms backup. Keep all sideloads in one file and go to town. I even inadvertently found a way to even take fb out if the hub and setup even during my trials of coming from restore lol. I will be reloading I think. Remember... friends don't let friends restore

    Posted via CB10
    All those restore issues some people have make me wonder what the heck you're all putting on your devices Yes, it takes a little bit of time but I haven't had trouble doing my restore. Got everything working that I use and I haven't lost my in-app data such as lists on lazy lists, game progress, passwords in password manager... For me it's still worth the restore
    08-28-13 07:30 PM
  20. KenV54's Avatar
    Yea... been running great thus far after I let it sit... but this restore stuff... why did I decide to try? lol don't do it people. Cloud your contacts and do an sms backup. Keep all sideloads in one file and go to town. I even inadvertently found a way to even take fb out if the hub and setup even during my trials of coming from restore lol. I will be reloading I think. Remember... friends don't let friends restore

    Posted via CB10
    How about doing the backups you suggest of SMS and Contacts (I always do that anyway) but restoring the data and media, just not the settings? Not restoring the apps is a major pain--you lose all the saved stuff including the browser bookmarks. Any way around that?
    Last edited by KenV54; 08-28-13 at 07:33 PM. Reason: VeniceBB's post was almost simultaneous with mine. She's saying the same thing, seems to me.
    08-28-13 07:30 PM
  21. ioansuhov's Avatar
    Ex: Google Chrome Mobile Broswer

    Posted Via Q10 running 10.2.0.xxxx | BerryLeaks Co-founder
    Chrome is the only app that does this thing (i'm having about 15 apps sideloaded and I have never found another app to have this behaviour except chrome)...

    Posted via CB10
    08-28-13 07:31 PM
  22. JoBudden's Avatar
    Y U no love my STL100-1?


    Tapped on my Z10 in CB10 | #BerryLeaks
    I am thinking of changing cariers soon. If I do I will ship one of my old z10's to you

    Posted via CB10
    08-28-13 07:32 PM
  23. estarr's Avatar
    Pass on this one....

    Posted via CB10
    08-28-13 07:33 PM
  24. shotgunboss's Avatar
    if I load this os will my battery work? will I still be able too make calls through my email? will I be able to text myself? thank you I really loved these features in os9.... but seriously thanks for the leak

    Posted via CB10
    Fret Madden and moody like this.
    08-28-13 07:33 PM
  25. ioansuhov's Avatar
    Most problems are due to restore , still don't understand why people want to restore so badly, I always start clean, and have my phone running like before within 10 min

    Posted via CB10
    Maybe for game progress (I think it is saved in the restore file). However, as I have not installed any game on my q10 I can't complain (I always get bored after 2 minutes). Personal data (like photos, docs etc) on sd cards, contacts on Google (and they sync perfectly), notes on evernote (via remember) and so on...

    Posted via CB10
    Daveensannie likes this.
    08-28-13 07:34 PM
1,575 ... 1415161718 ...

Similar Threads

  1. Replies: 13
    Last Post: 09-03-13, 12:02 AM
  2. BB Link won't connect my phone and laptop
    By John Scholz1 in forum BlackBerry Link
    Replies: 5
    Last Post: 09-03-13, 12:01 AM
  3. Anyone in for an Android Phone?
    By dreamquartz in forum Android
    Replies: 2
    Last Post: 08-28-13, 03:20 PM
  4. I am looking for help sideloading a specific app.
    By cf105forever in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-28-13, 02:36 PM
LINK TO POST COPIED TO CLIPBOARD