10-30-13 09:07 PM
1,575 ... 1213141516 ...
tools
  1. Graheem's Avatar
    If you read the last page you would know that the answer is no...been there since 10.0

    Posted via CB10
    Doh, I never noticed it until 1047 or 1371.
    08-28-13 06:11 PM
  2. 11pts's Avatar
    It looks like the picture viewer in this build finally shows thumbnails for JPG files and not just JPEG

    Posted via CB10
    blackberry-pimp likes this.
    08-28-13 06:13 PM
  3. moyah8's Avatar
    Darn, I've just used a few apps on this OS and darn...... it loads fast.

    This **** is moving like rabbit on speed!

    Posted via CB10 on my Q10 running 10.2.0.1443
    08-28-13 06:14 PM
  4. whitezee10's Avatar
    when you say:

    "Issue: Android VM sometimes crashes and reboots the phone
    Solution: none"

    even if we sideload the unlocked one, this might still happen?
    08-28-13 06:14 PM
  5. Wigley458's Avatar
    when you say:

    "Issue: Android VM sometimes crashes and reboots the phone
    Solution: none"

    even if we sideload the unlocked one, this might still happen?
    Very rare tho. I for one have never had this happen

    Z10STL100-3/10.2.0.1xxx member/co-founder Berryleaks. From CB10. My channel C000B3B57. Team channel C00032537
    08-28-13 06:16 PM
  6. bighap's Avatar
    Seeding Z10 version torrent back at 4MB/s
    mrfreeze likes this.
    08-28-13 06:17 PM
  7. Funq's Avatar
    Currently having issues with the Hub after installing this leak. Work email doesn't synchronize and it is terribly laggy. Also it doesn't update properly.

    I'll reset my phone and hope it's better in the morning, otherwise I'll have to revert to 1047.

    Posted via CB10 on my Q10
    08-28-13 06:17 PM
  8. JamesPtheNerd's Avatar
    Z10STL100-3/10.2.0.1047 is what I'm at, and where I'll stay, until gold master (carrier) release.

    Posted via CB10
    08-28-13 06:17 PM
  9. toobs623's Avatar
    FYI, this leak still does not fix the missing extended search engines a after settings only restore! OP could you please add to this list of issues you're watching and updating?
    This is a restore issue. The solution is to go into browser-click in url field -change search provider. This will bring back all options just remember to change the default browser search back.

    BerryLeaks
    Mecca EL and bungaboy like this.
    08-28-13 06:20 PM
  10. BlackScorpion3's Avatar
    Dang, am I late to the party or what??? It's 7:19:24 PM and I have not been able to get on here all day.

    Anyway for those questioning this is a great build and I have had no issues. Now I know we will have some people with the same issues we always see, so do the same things we always tel you to...



    Posted via CB10
    moody likes this.
    08-28-13 06:20 PM
  11. Kingkracker's Avatar
    Grazie tanto.
    Mecca EL likes this.
    08-28-13 06:21 PM
  12. anon721037's Avatar
    Is it just me or is this OS blistering fast.

    Q10/1443/ Squircle of Trust member
    08-28-13 06:21 PM
  13. pili4's Avatar
    Dang, am I late to the party or what??? It's 7:19:24 PM and I have not been able to get on here all day.

    Anyway for those questioning this is a great build and I have had no issues. Now I know we will have some people with the same issues we always see, so do the same things we always tel you to...



    Posted via CB10
    I'm late to the party too!
    Mecca EL, jakie55 and thedropzone like this.
    08-28-13 06:23 PM
  14. Wigley458's Avatar
    FYI, this leak still does not fix the missing extended search engines a after settings only restore! OP could you please add to this list of issues you're watching and updating?
    All u have to do. Is go to ur browser, click on three dots bottom right. Click on display and actions, click on reset search engines.

    Done. Fixed

    Z10STL100-3/10.2.0.1xxx member/co-founder Berryleaks. From CB10. My channel C000B3B57. Team channel C00032537
    Mecca EL, bungaboy and BB12MX like this.
    08-28-13 06:23 PM
  15. toobs623's Avatar
    Currently having issues with the Hub after installing this leak. Work email doesn't synchronize and it is terribly laggy. Also it doesn't update properly.

    I'll reset my phone and hope it's better in the morning, otherwise I'll have to revert to 1047.

    Posted via CB10 on my Q10
    Did you restore your accounts? If so delete it and add back.

    BerryLeaks
    08-28-13 06:23 PM
  16. toobs623's Avatar
    when you say:

    "Issue: Android VM sometimes crashes and reboots the phone
    Solution: none"

    even if we sideload the unlocked one, this might still happen?
    I have never had it happen either.

    BerryLeaks
    08-28-13 06:24 PM
  17. toobs623's Avatar
    FYI, this leak still does not fix the missing extended search engines a after settings only restore! OP could you please add to this list of issues you're watching and updating?
    You get two fixes sir! :-)

    BerryLeaks
    PapixChulo likes this.
    08-28-13 06:25 PM
  18. willowbeast's Avatar
    If you read the last page you would know that the answer is no...been there since 10.0

    Posted via CB10
    I was giving my son a bath during that time and didn't think that about 6 posts back someone else mentioned it.

    Flicked via Z10
    08-28-13 06:25 PM
  19. Wigley458's Avatar
    Currently having issues with the Hub after installing this leak. Work email doesn't synchronize and it is terribly laggy. Also it doesn't update properly.

    I'll reset my phone and hope it's better in the morning, otherwise I'll have to revert to 1047.

    Posted via CB10 on my Q10
    Give it time. Takes up to 24 hours

    Z10STL100-3/10.2.0.1xxx member/co-founder Berryleaks. From CB10. My channel C000B3B57. Team channel C00032537
    08-28-13 06:26 PM
  20. KemKev's Avatar
    guys what if it cant detect network nor can it connect to wifi?
    You downgrade to the previous leak or whichever worked best for you. *smh*
    Mecca EL likes this.
    08-28-13 06:32 PM
  21. Funq's Avatar
    Did you restore your accounts? If so delete it and add back.

    BerryLeaks
    I did restore it, but will try this approach. Thanks

    Posted via CB10 on my Q10
    toobs623 likes this.
    08-28-13 06:32 PM
  22. Kingkracker's Avatar
    Lmao. R kidding right. This is a joke? In what is prob not even a couple hours of having this os. And ur reporting horrible battery. Hmm mm. Your new to all this aren't u?

    For the record ! It takes at least up to 24 + hours to fully understand what the battery will do or not. Until then. The phone is settling in, syncing everything back, etc. Of course the battery is going to be ruined in The first few hours.

    Also. In future. Please don't load a leak. Then make a report about battery life within the first 24 hours. Will help clean up thread and it pointless anyway.

    Z10STL100-3/10.2.0.1xxx member/co-founder Berryleaks. From CB10. My channel C000B3B57. Team channel C00032537
    No, it did suck the life out of my battery. It was full when I started but rapidly croaked it. No need to get nasty, I am aware that it takes time for the system to sync and settle. However, compared to other leaks this one did slam my battery much more than the others, hence the comment. That wasn't the deciding factor on going back to the other release. There was the wifi weirdness that made me flip back.
    08-28-13 06:34 PM
  23. Phil Schulte's Avatar
    Just finished installing this bad boy on my STL100-2, looks pretty stable and smooth so far. Can't wait to test it out!

    Posted via CB10
    08-28-13 06:34 PM
  24. VeniceBB's Avatar
    You downgrade to the previous leak or whichever worked best for you. *smh*
    Actually I'd try a hard reboot first. And I'd double check to see I got the right file. If yes, try and load once more, if no, download right file and load that instead. If it still doesn't work, load an older OS... but it should work.
    08-28-13 06:35 PM
  25. Kris Simundson's Avatar
    when you say:

    "Issue: Android VM sometimes crashes and reboots the phone
    Solution: none"

    even if we sideload the unlocked one, this might still happen?
    Ex: Google Chrome Mobile Broswer

    Posted Via Q10 running 10.2.0.xxxx | BerryLeaks Co-founder
    08-28-13 06:36 PM
1,575 ... 1213141516 ...

Similar Threads

  1. Replies: 13
    Last Post: 09-03-13, 12:02 AM
  2. BB Link won't connect my phone and laptop
    By John Scholz1 in forum BlackBerry Link
    Replies: 5
    Last Post: 09-03-13, 12:01 AM
  3. Anyone in for an Android Phone?
    By dreamquartz in forum Android
    Replies: 2
    Last Post: 08-28-13, 03:20 PM
  4. I am looking for help sideloading a specific app.
    By cf105forever in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-28-13, 02:36 PM
LINK TO POST COPIED TO CLIPBOARD