09-12-13 11:22 AM
957 ... 3435363738 ...
tools
  1. mopar_fxr's Avatar
    Yes

    Posted via CB10 | STL 100-3 | OS .1323 | by a Crackberry squircle addict
    Ha!

    Posted via CB10
    in_loco_nomen likes this.
    08-26-13 10:39 PM
  2. in_loco_nomen's Avatar
    Ha!

    Posted via CB10
    Hey mopar, fix the kids FB grayed out thing I know you know you know how.

    Posted via CB10 | STL 100-3 | OS .1323 | by a CrackBerry squircle addict
    moody likes this.
    08-26-13 10:44 PM
  3. anon721037's Avatar
    Hey mopar, fix the kids FB grayed out thing I know you know you know how.

    Posted via CB10 | STL 100-3 | OS .1323 | by a CrackBerry squircle addict
    Ditto. I forgot how and I read every last page.

    Q10/ 1323/ THKS berryleaks
    08-26-13 10:46 PM
  4. in_loco_nomen's Avatar
    Ditto. I forgot how and I read every last page.

    Q10/ 1323/ THKS berryleaks
    I don't have my notebook handy.

    Posted via CB10 | STL 100-3 | OS .1323 | by a CrackBerry squircle addict
    anon721037 likes this.
    08-26-13 10:49 PM
  5. mopar_fxr's Avatar
    Hey mopar, fix the kids FB grayed out thing I know you know you know how.

    Posted via CB10 | STL 100-3 | OS .1323 | by a CrackBerry squircle addict
    I forgot how to read in English

    Posted via CB10
    in_loco_nomen and moody like this.
    08-26-13 11:02 PM
  6. sallynaayue's Avatar
    U guys like to jokes :P

    Posted via CB10
    in_loco_nomen likes this.
    08-27-13 12:31 AM
  7. Xoma's Avatar
    Does it worth installing that leak or better wait for 10.2.0.1443?

    Powered by BlackBerry Z10 (STL100-2/10.1.0.4633)
    08-27-13 01:54 AM
  8. whitezee10's Avatar
    Does it worth installing that leak or better wait for 10.2.0.1443?

    Powered by BlackBerry Z10 (STL100-2/10.1.0.4633)
    When is the next leak coming? If its close, wait for it. If not, go for the 1371 now.

    Posted via CB10
    08-27-13 02:36 AM
  9. Xoma's Avatar
    When is the next leak coming? If its close, wait for it. If not, go for the 1371 now.

    Posted via CB10
    Don't actually know when, so on Thursday install this one

    Powered by BlackBerry Z10 (STL100-2/10.1.0.4633)
    08-27-13 02:50 AM
  10. sallynaayue's Avatar
    Hopefully this Friday yippyyyy

    Posted via CB10
    08-27-13 03:54 AM
  11. Aanchal Sethi's Avatar
    What browser do you use? Usually works better with Chrome.
    I use chrome.but the problem is solved.thanks.

    Posted via CB10
    08-27-13 05:51 AM
  12. Aanchal Sethi's Avatar
    Open up a free mega account and click the link and import the file to your new free account. Then you should have better luck downloading. If not tell us what browser you using.

    Posted via CB10 | STL 100-3 | OS .1323 | by a Crackberry squircle addict
    Works for me!thanks a bunch!

    Posted via CB10
    in_loco_nomen likes this.
    08-27-13 05:52 AM
  13. Aanchal Sethi's Avatar
    The leak is up and running. No issues here!

    Posted via CB10
    in_loco_nomen likes this.
    08-27-13 05:53 AM
  14. akavbb's Avatar
    The one from BlackBerry World, yes.

    EDIT: I just logged out and it did go away. Weird...didn't do that before. I am running the new Android Runtime leak. Is that a factor?

    EDIT2: Definitely Skype. As long as I'm logged in.

    Check out the AZ MTB Channel C0006F5EB .
    I manage to clear the indicator by opening Skype app and clicking in a contact. Apparently, the android part of the app nerds to know where we are.
    That is why I keep asking for a native version or an android port that we can manage the security options.
    I believe that we can safely assume that the problem is OS unrelated and application specific.


    Posted via CB10
    08-27-13 06:20 AM
  15. atisvt99's Avatar
    Wow, so much faster and smoother than my last 10.1 build...

    The only thing I'm seeing that is a little quirky (very small issue) is that when I pair my STL100-4 to my car bluetooth system (2007 Audi - and how crazy is it that the phone actually shows the 4 "Audi rings" on my lock screen now???) the phone locks or goes blank after only 5-10 seconds even during a call. As soon as I paired it to my car, it started doing this super-short screen timeout and I can't find anywhere to change it. I typically have my screen go blank after 2 min of inactivity, but pairing to car bluetooth drastically decreases this time. Is this some sort of wacky safety feature?? haha...

    Thanks!

    - justin
    08-27-13 06:23 AM
  16. akavbb's Avatar
    Wow, so much faster and smoother than my last 10.1 build...

    The only thing I'm seeing that is a little quirky (very small issue) is that when I pair my STL100-4 to my car bluetooth system (2007 Audi - and how crazy is it that the phone actually shows the 4 "Audi rings" on my lock screen now???) the phone locks or goes blank after only 5-10 seconds even during a call. As soon as I paired it to my car, it started doing this super-short screen timeout and I can't find anywhere to change it. I typically have my screen go blank after 2 min of inactivity, but pairing to car bluetooth drastically decreases this time. Is this some sort of wacky safety feature?? haha...

    Thanks!

    - justin
    There is a discussion about it.
    You cannot change it if you have selected "set as my car".
    You can unselect it but you will miss the coolness of it.
    It locks fast to protect you from messing with the phone while driving BUT it doesn't lock when you use navigation.

    Posted via CB10
    08-27-13 06:29 AM
  17. moody's Avatar
    Atisvt I've read here and over on the 1323 thread where others have had issues w/ their cars bluetooth.

    Idr what the solutions were but a quick "car bluetooth" on both threads should find it for you.

    Posted using my white Q10 via the very addicting CB10 app
    08-27-13 06:33 AM
  18. atisvt99's Avatar
    Thanks for the quick replies, I'll re-vamp my search!
    08-27-13 07:04 AM
  19. jkuyp's Avatar
    And you noticed that in less than 3 hours ??
    I noticed it in like 10 minutes. My phone was very hot to the touch... and when i went into the device monitor i could see the system was taking up 50% of the CPU at idle. Now it's more like 2-5%. Major difference.
    moody likes this.
    08-27-13 07:05 AM
  20. bdt417's Avatar
    I'm having the same quick timeout in my Ford. It has to be a safety feature.

    Posted via CB10
    08-27-13 07:46 AM
  21. turbodmac's Avatar
    Does anyone know if it's possible to reload the settings only? I installed the leak on a friends phone last week and we he tries to change wallpaper through settings the screen dims momentarily but will not bring up wallpaper selections....in fact he can't change his wallpaper with "set as " either.

    Posted via CB10
    08-27-13 07:47 AM
  22. turbodmac's Avatar
    Does anyone know if it's possible to reload the settings only? I installed the leak on a friends phone last week and we he tries to change wallpaper through settings the screen dims momentarily but will not bring up wallpaper selections....in fact he can't change his wallpaper with "set as " either.

    Posted via CB10
    I just realized I have the files extracted already, I'll side load the settings ones and see if it fixes it....hopefully that's all that controls the wallpaper functions



    Posted via CB10
    08-27-13 07:54 AM
  23. tryfe's Avatar
    Does anyone know if it's possible to reload the settings only? I installed the leak on a friends phone last week and we he tries to change wallpaper through settings the screen dims momentarily but will not bring up wallpaper selections....in fact he can't change his wallpaper with "set as " either.

    Posted via CB10
    Reload? You can selectively restore Settings from a Link backup. If you mean the actual settings app, have you tried hard restarting the phone by holding down both volume buttons until you see the boot up animation?

    Posted via CB10
    08-27-13 07:54 AM
  24. turbodmac's Avatar
    Reload? You can selectively restore Settings from a Link backup. If you mean the actual settings app, have you tried hard restarting the phone by holding down both volume buttons until you see the boot up animation?

    Posted via CB10
    Yeah, I side loaded the settings bars again and it's all good.


    Posted via CB10
    tryfe likes this.
    08-27-13 08:45 AM
  25. jeffreyf's Avatar
    Hi all. Here are some notes from my experience with 10.2.0.1371

    + Autotext now has two lines, great to see in the 10.2.x
    + Autotext also not working as it loses the custom entries
    + Phone hangs when calling to a number that is busy (yes there are still people without call waiting, believe it or not!)
    + Android apps (using the debug token) works without issues and seems better than previous versions
    + I've noticed an improvement in the radio. I'm with AT&T and would find previous versions (10.1.x included) that would have the radio go into SOS all the time
    + Smart Dialing still not working (haven't seen it work on any release) where it waits for me to indicate when an extension should be dialed
    + no issues with battery life.
    08-27-13 09:13 AM
957 ... 3435363738 ...

Similar Threads

  1. Looking for Nike+ bar for 10.2
    By Stephen Cooper in forum BB10 Android App Sideloading
    Replies: 14
    Last Post: 11-25-13, 11:11 AM
  2. How to Sign up for Dev Device?
    By slapthatfrog in forum BlackBerry 10 Dev Devices
    Replies: 2
    Last Post: 08-31-13, 05:50 AM
  3. BBM out for Android?? [fake]
    By mugen27 in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 08-23-13, 12:24 PM
  4. Killshot for Android Apps?
    By mmcpher in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-23-13, 12:40 AM
  5. Flipboard on OS 10.2 issue
    By chewblock in forum BB10 Android App Sideloading
    Replies: 2
    Last Post: 08-22-13, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD