09-12-13 11:22 AM
957 ... 2122232425 ...
tools
  1. wu-wei's Avatar
    Screen shot, or it didn't happen

    BerryLeaks presents 10.2.0.1371 for STL100-2/3/4-img_00000715.png

    BerryLeaks co-founder | myver
    Mecca EL and yvpan1 like this.
    08-23-13 12:29 PM
  2. wu-wei's Avatar
    Screen shot, or it didn't happen
    And able to add multiple locations...


    BerryLeaks presents 10.2.0.1371 for STL100-2/3/4-img_00000716.png

    BerryLeaks co-founder | myver
    Pdinos3 and Mecca EL like this.
    08-23-13 12:32 PM
  3. kazmi's Avatar
    Anybody got any advice on how to get the restore working? Would really appreciate it. Not being able to restore is really getting on my nerves -.-
    1) Ensure Link is updated to the latest version.
    2) Once the device is up, first try restoring only the Settings. Let it finish. Then reboot the phone.
    3) Now try restoring the Media.

    I would not recommend restoring due to the issues that might get carried forward but if you need to, then this should work. Report back please so we can trouble shoot more if needed.
    odzz23 likes this.
    08-23-13 12:34 PM
  4. LP_Rigg's Avatar
    And able to add multiple locations...

    BerryLeaks co-founder | myver
    EDIT: Which version of yahoo "weather" are you using?
    08-23-13 12:34 PM
  5. andream2g's Avatar
    Viber finally shows contacts with this runtime...
    which version of Viber do you have installed? I am trying to stay on this android runtime but can't get Viber to work. Instagram etc all works fine but Viber doesn't want to load. Do you have a .bar you could share?
    08-23-13 12:35 PM
  6. Graheem's Avatar
    Hello, sorry if this has been discussed/answered already (I did search and don't see it though):

    I up'd from .1047 (which was working GREAT, although FB notifications and a couple of sideloads broke) to .1371 and have noticed a few issues. I am finding some lags when opening and viewing things (apps/hub/contacts) but main issue at moment is CONTACTS.

    I can no longer select which account I want to add new contact too! Any additions seem to go to on specific (and rarely used) yahoo account.

    Am I missing something here? If I recall correctly in .1047 when adding contact there was a drop down at top of screen where you could select which account. I appreciate if any has solution to this.

    Thanks!
    08-23-13 12:36 PM
  7. nikgilbe's Avatar
    Hi folks. Having tried a few 10.2 variants, and having the same issue with all of them where I would lose the ability to use any data services (even though the BB logo was showing) and would have to reboot 4 or 5 times a day, I downgraded to 10.1.0.4828 which has worked perfectly. This was with both Wifi and 3G.

    I'd love to try again, but was wondering if anyone else had come across this and if it has been fixed on this release.

    Cheers

    Posted via CB10
    08-23-13 12:36 PM
  8. kazmi's Avatar
    And able to add multiple locations...


    Click image for larger version. 

Name:	IMG_00000716.png 
Views:	1513 
Size:	255.7 KB 
ID:	195174
    BerryLeaks co-founder | myver
    Sorry if I missed this but are you using the debug token method or did you just convert and install the Yahoo Weather app? TIA!
    08-23-13 12:38 PM
  9. san4berry's Avatar
    does this build have the jelly bean android run time? only asking because a lot of my apps that I want to run are still not running...so just curious
    08-23-13 12:42 PM
  10. wu-wei's Avatar
    EDIT: Which version of yahoo "weather" are you using?
    1.1
    Mecca EL and LP_Rigg like this.
    08-23-13 12:46 PM
  11. dacunto's Avatar
    Much better than the last leak. So far I'm not having any issues. Looks like I found a keeper.

    Posted via CB10
    Derlitz and yohannyphm like this.
    08-23-13 12:46 PM
  12. SDTRMG's Avatar
    I messed up my z10, loaded a radio I thought was from. 1047 and now For some reason my data's working but I keep getting a error when I try to call someone?

    BerryLeaks presents 10.2.0.1371 for STL100-2/3/4-air_20130823_00000.jpg

    I'm at work, the Internets still down so I can't get the tools to extract the proper radio file. only have my z10 for downloading. :-( damn, damn, damn!!

    Posted via CB10
    08-23-13 12:47 PM
  13. wu-wei's Avatar
    Sorry if I missed this but are you using the debug token method or did you just convert and install the Yahoo Weather app? TIA!
    Debug token.

    I'm not big on sideloading, but I figured out how to convert apps using one method. It works, so I have not changed it.
    08-23-13 12:47 PM
  14. dacunto's Avatar
    And able to add multiple locations...


    Click image for larger version. 

Name:	IMG_00000716.png 
Views:	1513 
Size:	255.7 KB 
ID:	195174

    BerryLeaks co-founder | myver
    You're in Denver?

    Posted via CB10
    08-23-13 12:48 PM
  15. Pdinos3's Avatar
    does this build have the jelly bean android run time? only asking because a lot of my apps that I want to run are still not running...so just curious
    yes 4.2.2 but you have to use a debug token
    08-23-13 12:48 PM
  16. wu-wei's Avatar
    I messed up my z10, loaded a radio I thought was from. 1047 and now For some reason my data's working but I keep getting a error when I try to call someone?

    Click image for larger version. 

Name:	AIR_20130823_00000.jpg 
Views:	1416 
Size:	16.6 KB 
ID:	195177

    I'm at work, the Internets still down so I can't get the tools to extract the proper radio file. only have my z10 for downloading. :-( damn, damn, damn!!

    Posted via CB10
    Tell me which version you're looking for, and which variant (1/2/3/4). Also check my thread because I have several radio-only autoloaders there already.

    http://forums.crackberry.com/bb10-le...4/#post8817256
    SDTRMG likes this.
    08-23-13 12:49 PM
  17. wu-wei's Avatar
    You're in Denver?

    Posted via CB10
    Sometimes. I'm not there right now, but that should be changing soon.
    SteelGreek likes this.
    08-23-13 12:50 PM
  18. DurdenLunarius's Avatar
    wu-wei, every time I see your avatar I think of Bruce Lee. So even though this is off-topic, this is for you:



    Also, installed 1371 this morning and all's well on my end so far. Will be interesting through the rest of the night to see if I still get squelches on phone calls... Running on Verizon.
    Mecca EL, MrMousey, wu-wei and 1 others like this.
    08-23-13 12:56 PM
  19. SDTRMG's Avatar
    Tell me which version you're looking for, and which variant (1/2/3/4). Also check my thread because I have several radio-only autoloaders there already.

    http://forums.crackberry.com/bb10-le...4/#post8817256
    I'm running 3, and was looking for the 1047 leak radio file, bit I think I downloaded the wrong file.

    Posted via CB10
    08-23-13 12:57 PM
  20. Supa_Fly1's Avatar
    @PMDurdenLunarius, you know that is NOT really Bruce Lee (past or present) right? Still it was a Good Nokia commercial when that N96 was amazing in it's day - though the design heavily inspired and borrowed from their N95 was getting long in the tooth (2yrs).
    08-23-13 01:00 PM
  21. wally's Avatar
    In about hardware the entry for bsis still says key not found.
    Z10 on AT&T
    08-23-13 01:01 PM
  22. Pdinos3's Avatar
    That is quite an impressive weather app

    BerryLeaks presents 10.2.0.1371 for STL100-2/3/4-img_00000006.png

    Posted using CB10 Rockin STL100-3 Runnin latest 10.2.0.1371
    wu-wei and Mecca EL like this.
    08-23-13 01:08 PM
  23. wu-wei's Avatar
    I'm running 3, and was looking for the 1047 leak radio file, bit I think I downloaded the wrong file.

    Posted via CB10
    This is the link I'm hosting, but it's on Mega so you probably won't be able to download with your Z (unless you're also running a sideloaded Mega app).

    https://mega.co.nz/#!Kkx12J4D!ZZhMF2...w9XAnGao4laWAg

    Let me know if you're still having problems and I'll do what I can to help out.
    Mecca EL and barohatoum like this.
    08-23-13 01:09 PM
  24. DurdenLunarius's Avatar
    @PMDurdenLunarius, you know that is NOT really Bruce Lee (past or present) right? Still it was a Good Nokia commercial when that N96 was amazing in it's day - though the design heavily inspired and borrowed from their N95 was getting long in the tooth (2yrs).
    True enough, but I think it's safe to say that Bruce Lee could've done that as easily as the footage portrays. I don't think a Q10 would last long in his thumbs though...
    Mecca EL likes this.
    08-23-13 01:18 PM
  25. DarcyTallGuy's Avatar
    I messed up my z10, loaded a radio I thought was from. 1047 and now For some reason my data's working but I keep getting a error when I try to call someone?

    Click image for larger version. 

Name:	AIR_20130823_00000.jpg 
Views:	1416 
Size:	16.6 KB 
ID:	195177

    I'm at work, the Internets still down so I can't get the tools to extract the proper radio file. only have my z10 for downloading. :-( damn, damn, damn!!

    Posted via CB10
    1371 will only work with the included radio or you will get no phone calls. If we could have loaded other radios we would have had the Q10 working.
    Mecca EL and wu-wei like this.
    08-23-13 01:20 PM
957 ... 2122232425 ...

Similar Threads

  1. Looking for Nike+ bar for 10.2
    By Stephen Cooper in forum BB10 Android App Sideloading
    Replies: 14
    Last Post: 11-25-13, 11:11 AM
  2. How to Sign up for Dev Device?
    By slapthatfrog in forum BlackBerry 10 Dev Devices
    Replies: 2
    Last Post: 08-31-13, 05:50 AM
  3. BBM out for Android?? [fake]
    By mugen27 in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 08-23-13, 12:24 PM
  4. Killshot for Android Apps?
    By mmcpher in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-23-13, 12:40 AM
  5. Flipboard on OS 10.2 issue
    By chewblock in forum BB10 Android App Sideloading
    Replies: 2
    Last Post: 08-22-13, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD