09-12-13 11:22 AM
957 ... 1314151617 ...
tools
  1. pili4's Avatar
    I know this may be off topic, but I have question for the leak team. Have u guys found a leak in which u can click on the notifications and it goes to the message. If u don't want to answer it that's fine the for all your work

    Posted via CB10
    You mean on the lock screen?...if so, then no.

    On my sweet Z10 with CB10 | Member of BerryLeaks | STL100-4 10.2.0.1xxx
    08-22-13 09:48 PM
  2. yelmonster's Avatar
    I want the 1047 loading thingy!

    Posted via CB10 | STL 100-3 | OS .1323 | by a Crackberry squircle addict
    In 1323 it was present in loading reader mode of the browser. Now in this build, it's gone....

    Posted via the Z10's sexy keyboard.
    08-22-13 09:48 PM
  3. Daveensannie's Avatar
    So relationship and love have to be together like os and radio file

    Posted via CB10
    Hahaha true

    Posted via CB10
    08-22-13 09:49 PM
  4. wolfee48's Avatar
    I know this may be off topic, but I have question for the leak team. Have u guys found a leak in which u can click on the notifications and it goes to the message. If u don't want to answer it that's fine the for all your work

    Posted via CB10
    Then the lock screen wouldn't be a lock screen?! Hmmm...

    Posted via CB10 Z10STL100-4/10.2.0.1371
    08-22-13 09:49 PM
  5. anon721037's Avatar
    Well after bricking my Q10 cause I couldn't get it to work splitting the os I had to revert to 1323 so if someone is successful doing this let me know pls.

    Posted from Q10 from CB10 running 10.2.0.1047
    08-22-13 09:49 PM
  6. KenV54's Avatar
    currently using 10.2.0.1323 with smile on my face.
    so, what's the significant improvements here?
    All the little bugs are corrected, if you have a smile now, better get some Botox for the stretch. LOL

    STL100-3 / 10.2.0.1371 / AT&T
    Sounds to me from this thread that this leak introduces some bugs of its own. I think I'm sticking to what I have for now--it's working beautifully.

    STL100-3 | 10.2.0.1047/1323/1156 radio | AT&T
    08-22-13 09:55 PM
  7. Psycho951's Avatar
    I restarted a hundred times with no ill effects.

    BerryLeaks
    I just did a another wipe and re-install of .1371 and left the standard runtime it comes with. I then installed 1 sideload app and one android port from appworld and the apps run fine, but when I still restart my device, I get the error message "Unfortunately, the process com.android.systemapps has stopped". Do you think it could be a corrupt Auto Loader?
    08-22-13 09:55 PM
  8. LuVJuGGs's Avatar
    Have you tried the Accuweather app from bbworld? It's free and good

    Posted using CB10 Rockin STL100-3 Runnin latest 10.2.0.1371
    I'm Canadian and a biker...trust me on this accu weather is okay...the best and most accurate is the weather network

    Posted via CB10
    Hamilton Guy likes this.
    08-22-13 09:55 PM
  9. in_loco_nomen's Avatar
    In 1323 it was present in loading reader mode of the browser. Now in this build, it's gone....

    Posted via the Z10's sexy keyboard.
    Things are not going my way at all.

    Very disappointing.

    Posted via CB10 | STL 100-3 | OS .1323 | by a Crackberry squircle addict
    08-22-13 09:57 PM
  10. toobs623's Avatar
    I just did a another wipe and re-install of .1371 and left the standard runtime it comes with. I then installed 1 sideload app and one android port from appworld and the apps run fine, but when I still restart my device, I get the error message "Unfortunately, the process com.android.systemapps has stopped". Do you think it could be a corrupt Auto Loader?
    Idk that's weird... no reason not to try redownloading. I'll ask around ;-)

    BerryLeaks
    08-22-13 10:14 PM
  11. oddboy's Avatar
    Hey guys
    Thanks for the leak. I've read through the pages and didn't see anyone else with this issue. Hopefully I didn't miss it somewhere.
    I did a restore of SETTINGS only... as I wanted password keeper (everything else I could have lived without).
    I started downloading apps from BB World and it downloaded them all but it says 'installing' on two of them now and 'install pending' on around 45 of them. There doesn't seem to be a way to stop them as the pause doesn't respond, or delete and re-try. It installed probably 30-40 apps before and now it's stuck. So right now I've got a large queue of apps that seem to have downloaded but won't go through the install stage...

    I'm on Z10-STL 100-3
    Rogers
    10.2.0.1371

    I've tried volume up/down reset a couple times now and closing down app world etc. I've also tried to go in to the individual apps in app world but it just shows the same info...
    thanks for any advice!


    had a similar issue after 10.2.0.1323.. the apps eventually installed and everything was fine, just took a while, but all happened in the background, so, meh.
    Last edited by oddboy; 08-22-13 at 10:17 PM. Reason: context
    08-22-13 10:15 PM
  12. Baconwich's Avatar
    Nope, but you see the squircle when in Reader mode on the browser. It's simply found a nook to call its own.

    STL100-3 / 10.2.0.1371 / AT&T
    Bah!

    I love that squircle... =(

    "In vino veritas, in aqua sanitas."
    in_loco_nomen likes this.
    08-22-13 10:16 PM
  13. gunawan_me's Avatar
    No STL100-1 love?

    Tapped on my Z10 in CB10 | #BerryLeaks
    Hikss..



    Posted via Z10STL100-1/10.2.0.1047
    08-22-13 10:17 PM
  14. Vito B's Avatar
    Help! New Weather App will not allow the addition of a new city and its location service finds only a neighboring city. Older builds did not have this problem. Is there any way to load an older Weather App from, say, 10.1.0.4780? That build's app worked correctly. Thanks.
    For those who want a working weather app from .1323 leak - here is a link:
    https://dl.dropboxusercontent.com/u/...ys.weather.bar

    Edit: tried loading this older Weather app this morning and it did not fix it, still cannot add a new city. What can cause this? The same app was working on .1323 without problems.
    Last edited by Vito B; 08-23-13 at 06:04 AM.
    08-22-13 10:20 PM
  15. TommyBB's Avatar
    Anyone else get that sun setting ocean view background? Apologies if it was mentioned already. Very interesting.
    Thachoc1 and maxriptin like this.
    08-22-13 10:20 PM
  16. tcee-'s Avatar
    Sorry if this has been answered before, but is there a way to non destructively load the 1347 radio over my 1047 os, and would doing so improve my battery life?

    Posted via CB10
    08-22-13 10:21 PM
  17. Vito B's Avatar
    For those who want a working weather app from .1323 leak - here is a link:
    https://dl.dropboxusercontent.com/u/...ys.weather.bar
    shabbs likes this.
    08-22-13 10:21 PM
  18. mopar_fxr's Avatar
    I am overly obsessive, but for everyone asking for the bar files from older leaks, they are available everywhere. When I say I am obsessive I mean I have over 100 GB in my blackberry folder. This includes every leak, every iteration of Darcy and Xsacha's tools etc...

    Thank God storage is so cheap now.

    Download the OS's, extract the files and save them somewhere. No big deal really....then you can go back and load them, compare, etc, etc...
    Sounds familiar....

    Posted via CB10
    maxriptin likes this.
    08-22-13 10:22 PM
  19. toobs623's Avatar
    Well after bricking my Q10 cause I couldn't get it to work splitting the os I had to revert to 1323 so if someone is successful doing this let me know pls.

    Posted from Q10 from CB10 running 10.2.0.1047
    The radio for the Q is a no go, so you can load the OS but no phone calls. Use sachesi to split the autoloader into signed os and radio files then use sachesi again to create a new autoloader. If you still have your old radio on your device you can create the autoloader with the os file only but if during your toying you installed a new radio you may need to redownload the 1156 radio and make the hybrid.

    BerryLeaks
    docbill and anon721037 like this.
    08-22-13 10:23 PM
  20. scuderiadodi's Avatar
    Thanks Vito

    Posted via CB10
    08-22-13 10:25 PM
  21. anon721037's Avatar
    The radio for the Q is a no go, so you can load the OS but no phone calls. Use sachesi to split the autoloader into signed os and radio files then use sachesi again to create a new autoloader. If you still have your old radio on your device you can create the autoloader with the os file only but if during your toying you installed a new radio you may need to redownload the 1156 radio and make the hybrid.

    BerryLeaks
    Ya I had 1323 loaded, split with darcy's tool made an auto loader and loaded over 1323. Isn't that right or do I still have to load the 1156 radio separately.

    Posted from Q10 from CB10 running 10.2.0.1047
    08-22-13 10:32 PM
  22. glennster28's Avatar
    Has the BBM Video chat been fixed? Me and the gf are on 10.2 and we get the annoying feedback/echo. This was not present in 10.1. Anybody test this out?
    08-22-13 10:33 PM
  23. JBezeau's Avatar
    I can confirm I was able to post a video with instagram with this os

    Posted via CB10
    08-22-13 10:34 PM
  24. pili4's Avatar
    Ya I had 1323 loaded, split with darcy's tool made an auto loader and loaded over 1323. Isn't that right or do I still have to load the 1156 radio separately.

    Posted from Q10 from CB10 running 10.2.0.1047
    1156 radio doesn't work with this os and the Q.

    On my sweet Z10 with CB10 | Member of BerryLeaks | STL100-4 10.2.0.1xxx
    08-22-13 10:35 PM
  25. toobs623's Avatar
    I just did a another wipe and re-install of .1371 and left the standard runtime it comes with. I then installed 1 sideload app and one android port from appworld and the apps run fine, but when I still restart my device, I get the error message "Unfortunately, the process com.android.systemapps has stopped". Do you think it could be a corrupt Auto Loader?
    Did you restore?

    BerryLeaks
    08-22-13 10:38 PM
957 ... 1314151617 ...

Similar Threads

  1. Looking for Nike+ bar for 10.2
    By Stephen Cooper in forum BB10 Android App Sideloading
    Replies: 14
    Last Post: 11-25-13, 11:11 AM
  2. How to Sign up for Dev Device?
    By slapthatfrog in forum BlackBerry 10 Dev Devices
    Replies: 2
    Last Post: 08-31-13, 05:50 AM
  3. BBM out for Android?? [fake]
    By mugen27 in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 08-23-13, 12:24 PM
  4. Killshot for Android Apps?
    By mmcpher in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-23-13, 12:40 AM
  5. Flipboard on OS 10.2 issue
    By chewblock in forum BB10 Android App Sideloading
    Replies: 2
    Last Post: 08-22-13, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD