09-12-13 11:22 AM
957 ... 1112131415 ...
tools
  1. whatsever's Avatar
    1047 with 880 rocks. Last leak and this one I keep it to mine left. Right 1047

    Still good to see update's

    Posted via CB10
    08-22-13 07:38 PM
  2. Pilchard's Avatar
    I just upgraded and this leak has fixed the bug for me in word substitution where I could not have a new line in the phrase so I can now type "kr" and what I get is:

    "Kind regards

    Pilchard"

    I am very happy about that!
    00stryder likes this.
    08-22-13 07:39 PM
  3. Wigley458's Avatar
    OK. I will say it AGAIN!

    People who have email problems setting up accounts. Do this

    When u go to accounts in settings. Then click on add account. Then THIS IS THE IMPORTANT PART! Click on the advanced immediately from there. NOT like some have mentioned from after the password screen. That way doesn't work.

    Then just click on what type service u want. For ex: choose Gmail if u want Gmail. Then go thru advanced setup by just entering ur preferred display name, user name (which is full email address). Then the next line which is also email address. Then choose which sync interval you want. And done.

    That us when it will take you to the other screens for accept and password then done.

    Trust me. We have all tried this on the team and we have all the types of accounts. And this is what worked best.

    Every other way for some of us didn't work. Only this way.

    For example: when I first setup mine. I went thru the easy wizard way. And it set up. But come to find out later that the sending of emails was broken. And all the deleting and re adding thru wizard didn't work to fix. Only going thru the advanced right from start does the trick.

    Good luck.

    Z10STL100-3/10.2.0.1xxx member/co-founder Berryleaks. From CB10. My channel C000B3B57. Team channel C00032537
    00stryder, retomex and Ecm like this.
    08-22-13 07:42 PM
  4. arthropod88's Avatar
    Just updated... restoring now. I was on 10.2.1047. I had no real issues except over the last week or two, once or twice the OS seemed to lockup. Rebooted and fixed it. This sounds pretty stable!
    08-22-13 07:42 PM
  5. jhnptrlimo1's Avatar
    Back to .810 runtime for me on this one. Apps that don't crash on .810 crash on this one still. :-(
    08-22-13 07:45 PM
  6. Derlitz's Avatar
    Just catching up on my CB reading. Thanks for the new leak guys and gals! I know what I'm doing tomorrow.

    Posted via CB10 on my Seksi Z10 (STL100-3 OS 10.2.0.1323)
    08-22-13 07:51 PM
  7. KemKev's Avatar
    Viber finally shows contacts with this runtime...
    My Viber contacts were showing with the 1047 runtime...
    08-22-13 08:10 PM
  8. maxell's Avatar
    currently using 10.2.0.1323 with smile on my face.
    so, what's the significant improvements here?
    08-22-13 08:14 PM
  9. andream2g's Avatar
    I did read the pages before as I always do I guess I missed that post, but thanks for your info

    I guess will try a test on my own and try to modify some stuff and see if it works

    Thanks

    ----I extracted the apps from .1371 and loaded them (still running the 811 Radio) and WIFI calling works. Tried calling in/out turning mobile off and all worked so far. Don't know what would happen if you go the Autoloader route but if you go that route would like to hear if it works.
    08-22-13 08:16 PM
  10. grover5's Avatar
    OK. I will say it AGAIN!

    People who have email problems setting up accounts. Do this

    When u go to accounts in settings. Then click on add account. Then THIS IS THE IMPORTANT PART! Click on the advanced immediately from there. NOT like some have mentioned from after the password screen. That way doesn't work.

    Then just click on what type service u want. For ex: choose Gmail if u want Gmail. Then go thru advanced setup by just entering ur preferred display name, user name (which is full email address). Then the next line which is also email address. Then choose which sync interval you want. And done.

    That us when it will take you to the other screens for accept and password then done.

    Trust me. We have all tried this on the team and we have all the types of accounts. And this is what worked best.

    Every other way for some of us didn't work. Only this way.

    For example: when I first setup mine. I went thru the easy wizard way. And it set up. But come to find out later that the sending of emails was broken. And all the deleting and re adding thru wizard didn't work to fix. Only going thru the advanced right from start does the trick.

    Good luck.

    Z10STL100-3/10.2.0.1xxx member/co-founder Berryleaks. From CB10. My channel C000B3B57. Team channel C00032537
    Do you know if this works with a university or business account through gmail where you have to authenticate through an additional party to get access and sync?
    08-22-13 08:19 PM
  11. 00stryder's Avatar
    Or you could flash with the radio bar from 1047. IMO, the best radio file so far.
    Thanks for the tip, might just do that. Though, battery life for me on .1047 wasn't the best either (basically it's taken a noticeable hit since I jumped onto 10.2). Nonetheless, downloaded this for my archives.

    Posted via CB10 on my white Z10 & lovin' it!
    08-22-13 08:22 PM
  12. BlackScorpion3's Avatar
    currently using 10.2.0.1323 with smile on my face.
    so, what's the significant improvements here?
    All are mentioned in the OP

    Too many things fixed etc. To list again

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.1xxx LE, while drunk
    08-22-13 08:23 PM
  13. rajbir01's Avatar
    Hey guys. We're you able to successfully restore from 10.2.0.1323 ?

    Posted via CB10
    08-22-13 08:23 PM
  14. habs_fan's Avatar
    Thanks guys, loaded and restored fine for me

    Posted from my Z10STL100-3/10.2.0.1047
    08-22-13 08:25 PM
  15. BlackScorpion3's Avatar
    Hey guys. We're you able to successfully restore from 10.2.0.1323 ?

    Posted via CB10
    This was answered in an earlier post by me and others.... YES!

    Baka

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.1xxx LE, while drunk
    08-22-13 08:26 PM
  16. pvhunt's Avatar
    Will load this today. Thkss

    Posted via CB10
    08-22-13 08:26 PM
  17. BlackScorpion3's Avatar
    Thanks guys, loaded and restored fine for me

    Posted from my Z10STL100-3/10.2.0.1047
    Now you need to edit your signature again...

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.1xxx LE, while drunk
    08-22-13 08:26 PM
  18. Pdinos3's Avatar
    Thanks guys, loaded and restored fine for me

    Posted from my Z10STL100-3/10.2.0.1047
    Um. Change your sig now. Lol

    Posted using CB10 Rockin STL100-3 Runnin latest 10.2.0.1371
    08-22-13 08:36 PM
  19. npisano's Avatar
    Second leak I can't install as being on holiday! When I get home next week maybe another leak?

    Via CB10 on Z10STL100-2/10.2.0.1047
    I'm in the same boat. I'm starting to get twitchy

    Posted via CB10
    08-22-13 08:36 PM
  20. habs_fan's Avatar
    Lol yep I noticed that, thanks guys
    This should be better now.


    Posted using my Z10STL100-3/10.2.0.1371
    Pdinos3 likes this.
    08-22-13 08:37 PM
  21. Pdinos3's Avatar
    Oops

    Posted using CB10 Rockin STL100-3 Runnin latest 10.2.0.1371
    08-22-13 08:37 PM
  22. 1magine's Avatar
    Tried every trick I know to get the new Weather App to work correctly. Tried re-downloading the leak. Tried second reinstall with security wipes after the re-install. Could not get it to work. Thoroughly convinced the app was bad, I re-installed 10.2.0.1323 and all was fine. Apparently the changes to the Weather App for the 10.2.0.1371 build were bad.
    Yeah weather app is kind of Fubared. Can't add a city. Plus the changes in last 2 builds suck. Extended forecast and such don't even open in app.
    08-22-13 08:38 PM
  23. SDTRMG's Avatar
    Has anyone extracted the android runtime for this os, I loaded .810 and am looking to load the original runtime with this buildEDIT: nvm reloading os.
    08-22-13 08:41 PM
  24. Pdinos3's Avatar
    Yeah weather app is kind of Fubared. Can't add a city. Plus the changes in last 2 builds suck. Extended forecast and such don't even open in app.
    Have you tried the Accuweather app from bbworld? It's free and good

    Posted using CB10 Rockin STL100-3 Runnin latest 10.2.0.1371
    loveBB6.0 and maxriptin like this.
    08-22-13 08:47 PM
  25. Psycho951's Avatar
    Back to .810 runtime for me on this one. Apps that don't crash on .810 crash on this one still. :-(
    Regarding .1371 and .810 runtime, if you are side loading apps make sure you don't restart your device because your side loaded apps will not work anymore, at least from my experience the last 2 times I tried. I just reverted back to 10.2.0.1047.

    Verizon STL100-4
    08-22-13 08:49 PM
957 ... 1112131415 ...

Similar Threads

  1. Looking for Nike+ bar for 10.2
    By Stephen Cooper in forum BB10 Android App Sideloading
    Replies: 14
    Last Post: 11-25-13, 11:11 AM
  2. How to Sign up for Dev Device?
    By slapthatfrog in forum BlackBerry 10 Dev Devices
    Replies: 2
    Last Post: 08-31-13, 05:50 AM
  3. BBM out for Android?? [fake]
    By mugen27 in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 08-23-13, 12:24 PM
  4. Killshot for Android Apps?
    By mmcpher in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-23-13, 12:40 AM
  5. Flipboard on OS 10.2 issue
    By chewblock in forum BB10 Android App Sideloading
    Replies: 2
    Last Post: 08-22-13, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD