12-12-13 12:54 PM
2,047 ... 7677787980 ...
tools
  1. anon721037's Avatar
    I think this would be a popular shirt.
    Just like the man him self. Lol

    Q10/ 1323/ THKS berryleaks
    08-27-13 06:31 PM
  2. moody's Avatar
    Apologize if this has been mentioned, running this leak on AT&T SQN100-1 for the last three days, and the only issue I'm experiencing so far is the Calendar reminders not working. Planning on wiping and reloading the OS, but just wanted to know before hand if this was already a known bug with this OS.

    Appreciate thoughts and advise, thanks.

    Posted via CB10
    Me either, but forgot to look for or ask about it. Glad you reminded me. So ^^^dedo this^^^
    08-27-13 06:44 PM
  3. go1ndr's Avatar
    Me either, but forgot to look for or ask about it. Glad you reminded me. So ^^^dedo this^^^
    Apologize if this has been mentioned, running this leak on AT&T SQN100-1 for the last three days, and the only issue I'm experiencing so far is the Calendar reminders not working. Planning on wiping and reloading the OS, but just wanted to know before hand if this was already a known bug with this OS.

    Appreciate thoughts and advise, thanks.

    Posted via CB10
    What calendar are you using? I use Outlook 2007 and 2-way sync via BBLink version 1.1.1.42 (just out) and it syncs perfectly and all calendar reminders are there. Additionally, meeting invitations (like go-to-meeting calendar invitations) all show up on both my Q10 and on Outlook regardless of where I accept from.

    Did you completely remove all old Link versions and if you had any, any old BBDM programs on your PC prior to loading your newest Link version. The Link version has to be 1.1.1.32 or newer to sync everything correctly. All old versions should be removed from your PC via the control panel/programs and features, and then reboot computer and reload BB Link. Once that is done, you should have no further problems. Most will admit that the earlier versions of Link were kind of "broken" but this latest seems to work flawlessly. Give it a try and good luck.
    08-27-13 08:01 PM
  4. moody's Avatar
    What calendar are you using? I use Outlook 2007 and 2-way sync via BBLink version 1.1.1.42 (just out) and it syncs perfectly and all calendar reminders are there. Additionally, meeting invitations (like go-to-meeting calendar invitations) all show up on both my Q10 and on Outlook regardless of where I accept from.

    Did you completely remove all old Link versions and if you had any, any old BBDM programs on your PC prior to loading your newest Link version. The Link version has to be 1.1.1.32 or newer to sync everything correctly. All old versions should be removed from your PC via the control panel/programs and features, and then reboot computer and reload BB Link. Once that is done, you should have no further problems. Most will admit that the earlier versions of Link were kind of "broken" but this latest seems to work flawlessly. Give it a try and good luck.
    Im talking about the calendar on my phone. I will set a reminder/apt with the reminder to go off and it never does.
    08-27-13 08:13 PM
  5. in_loco_nomen's Avatar
    Im talking about the calendar on my phone. I will set a reminder/apt with the reminder to go off and it never does.
    Are you saying that your calendar reminder does not pop up on your screen when it should or that you don't have a sound tone when it does?

    Posted via CB10 | STL 100-3 | OS .1323 | by a CrackBerry squircle addict
    08-27-13 08:32 PM
  6. moody's Avatar
    Are you saying that your calendar reminder does not pop up on your screen when it should or that you don't have a sound tone when it does?

    Posted via CB10 | STL 100-3 | OS .1323 | by a CrackBerry squircle addict
    Both - I think. I know for sure no sound, but idr about the pop-up
    08-27-13 08:48 PM
  7. moody's Avatar
    Hmmm this could be why:

    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000145.png

    Dang it. I used to be really smart. Then I sideloaded the new Android unlocked runtime via headphones and now my brain is bricked.

    Posted using my white Q10 via the very addicting CB10 app
    go1ndr likes this.
    08-27-13 08:51 PM
  8. anon721037's Avatar
    Hmmm this could be why:

    Click image for larger version. 

Name:	IMG_00000145.png 
Views:	865 
Size:	47.3 KB 
ID:	196336

    Dang it. I used to be really smart. Then I sideloaded the new Android unlocked runtime via headphones and now my brain is bricked.

    Posted using my white Q10 via the very addicting CB10 app
    Ha Ha I love this, that's a real funny. Lol

    Q10/ 1323/ THKS berryleaks
    08-27-13 08:55 PM
  9. moody's Avatar
    Ha Ha I love this, that's a real funny. Lol

    Q10/ 1323/ THKS berryleaks
    Yeah, ha ha, funny, ha ha.......

    (I did laugh though)
    08-27-13 09:04 PM
  10. in_loco_nomen's Avatar
    I just call this a moodyk moment.

    Posted via CB10 | STL 100-3 | OS .1323 | by a CrackBerry Squircle Addict | Brain Bricker
    moody and anon721037 like this.
    08-27-13 09:04 PM
  11. moody's Avatar
    I just call this a moodyk moment.

    Posted via CB10 | STL 100-3 | OS .1323 | by a CrackBerry Squircle Addict | Brain Bricker
    The more I'm on CrackBerry the dumber I get

    Edited to add: Glad I checked this before I reloaded the OS... That would have really ticked me off - LOL
    08-27-13 09:07 PM
  12. Aahleksh's Avatar
    Hi! I am now on 1323. It took me a while!!!!! I was literally in tears yesterday because I almoooost failed (not because of the leaks but because of the .net framework issue on my laptop for the Windows OS since my Ubuntu was not in the mood yesterday to be of any help). Thanks to 300++ forum pages on "what to do when autoloader doesnt load" "get bb link" "java update" and so on, I got by just fine. I will post my 1323 transition experience maybe later But.... I LOVE 1323 already!!!!!!! Thanks everyone. And MoodyK, I'll add you on BBM

    Q10 | SQN100-3 | Manila via CB10 App
    mopar_fxr, moody and bungaboy like this.
    08-27-13 11:04 PM
  13. go1ndr's Avatar
    Hi! I am now on 1323. It took me a while!!!!! I was literally in tears yesterday because I almoooost failed (not because of the leaks but because of the .net framework issue on my laptop for the Windows OS since my Ubuntu was not in the mood yesterday to be of any help). Thanks to 300++ forum pages on "what to do when autoloader doesnt load" "get bb link" "java update" and so on, I got by just fine. I will post my 1323 transition experience maybe later But.... I LOVE 1323 already!!!!!!! Thanks everyone. And MoodyK, I'll add you on BBM

    Q10 | SQN100-3 | Manila via CB10 App
    The best OS I've ever had-official, leak, or hybrid! Everything is awesome and running like you'd expect! Enjoy!!


    Posted via CB10
    Aahleksh likes this.
    08-27-13 11:08 PM
  14. Aahleksh's Avatar
    The best OS I've ever had-official, leak, or hybrid! Everything is awesome and running like you'd expect! Enjoy!!


    Posted via CB10
    I was on 10.1.2309 I think before the update and that one lags! This one is smooth and more responsive. I'm now checking out the android something runtime and maybe do it tomorrow! Yaaaaaaaaay!!!!!!! Thank you for the help moodyk, in_loco, Steel Helmet, Slff and go1ndr

    I havent't tested yet if my battery life improved but Im planning to abuse my Q10 today and see for myself Thanks again guys!

    Q10 | SQN100-3 | Manila via CB10 App
    moody likes this.
    08-27-13 11:14 PM
  15. mopar_fxr's Avatar
    I was on 10.1.2309 I think before the update and that one lags! This one is smooth and more responsive. I'm now checking out the android something runtime and maybe do it tomorrow! Yaaaaaaaaay!!!!!!! Thank you for the help moodyk, in_loco, Steel Helmet, Slff and go1ndr

    I havent't tested yet if my battery life improved but Im planning to abuse my Q10 today and see for myself Thanks again guys!

    Q10 | SQN100-3 | Manila via CB10 App
    Great to see you made it... now for the fun/frustrating part... looks as if a new one. (even for your Q) is about to leak shortly...
    Back to the serious part. Congrats. All go smooth besides the Ubuntu aspect? As in phone setup and what not?

    Posted via CB10
    08-27-13 11:29 PM
  16. Aahleksh's Avatar
    Great to see you made it... now for the fun/frustrating part... looks as if a new one. (even for your Q) is about to leak shortly...
    Back to the serious part. Congrats. All go smooth besides the Ubuntu aspect? As in phone setup and what not?

    Posted via CB10
    Everything was good!!! Nothing failed except my laptop. I left it alone when I ran the autoloader. After that, when my phone came back to life I did a security wipe. Then reloaded my contacts and other things from Link. I had to add all my accounts like Facebook, Twitter, etc again but aside from that, I didn't have any other issue. My X button on the browser somehow is not responding tho. But I think I can live with that.

    New leak again? I might try that new leak when weekend comes

    Q10 | SQN100-3 | Manila via CB10 App
    08-27-13 11:36 PM
  17. go1ndr's Avatar
    I was on 10.1.2309 I think before the update and that one lags! This one is smooth and more responsive. I'm now checking out the android something runtime and maybe do it tomorrow! Yaaaaaaaaay!!!!!!! Thank you for the help moodyk, in_loco, Steel Helmet, Slff and go1ndr

    I havent't tested yet if my battery life improved but Im planning to abuse my Q10 today and see for myself Thanks again guys!

    Q10 | SQN100-3 | Manila via CB10 App
    Once you load the runtime your life won't be the same! LOL-enjoy!


    Posted via CB10
    08-27-13 11:38 PM
  18. Aahleksh's Avatar
    Once you load the runtime your life won't be the same! LOL-enjoy!


    Posted via CB10
    I have to read all the forum pages for runtime before I do it so I know what to expect, what to and what not to do Runtime allows me to use android apps right? My Samsung and iPhone friends are going to drool over my phone!

    Q10 | SQN100-3 | Manila via CB10 App
    08-27-13 11:44 PM
  19. southlander's Avatar
    My problem with 7-zip was all the junk that installed with it. Took me an hour to root it out! Easier for me to use WinRAR and be done with it. Download the 7z file, sure (better compression) but change the file extension to .rar to extract and load. To each his own...
    Get it direct from 7-zip.org. If you download from places like download.com nowadays the downloads often come bundled with other crap that tries to install various toolbars, etc.

    Z10STL100-4/10.2.0.1047
    mopar_fxr, toobs623 and bungaboy like this.
    08-27-13 11:55 PM
  20. mopar_fxr's Avatar
    I have to read all the forum pages for runtime before I do it so I know what to expect, what to and what not to do Runtime allows me to use android apps right? My Samsung and iPhone friends are going to drool over my phone!

    Q10 | SQN100-3 | Manila via CB10 App
    Yes the "unlocked" runtime does allow it much easier... no debug tokens... and if you are that green (no offence meant) I wouldn't stray into debug land just yet. get the unlocked runtime. Quick easy sideload and you're off to the races.
    As for backup and what not... lucky you! you are one of the few lol. If you want pm me tomorrow and I can point you in a few directions to help you on next leak in case restore doesn't work.... plus these tend to really run smooth on fresh install compared to restore ( my opinion and a few others)

    Posted via CB10
    08-28-13 12:15 AM
  21. mopar_fxr's Avatar
    Here is the thread btw on the unlocked runtime. Links in first page and lots of info amist the bantering back and forth.

    http://forums.crackberry.com/showthread.php?t=842651



    Posted via CB10
    08-28-13 12:18 AM
  22. Aahleksh's Avatar
    Yes the "unlocked" runtime does allow it much easier... no debug tokens... and if you are that green (no offence meant) I wouldn't stray into debug land just yet. get the unlocked runtime. Quick easy sideload and you're off to the races.
    As for backup and what not... lucky you! you are one of the few lol. If you want pm me tomorrow and I can point you in a few directions to help you on next leak in case restore doesn't work.... plus these tend to really run smooth on fresh install compared to restore ( my opinion and a few others)

    Posted via CB10
    Thaaanks! And how exactly do I pm people here in CB10? (trust me, this question Ive searched already and couldnt find an answer). I cant even add moodyk

    Q10 | SQN100-3 | Manila via CB10 App
    moody likes this.
    08-28-13 12:20 AM
  23. mopar_fxr's Avatar
    Thaaanks! And how exactly do I pm people here in CB10? (trust me, this question Ive searched already and couldnt find an answer). I cant even add moodyk

    Q10 | SQN100-3 | Manila via CB10 App
    Easiest way is hit the three dots on the side, then open in browser... it gives most of the desktop site that way... may have to zoom in for things but can find that way. I will pm you, it will show up for you that way. Then you can find your way around

    Posted via CB10
    08-28-13 12:22 AM
  24. Aahleksh's Avatar
    Easiest way is hit the three dots on the side, then open in browser... it gives most of the desktop site that way... may have to zoom in for things but can find that way. I will pm you, it will show up for you that way. Then you can find your way around

    Posted via CB10
    Saw it and responded! Thanks!

    Q10 | SQN100-3 | Manila via CB10 App
    08-28-13 12:51 AM
  25. WWBlondieDo's Avatar
    Apologize if this has been mentioned, running this leak on AT&T SQN100-1 for the last three days, and the only issue I'm experiencing so far is the Calendar reminders not working. Planning on wiping and reloading the OS, but just wanted to know before hand if this was already a known bug with this OS.

    Appreciate thoughts and advise, thanks.

    Posted via CB10
    I was having this same issue on 1047 so decided to make the leap to 1371 and the reminders are still not working for me! I restored after loading 1047 but I set up 1371 without restoring anything. The only major bug I've found so far - sucks to see that it's in 1323, too, lol.

    Hmmm this could be why:

    Click image for larger version. 

Name:	IMG_00000145.png 
Views:	865 
Size:	47.3 KB 
ID:	196336

    Dang it. I used to be really smart. Then I sideloaded the new Android unlocked runtime via headphones and now my brain is bricked.

    Posted using my white Q10 via the very addicting CB10 app
    But do your reminders actually pop up and/or has the sound gone off since you turned it on? I checked my settings and everything's on so I'm at a total loss as to why my reminders haven't worked since 1047. :-/

    Posted view CB10 on my AWESOME Z10! *BerryLeaks Nation* STL 100-4 now running: 10.2.0.1371
    08-28-13 01:29 AM
2,047 ... 7677787980 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 09:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 05:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 07:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD