12-12-13 12:54 PM
2,047 ... 7273747576 ...
tools
  1. moody's Avatar
    just think, if it werent for all the "pervs" the world wouldnt be so interesting....

    your edit reasoning didnt show... therefor this does not make as much sense to laugh with now does it...
    LOL Mopar people will have to scroll backwards
    mopar_fxr likes this.
    08-23-13 07:19 PM
  2. WhiteBerry's Avatar
    How did you try to sideload and what error you get?

    Tapped on my Z10 in CB10 | #BerryLeaks
    I mentioned I think. Chrome, DDPB or whatever it's called. Have my debug token installed using QNX momentics or that dev-ing app

    Posted via CB10
    08-23-13 09:03 PM
  3. moody's Avatar
    I mentioned I think. Chrome, DDPB or whatever it's called. Have my debug token installed using QNX momentics or that dev-ing app

    Posted via CB10
    Clear as mud.....

    Chrome and DDPB are two separate programs. How did you get your debug token on your phone? So the same thing to get your app on your phone.
    08-23-13 09:29 PM
  4. adamschuetze's Avatar
    Anyone noticed the deeper integration with Blue tooth? Specifically sync?
    Attachment 194352

    Posted via CB10
    Does it only do this with vehicles? I haven't seen this when connected to A2DP devices.

    Adam Schuetze
    08-23-13 10:40 PM
  5. madxcape's Avatar
    Loaded on my Q-10, all went well. Side loaded apps also no problems. Running smooth. Had to load BBM channels for it to work, also went well. So far so good. Thanks
    08-23-13 11:57 PM
  6. TSY#CB's Avatar
    Anytime I had a random battery drain I turned the phone off, let it cool down, and turn back on. Worked every time and for others too.

    Tapped on my Z10 in CB10 | #BerryLeaks
    Agreed. I've done this many times, and it's always normalized itself.....only problem is having to do that at all.

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    08-24-13 02:01 AM
  7. TSY#CB's Avatar
    I would be your friend moody

    Posted from Q10 from CB10 running 10.2.0.1323 and thanks to the berryleaks team.
    Yeah, me too. Just hit me up (PM) and let me know if u're ever in NYC...

    ps - thx for the hint, lol

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    moody likes this.
    08-24-13 02:04 AM
  8. TSY#CB's Avatar
    Issue: very disturbing development - over the last half day, I've observed my battery draining very quickly. Placed a fully charged battery in at 1520hrs, and I'm down to 32% at 2020hrs - see screenshot below. My activities comprised of CB10, occasional txt/bbm/email, and a couple of 4 min phone calls, with some minor facebooking. Typically, this level of activity would not have dropped my battery to less than about 60-65% from full.
    Solutions Attempted: I've done 3 hard resets to no avail. Currently trying the "device off, battery out for 30 mins" method.

    Anyone got any ideas?

    "autocorrect's for the birds" SQN100-2, v10.2.0.1323
    Done w/ 1323.......reverted BACK to 1047. Besides there didn't appear to be much more than 1047 from my type of usage.

    And can someone tell of Spotify is running well side loaded? This is the only reason I'd consider sideloading Android. Link to this specific issue anyone? Be awfully grateful.

    Am about to jump onto a plane for BURNING MAN! Woohoo. Will check back w/ y'all in 10 days to see if something new has leaked,
    08-24-13 06:38 AM
  9. Adam Szucs's Avatar
    Done w/ 1323.......reverted BACK to 1047. Besides there didn't appear to be much more than 1047 from my type of usage.

    And can someone tell of Spotify is running well side loaded? This is the only reason I'd consider sideloading Android. Link to this specific issue anyone? Be awfully grateful.

    Am about to jump onto a plane for BURNING MAN! Woohoo. Will check back w/ y'all in 10 days to see if something new has leaked,
    1047 is running for me for almost 8 days without a reboot

    Tapped on my Z10 in CB10 | #BerryLeaks
    08-24-13 06:43 AM
  10. TSY#CB's Avatar
    1047 is running for me for almost 8 days without a reboot

    Tapped on my Z10 in CB10 | #BerryLeaks
    Seriously, sometime's I think it's practically pavlovik, the way we just stand to & load as soon as one's out. Moving ahead as currently as possible in the early stages and getting on10.2 was impt....but I suspect all other leaks are going be very small incremental improvments, focused primarily of bug eradication.

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    08-24-13 06:47 AM
  11. WhiteBerry's Avatar
    Clear as mud.....

    Chrome and DDPB are two separate programs. How did you get your debug token on your phone? So the same thing to get your app on your phone.
    Ah I can't remember what happened now but I was getting this error in which is said author's name does not match blah blah.

    I meant that I got the error on both. I used the QNX developing tool for the debug token. It doesn't let you side load.

    Posted via CB10
    08-24-13 08:26 AM
  12. go1ndr's Avatar
    Anyone notice yet if the battery on the 1323 leak is better than the 1047 with Wu-wei's 1323 autoloader files on top. Thinking about loading the full os but the only thing current not great is the battery drain. BTW, my radio is 1048 version. Thanks!

    Posted via CB10
    08-24-13 09:43 AM
  13. moody's Avatar
    Theindirection go to the thread i started about how exactly a debug token works. Somewhere in there it will tell you about fixing the signature

    Sent from my BlackBerry 9810 via CB app
    08-24-13 10:52 AM
  14. Vito B's Avatar
    These files will help to fix some of the flaws in .1323 leak.

    Facebook .bars with everything working (install 2 file together): https://dl.dropboxusercontent.com/u/...k_810_BARS.zip

    If you used Print To Go app to securely handle digital documents you must have noticed that it's missing from this (and .1371) leak. Here is the file: https://dl.dropboxusercontent.com/u/...ntoutstogo.bar
    08-24-13 11:41 AM
  15. zed_10's Avatar
    You can download Darcy's tool (sticky thread here), it's really easy to use. You can extract the bar files, and sideload as the apks.
    I prefer Sachesi, it's also in a sticky here .

    Tapped on my Z10 in CB10 | #BerryLeaks
    Thanks for the help, to you and Wrigley, and xsacha for his programs....I am now on .1371 with the .1047 weather app...no issues loading at all...great stuff here in crackberry land

    Posted via CB10
    Wigley458 likes this.
    08-24-13 12:24 PM
  16. moody's Avatar
    Okay I have followed this thread since day one and have searched the thread for my issue. What I have found is that everyone's "hotspot" is "fixed" Well I found out today mine isn't fixed.

    I can turn it on but it will turn itself off as soon as my screen times out.
    08-24-13 06:46 PM
  17. soulenigma's Avatar
    Okay I have followed this thread since day one and have searched the thread for my issue. What I have found is that everyone's "hotspot" is "fixed" Well I found out today mine isn't fixed.

    I can turn it on but it will turn itself off as soon as my screen times out.
    Interesting, did you try to reload the os to if that helps. I recently had to reload the os with out a restore to have everything work as intended.

    Posted via CB10
    08-24-13 07:50 PM
  18. anon721037's Avatar
    Okay I have followed this thread since day one and have searched the thread for my issue. What I have found is that everyone's "hotspot" is "fixed" Well I found out today mine isn't fixed.

    I can turn it on but it will turn itself off as soon as my screen times out.
    I'm sure you did but did you change the lenght of time to leave active. Just incase.

    Posted from Q10 from CB10 running 10.2.0.1323 and thanks to the berryleaks team.
    08-24-13 08:08 PM
  19. WhiteBerry's Avatar
    could you kindly link me to the thread about the debug token? Because I could sideload apps perfectly on 10.1 :/
    08-24-13 08:14 PM
  20. moody's Avatar
    could you kindly link me to the thread about the debug token? Because I could sideload apps perfectly on 10.1 :/
    One of these?

    How they work: http://forums.crackberry.com/android...-debug-841238/

    Video: http://forums.crackberry.com/android...erry10-817781/

    Have one created:
    http://forums.crackberry.com/android...-token-838473/
    08-24-13 09:41 PM
  21. anon721037's Avatar
    You guys should check out the new leak from Berryleaks.

    Posted from Q10 from CB10 running 10.2.0.1323 and thanks to the berryleaks team.
    08-24-13 09:42 PM
  22. moody's Avatar
    soulegnima No I haven't reloaded. I realllllly don't want to do that if I don't have to (not that anyone would) But I cannot tell you how many times I have had to set up my phone from scratch because I couldn't get Link to work until this week and I got a replacement phone so I have set up, leaked, set up, unleaked, set up, replaced. Then set up, leaked, and set up. Thisn doesn't include the to "reload software" I did with first phone thinking it was the phones fault link didn't work, and two security wipes between both phones ..... Fortunately Link works and I have backed up - but from what I have read here, restoring can cause problems too.

    Slff I wasn't aware of setting a "timer" for hotspot. Only time Ive used it was with my first phone with OS 10.1.0.2011 and I didn't set anything on it, just enabled it and it worked for 4 days.

    I did do a security wipe after I did this leak too.

    Oh what to do....................
    08-24-13 09:50 PM
  23. anon721037's Avatar
    soulegnima No I haven't reloaded. I realllllly don't want to do that if I don't have to (not that anyone would) But I cannot tell you how many times I have had to set up my phone from scratch because I couldn't get Link to work until this week and I got a replacement phone so I have set up, leaked, set up, unleaked, set up, replaced. Then set up, leaked, and set up. Thisn doesn't include the to "reload software" I did with first phone thinking it was the phones fault link didn't work, and two security wipes between both phones ..... Fortunately Link works and I have backed up - but from what I have read here, restoring can cause problems too.

    Slff I wasn't aware of setting a "timer" for hotspot. Only time Ive used it was with my first phone with OS 10.1.0.2011 and I didn't set anything on it, just enabled it and it worked for 4 days.

    I did do a security wipe after I did this leak too.

    Oh what to do....................
    When you turn hot spot on go to advanced there should be a slider for inactivity maybe it's not set long enough.

    Posted from Q10 from CB10 running 10.2.0.1323 and thanks to the berryleaks team.
    08-24-13 09:53 PM
  24. moody's Avatar
    When you turn hot spot on go to advanced there should be a slider for inactivity maybe it's not set long enough.

    Posted from Q10 from CB10 running 10.2.0.1323 and thanks to the berryleaks team.
    Thanks, I bumped it up to 60 min. I'll try it out tomorrow and see if it will stay connected. As a side note, it was turning off while I was using it. This timer is for inactivity.
    08-24-13 09:58 PM
  25. anon721037's Avatar
    Oh I thought it might turn it of on you if it was set to low cause you know how fast time fly's.
    Just try to help.
    You do a lot of talking about sideloading don't you, Kris just drop a bomb on the beta leaks thread.

    Posted from Q10 from CB10 running 10.2.0.1323 and thanks to the berryleaks team.
    Last edited by Slff; 08-24-13 at 10:59 PM.
    08-24-13 10:04 PM
2,047 ... 7273747576 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 09:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 05:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 07:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD