12-12-13 12:54 PM
2,047 ... 6465666768 ...
tools
  1. shabbs's Avatar
    Made the jump yesterday. So far, so good. Did a security wipe after the OS install and prior to my BB Link full restore. Damn, my BB Link backup is over 3GB now! The restore went fine. Re-sideloaded all my bar files after and all seems to be fine so far (including Instagram 4.1.2 with no token). Whatsapp also does not seem to have that phone number/contact name issue any more. That is refreshing. All my SMSs were restored as well.
    wu-wei and Graheem like this.
    08-21-13 08:17 AM
  2. jimpilot's Avatar
    I you kidding me!?! I looked every where for that dumb thing!!! :hits self in the head:

    I SWEAR chemo absolutely ruined my brain!!!

    Posted using my white Q10 via the very addicting CB10 app
    Well at least you have something to blame it on. I'm still searching for my cause.

    I am glad to see you here though with such a good sense of humor.
    moody likes this.
    08-21-13 08:21 AM
  3. jimpilot's Avatar
    LOCO!!! OMG! Look what I just saw when I tapped "r" in my browser!!

    Attachment 194285

    Your SQUIRCLE!!!

    Posted using my white Q10 via the very addicting CB10 app
    I can't believe how much I miss it.

    Hopefully someone will find a way to side load it back (or some other magic way)

    A challenge for the BB experts here?
    in_loco_nomen likes this.
    08-21-13 08:24 AM
  4. BravoZuluDelta's Avatar
    Anybody else have a phantom panel? I think I found the Holy Grail for wallpaper aficionados.

    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000860.png

    Posted via CB10 on Q10
    moody likes this.
    08-21-13 08:36 AM
  5. acmilanisti's Avatar
    Thanks BerryLeaks for this amazing leaks.
    Have read most of the pages here, and i was installing the first 10.2 to my Q10.
    So far all is smooth, no severe bugs to me.. I could not sideload my debug token via DDPB, but tried Sachesi and it works.
    However i have 1 issue with the integration of Evernote. But it resolved already with few tries and reboots..
    Last edited by acmilanisti; 08-21-13 at 09:00 AM.
    08-21-13 08:43 AM
  6. Akure4Life's Avatar
    Cool! Thanks Loco. Right now I have my browser open, streaming Joyce Meyer, reading/posting here. And here is my CPU:

    Attachment 194388

    I don't see battery level but it's full. I'm thinking that's really good.

    Posted using my white Q10 via the very addicting CB10 app
    How did you get that dark theme?


    Posted via CB10
    08-21-13 08:53 AM
  7. wu-wei's Avatar
    For anyone interested in the bar file for T-Mobile's WiFi Calling app, I just posted it here: http://forums.crackberry.com/bb10-le...ml#post9045074
    andream2g likes this.
    08-21-13 08:53 AM
  8. wu-wei's Avatar
    I can't believe how much I miss it.

    Hopefully someone will find a way to side load it back (or some other magic way)

    A challenge for the BB experts here?
    There are several elements I'd love to be able to drop into any OS: the squircle, for sure, and the dev OS boot screen (similar to PlayBook boot sequence).

    Sadly, there is no way to do that (yet?).
    jimpilot likes this.
    08-21-13 08:59 AM
  9. cchilderhose's Avatar
    Anybody else have a phantom panel? I think I found the Holy Grail for wallpaper aficionados.

    Click image for larger version. 

Name:	IMG_00000860.png 
Views:	807 
Size:	364.0 KB 
ID:	194395

    Posted via CB10 on Q10
    I have had this after moving icons. Just rebooted using Vol Up & Down buttons then it removes it. Almost like it won't refresh to remove that panel.
    BravoZuluDelta likes this.
    08-21-13 09:19 AM
  10. BlackScorpion3's Avatar
    Pardon my ignorance... does the q have a bigger battery by chance?

    The other thing I though of with mine possibly is that I always holster mine... so maybe it is in more of a sleep mode when holstered ?

    Posted via CB10
    Yes the Q has a much bigger battery, also holster in your device keeps the screen off, using less power.

    So, you ate correct on both accounts.

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.14xx LE, while drunk
    08-21-13 09:23 AM
  11. moody's Avatar
    How did you get that dark theme?


    Posted via CB10
    Have no idea. I assume it's default? Heck I just found where it was! LOL

    Posted using my white Q10 via the very addicting CB10 app
    08-21-13 09:28 AM
  12. go1ndr's Avatar
    Yes-it is supposed to run correctly, but Link is new as is OS10 and there are issues that need fixing. BBDM wasn't perfect either but at least it worked for the most part. The issue with link is that it syncs so many sources that it can't help but duplicate contacts and calendar entries. The only current answer appears to be to turn off all other contact and calendar sources that you don't absolutely need and link together the others (like Fb,etc) with BBLINK contacts and calendar, as that is what the program syncs with. As many have said before--Link is broken! Maybe the newest release yesterday will fix some of it. Haven't tried it yet.

    Posted via CB10
    08-21-13 09:29 AM
  13. JamieWilson01's Avatar
    Best build so far for me. Runs colder than any 10.1 build i've used and battery is at 57% coming off charge 7 hours ago.
    Z10STL100-2/10.2.0.1323

    Via CB10 on Z10STL100-2/10.2.0.1323
    wu-wei likes this.
    08-21-13 09:34 AM
  14. JamieWilson01's Avatar
    Meant to add earlier, big thanks to the berryleakers.

    Via CB10 on Z10STL100-2/10.2.0.1323
    wu-wei and moody like this.
    08-21-13 09:45 AM
  15. bb8900edit's Avatar
    I am not able to set my notifications, whenever I hit browse music it does nothing. Its the same for wallpaper as well. My share option on a whole seems to be broken as I can't share files in what's app, BBM or email. Any workaround?

    Z10 STL 100-3

    Posted via CB10
    08-21-13 09:52 AM
  16. wu-wei's Avatar
    I am not able to set my notifications, whenever I hit browse music it does nothing. Its the same for wallpaper as well. My share option on a whole seems to be broken as I can't share files in what's app, BBM or email. Any workaround?

    Z10 STL 100-3

    Posted via CB10
    I'll see if I have an older version of the necessary files...I had a similar issue with sharing while testing hybrid mixes a few builds back.
    08-21-13 09:58 AM
  17. richard bedford's Avatar
    First off a BIG THANKS to THE BERRY LEAKS TEAM for all their work getting this .1323 to us.I down loaded 2 days ago and am very impressed overall. One small glitch in the contacts when I open first time during the day as I swipe to the wanted name the contacts disappear then the names that remain are frozen . Close contacts, reopen and all is well. I seem to remember same issue on .1047, but not on .810. I searched the forums for any help but came up empty. Thanks in advance .
    wu-wei likes this.
    08-21-13 10:24 AM
  18. rugbykaiser's Avatar
    2 issues with this leak
    contact list: when touching the right column with alphabet to quickly look for contacts it is only possible to do it once, e.g. I touch the letter F and all names with F starting with F show up. If I then want to go to letter S, it doesn't work anymore and I either have to close and reopen the contact list or I press search and then cancel, the the alphabet list is working again for one try. Is already reported as known issue

    email conversation groups: works for my gmail account, but for my exchange account all the emails remain in single mail display. This was also apperant with the other leaks, so its may be a microsft exchange issue, although I never had any problems with my Bold phones.

    Device STL 100-2, Vodafone NL
    richard bedford likes this.
    08-21-13 10:42 AM
  19. jimpilot's Avatar
    There are several elements I'd love to be able to drop into any OS: the squircle, for sure, and the dev OS boot screen (similar to PlayBook boot sequence).

    Sadly, there is no way to do that (yet?).
    Well hope springs eternal, so maybe someone will find a way.
    wu-wei likes this.
    08-21-13 10:51 AM
  20. wu-wei's Avatar
    2 issues with this leak
    contact list: when touching the right column with alphabet to quickly look for contacts it is only possible to do it once, e.g. I touch the letter F and all names with F starting with F show up. If I then want to go to letter S, it doesn't work anymore and I either have to close and reopen the contact list or I press search and then cancel, the the alphabet list is working again for one try. Is already reported as known issue

    email conversation groups: works for my gmail account, but for my exchange account all the emails remain in single mail display. This was also apperant with the other leaks, so its may be a microsft exchange issue, although I never had any problems with my Bold phones.

    Device STL 100-2, Vodafone NL
    The conversation issue is unusual, as I have my Hub set to group in conversation and all is working fine here. I have an EAS account through Office 365. Perhaps it is an isolated issue on that particular server? Please do report back if the problem persists.
    08-21-13 11:28 AM
  21. wu-wei's Avatar
    Well hope springs eternal, so maybe someone will find a way.
    Indeed. Those of us who dabble in that stuff are always looking for new ideas.
    mopar_fxr likes this.
    08-21-13 11:28 AM
  22. Niels B's Avatar
    Back to 1047. 1323 was eating too much battery

    STL100-2 10.2.0.1047
    Already today, the difference is significant.

    But.... 1323 was faster and smoother.

    STL100-2 10.2.0.1047
    08-21-13 12:14 PM
  23. Vito B's Avatar
    Guys, I noticed that the Camera app does not have "Low light" mode anymore. I used to have it in previous one that I sideloaded from some other leak, it was available for download as a .bar file.
    My question:
    Is the version of Camera in this leak improved and "Low light" mode is kind of built into the "Night scene" or the one that I sideloaded before was better? Any help would be appreciated.
    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000395.png
    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000396.png

    Posted via CB10
    08-21-13 12:24 PM
  24. Wbrian's Avatar
    I've been running this OS for a couple days, now. It's spectacular. Honestly the bet phone I've ever owned. Thanks Leak Team!!

    Posted via CB10
    ezapper2 likes this.
    08-21-13 12:36 PM
  25. rugbykaiser's Avatar
    The conversation issue is unusual, as I have my Hub set to group in conversation and all is working fine here. I have an EAS account through Office 365. Perhaps it is an isolated issue on that particular server? Please do report back if the problem persists.
    Ok, found the reason for this grouping which is related to the Lotus notes traveller SW, which I have to use to connect to my company email. Found that in the knowledge base:
    "This is a limitation of the Microsoft ActiveSync Protocol Version. Conversation mode is supported with Microsoft Active Sync 14.0, however IBM Lotus Notes Traveler 8.5 and 9.0 only support Microsoft ActiveSync 12.1."

    Cheers
    08-21-13 12:36 PM
2,047 ... 6465666768 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 09:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 05:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 07:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD