12-12-13 12:54 PM
2,047 ... 6364656667 ...
tools
  1. wu-wei's Avatar
    As an update - the "leave device off for 30mins w/o battery inserted" procedure seems to have had some effect. App monitor shows "system" using less than 5% on idle, which is a sight better than the constant 25-30% from earlier.

    Will continue to monitor thru tmrw, and report back. If it doesn't resolve itself, I may revert to 1047. Not much gain moving to 1323 that I've noticed thus far. Also, may try one of ur hybrids, Wu-Wei, but also unsure there. Sigh.....

    Watch this space for more on this tmrw.....

    "autocorrect's for the birds" SQN100-2, v10.2.0.1323
    By way of anecdotal evidence, I was dealing with a very warm device this afternoon. I was busy around the house and had to do some laundry, so I popped my phone into my pocket. By the time I got to the laundry room, I thought my leg was going to end up burned. Thoroughly exasperated, I tossed my phone into the chest freezer while I folded laundry (about 10 minutes). Battery temp went from 102F to 55F, and the System process seemed to have settled down as well (it was, um, busy).

    I only share that story for entertainment purposes, as I believe (based on timing, etc) that the System process was about due to fall into a normal range anyway. But the cooling effect was definitely a welcome change from feeling like I was going to have a 2nd degree burn on my thigh. Battery performance has been much better since then.

    I hope I don't start a trend of suggesting folks put their phones in the freezer for an hour after installation, because that would be downright silly.
    toobs623 likes this.
    08-21-13 12:01 AM
  2. wu-wei's Avatar
    I mean let it hang a little if you want. Mine did stabilize a little with time. But Leigh is right, the hybrid gets much better. It could be the 1156 Z radio too though I'm kinda at a loss about it.

    And yippee lucky you mopar :angry-face: :-)

    For more learning and less questions check out the site. BerryLeaks
    I forgot to mention how much the :angry-face: made me chuckle.
    mopar_fxr and toobs623 like this.
    08-21-13 12:02 AM
  3. mopar_fxr's Avatar
    I forgot to mention how much the :angry-face: made me chuckle.
    Me too.
    Wish I had an answer though... I even went through and did all the "no nos" of loading... I didn't wipe, I restored (app and media only, settings refused) and no airplane mode either...

    I may finally get battery guru also just for some sake of proof so I do t think I'm going crazy also.

    Posted via CB10
    08-21-13 12:06 AM
  4. Kris Simundson's Avatar
    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_20131140.png

    Posted via Q10 running 10.2.0.xxxx | BerryLeaks Co-founder
    08-21-13 12:16 AM
  5. mopar_fxr's Avatar
    Click image for larger version. 

Name:	IMG_20131140.png 
Views:	1324 
Size:	44.5 KB 
ID:	194332

    Posted via Q10 running 10.2.0.xxxx | BerryLeaks Co-founder
    Pardon my ignorance... does the q have a bigger battery by chance?

    The other thing I though of with mine possibly is that I always holster mine... so maybe it is in more of a sleep mode when holstered ?

    Posted via CB10
    08-21-13 12:52 AM
  6. Adam Szucs's Avatar
    Hey maybe we could start a petition to bring back the squircle for our friend in_loco.
    I just hate to see a person in this much distress I'm scared he might do something stupid.

    Posted from Q10 from CB10 running 10.2.0.1323
    Yeah, I'm afraid too. Maybe he'll start to spinning around...

    Tapped on my Z10 in CB10 | #BerryLeaks
    in_loco_nomen and moody like this.
    08-21-13 12:52 AM
  7. Kris Simundson's Avatar
    Pardon my ignorance... does the q have a bigger battery by chance?

    The other thing I though of with mine possibly is that I always holster mine... so maybe it is in more of a sleep mode when holstered ?

    Posted via CB10
    Yes, it does have a bigger battery, but I would normally be around 20% at that time

    Posted via Q10 running 10.2.0.xxxx | BerryLeaks Co-founder
    mopar_fxr likes this.
    08-21-13 01:18 AM
  8. adamschuetze's Avatar
    Can't believe this issue has raised it's ugly head again. I wrote a lengthy fix on this problem early on when on 10.1 and using Link.26/and .32. I had over 1000 contacts that duplicated themselves (not all buy many) in both my phone contact app and my Outlook 2007! It took me forever to find the fix (actually found it in the help app that comes with the phone of all things) and I had to actually delete all the duplicates from my Outlook 2007 contact folder, and then painstakingly link all the different contacts together. This preventive more than anything as by "turning on" all contact sources in the contacts settings and then going through each duplicate (using select more setting) and clicking on Link, it puts them all together in one contact on the BBLink contact list (not on Outlook). Once that is done, have a drink and then "Turn Off" all contact sources other than BBLink Contacts, and leave that one on. If by chance one of the others gets turned on by mistake, it shouldn't ("shouldn't") make a duplicate.
    That said, with the over lay of Wu-Wei's files from .1326 to .1047 which I did last night, a glitch showed up I hadn't seen before. My wife called me today from her cell but it showed up as my daughter's cell# and my daughter's picture. I was surprised when my wife was on there and when I went into my contacts on my phone, my wife's cell number mysteriously was put into my daughter's contact as my daughter's cell# ! First time I saw it and no rhyme or reason for it to happen. Hopefully that is the only one. Anyway, hope this helps with your contact duplicate issue. I don't use Gmail but should be the same logic. Good Luck! PS: search duplicate fix for contacts on CB forums for detailed fix.
    These fixes are only required because bb10 is messing things up, right? I mean, it's supposed to work, where I can add any number of contacts from different sources (Google, twitter, linkedin, exchange, etc) and bb10 is supposed to link them cleanly?
    08-21-13 02:57 AM
  9. Adolfo Redillo's Avatar
    Just reading this thread briefly im actually starting to feel bad for the BerryLeaks team. So many questions about the same issue being asked over and over and over again. People please for the love of god read the first post in this thread, it will answer lots of your questions.
    People should just stop wasting forum space with praises and just ask questions and give answers. I'm thinking maybe a seperate forum for **** kissing and another for q/a because reading through 65 pages to see if your questions were asked is not fun especially when half the posts are just people saying thanxs. I think they get it guys its appreciated. Or post your gratitude with a question or answer JM2C. Delete all else
    08-21-13 03:17 AM
  10. Adam Szucs's Avatar
    People should just stop wasting forum space with praises and just ask questions and give answers. I'm thinking maybe a seperate forum for **** kissing and another for q/a because reading through 65 pages to see if your questions were asked is not fun especially when half the posts are just people saying thanxs. I think they get it guys its appreciated. Or post your gratitude with a question or answer JM2C. Delete all else
    Now I had to read one more useless post that not related to the leak. And write another.
    See how easy to fill up the threads with crap. And quite a few mods are reading this thread, and we can agree they know better what is allowed and what is not.
    Have a nice day, and use search

    Tapped on my Z10 in CB10 | #BerryLeaks
    ESCON likes this.
    08-21-13 03:47 AM
  11. ibimmer's Avatar
    Just upgraded my Q10 to 1323. However, I'm not able to restore my backup. Gets stuck at 408KB every time.

    Is it even possible to restore backups to leaks? What do I do to fix this?
    08-21-13 04:16 AM
  12. Niels B's Avatar
    Back to 1047. 1323 was eating too much battery

    STL100-2 10.2.0.1047
    08-21-13 04:26 AM
  13. Djlatino's Avatar
    Just upgraded my Q10 to 1323. However, I'm not able to restore my backup. Gets stuck at 408KB every time.

    Is it even possible to restore backups to leaks? What do I do to fix this?
    Restore app data and settings first then media.

    douevenCB10?
    08-21-13 04:51 AM
  14. truth51187's Avatar
    Anyone noticed the deeper integration with Blue tooth? Specifically sync?
    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000106.png

    Posted via CB10
    08-21-13 05:09 AM
  15. eyecrispy's Avatar
    Just upgraded my Q10 to 1323. However, I'm not able to restore my backup. Gets stuck at 408KB every time.

    Is it even possible to restore backups to leaks? What do I do to fix this?
    I use Sachesi and haven't had issues restoring.

    AT&T STL100-3 10.1.0.4651
    08-21-13 05:14 AM
  16. Rabinski's Avatar
    Have been having a small bug where as my Facebook and email passwords need to be re input happened around 3 times so far - running on Z10 since Saturday .... Anyone else having similar problems??
    08-21-13 06:13 AM
  17. moody's Avatar
    Where do I go to see the battery & CPU usage? I've looked but can't find it - I figure it's too obvious - LOL.

    P.S. This:

    People should just stop wasting forum space with praises and just ask questions and give answers. I'm thinking maybe a seperate forum for **** kissing and another for q/a because reading through 65 pages to see if your questions were asked is not fun especially when half the posts are just people saying thanxs. I think they get it guys its appreciated. Or post your gratitude with a question or answer JM2C. Delete all else
    Took up space with no question or answer either....... hmmmm


    Posted using my white Q10 via the very addicting CB10 app
    moyah8 likes this.
    08-21-13 06:40 AM
  18. sammyross's Avatar
    Well, I understand your word. Its true.....
    08-21-13 06:46 AM
  19. in_loco_nomen's Avatar
    System setting, app manager, device monitor

    Posted via CB10 | STL 100-3 | OS .1323 | by a Crackberry squircle addict
    Last edited by in_loco_nomen; 08-21-13 at 07:01 AM.
    moody likes this.
    08-21-13 06:47 AM
  20. PJD642's Avatar
    Go to bedside mode. On lock screen swipe down from top and no sound will wake you except alarm.

    Posted via Q10 using CB10
    Right, you can toggle on/off the ringer in bedside mode. What I was referring to is on the "legacy" OS (7.1 and before) I had the ability to create a custom profile with a different, calmer, ringtone that would automatically be applied when the phone was in bedside mode. Heck, the phone would automatically enter bedside mode between certain specified hours when placed on a charger. THAT is what I want to see return, ASAP.
    08-21-13 07:23 AM
  21. moody's Avatar
    Cool! Thanks Loco. Right now I have my browser open, streaming Joyce Meyer, reading/posting here. And here is my CPU:

    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000128.png

    I don't see battery level but it's full. I'm thinking that's really good.

    Posted using my white Q10 via the very addicting CB10 app
    08-21-13 07:47 AM
  22. wu-wei's Avatar
    Right, you can toggle on/off the ringer in bedside mode. What I was referring to is on the "legacy" OS (7.1 and before) I had the ability to create a custom profile with a different, calmer, ringtone that would automatically be applied when the phone was in bedside mode. Heck, the phone would automatically enter bedside mode between certain specified hours when placed on a charger. THAT is what I want to see return, ASAP.
    Custom profiles are sorely lacking on BB10 thus far. Same with contact groups, and numerous other features/settings that BBOS allowed. I thought I used to have a list somewhere...
    moody and PJD642 like this.
    08-21-13 07:56 AM
  23. wu-wei's Avatar
    Cool! Thanks Loco. Right now I have my browser open, streaming Joyce Meyer, reading/posting here. And here is my CPU:

    Click image for larger version. 

Name:	IMG_00000128.png 
Views:	2173 
Size:	38.3 KB 
ID:	194388

    I don't see battery level but it's full. I'm thinking that's really good.

    Posted using my white Q10 via the very addicting CB10 app
    Yeah, that's pretty solid. I'd bet there is another app working a little bit harder based on what you described, but that is impressive for System.

    Also, the app that charts battery usage is Battery Guru and it is a premium app (I think it's $1.99 in BlackBerry World).
    08-21-13 07:58 AM
  24. wu-wei's Avatar
    Here is a link for Battery Guru, I had to go track it down.

    BlackBerry World - Battery Guru for BlackBerry 10
    moody likes this.
    08-21-13 08:00 AM
  25. mopar_fxr's Avatar
    Have been having a small bug where as my Facebook and email passwords need to be re input happened around 3 times so far - running on Z10 since Saturday .... Anyone else having similar problems??
    Last leak did that to me also, but subsided after a couple hard reboots. (volume button method). The only one that required more was FB... that I deleted and reinstalled to cure that one.

    Posted via CB10
    08-21-13 08:14 AM
2,047 ... 6364656667 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 09:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 05:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 07:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD