12-12-13 12:54 PM
2,047 ... 5960616263 ...
tools
  1. albertinik's Avatar
    Still not showing name on SMS sender, just the MSISDN

    Posted via CB10
    08-20-13 05:06 PM
  2. Adam Szucs's Avatar
    This is my first time seeing it? I guess I was lucky all along, but I'm switching back to 1047 tonight until the next leak comes and fixes some of these common glitches.

    Thanks

    Posted via CB10 with my Q10SQN100-1/10.2.0.1323
    This is not a glitch. A developer could disable it, but as you might aware sideloading is not development. And as it's there by default (as android has virtual buttons) you cannot and won't be able to turn it off.

    Tapped on my Z10 in CB10 | #BerryLeaks
    08-20-13 05:07 PM
  3. anon721037's Avatar
    Thanks for the tip, I'll try it. However at 9 PM today for the fireworks I have to switch to normal mode to get a shot that's not over exposed.
    I believe that bar file was in 10.2.0.93 but I never could make it work (I didn't get better result).

    Tapped on my Z10 in CB10 | #BerryLeaks
    Hey Adam you in calgary for the fireworks @ eliston park.

    Posted from Q10 from CB10 running 10.2.0.1323
    08-20-13 05:12 PM
  4. amirnabilkamelsaad's Avatar
    As far as I know there isn't a working solution, but I'm not a Q owner nor am I a Skype user. I expect someone else can chime in and confirm or (hopefully) refute that information.
    There is a solution and there is a bar file for that, can't recall where but it's in the forums.

    Posted via CB10
    08-20-13 05:17 PM
  5. amirnabilkamelsaad's Avatar
    I am getting a lot of duplicate contacts on my Q10. I use a couple of Google Apps accounts. These duplicates are not being mirrored back to my Google accounts. Using my own contact as an example, there are 6 of them:

    Attachment 194231

    Here are screenshots of the duplicates:

    Attachment 194232
    Attachment 194233
    Attachment 194233
    Attachment 194234
    Attachment 194235
    Attachment 194235

    They're all different combinations of linked accounts. Any ideas what causes this? Can I combine them on-device? I can't figure it out.

    Adam Schuetze
    Stop linking accounts, everytime you update your OS you will have another Adam #######, you need to fix it by having one source and the rest as emtpy accounts that would be filled when you sync.
    I had that problem with google contacts on BlackBerry 7, I would delete all my contacts from Gmail after unlinking, link, backup to google, unlink again, then restore all my contacts incase they got messed up from the linking.
    That's all I know...best of luck.

    Posted via CB10
    08-20-13 05:23 PM
  6. KenV54's Avatar
    here is the maps from 1047.
    com.tcs.maps-10.2.0.246.bar (6.9 MB)
    https://mega.co.nz/#!8RMSUJbR!SDgUUD...HYc_nXkIj4tbes

    here is the last one I used with the 1047 after I had a couple issues though... (from 483)

    com.tcs.maps-10.2.0.65.bar (8.9 MB)
    https://mega.co.nz/#!VRVFQBLY!Bj2m50...feUJPRBnT1GDeg

    now fetch me some coffee :-)

    sorry, now the second is the one from 483
    My maps version from 1323 (with 1323 sideloaded over 1047) wasn't working--got the same error--so I sideloaded the com.tcs.maps-10.2.0.246.bar over it and it's working fine now. I had first tried DL'ng the 10.1 maps from BB World via the Web and that version didn't work at all with 1047/1323.
    PapixChulo likes this.
    08-20-13 05:28 PM
  7. Adam Szucs's Avatar
    Hey Adam you in calgary for the fireworks @ eliston park.

    Posted from Q10 from CB10 running 10.2.0.1323
    No, I'm in Budapest, Hungary
    It was a national holiday (celebration of declare of state in 1000).

    Tapped on my Z10 in CB10 | #BerryLeaks
    anon721037 likes this.
    08-20-13 05:39 PM
  8. zed_10's Avatar
    OK. Just so u know. U didn't have to revert down for a fix for those issues. U could have just side loaded the 1047 weather app.

    The flash prob is easy fixed too. In browser. Go to settings, display n actions and toggle it in. Some times it turns off.



    Z10STL100-3/10.2.0.1xxx - BerryLeaks Team Member/co-Founder & posted from the best phone ever. http://channelpin.com/C000B3B57
    Thanks for the reply...figured there was probably a way to do it, just not familiar with the process... read in a couple of posts above about extracting files from the auto loader file....might give that a try...still a newbie at side loading...have only done a couple where the apk files were pulled for me...Bilal? (sorry if the name is wrong), and the used the online PlayBook converter following with sideloader tool I downloaded (don't have my computer in front of me now, so can't give appropriate kudos)....
    I guess the tool will work the same?...would I need to uninstall the weather app to start with (comes with the os)?....I apologize for the long post....as I said...newbie...

    Thanks again....


    Posted via CB10
    08-20-13 06:26 PM
  9. anon721037's Avatar
    No, I'm in Budapest, Hungary
    It was a national holiday (celebration of declare of state in 1000).

    Tapped on my Z10 in CB10 | #BerryLeaks
    Right on man, we have a week long fireworks performance put to music from groups all over the world.

    Posted from Q10 from CB10 running 10.2.0.1323
    Adam Szucs likes this.
    08-20-13 06:28 PM
  10. Stephen P Jones's Avatar
    Interesting anomaly - if my phone rings while I am listening to music or an audiobook on a headset, the sound is muted and the phone ring tone plays through the phone speaker instead of the headset. When I answer the call, all audio is through the headset. Just the ring is misrouted.
    Is it just me? I have loaded this leak twice and get the same issue.

    Posted via CB10
    08-20-13 06:31 PM
  11. Adam Szucs's Avatar
    Thanks for the reply...figured there was probably a way to do it, just not familiar with the process... read in a couple of posts above about extracting files from the auto loader file....might give that a try...still a newbie at side loading...have only done a couple where the apk files were pulled for me...Bilal? (sorry if the name is wrong), and the used the online PlayBook converter following with sideloader tool I downloaded (don't have my computer in front of me now, so can't give appropriate kudos)....
    I guess the tool will work the same?...would I need to uninstall the weather app to start with (comes with the os)?....I apologize for the long post....as I said...newbie...

    Thanks again....


    Posted via CB10
    You can download Darcy's tool (sticky thread here), it's really easy to use. You can extract the bar files, and sideload as the apks.
    I prefer Sachesi, it's also in a sticky here .

    Tapped on my Z10 in CB10 | #BerryLeaks
    08-20-13 06:33 PM
  12. wolfee48's Avatar
    I am getting a lot of duplicate contacts on my Q10. I use a couple of Google Apps accounts. These duplicates are not being mirrored back to my Google accounts. Using my own contact as an example, there are 6 of them:

    Attachment 194231

    Here are screenshots of the duplicates:

    Attachment 194232
    Attachment 194233
    Attachment 194233
    Attachment 194234
    Attachment 194235
    Attachment 194235

    They're all different combinations of linked accounts. Any ideas what causes this? Can I combine them on-device? I can't figure it out.

    Adam Schuetze
    Unlink each link for each duplicate. Then re-link them all together to make one contact.
    go1ndr likes this.
    08-20-13 06:41 PM
  13. wu-wei's Avatar
    Interesting anomaly - if my phone rings while I am listening to music or an audiobook on a headset, the sound is muted and the phone ring tone plays through the phone speaker instead of the headset. When I answer the call, all audio is through the headset. Just the ring is misrouted.
    Is it just me? I have loaded this leak twice and get the same issue.

    Posted via CB10
    That is the appropriate behavior - the device has always handled incoming calls like that. Even though it has only been five months or so, I am pretty sure my legacy device handled incoming calls the same way (but my memory is cloudy and less certain).
    08-20-13 06:42 PM
  14. Wigley458's Avatar
    You can download Darcy's tool (sticky thread here), it's really easy to use. You can extract the bar files, and sideload as the apks.
    I prefer Sachesi, it's also in a sticky here .

    Tapped on my Z10 in CB10 | #BerryLeaks
    And no. U don't need to delete the weather app or anything. Just load new one over or whatever one u want. And yes. Sachesi is very easy to use


    Z10STL100-3/10.2.0.1xxx - BerryLeaks Team Member/co-Founder &.check out the site. BerryLeaks[/QUOTE] channelpin #C000B3B57
    08-20-13 06:44 PM
  15. TSY#CB's Avatar
    Right on man, we have a week long fireworks performance put to music from groups all over the world.

    Posted from Q10 from CB10 running 10.2.0.1323
    Isn't this like the world fireworks championship contest or something? I read about this....always wanted to go....

    Sorry guys, I know, off-topic.....

    "autocorrect's for the birds" SQN100-2, v10.2.0.1323
    anon721037 likes this.
    08-20-13 07:04 PM
  16. anon721037's Avatar
    Isn't this like the world fireworks championship contest or something? I read about this....always wanted to go....

    Sorry guys, I know, off-topic.....

    "autocorrect's for the birds" SQN100-2, v10.2.0.1323
    Yes it is, it's a pretty big deal, my wife does the photo stuff hopefully we get some good pics and I may post a few.


    Posted from Q10 from CB10 running 10.2.0.1323
    Adam Szucs likes this.
    08-20-13 07:09 PM
  17. TSY#CB's Avatar
    Yes it is, it's a pretty big deal, my wife does the photo stuff hopefully we get some good pics and I may post a few.


    Posted from Q10 from CB10 running 10.2.0.1323
    Please - that'd b great.

    I'ma try and get up there maybe next year, with my wife. Maybe I'll hit you up on where best to stay.

    "autocorrect's for the birds" SQN100-2, v10.2.0.1323
    08-20-13 07:15 PM
  18. TSY#CB's Avatar
    Apologies to the BerryLeaks Elite Team, Issue-Form duly filled

    Device: Q10
    Model: SQN100-2
    Issue: very disturbing development - over the last half day, I've observed my battery draining very quickly. Placed a fully charged battery in at 1520hrs, and I'm down to 32% at 2020hrs - see screenshot below. My activities comprised of CB10, occasional txt/bbm/email, and a couple of 4 min phone calls, with some minor facebooking. Typically, this level of activity would not have dropped my battery to less than about 60-65% from full.
    Solutions Attempted: I've done 3 hard resets to no avail. Currently trying the "device off, battery out for 30 mins" method.

    Anyone got any ideas?

    "autocorrect's for the birds" SQN100-2, v10.2.0.1323
    Attached Thumbnails BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000403.png  
    Last edited by TSY#CB; 08-20-13 at 08:55 PM.
    08-20-13 07:18 PM
  19. shabbs's Avatar
    Taking the plunge as I type this... here we go...
    08-20-13 07:18 PM
  20. anon721037's Avatar
    Please - that'd b great.

    I'ma try and get up there maybe next year, with my wife. Maybe I'll hit you up on where best to stay.

    "autocorrect's for the birds" SQN100-2, v10.2.0.1323
    No prob.

    Posted from Q10 from CB10 running 10.2.0.1323
    08-20-13 07:19 PM
  21. jimpilot's Avatar
    Has anyone else noticed flash is not available on the camera? Selections are greyed out. After restoring and everything I would hate to have to start over. Does anyone have the bar file for the camera? I will try side loading it.
    Z10 from Verizon

    PS search for camera didn't reveal any similar info in this forum.
    08-20-13 07:22 PM
  22. Kris Simundson's Avatar
    Has anyone else noticed flash is not available on the camera? Selections are greyed out. After restoring and everything I would hate to have to start over. Does anyone have the bar file for the camera? I will try side loading it.
    Z10 from Verizon

    PS search for camera didn't reveal any similar info in this forum.
    Change your shooting mode, you need to be in normal mode

    Posted via Dev B wielding 10.2.0.1047 | BerryLeaks Co-founder
    08-20-13 07:31 PM
  23. Norg's Avatar
    Device: Z10
    Device Model: STL100-3
    Issue/Question: The "BlackBerry Protect" feature resets itself to OFF whenever the device is turned OFF/ON or is hard rebooted.

    Question: Is there a fix or workaround to resolve this ?? Upload a different BAR file perhaps ??
    08-20-13 07:31 PM
  24. Kris Simundson's Avatar
    Device: Z10
    Device Model: STL100-3
    Issue/Question: The "BlackBerry Protect" feature resets itself to OFF whenever the device is turned OFF/ON or is hard rebooted.

    Question: Is there a fix or workaround to resolve this ?? Upload a different BAR file perhaps ??
    No work around at this time, it seems off but I do believe it's infact in, just like the other toggle issue

    Posted via Dev B wielding 10.2.0.1047 | BerryLeaks Co-founder
    08-20-13 07:40 PM
  25. jimpilot's Avatar
    Change your shooting mode, you need to be in normal mode

    Posted via Dev B wielding 10.2.0.1047 | BerryLeaks Co-founder
    Thanks for the help but it appears to be in normal mode, although it too is dim and not changeable BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-image.jpg
    08-20-13 07:44 PM
2,047 ... 5960616263 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 09:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 05:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 07:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD