12-12-13 12:54 PM
2,047 ... 5859606162 ...
tools
  1. VeniceBB's Avatar
    This one Mega says I need a decryption key to download.
    This often happens if you copy/paste rather than click the link, when I click the link it does work so maybe give it another shot?
    08-20-13 04:32 PM
  2. helloz10byeiphone's Avatar
    can i uninstal a leaked os ? i have 10.2.0.1323 but i wanna go back to my offical latest os 10.1.... purely for the fact its a leak theres a few bugs ive fount on there that i need gone, my own fault i installed the leak!
    08-20-13 04:32 PM
  3. Akure4Life's Avatar
    I thought mircast was not available on the Z10?


    Attachment 194200

    Posted via CB10

    STL100-2
    How did you get miracast?

    Posted via CB10
    08-20-13 04:34 PM
  4. in_loco_nomen's Avatar
    This one Mega says I need a decryption key to download.
    Are you clinking the link or copy paste it? I myself import mega files to my free account and have never ever had any difficulties ever never. Yep never.

    Edit: click it directly to go to mega.

    Posted via CB10 | STL 100-3 | OS .1323 and no cool looking spinning thingie
    moody likes this.
    08-20-13 04:34 PM
  5. VeniceBB's Avatar
    can i uninstal a leaked os ? i have 10.2.0.1323 but i wanna go back to my offical latest os 10.1.... purely for the fact its a leak theres a few bugs ive fount on there that i need gone, my own fault i installed the leak!
    Yes, you can go back to the offical latest 10.1. Open up link, connect your device and choose the option reload OS.
    08-20-13 04:34 PM
  6. moody's Avatar
    This often happens if you copy/paste rather than click the link, when I click the link it does work so maybe give it another shot?
    Thanks that worked!
    08-20-13 04:35 PM
  7. VeniceBB's Avatar
    I thought mircast was not available on the Z10?


    Attachment 194200

    Posted via CB10

    STL100-2
    It's not. You'll find you have no way to get it working. Miracast will not be supported by the Z. Remember, you're using a leak so it's not unusual for things to pop up that don't work.
    08-20-13 04:36 PM
  8. helloz10byeiphone's Avatar
    i dont know where to find that feature in link.. all ive fount that i thought was revelant was restore to factory default which i did but nothing happend
    08-20-13 04:37 PM
  9. ckroboth's Avatar
    Tried to read through the thread.

    Does anyone else have an issue with BES on this .1323? When I type in my activation information it just tells me that i can not connect to server. Is it just me?
    Just seeing your question. I am a BES admin at work and I had no issues.

    Have your admin recreate a new activation PW and make sure the BES account is attached to your Exchange Profile.

    Hope that helps.

    Posted via CB10
    wu-wei likes this.
    08-20-13 04:37 PM
  10. helloz10byeiphone's Avatar
    wait i fount it ! thank you
    08-20-13 04:39 PM
  11. Fitims's Avatar
    Another issue I found on my Q10 with this leak.
    Back button is showing in all the sideload apps at the bottom :S.
    Like instagram etc.. how can we fix this?? Anyone?


    Also can't send pics on BBM or as an MMS.
    But I found a way around it by going to the picture first then sharing it.



    Posted via CB10 with my Q10SQN100-1/10.2.0.1323
    08-20-13 04:40 PM
  12. habs_fan's Avatar
    Another issue I found on my Q10 with this leak.
    Back button is showing in all the sideload apps at the bottom :S.
    Like instagram etc.. how can we fix this?? Anyone?


    Also can't send pics on BBM or as an MMS.
    But I found a way around it by going to the picture first then sharing it.



    Posted via CB10 with my Q10SQN100-1/10.2.0.1323
    The bar for side loaded apps is going to be there all the time now, been like that in the last couple OS leaks

    Posted from my Z10STL100-3/10.2.0.1323
    wu-wei likes this.
    08-20-13 04:42 PM
  13. babehboi's Avatar
    Another issue I found on my Q10 with this leak.
    Back button is showing in all the sideload apps at the bottom :S.
    Like instagram etc.. how can we fix this?? Anyone?

    Also can't send pics on BBM or as an MMS.
    But I found a way around it by going to the picture first then sharing it.



    Posted via CB10 with my Q10SQN100-1/10.2.0.1323
    Unfortunately, this problem is there for all Android Runtimes moving forward it seems.
    wu-wei likes this.
    08-20-13 04:44 PM
  14. moody's Avatar
    here is the last one I used with the 1047 after I had a couple issues though... (from 483)

    com.tcs.maps-10.2.0.65.bar (8.9 MB)
    https://mega.co.nz/#!VRVFQBLY!Bj2m50...feUJPRBnT1GDeg

    now fetch me some coffee :-)

    sorry, now the second is the one from 483
    Ok so I downloaded and installed this one and now if I tap it, it just opens and closes. Was this for a Z10 instead of the Q10? UGGHH

    I extracted the maps.bar back out of the .1323 and put it back. Maybe it will work for me.
    08-20-13 04:44 PM
  15. Wigley458's Avatar
    Ok so I downloaded and installed this one and now if I tap it, it just opens and closes. Was this for a Z10 instead of the Q10? UGGHH
    Copy and paste please. Into chrome. As was just mentioned a few posts earlier

    Z10STL100-3/10.2.0.1xxx - BerryLeaks Team Member/co-Founder &.check out the site. BerryLeaks[/QUOTE] channelpin C000B3B57
    08-20-13 04:50 PM
  16. Adam Szucs's Avatar
    Gotcha, thx Adam. I use "night scene" w/o flash almost exclusively unless I'm in bright sunlight. And find it works great. But u're right, HDR would b great...

    Can't recall a version that had it tho, so maybe I'm missing something?

    "autocorrect's for the birds" SQN100-2, v10.2.0.1323
    Thanks for the tip, I'll try it. However at 9 PM today for the fireworks I have to switch to normal mode to get a shot that's not over exposed.
    I believe that bar file was in 10.2.0.93 but I never could make it work (I didn't get better result).

    Tapped on my Z10 in CB10 | #BerryLeaks
    08-20-13 04:51 PM
  17. Fitims's Avatar
    The bar for side loaded apps is going to be there all the time now, been like that in the last couple OS leaks

    Posted from my Z10STL100-3/10.2.0.1323
    Really? Well this sucks, I never had any of the bars in the last leak (1047).?

    So much for sideloading apps now... in Z10 it may be doable due to the screen size but in Q10 it sucks.

    Posted via CB10 with my Q10SQN100-1/10.2.0.1323
    08-20-13 04:51 PM
  18. Adam Szucs's Avatar
    Ok so I downloaded and installed this one and now if I tap it, it just opens and closes. Was this for a Z10 instead of the Q10? UGGHH

    I extracted the maps.bar back out of the .1323 and put it back. Maybe it will work for me.
    There's no such thing for factory apps. (also it's either allowed for Q devices too or not, developers have to bundle all versions together) Maybe incompatibility.

    Tapped on my Z10 in CB10 | #BerryLeaks
    08-20-13 04:54 PM
  19. Adam Szucs's Avatar
    Really? Well this sucks, I never had any of the bars in the last leak (1047).?

    So much for sideloading apps now... in Z10 it may be doable due to the screen size but in Q10 it sucks.

    Posted via CB10 with my Q10SQN100-1/10.2.0.1323
    It was there too. It's been there since 810.

    Tapped on my Z10 in CB10 | #BerryLeaks
    LP_Rigg likes this.
    08-20-13 04:54 PM
  20. Wigley458's Avatar
    Thanks for the tip, I'll try it. However at 9 PM today for the fireworks I have to switch to normal mode to get a shot that's not over exposed.
    I believe that bar file was in 10.2.0.93 but I never could make it work (I didn't get better result).

    Tapped on my Z10 in CB10 | #BerryLeaks
    And u r correct my good sir. It was indeed in 93. But I can't remember if it really did much on that one

    Z10STL100-3/10.2.0.1xxx - BerryLeaks Team Member/co-Founder &.check out the site. BerryLeaks[/QUOTE] channelpin #C000B3B57
    08-20-13 04:54 PM
  21. adamschuetze's Avatar
    I am getting a lot of duplicate contacts on my Q10. I use a couple of Google Apps accounts. These duplicates are not being mirrored back to my Google accounts. Using my own contact as an example, there are 6 of them:

    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000004.png

    Here are screenshots of the duplicates:

    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000005.png
    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000006.png
    Click image for larger version. 

Name:	IMG_00000006.png 
Views:	4149 
Size:	68.1 KB 
ID:	194233
    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000008.png
    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000009.png
    Click image for larger version. 

Name:	IMG_00000009.png 
Views:	4149 
Size:	36.8 KB 
ID:	194235

    They're all different combinations of linked accounts. Any ideas what causes this? Can I combine them on-device? I can't figure it out.

    Adam Schuetze
    08-20-13 05:00 PM
  22. Fitims's Avatar
    It was there too. It's been there since 810.

    Tapped on my Z10 in CB10 | #BerryLeaks
    This is my first time seeing it? I guess I was lucky all along, but I'm switching back to 1047 tonight until the next leak comes and fixes some of these common glitches.

    Thanks

    Posted via CB10 with my Q10SQN100-1/10.2.0.1323
    08-20-13 05:00 PM
  23. mopar_fxr's Avatar
    This one Mega says I need a decryption key to download.
    arg, I sit all day staring at the thread and when I walk away to work on a couple cars people ask for help on my post lol.
    I think most got the answer, but you have to click the link from my post directly, can not copy and paste (dunno why) and it should work for the Q from what I hear, but yes, it was from a Z program.
    May have to try the other one I posted, the other person having maps issue said the first worked for them.
    Sorry on the delay.
    moody likes this.
    08-20-13 05:03 PM
  24. wu-wei's Avatar
    As in_loco would say ... I dedo that ( I don't know where the carats are at though)
    The mysterious third keyboard. Hit ?123 and then & %
    08-20-13 05:03 PM
  25. Wigley458's Avatar
    I am getting a lot of duplicate contacts on my Q10. I use a couple of Google Apps accounts. These duplicates are not being mirrored back to my Google accounts. Using my own contact as an example, there are 6 of them:

    Click image for larger version. 

Name:	IMG_00000004.png 
Views:	2080 
Size:	144.5 KB 
ID:	194231

    Here are screenshots of the duplicates:

    Click image for larger version. 

Name:	IMG_00000005.png 
Views:	2079 
Size:	89.0 KB 
ID:	194232
    Click image for larger version. 

Name:	IMG_00000006.png 
Views:	4149 
Size:	68.1 KB 
ID:	194233
    Click image for larger version. 

Name:	IMG_00000006.png 
Views:	4149 
Size:	68.1 KB 
ID:	194233
    Click image for larger version. 

Name:	IMG_00000008.png 
Views:	2076 
Size:	62.0 KB 
ID:	194234
    Click image for larger version. 

Name:	IMG_00000009.png 
Views:	4149 
Size:	36.8 KB 
ID:	194235
    Click image for larger version. 

Name:	IMG_00000009.png 
Views:	4149 
Size:	36.8 KB 
ID:	194235

    They're all different combinations of linked accounts. Any ideas what causes this? Can I combine them on-device? I can't figure it out.

    Adam Schuetze
    OK. Well. Here is what I'd suggest. First. Delete all accounts (contacts) from each source u have loaded

    Then. Go to ur contacts on phone and look at sim contacts. If u already have all them in Google. Then delete all contacts off phone.

    Then re add the contacts from Gmail back on. But remember. u shud only sync with one. Not more. If u do. Then it will go back up to both and then back down to phone. Creating multiple 's

    Try that out

    Z10STL100-3/10.2.0.1xxx - BerryLeaks Team Member/co-Founder &.check out the site. BerryLeaks[/QUOTE] channelpin #C000B3B57
    08-20-13 05:06 PM
2,047 ... 5859606162 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 09:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 05:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 07:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD