12-12-13 12:54 PM
2,047 ... 45678 ...
tools
  1. Baconwich's Avatar
    Device: Z10
    Device Model: STL-100-3
    Issue/Question: I read something about a modified spinner.

    I don't get home for another four hours and I want to see the modified spinner.

    I love the 10.2 spinner I've got now, so I hope it's not too drastic.

    What did you try to resolve the issue? ie reboot, reload OS, change settings etc: Asked to see the new spinner.

    "In vino veritas, in aqua sanitas."
    08-17-13 04:33 PM
  2. BlackScorpion3's Avatar
    Another pain in the a$$ for standard users...
    Leaks are really NOT for the standard user. They are for those users who know what they are doing, and should NOT be attempted if you don't know how to install, where to get them, or how to fix errors.
    Yes, we provide leaks for everyone and we also help with directions etc. We test these leaks and make sure we are able to provide feedback for any errors and help users. We try to make it as easy for everyone including the 'standard' user.

    Posted using mind control while drunk on Z10STL100-4/10.2.0.13xx from my LE running on VZW
    08-17-13 04:34 PM
  3. Redroom Media's Avatar
    Where is the download link?

    Posted via CB10
    08-17-13 04:35 PM
  4. pili4's Avatar
    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000006.jpg
    Device: Z10
    Device Model: STL-100-3
    Issue/Question: I read something about a modified spinner.

    I don't get home for another four hours and I want to see the modified spinner.



    I love the 10.2 spinner I've got now, so I hope it's not too drastic.

    What did you try to resolve the issue? ie reboot, reload OS, change settings etc: Asked to see the new spinner.

    "In vino veritas, in aqua sanitas."

    Here is a pic Darcy posted in another thread.
    Mecca EL and 00stryder like this.
    08-17-13 04:37 PM
  5. pili4's Avatar
    Where is the download link?

    Posted via CB10
    many links in the op.
    08-17-13 04:38 PM
  6. stangcobra's Avatar
    Thank you

    Posted via CB10
    08-17-13 04:38 PM
  7. anon5129477's Avatar
    Please let us know how it goes...I've been running .810 on .1047 without issue so far, but I'd like to try the latest version of kindle (4.1.1) on the new runtime...
    Otherwise why even load this? the known issues list sucks. Why not stay on 810/
    08-17-13 04:38 PM
  8. kwm1337's Avatar
    Where is the download link?

    Posted via CB10
    You sir = fail....
    moyah8 likes this.
    08-17-13 04:38 PM
  9. kwm1337's Avatar
    Standard = STL 100-1.
    STL100-1 is the first variant of the Z10, not the standard version...
    BerryWizard and bbgolf like this.
    08-17-13 04:39 PM
  10. canu900's Avatar
    Damn

    Posted via CB10
    08-17-13 04:40 PM
  11. pili4's Avatar
    Damn

    Posted via CB10

    ????
    08-17-13 04:42 PM
  12. kwm1337's Avatar
    ????
    I guess he or she is just blown away... by awesomeness...
    08-17-13 04:43 PM
  13. mradil's Avatar
    Thank you for the leak, installed and running smoothly.

    Accounts added and apps etc downloaded. Everything is sinking in and indexing.

    This build seems solid but early days!!

    ** Skype doesn't show in the hub although my Skype contacts are in my contact list!?!?...maybe a few more reboots..we'll see....
    wu-wei likes this.
    08-17-13 04:43 PM
  14. toobs623's Avatar
    Thank you for the leak, installed and running smoothly.

    Accounts added and apps etc downloaded. Everything is sinking in and indexing.

    This build seems solid but early days!!

    ** Skype doesn't show in the hub although my Skype contacts are in my contact list!?!?...maybe a few more reboots..we'll see....
    Definitely a few resets. Mine works fine.

    Posted via CB10
    08-17-13 04:47 PM
  15. lanecfite's Avatar
    Subscribing

    Posted via Dev B wielding 10.2.0.1047 | BerryLeaks Co-founder
    I just have to do this. There is a "Subscribe to this Thread..." link under "Thread Tools".

    All in good fun.
    08-17-13 04:48 PM
  16. mradil's Avatar
    Definitely a few resets. Mine works fine.

    Posted via CB10
    Cool...rebooting again now!
    08-17-13 04:48 PM
  17. meltbox360's Avatar
    I guess you weren't watching our video chat
    What a few of us found is that after you reboot a few times, protect stays on
    I was not. Thank you very much for the heads up. Looks like I'll have to try this leak out.

    Posted via CB10
    08-17-13 04:49 PM
  18. remmo's Avatar
    How is the battery life??

    Posted via CB10
    08-17-13 04:49 PM
  19. Asmooh's Avatar
    I see the radio is 1157, or didn't it update my old 1157 radio?
    08-17-13 04:51 PM
  20. Redroom Media's Avatar
    I don't see the link anywhere, can somebody help me out here?

    Posted via CB10
    08-17-13 04:51 PM
  21. toobs623's Avatar
    How is the battery life??

    Posted via CB10
    For the first 2 days it was atrocious. But as of my last battery things seem to have settled down. Seems solid.

    Posted via CB10
    08-17-13 04:51 PM
  22. toobs623's Avatar
    I don't see the link anywhere, can somebody help me out here?

    Posted via CB10
    Page 1 Post 1

    Posted via CB10
    08-17-13 04:52 PM
  23. Wigley458's Avatar
    I don't see the link anywhere, can somebody help me out here?

    Posted via CB10
    Is this serious ? Really?

    Z10STL100-3/10.2.0.1xxx - BerryLeaks Team Member/co-Founder & posted from the best phone ever. http://channelpin.com/C000B3B57
    08-17-13 04:52 PM
  24. BlackScorpion3's Avatar
    How is the battery life??

    Posted via CB10
    Battery: everyone will experience different results due to many variables...ie: signal strength, amount of calls, text and Web usage. amount of gaming etc.

    Posted using mind control while drunk on Z10STL100-4/10.2.0.13xx from my LE running on VZW
    calabaza3030 likes this.
    08-17-13 04:52 PM
  25. spiculated's Avatar

    Issue: Android runtime still occasionally has no internet connection error.
    Solution: Hard reset device by holding Volume Up and Volume Down until device reboots.
    I found that if u turn airplane mode on and than off, essentially turning off all the radios and than turning it back on, will turn back on Internet connection. It's a faster process than resetting the device.

    Posted via CB10
    08-17-13 04:53 PM
2,047 ... 45678 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 09:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 05:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 07:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD