12-12-13 12:54 PM
2,047 ... 5556575859 ...
tools
  1. wu-wei's Avatar
    Google tells me it has to do with wireless charging.
    And yes, I was being a jerk by saying it that way. I honestly didn't know either.
    08-20-13 06:58 AM
  2. moody's Avatar

    Posted via CB10 | STL 100-3 | OS .1323 and no cool looking spinning thingie
    I saw on another thread the spinning thingie has been given the name "squircle". Figured I'd share this tid bit of info so you'd be "in the know" beings I know how you hate not being "in the know" so now you know. You know?

    Posted using my white Q10 via the very addicting CB10 app
    08-20-13 06:59 AM
  3. wu-wei's Avatar
    You should cancel their services....make sure you tell them why, that'll teach em

    Posted via CB10
    This made me chuckle.
    moody likes this.
    08-20-13 07:01 AM
  4. akavbb's Avatar
    Device: Z10
    Device Model: STL100-2
    Issue/Question: BBM Group Names in HUB get mixed. I am a member of 2 groups and in the Hub I saw discussions from both as if from the same group. When I open the discussion for a second goes to the wrong Group, but after that shows the correct one.
    What action caused the issue? Nothing, just saw it.
    What did you try to resolve the issue?
    1) Searched the forum and found nothing,
    2) Restarted a couple of times (the phone got wiped and restored after the OS setup)
    and 3) installed BBM channels.
    Not resolved yet.
    Still trying to figure it out.
    I hesitate to delete the discussion or the Group.
    Any advice is more than welcome.
    08-20-13 07:21 AM
  5. eyecrispy's Avatar
    I went for a 5 mile run in a tree dense area and Endomondo worked like a charm. GPS lock is quick and accurate. Waze also works fine.

    Nice solid leak. I've been very happy with it the last day and a half. Thanks!

    AT&T STL100-3 10.1.0.4651
    08-20-13 07:34 AM
  6. ARWestenberger's Avatar
    I have had problems with data hand-off as well. I think it's something to do with the lte stack because handoffs involving hspa go well for me (wifi-3g, 3g to wifi and lte to 3g) but switching to lte has been funky. I have even lost connection a couple of times in full lte coverage. Unfortunately I don't have a better answer than you, flip mobile network or airplane mode.

    For more learning and less questions check out the site. BerryLeaks
    I'm glad you were able to explain this better than me. It's odd, that's for sure, and I wasn't able to think of a good way to explain it. If this is the worst problem I get from this leak I am more than happy, thank you for your quick response.

    BlackBerry Z10 | Verizon | 10.2.0.1323
    08-20-13 07:48 AM
  7. BlackScorpion3's Avatar
    I really expected at least one cat to be sacrificed on account of this person... Maybe a whole litter of kittens. They're some lucky felines!

    Please, no one else put kitty lives in danger asking for STL-1 leaks!

    Posted via CB10 from my Seksi Z10 (STL100-3 OS 10.2.0.1323)
    Not to worry, I took care of the job...

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.14xx LE, while drunk
    08-20-13 07:53 AM
  8. BlackScorpion3's Avatar
    Similar usage to me. What temp does your phone run at on average?

    Via CB10 on my sexy Z10STL100-2/10.1.0.4633
    Around 98-100 F under heavy usage

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.14xx LE, while drunk
    JamieWilson01 likes this.
    08-20-13 07:54 AM
  9. BlackScorpion3's Avatar
    Model: Z10 STL 100-2

    Version: 10.2.0.1047

    I'm thinking of updating to 10.2.0.1323. But how comfortable does it work with Instagram 4.1.2. Does it allow you to now directly upload videos through the app or your videos stalled on the device/ memory card without the app closing. Verdict anyone
    Sooooooo temtped...

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.14xx LE, while drunk
    toobs623 and moody like this.
    08-20-13 07:55 AM
  10. BlackScorpion3's Avatar
    Ok I have been following the topic little little so I read that you guys have instagram on ur blackberry how is it I mean did u guys get this new feature in 10.2.0.1323 where u can install android apps... I am asking as I have that flop 100-1 so I am on that 10.2.0.1047 and when will we get new o's


    Pls help

    Posted via CB10
    I think I'll hang the kitty this time...

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.14xx LE, while drunk
    08-20-13 07:56 AM
  11. BlackScorpion3's Avatar
    Device: Z10
    Device Model: STL100-2
    Issue/Question: BBM Group Names in HUB get mixed. I am a member of 2 groups and in the Hub I saw discussions from both as if from the same group. When I open the discussion for a second goes to the wrong Group, but after that shows the correct one.
    What action caused the issue? Nothing, just saw it.
    What did you try to resolve the issue?
    1) Searched the forum and found nothing,
    2) Restarted a couple of times (the phone got wiped and restored after the OS setup)
    and 3) installed BBM channels.
    Not resolved yet.
    Still trying to figure it out.
    I hesitate to delete the discussion or the Group.
    Any advice is more than welcome.
    I have noticed issues with BBM group notifications since BlackBerry separated the notifications for BBM and groups. What I have found that works is removing group notifications from hub. (I have 14 groups).

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.14xx LE, while drunk
    08-20-13 08:04 AM
  12. scook94's Avatar
    Ok I have been following the topic little little so I read that you guys have instagram on ur blackberry how is it I mean did u guys get this new feature in 10.2.0.1323 where u can install android apps... I am asking as I have that flop 100-1 so I am on that 10.2.0.1047 and when will we get new o's


    Pls help

    Posted via CB10
    Wow, just wow!

    Posted via CB10
    anon721037 likes this.
    08-20-13 08:24 AM
  13. anon721037's Avatar
    Wow, just wow!

    Posted via CB10
    I can see the cat's going crazy.

    Posted from Q10 from CB10 running 10.2.0.1323
    08-20-13 08:36 AM
  14. Adam Szucs's Avatar
    Request for information :

    Meaning of - Qi feature

    Posted via CB10 | STL 100-3 | OS .1323 and no cool looking spinning thingie
    It's "wireless" charging technology, that I personally don't see too much useful, and it seems it'll be available for Z30.
    (the instagram video and fb check in is the same, I couldn't care less if they work or not )

    Tapped on my Z10 in CB10 | #BerryLeaks
    in_loco_nomen likes this.
    08-20-13 08:37 AM
  15. moody's Avatar
    Read this whole thread and haven't seen this asked - or don't remember it being asked.

    Does this build not support Adobe flash any more? I use Pandora radio. Today is first time I've tried using since I updated and it says I have to have Adobe flash & Adobe flash says not supported on this device. Which has always been true on my 9810. But until this leak it was working on my Q10.

    Posted using my white Q10 via the very addicting CB10 app
    08-20-13 08:38 AM
  16. Adam Szucs's Avatar
    Read this whole thread and haven't seen this asked - or don't remember it being asked.

    Does this build not support Adobe flash any more? I use Pandora radio. Today is first time I've tried using since I updated and it says I have to have Adobe flash & Adobe flash says not supported on this device. Which has always been true on my 9810. But until this leak it was working on my Q10.

    Posted using my white Q10 via the very addicting CB10 app
    Is it turned on in browser settings > display and actions?

    Tapped on my Z10 in CB10 | #BerryLeaks
    moody likes this.
    08-20-13 08:40 AM
  17. wu-wei's Avatar
    Read this whole thread and haven't seen this asked - or don't remember it being asked.

    Does this build not support Adobe flash any more? I use Pandora radio. Today is first time I've tried using since I updated and it says I have to have Adobe flash & Adobe flash says not supported on this device. Which has always been true on my 9810. But until this leak it was working on my Q10.

    Posted using my white Q10 via the very addicting CB10 app
    Did you enable it (Flash) in the Browser settings?
    moody likes this.
    08-20-13 08:41 AM
  18. moody's Avatar
    See Adam & Wu? That's why y'all make the big bucks! $ $ $.

    THANK YOU! I forgot about that... dang elevator again

    Posted using my white Q10 via the very addicting CB10 app
    wu-wei likes this.
    08-20-13 08:43 AM
  19. toobs623's Avatar
    See Adam & Wu? That's why y'all make the big bucks! $ $ $.

    THANK YOU! I forgot about that... dang elevator again

    Posted using my white Q10 via the very addicting CB10 app
    Can I make some big bucks?

    For more learning and less questions check out the site. BerryLeaks
    moody, VeniceBB and in_loco_nomen like this.
    08-20-13 08:43 AM
  20. Adam Szucs's Avatar
    See Adam & Wu? That's why y'all make the big bucks! $ $ $.

    THANK YOU! I forgot about that... dang elevator again

    Posted using my white Q10 via the very addicting CB10 app
    Big bucks? I have to renegotiate my contract

    Tapped on my Z10 in CB10 | #BerryLeaks
    08-20-13 08:46 AM
  21. newcollector's Avatar
    Big bucks? I have to renegotiate my contract

    Tapped on my Z10 in CB10 | #BerryLeaks
    No need to renegotiate...check is in the mail!
    moody likes this.
    08-20-13 09:13 AM
  22. moyah8's Avatar
    Ok, I said I wouldn't but hey.... what is this place called and what are we!

    So I have installed this leak, and by george, this thing is fast. The restore went extremely well with the only issue being that my Twitter account was not showing in the contacts list or the Hub.. this was rectified by deleting my account and the Twitter app and then re-downloading and signing back on.. all nice and well now.

    Aside from the spinning circle chasing itself (which i still want to strangle), I would say that the build is rather steady. It's now been a day since i have done the install and its settled in very nicely, and I am a happy crackberry user.

    Thanks again BerryLeaks.
    08-20-13 09:15 AM
  23. TSY#CB's Avatar
    Not sure if this was mentioned but when did the low light feature disappear from the camera?

    Posted via CB10
    Do you mean "night" scene setting? Don't recall an actual "low light" setting. If so, I have "night" scene on my camera running 1323

    "autocorrect's for the birds" SQN100-2, v10.2.0.1323
    08-20-13 09:47 AM
  24. TSY#CB's Avatar
    I really expected at least one cat to be sacrificed on account of this person... Maybe a whole litter of kittens. They're some lucky felines!

    Please, no one else put kitty lives in danger asking for STL-1 leaks!

    Posted via CB10 from my Seksi Z10 (STL100-3 OS 10.2.0.1323)
    Ditto 10E23.

    No sacrificing cats. The pic I posted for Kris is actually MINE, and my wife will whoop anyone's a** for threatening her.

    ps, she's mob-related so take heed....wife, not cat.


    "autocorrect's for the birds" SQN100-2, v10.2.0.1323
    mopar_fxr and Derlitz like this.
    08-20-13 09:54 AM
  25. Ricky_S's Avatar
    Do you mean "night" scene setting? Don't recall an actual "low light" setting. If so, I have "night" scene on my camera running 1323

    "autocorrect's for the birds" SQN100-2, v10.2.0.1323
    camera.v10.2.0.93 have the low light setting
    08-20-13 10:03 AM
2,047 ... 5556575859 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 09:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 05:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 07:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD