12-12-13 12:54 PM
2,047 ... 5354555657 ...
tools
  1. KenV54's Avatar
    Just to clarify make sure you notice that LP said shut down then remove battery. Personally I remove my battery once a week or so for about 30 minutes. I don't have any technical reason for doing so. I found that with my legacy os7 devices it helped a lot and I just carried the habit.

    Sometimes I think the poor thing is just stressed out.

    For more learning and less questions check out the site. BerryLeaks
    Stressed out?! Talk about anthropomorphizing a machine!

    Yes, I did notice that he shut it down before pulling the battery, and I understand that that presumably protects the OS.
    08-19-13 09:58 PM
  2. LP_Rigg's Avatar
    I understand about hard rebooting, even taking the battery out (although that is suspect with OS 10), but I can't figure out why leaving the phone off for a couple hours could do anything.

    And are you talking about leaving the battery out for a couple hours, or putting it back in, letting the phone reboot, then turning it off and letting it stay off with the battery in place? I can imagine theoretically that with the battery in, the OS could be doing some work while the phone is off, if it's actually in a standby state. In that case, an argument could be made for generally leaving the phone off at night so long as you're not expecting phone calls.
    It was a joke "long story - not enough time"

    Posted via CB10
    08-19-13 09:59 PM
  3. toobs623's Avatar
    Stressed out?! Talk about anthropomorphizing a machine!

    Yes, I did notice that he shut it down before pulling the battery, and I understand that that presumably protects the OS.
    Lol yup. And sorry just making sure.

    For more learning and less questions check out the site. BerryLeaks
    LP_Rigg likes this.
    08-19-13 10:00 PM
  4. go1ndr's Avatar
    Damn- I've never shut it down before I did a battery pull--humm--its probably worn out from going thru cardiac arrest over and over again! Time to let it rest and get strong again!

    Posted via CB10
    08-19-13 10:28 PM
  5. TSY#CB's Avatar
    Subscribed but waiting to see the general consensus before diving in! 1047's been great to me so far - can't wait to see how this one works for everyone. :-)

    Posted via CB10 on my AWESOME VZW STL100-4!!! *Proud member of the BerryLeaks Nation* Now running: 10.2.0.1047



    DO IT BLONDIE

    There's really no question at all - this is a stellar build. I've been running 1323 for a little over 34hrs, and have had no issues. Battery drain on initial syncing barely took 4 hrs, after which it was back to the amazing battery life we've come to love and expect. If anything, a tad better even. Everything else runs smooth and uber-fast. This really appears to be more of a "bug-fix" update.

    Dive in girlfriend, there's naught to lose.

    Unless u've already done so, as this post is indeed a day or so later than yours, lol

    autocorrect's for the birds SQN100-2, v10.2.0.1323
    anon721037 and WWBlondieDo like this.
    08-19-13 10:35 PM
  6. anon721037's Avatar
    I will Ditto the above comment.

    Posted from Q10 from CB10 running 10.2.0.1323
    WWBlondieDo likes this.
    08-19-13 10:47 PM
  7. ezapper2's Avatar
    OK, as promised, I'm providing a quick update (after about 30-odd hrs on 1323)......

    1. BBWorld's Apps are strangely not showing as installed on BB World. All were available on the "installable" section, And all the icons still showed on my homescreen. So for instance, when I started BE Maps or BE Weather, they ran fine, and then showed up on the installed apps section of my BB World. Curious but no deal breaker.

    2. Whatspp notifications did not port thru to the Hub. However, a quick re-install of that rectified the issue.

    3. Note that I'm not sideloading any android apps, so this may be another reason why this leak seems rock stable and fast as all hell. I'm really impressed. Once again Berryleaks & Elite Team - BRAVO, BRAVO!

    4. And Lastly, despite the numerous posts decrying battery life, the screen shot below shows my overnight drain (no it wasn't plugged in), merely 14hrs after 1323 install. Seems great so far......
    Android player bug. Reboot will fix that usually. Or upgrade to the next leak. Tons of fixes.

    Z10_10.2.0.1xxx
    08-19-13 10:51 PM
  8. in_loco_nomen's Avatar
    I will Ditto the above comment.

    Posted from Q10 from CB10 running 10.2.0.1323
    I would just like to say that I personally Dedo the sentiment as posted by Slff

    Posted via CB10 | STL 100-3 | OS .1323 and no cool looking spinning thingie
    Derlitz, moody, anon721037 and 1 others like this.
    08-19-13 10:58 PM
  9. TSY#CB's Avatar
    9hrs battery life on my Q running this build, you don't even want to know how heavy of a user I am

    Posted via Dev B wielding 10.2.0.1047 | BerryLeaks Co-founder
    Might wanna change ur signature tho, if u're on 1323....

    autocorrect's for the birds SQN100-2, v10.2.0.1323
    08-19-13 11:52 PM
  10. pili4's Avatar
    Might wanna change ur signature tho, if u're on 1323....

    autocorrect's for the birds SQN100-2, v10.2.0.1323
    But his Dev B is on 1047.

    On my sweet Z10 with CB10. Member of BerryLeaks. BerryLeaks Wiki STL100-4 10.2.0.13xx
    08-19-13 11:54 PM
  11. TSY#CB's Avatar
    No it's been happening to me forever. It's a bug, but it may be that cb10 hasn't been updated for 10.2 yet. I can't remember if it happened to me on 10.1 ever.

    Just close the app and reopen it should remember your place in the thread.

    For more learning and less questions check out the site. BerryLeaks
    As an add to this, I've often noticed that if I'm reading thru CB10 posts, minimize to active frame to answer email or phone call, when restoring CB10 to full screen, it's frozen. Locked solid. No scrolling, no posting, nada. Only thing that solves it is to close, like toobs said, and re-open.

    Is this a CB10 V's 10.2 glitch?

    autocorrect's for the birds SQN100-2, v10.2.0.1323
    08-19-13 11:55 PM
  12. Kris Simundson's Avatar
    Might wanna change ur signature tho, if u're on 1323....

    autocorrect's for the birds SQN100-2, v10.2.0.1323
    Dev B is different than a Q10

    Posted via my Q10 running 10.2.0.xxxx | BerryLeaks Co-founder
    08-20-13 12:02 AM
  13. TSY#CB's Avatar
    But his Dev B is on 1047.

    On my sweet Z10 with CB10. Member of BerryLeaks. BerryLeaks Wiki STL100-4 10.2.0.13xx
    And thus I stand meekly corrected

    autocorrect's for the birds SQN100-2, v10.2.0.1323
    08-20-13 12:03 AM
  14. toobs623's Avatar
    As an add to this, I've often noticed that if I'm reading thru CB10 posts, minimize to active frame to answer email or phone call, when restoring CB10 to full screen, it's frozen. Locked solid. No scrolling, no posting, nada. Only thing that solves it is to close, like toobs said, and re-open.

    Is this a CB10 V's 10.2 glitch?

    autocorrect's for the birds SQN100-2, v10.2.0.1323
    Kris answered that the landscape thing is a known bug. I haven't had any real freezing problems but iirc the developer was really busy with other stuff? I'm too tired to remember but I think there is eventually a planned update but for me anyway it's an easy one to live with.

    For more learning and less questions check out the site. BerryLeaks
    08-20-13 12:04 AM
  15. Kris Simundson's Avatar
    Kris answered that the landscape thing is a known bug. I haven't had any real freezing problems but iirc the developer was really busy with other stuff? I'm too tired to remember but I think there is eventually a planned update but for me anyway it's an easy one to live with.

    For more learning and less questions check out the site. BerryLeaks
    The developer is also in charge of mobile nations all together, so he's a busy guy

    Posted via my Q10 running 10.2.0.xxxx | BerryLeaks Co-founder
    toobs623 likes this.
    08-20-13 12:07 AM
  16. TSY#CB's Avatar
    Kris answered that the landscape thing is a known bug. I haven't had any real freezing problems but iirc the developer was really busy with other stuff? I'm too tired to remember but I think there is eventually a planned update but for me anyway it's an easy one to live with.

    For more learning and less questions check out the site. BerryLeaks
    Yeah toobs, I remember the Landscape post, but didn't really pay attention as it was Z-related. Now I'm seeing my own Q-freezing bug, it occurs to me that there some general though minor compatibility issues btwn CB10 & 10.2, as a whole. No matter, like we all said, ain't a deal-breaker. Just noteworthy is all.

    "autocorrect's for the birds" SQN100-2, v10.2.0.1323
    toobs623 likes this.
    08-20-13 12:10 AM
  17. Saucy10's Avatar
    Please show STL100-1 some love

    Posted via CB10
    08-20-13 12:38 AM
  18. VeniceBB's Avatar
    Please show STL100-1 some love

    Posted via CB10
    It's not about love, it's about availability. If a leak comes to us and it's not for the STL100-1, we can't magically make it so. Sorry.
    Derlitz and moody like this.
    08-20-13 12:42 AM
  19. pili4's Avatar
    Please show STL100-1 some love

    Posted via CB10
    When we have a new 10.2 for STL100-1 everyone will know. But as of yet we do not. We drop what we have and can't magically produce what we don't.

    On my sweet Z10 with CB10. Member of BerryLeaks. BerryLeaks Wiki STL100-4 10.2.0.13xx
    08-20-13 12:43 AM
  20. akavbb's Avatar
    When we have a new 10.2 for STL100-1 everyone will know. But as of yet we do not. We drop what we have and can't magically produce what we don't.

    On my sweet Z10 with CB10. Member of BerryLeaks. BerryLeaks Wiki STL100-4 10.2.0.13xx
    You got saved by Venice and pili.
    If only Kris had seen it first....

    LOL
    moody and PJD642 like this.
    08-20-13 12:50 AM
  21. Clement Law's Avatar
    Download now

    Thanks
    08-20-13 01:06 AM
  22. Kris Simundson's Avatar
    You got saved by Venice and pili.
    If only Kris had seen it first....

    LOL
    I don't think that's going to save them....

    Nah **** it it's 1:14:18 AM and I'm in bed, and too lazy to open my awesome BlackBerry Broswer to infract him

    Posted via my Q10 running 10.2.0.xxxx | BerryLeaks Co-founder
    pili4, akavbb and moody like this.
    08-20-13 01:14 AM
  23. wu-wei's Avatar
    Please show STL100-1 some love

    Posted via CB10
    Even though providing support is apparently not my job...

    Now that the 1323 leak is live, I have posted a slight variation of those files.

    I have modified the first post in my hybrid thread to include a link to my latest PostAutoloader. This collection of files is taken from 1323, and it is intended to be sideloaded over an existing 10.2.0.1047 installation. This will allow users to maintain the battery performance of 1047 (which I preferred) while enjoying some of the new tweaks of 1323. Because it is a sideload operation, it is also nondestructive to data and will not require any restore process. It should work for all devices, including STL100-1.
    As Kris noted, it's in the list of sticky threads in this subforum, but here's the link anyway: B@stard_PostAutoloader_1323Over1047
    08-20-13 01:15 AM
  24. akavbb's Avatar
    I just noticed that backups of the new OS are a bit smaller than the ones from .1047.
    Or is it just me?
    08-20-13 01:15 AM
  25. mopar_fxr's Avatar
    I don't think that's going to save them....

    Nah **** it it's 1:14:18 AM and I'm in bed, and too lazy to open my awesome BlackBerry Broswer to infract him

    Posted via my Q10 running 10.2.0.xxxx | BerryLeaks Co-founder
    I think you're getting soft from all the kitty pics lol

    I bet by morning you will be back to yourself

    Posted via CB10
    moody likes this.
    08-20-13 01:16 AM
2,047 ... 5354555657 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 09:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 05:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 07:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD